إعلام الأعلام -فقه

مقدمة المؤلف

بسم الله الرحمن الرحيم

الحمدلله رب العالمين، والصلاة والسلام على سيدنا ونبيئنا محمد خاتم النبيئين، وعلى عترته الطيبين الطاهرين، وبعـد:

فهذا حاصر مفيد لما اشتمل عليه المجلد الأول من شرح الأحكام للعلامة الحافظ علي بن بلال رحمه الله من الأخبار، وكثير من الآثار المسندة والمرسلة، وسنضيف إلى ذلك إن شاء الله ما وجدناه في تتمة الإعتصام من شرح الأحكام بما لم يذكر في هذا الجزء، نسأل الله أن يعين على التمام، وفي ذلك تقريب وتسهيل للباحث، وسنعنون للمواضيع التي دلت عليها الأخبار والآثار من لدينا إن شاء الله لكل وما يناسبه، وبالله نستعين فهو نعم المولى ونعم النصير، وسميته: (إعلام الأعلام بأدلة الأحكام).

وقبل أن نشرع فيما نريد نثبت خطبة شرح الأحكام لعلي بن بلال رحمه الله ليعرف غرض المؤلف رحمه الله والباعث له على ذلك، قال: (بسم الله الرحمن الرحيم رب يسر ولا تعسر، والحمد لله رب العالمين وصلى الله على محمد النبي وعلى أهل بيته الطبين الأخيار الصادقين، الذين أذهب الله عنهم الرجس وطهرهم تطهيراً).

قال الهادي إلى الحق يحيى بن الحسين صلوات الله عليه: الحمد لله الذي لا تراه العيون، ولا تحيط به الظنون، ولا يصفه الواصفون، ولا يجزي أنعمه العاملون، المحمود على السراء والضراء والشدة والرخاء، واشهد أن لا إله إلا الله حقاً حقاً، أقولها تعبداً له سبحانه ورقا، مقالة مخلص من العباد قائل صدقاً، وأشهد أن محمداً عبده ورسوله إلى خلقه، وأمينه على وحيه، فعليه أفضل صلاة المصلين وعلى أهل بيته الطيبين.

قال أبو الحسن علي بن بلال: أما بعد فإني لما رأيت علماء المخالفين قد كثرت انتصارتهم لأسلافهم من علمائهم، وتقوت مذاهبهم بشرحهم آثارهم وكتبهم، والاحتجاج لهم على خصومهم، حتى كثرَّوا بذلك متعلميهم، وأذاعوا بمواظبتهم على تدريس كتبهم أذكارهم، ولم أجد عندهم لأهل بيت رسول صلى الله عليه وآله الذين أمرهم الله باتباعهم والائتمام بهم ذكرا، ولا في علومهم ورسومهم رغبة لما قد غفل عن تعليمها مشيختُهم، ورغب عن تعلمها شبابُهم، واحداثُهم مع ما قد صنفوا وخَرّجوا من معضلات المسائل وأمهات الأقاويل سادتُنا وأئمتُنا صلوات الله عليهم مما قلت مبالاة علماء الرعية بها لما لم نيظروا فيها، وظنوا أن ليس عندهم من العلم وما يتداولونه وهم بينهم شيء لغفلتهم عنها، وعن المواظبة عليها، دعتني الرغبة وألفة الحق إلى أن أشرح من كتب أئمتنا هذا الكتاب الجامع في الأحكام والحلال والحرام، إذا كان الهادي صلوات الله عليه تفرد بتصنيفه وتخريجه طلباً منه لمصلحة أولاده وشيعته ومن تخلف بعده منهم، فكان وضع هذه الأبواب والمسائل للتفريع عليها، وليخرج في كل فن كتابه على تفريعاته، فلما مثل لها وعزم عليها توفاه الله إليه وقد رضي عمله وشكر سعيه عليه، وأرجو أن يكون ابتداؤنا شرحه وتبيينه مما يرزقنا الله على القيام به، ويثيبنا على العمل، ثم أن الله تبارك وتعالى تقدست أسماؤه وجل ثناؤه وفق للسيد أبي العباس أحمد بن إبراهيم الحسني نضر الله وجهه من القيام بنصرة هذا الكتاب وشرح غامض مسائله، وبنشر مذهب القاسم بن إبراهيم، ويحيى بن الحسين عليهم السلام مالم يوفق لأحد من علماء أهل بيته.

أسأل الله أن يبيض وجهه ويجمعه مع آبائه الطاهرين، فلقد كان عماداً لهذا الدين، وكان قد بلغ من شرح هذا الكتاب على الاتصال إلى باب سجدتي السهو، وشرح سائر الكتب على غير الاتصال، حتى أنه على غالب ظني أن ليس يشذ منه إلا يسير، وإني عزمت إن أنسأ الله في الأجل أن آخذ من أول الكتاب وآتي بما شرح على وجهه وأزيد على ما شرح من التعليقات التي علقت عنه وعن غيره، فإن ما شرح على غاية الاختصار والإيجاز وأتي بالأخبار المتعلقة به وارد شرح كل كتاب إلى جنسه وشكله، أسأل الله أن يوفقنا لاتمامه ويعيننا على القيام بواجبه، ويعصمنا من الزلل والخطل إنه على ذلك قدير، اه‍.


[تفسير الإمام علي لآية النظر]

تفسير علوي لقول الله تعالى: { وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ، إِلَى رَبِّهَا نَاظِرَةٌ }[القيامية:22-23]، ونفي الرؤية عن الله عزّ وجلّ في الدنيا والآخرة.

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس أحمد بن إبراهيم الحسني رحمه الله قال: حدثنا يعقوب بن إسحاق الحارثي، قال: حدثنا محمد بن حسان، قال: حدثنا النضر بن مسعدة عن أفلح بن محمد عن محمد بن يحيى بن محمد بن عمر بن علي بن أبي طالب عن أبي معمر السعدي

عن علي عليه السلام في قوله: {وُجُوهٌ يَوْمَئِذٍ نَاضِرَةٌ، إِلَى رَبِّهَا نَاظِرَةٌ }[القيامية:22-23]، قال: (ينتهي بأولياء الله إلى نهر يسمى الحيوان، فتنضر وجوههم وهو الإشراق، فينظرون إلى ربهم متى يأذن لهم في دخول الجنة، ولا يعني الرؤية لأن الأبصار لا تدركه كما قال: {وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ }[الأنعام:103]، وذلك مدحة امتدح بها تبارك وتعالى، فأحق من لا تنقطع مدحته في الدنيا والآخرة الله رب العالمين) اه‍.

وحدثنا السيد أبو العباس رحمه الله قال:

حدثنا عبد العزيز بن عبد الله قال: حدثنا عبد الله بن محمد بن كثير قال: حدثنا محمد بن يحيى العدني عن سفيان بن عيينة عن الزهري عن علي بن الحسين عن أبيه عليهما السلام قال: جاء رجل إلى أمير المؤمنين عليه السلام، فقال: هل رأيت الله إذ عبدت؟ قال: (ما كنت لأعبد مالم أره، فقال: كيف رأيت؟ قال: لم تره العيون بمشاهدة الأبصار، ولكن رأته القلوب في حقائق الإيمان، لا يدرك بالحواس ولا يقاس بالناس، معروف بالعلامات، منعوت بالآيات، لا يجور في قضية، وهو الله الذي لا إله إلا هو)، فقال الرجل: الله أعلم حيث يجعل رسالاته.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن الحسن الأنماري قال: حدثنا محمد بن عبد العزيز الكلاري قال: حدثنا أحمد بن عيسى بن زيد عن حسين بن علوان عن أبي خالد الواسطي عن زيد بن علي عليه السلام.

عن عمته زينب بنت علي أن فاطمة بنت رسول الله صلى الله عليه وآله وسلم دخلت على أبي بكر فقالت: (الحمدلله على ما أنعم، وله الشكر بما ألهم)، ثم قالت: (الممتنع من الأبصار رؤيته، ومن الألسن صفته، ومن الأوهام الإحاطة به).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا إسحاق بن إبراهيم بن علي قال: حدثنا أحمد بن ثابت قال: أخبرنا علي بن الهيثم عن وكيع عن موسى بن عبيدة

عن محمد بن كعب قال: قيل للنبيّ صلى الله عليه وآله وسلم هل رأيت ربك؟.

قال: ((رأيته بفؤادي، ولم أره بعيني)).

وبإسناده: عن وكيع عن إسماعيل بن أبي خالد عن عامر.

عن مسروق قال: قلت لعائشة: يا أم المؤمنين هل رأى محمد عليه السلام ربه؟ فقالت: (لقد قف شعري مما قلت).

وبإسناده عن عائشة قالت: من حدثك أن رسول الله صلى الله عليه وآله وسلم رأى ربه فقد كذب: {لاَ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ }[الأنعام:103].


خطبة أمير المؤمنين عليه السلام في التوحيد

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن جعفر القرداني قال: حدثنا أحمد بن خالد قال: حدثنا أبي قال: حدثنا مسعدة بن صدقة.

عن جعفر بن محمد عليه السلام قال: هذه خطبة أمير المؤمنين عليه السلام في التوحيد: (الحمدلله الذي علا عن صفات المخلوقين، وجل عن معاني المحدودين، فلا مثل له في الخلائق أجمعين، ذلك الله الذي جل عن الأبصار أن تدركه، وعن الأوهام أن تخطره، وعن الحجب أن تستره، وعن الأمكنة أن تضمنه، وعن الأزمنة أن [.......]( ) ولم يزل عالماً قديراً، سميعاً بصيراً، لم يضاده مليك، ولم يعاونه شريك، ثم خلق الأشياء[........]( )، ولا على مثال اخترعها، فأوجدها بعد أن كانت معدومة، وقدرها فكانت معلومة، [........]( )، وأرا فيها البدايع، وقدرها متقنات، ودبرها محكمات، خالق الأرض والسماوات، والنور والظلمات، الذي جعل السماوات لكرسيه عماداً، وجعل الأرض لعباده مهاداً، وفجر الأرض عيوناً، وجعل الشمس سراجاً، والقمر نوراً، العدل في قضائه، الجواد في عطائه، الذي امتن على العباد بما أوسعهم من عدله، وجاد عليهم من بذله، واستظهر لهم من فضله، المرغب لهم في طاعته لوعده، والمرهب لهم من معصيته لوعيده، ثم أجزل لهم المثوبة على ذلك بإنقاذه إياهم من المهالك، تطولاً منه وامتناناً، وتفضلاً منه وإحساناً، ذاك الله الذي لا تحيط به الظنون، ولا تحجبه الحجب، ولا يجري عليه الزوال، ولا إله إلا هو المنعم المفضال، وصلى الله على محمد عبده ورسوله الذي اختصه لنفسه، وارتضاه لدينه، فبعثه بنور ساطع، وكتاب جامع، فقام بتوحيده، وأمن الخلق من ظلمه، فلم يزل ً بذلك قائماً، وبه دائماً، حتى توفاه الله إليه، وقد ختم به النبيئين، وأتم به عدة المرسلين).


خطبة أخرى لأمير المؤمنين عليه السلام في التوحيد

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عبد العزيز بن إسحاق الفامي قال: حدثنا منصور بن نصر بن الفتح قال: حدثنا أبو الحسين زيد بن علي العلوي قال: حدثني علي بن جعفر بن محمد قال: حدثني الحسين بن زيد بن علي عن أبيه عن جده

عن أمير المؤمنين صلوات الله عليه أنه خطب خطبة التوحيد فقال: (الحمدلله الذي لا من شيء كان، ولا من شيء كون ما كان، يستشهد بحدوث الأشياء على قدمه، وبما وسمها من العجز على قدرته، وبما اضطرها إليه من الفناء على دوامه، لم يخل منه مكان فيدرك بأينية، ولا له شبح مثال فيوصف بكيفية، ولم يغب عن شيء فيعلم بحيثية، مباين لجميع ما جرى في الصفات، وممتنع عن الإدراك بما ابتدع من تصريف الأدوات، وخارج بالكبرياء والعظمة من جميع تصرم الحالات، لا تحويه الأماكن لعظمته، ولا تدركه الأبصار لجلاله، ولا تقطعه المقاييس، ممتنع من الأوهام والأفهام أن تستغرقه، وعن الأذهان أن تمتثله، تشتت عن الإنبساط طوامح العقول، ونفدت عن الإشارة إليه بحار العلوم، واحد لا من عدد، دايم لا بأمد، وقائم لا بعمد، ليس بجنس فتعادله الأجناس، ولا بشبح فتضارعه الأشباح، ضلت العقول في إدراكه، وتحيّرت الأوهام عن استغراق وصف قدرته، فلا دهر يخلقه ولا وصف يحيط به، قد خضعت له رواية الصفات فتشهد بكيفية الأجناس على ربوبيته، وبعجزها على قدرته، وبحدوثها على قِدَمه، وبزوالها على بقائه، فليس لها محيص عن إدراكه إياها، ولا خروج عن الإحاطة بها، ولا احتجاب عن إحصائه لها، ولا امتناع من قدرته عليها، كفى بإتقان صنعه له آية، وبتركيب الخلق عليه دلالة، وبحدوث ما فطر على قِدَمه له شهادة، وبإحكام التدبير منه عليه عبرة، فليس له حد منسوب، ولا مثل مضروب، ولا شيء عنه محجوب، فتعالى عن ضرب الأمثال والصفات المخلوقة علواً كبيراً).


خطبة رسول الله صلى الله عليه وآله وسلم بغدير خــم

قال أبو الحسن علي بن بلال رحمه الله:

وأما قوله أي الإمام الهادي عليه السلام: الذي دنا فنأى، فإنه مروي عن أمير المؤمنين صلوات الله عليه، وكذلك عن رسول الله صلى الله عليه وآله وسلم في خطبته بغدير خم، وهو ما حدثنا به أبو العباس رحمه الله قال: أخبرنا إسحاق بن محمد بن خالد المقري قال: حدثنا موسى بن علي المحاربي قال: قرأ عليّ الحسن بن علي الأفطس العلوي قال: حدثنا محمد بن موسى الهمداني عن محمد بن خالد الطيالسي عن سيف بن عميرة وصالح بن عقبة عن قيس بن سمعان عن علقمة بن محمد

عن أبي جعفر عليه السلام أنه قال: خطب رسول الله صلى الله عليه وآله وسلم هذه الخطبة بغدير خم: ((الحمدلله الذي على بتوحيده، ودنا في تفرده، وجل في سلطانه، وعظم في شأنه، وأحاط بكل شيء، قهر جميع الخلق بقدسه وبرهانه، ذاك الله الملك القدوس، السلام المؤمن المهيمن العزيز الجبار المتكبر)) والخطبة بطولها اه‍.

قلت: هكذا في شرح الأحكام لم يتم الخطبة .


مناظرة الإمام موسى بن جعفر الصادق عليه السلام لأبي حنيفة

قال أبو الحسن بن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا يعقوب بن إسحاق الحارثي، قال: حدثنا موسى بن عمران بن يزيد الكوفي قال: حدثنا الحسين بن يزيد.

عن يحيى بن القاسم قال: دخل أبو حنيفة مدينة الرسول ً ومعه عبد الله بن مسلم فقال له: يا أبا حنيفة إن هناك أبا عبد الله جعفر بن محمد عليه السلام، وهو عالم من علماء آل محمد، فسر بنا إليه فنسمع ما عنده، فأبى، فقال: لا بد، فصارا إلى الباب، فجلسا مع جماعة من شيعته ينتظرون خروجه أو دخولهم عليه، إذ خرج غلام له ذؤابة، فقام الناس هيبة له، فقال أبو حنيفة: من هذا؟ فقالوا: موسى ابنه، قال: لا بد لي أن أهجنه بين شيعته، فقلت: أخاف أن يُهجن بك، فقال أبو حنيفة: يا غلام أين يضع الغريب خلاه في بلدكم هذا؟ فقال: يا شيخ يتوارى خلف الجدار، ويتوقا أعين الجار، وشطوط الأنهار، ومساقط الثمار، ولا يستقبل القبلة ولا يستدبرها، ويضعه حيث شاء، ثم قال: يا غلام ممن المعصية؟ قال: لا تخلو من ثلاث.إما من الله وليس من العبد شيء، فليس للحكيم أن يأخذ عبده بذنبه، وإما أن تكون من العبد فهما شريكان، فليس للشريك الأكبر أن يأخذ الأصغر بذنبه، وإما أن تكون من العبد والله منه بريء، إن شاء عفا وإن شاء أخذه وعاقبه، فسكت أبو حنيفة كأنه القم حجراً.


تفسير الإمام جعفر الصادق عليه السلام لقوله تعالى {إِنَّ اللَّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ }[النحل:90]

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا يعقوب بن إسحاق الحارثي، قال: حدثنا محمد بن حسان قال: حدثنا محمد بن علي بن إبراهيم أبو سمينة الكوفي قال: حدثني: محمد بن سنان عن المفضل بن عمر الجعفي قال:

قال أبو عبد الله يعني جعفر بن محمد عليه السلام: (إن الله عدل يأمر بالعدل والإحسان وإيتاء ذي القربى حقه)، فكل ما كان من رأفة أو رحمة أو رضوان، فهو من الله وإلى الله، وكلما كان من الفحشاء والمنكر فإنما هو من إبليس.


سؤال الشامي لأمير المؤمنين عليه السلام عن مسيرهم إلى صفين هل بقضاء وقدر؟

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو جعفر محمد بن عبد الله المقري إملاء، قال: حدثنا الحسين بن علي بن حماد المنقري قال: حدثنا أبو عبد الله محمد بن خالد السعدي قال: حدثنا عمرو بن وهب الطائي عن عمر بن سعيد عن محمد بن جابر عن أبي إسحاق يعني السبيعي قال: غزا رجل من أهل الشام غزوة صفين مع أمير المؤمنين صلوات الله عليه، فلما انصرف قال له:يا أمير المؤمنين أخبرنا عن مسيرنا إلى الشام أبقضاء من الله وقدر؟ قال له: نعم يا أخا أهل الشام، والذي فلق الحبة وبرأ النسمة، ما وطئنا موطئاً ولا هبطنا وادياً، ولا علونا تلعة إلا بقضاء من الله وقدر، فقال الشامي: عند الله احتسب عنائي، ما لي إذاً من أجر، فقال له علي عليه السلام: ويحك يا أخا أهل الشام لعلك ظننت قضاء لا زماً وقدراً حتماً، لو كان ذلك كذلك لبطل الثواب والعقاب، وسقط الوعد والوعيد من الله والأمر والنهي، وما كان المحسن أولى بثواب الإحسان من المسيء، ولا المسيء أولى بعقوبة الذنب من المحسن، تلك مقالة عبدة الأوثان، وحزب الشيطان، وخصماء الرحمان، وقدرية هذه الأمة ومجوسها، إن الله تبارك وتعالى أمر تخييراً، ونهى تحذيراً، وكلف يسيراً، لم يُطَعْ مُكرِهاً، ولم يُعصَ مغلوباً، ولم يرسل الأنبياء عبثاً، ولم ينزل الكتاب لعباً، وما خلق السماوات والأض ولا أرى عجايب الآيات باطلاً{ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوافَوَيْلٌ لِلَّذِينَ كَفَرُوا مِنَ النَّارِ }[ص:27]، فقام الشامي مسروراً لما سمع مقالة أمير المؤمنين صلوات الله عليه، فقبّل رأسه، وأنشأ يقول:

أنت الإمام الذي نرجوا بطاعته
أوضحت من ديننا ما كان ملتبساً
متى يُشكِّكنا بالريب ذو سفه
ولم نضل إن تمسكنا بحبلكم
نفسي الفداء لخير الخلق كلهم
أخو النبي ومولى المؤمنين معاً
وبعل بنت رسول الله سيدنا

يوم النشور من الرحمن رضوانا
جزاك ربك عنا فيه إحسانا
نلقى لديك له شرحاً وتبيانا
بذاك أحمد عن ذي العرش أوصانا
بعد النبي علي الخير مولانا
وأول الناس تصديقاً وإيمانا
أكرم به وبها سراً وإعلاناً


حديث من استلقى على المأثور ولبس المشهور.. إلخ

قال أبو الحسن علي بن بلال رحمه الله:

عَلَىَ أنا روينا عن النبيّ صلى الله عليه وآله وسلم ما حدثنا به السيد أبو العباس الحسني رحمه الله، قال: حدثنا عبد الله بن يوسف البكري قال: حدثنا الفتح بن سعيد العتكي أبو نصر قال: حدثنا محمد بن عبد المؤمن الوراق قال: حدثنا عبدالمؤمن بن عبد العزيز القطان قال: حدثنا سعيد بن سعيد عن أبي طيبة عن كرز ابن وبرة.

عن الربيع بن خثيم أن سلمان الفارسي رحمة الله عليه قال: قال رسول الله ً: ((من استلقى على المأثور، ولبس المشهور، وركب المنظور، وأكل الشهوات، لم يشم رائحة الجنة أبداً)).


حديث إن في الزنا ست خصال

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو بكر القطان محمد بن عثمان بن سعيد قال: حدثنا سهل بن إسماعيل بن الحارث المرادي قال: حدثنا علي بن حفص العبسي قال: حدثنا الحسن بن الحسين بن زيد بن علي عن أبيه عن جعفر بن محمد عن محمد بن علي بن الحسين عن علي بن الحسين عن الحسين بن علي.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((في الزنا ست خصال، ثلاثة في الدنيا، وثلاثة في الآخرة، فأما التي في الدنيا: فإنها تذهب بالبهاء، وتعجّل الفناء، وتقطع الرجاء، وأما التي في الآخرة، سوء الحساب، وسخط الرحمن، والخلود في النار)).


تفسير جعفر الصادق عليه السلام

لقوله تعالى: {وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الأَمْرُ }[مريم:39].

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا يعقوب بن إسحاق قال: حدثنا محمد بن حسان قال: حدثنا أحمد بن محمد بن عيسى الأشعري عن الحسن بن محبوب عن أبي ولاد الحناط.

عن أبي عبد الله جعفر بن محمد عليه السلام في قوله: {وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الأَمْرُ }[مريم:39]، ((قال: يقال لأهل الجنة: يا أهل الجنة خلود لا موت فيها أبداً، ويا أهل النار خلود لا موت فيها أبداً، قال: وذلك قوله:{إِذْ قُضِيَ الأَمْرُ}[مريم:39]، قال: قضي على أهل الجنة بالخلود فيها، وقضي على أهل النار بالخلود فيها)).


في سبب نزول قوله تعالى: {إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ }[المائد:55]

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا أبو الحسن علي بن زيرك الآملي قال: حدثنا علي بن الحسين بن حبان قال: حدثنا محمد بن يحيى بن الضريس الفيدي قال: حدثنا عيسى بن عبد الله بن محمد بن عمر بن علي بن أبي طالب قال: حدثني أبي عن أبيه عن جده.

عن علي صلوات الله عليه قال: لما نزلت على رسول الله صلى الله عليه وآله وسلم : {إِنَّمَا وَلِيُّكُمُ اللَّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُوا الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ}[المائدة:55]، خرج رسول الله صلى الله عليه وآله وسلم فدخل المسجد والناس يصلون بين راكعٍ وقائم فإذا سائل، فقال: ((يا سائل: هل أعطاك أحد شيئاً))، فقال: لا .. إلا هذا الراكع -يعني علياً عليه السلام- أعطاني خاتمه اه‍.


في أن أمير المؤمنين أول من صلى مع رسول الله صلى الله عليه وآله وسلم

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا أبو الحسن علي بن محمد العطاردي الفقيه، قال: حدثنا مهاجر بن علي قال: حدثنا أحمد بن علي القطان قال: حدثنا محمد بن يحيى بن ضريس قال: حدثنا نصر بن مزاحم عن عبدالغفار بن القاسم عن سلمة بن كهيل.

عن حبة العرني قال: سمعت علياً عليه السلام يقول: كنت أنا ورسول الله ً نرعى غنماً ببطن نخلة، فأتانا أبو طالب ونحن نصلي فقال: يا ابن أخي ما تصنعان، قال: فدعاه رسول الله صلى الله عليه وآله وسلم إلى الإسلام ثلاثاً، فقال: أي عم، فقال: ما أرى بما تقولان بأساً، ولكن لا تعلوني استي قال: فرأيت رسول الله ً يضحك، وقال علي عليه السلام: (لقد صليت مع رسول الله صلى الله عليه وآله وسلم قبل أن يصلي معه بشر سبع سنين).

حدثنا السيد أبو العباس الحسني قال: حدثنا إسماعيل بن محمد بن صالح البجلي قال: حدثنا أحمد بن عبدالجبار العطاردي قال: حدثنا يونس بن بكير عن علي بن فاطمة.

عن الأصبغ بن نباتة قال: سمعت علياً عليه السلام يقول: (أنا عبد الله وأخو رسوله وصديقه الأول، لا يقولها بعدي إلا كذّاب مفتري، ولقد صليت ست سنين، ودخلت السابعة وما دخل أبو بكر في الإسلام).


بعض ما روي من الأخبار على وجوب إمامة علي عليه السلام

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس أحمد بن إبراهيم الحسني رحمه الله قال: حدثنا محمد بن علي بن الحسين الصواف وإسحاق بن إبراهيم الحديدي قالا: حدثنا عمار بن رجاء، قال إسحاق وحدثنا محمد بن إدريس الخنطلي، قالا: حدثنا عبيد الله بن موسى عن مطر بن ميمون الوراق.

عن أنس بن مالك قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن أخي ووزيري، وخليفتي في أهلي، وخير من أترك بعدي، ويقضي ديني، وينجز موعدي، ابن عمي علي بن أبي طالب)).

وحدثنا السيد أبو العباس الحسني قال: حدثنا علي بن داود بن نصر قال: حدثنا محمد بن عبد العزيز بن الوليد قال: حدثنا يوسف بن كليب المسعودي قال: حدثنا عامر بن كثير السراج عن فضيل بن الزبير عن أبي داود.

عن عمران بن حصين قال: كنا عند النبيّ صلى الله عليه وآله وسلم إذ دخل أبو بكر، فقال: ((يا أبا بكر سلم على علي أمير المؤمنين))، قال: ومن أمير المؤمنين يا رسول الله؟ قال: ((علي بن أبي طالب))، قال: عن أمر الله وأمر رسوله، قال: عن أمر الله وأمر رسوله، قال: ثم دخل عمر، فقال له مثل ما قال لأبي بكر، واشترط عليه كما اشترط على أبي بكر، قال: فبايعه، قال: ثم دخل سلمان ولم يشترط، ثم دخل فلان وفلان وسلموا ولم يشترطوا، ثم قال رسول الله ً لأبي بكر وعمر: ((إني أمرتكما بالسلام عليه بإمرة المؤمنين فاشترطتما علي فقلتما: عن أمر الله وعن أمر رسوله، فقلت: نعم، وقد أخذ الله ميثاقكما عليه كما أخذ ميثاق بني آدم إذ أشهدهم على أنفسهم ألست بربكم، أما لئن بغضتموه لتكفرن))، فلما خرجوا ضرب رجل من القوم على يد صاحبه، ثم قال: وربِّ الكعبة لا يكون هذا أبداً).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن جعفر وابن أبي الربيع قالا: حدثنا علي بن هرمز ديار قال: حدثنا الحسين بن نصر بن مزاحم قال: حدثنا أبي عن جعفر ابن زياد عن هلال بن مقلاص عن عبد الله بن أسعد بن زرارة الأنصاري.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((إنه لما أسري بي إلى السماء، انتهي بي إلى قصر من لؤلؤ فراشه ذهب يتلألأ، فأوحي إلي أو فأمرني في علي عليه السلام بثلاث خصال: بأنه سيد المسلمين، وإمام المتقين، وقائد الغر المحجلين)).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا يعقوب بن إسحاق الحارثي قال: حدثنا موسى بن عمران النوفلي قال: حدثني عمي الحسين بن يزيد عن الحسين بن أبي العلى عن محمد بن النعمان قال: قلت لأبي عبد الله جعفر بن محمد عليه السلام: من أنكر حق علي وجحده فهو كافر؟ قال: نعم، إن الله افترض حق علي عليه السلام على خلقه كما افترض حق نبيئه ً عليهم، فحق رسول الله ً واجب مفترض على جميع الخلق، وكذلك حق علي بن أبي طالب عليه السلام، لأنه وصيه، وهو يجري كما يجري لمحمد من بعده، فإن كان القوم حسدوه يا محمد، فقد حسد قابيل هابيل حين قتله، وكذلك جرت السنة في أمير المؤمنين عليه السلام، وفي الأئمة من بعد أمير المؤمنين عليه السلام.

حدثنا السيد أبو العباس الحسني قال: أخبرنا أحمد بن علي بن عافية قال: حدثنا الحسن بن علي السمان الطبري، قال: حدثنا الحسن بن يحيى بن الحسين بن زيد بن علي، قال حدثنا: الحسن بن الحسين العرني عن يحيى مساور عن محمد بن يحيى عن أبي قتادة عن أبيه.

عن الحارث بن الخزرج قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول لعلي عليه السلام: ((ما يتقدمك بعدي إلا كافر، ولا يتأخر عنك بعدي إلا كافر، وإن أهل السماوات ليسمونك أمير المؤمنين)).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن بلال الروياني قال: حدثنا محمد بن عبد العزيز الكلاري قال: حدثنا الحسن بن الحسين العرني عن عامر بن كثير والحسين بن علوان عن أبي خالد عن زيد بن علي قال: حدثني أبي عن أبيه.

عن علي عليه السلام قال: قال لي رسول الله صلى الله عليه وآله وسلم : ((أنت الهادي من بعدي، من خالف طريقك ضل إلى يوم القيامة)).


سبب نزول قوله تعالى:

{قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى }[الشورى:23]

قال أبو الحسن علي بن بلال رحمه الله: وروينا أن الحسين بن علي بن أبي طالب كان إذا سئل عن قوله:{قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى }[الشورى:23]، قال: سلوا الأنصار، ففي دارهم نزلت،فأتوهم، فقالوا: قلنا فيما بيننا من كل حق رسول الله صلى الله عليه وآله وسلم قد قضينا إلا خلة فأتيناه، فقلنا: يا رسول الله نفرض لك في أموالنا شيئاً ينعشك ويعينك فيما أنت من سبيله من تبليغنا وتعليمنا، فأنزل الله عزّ وجلّ عليه: { قُلْ لاَ أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلاَّ الْمَوَدَّةَ فِي الْقُرْبَى}[الشورى:23]، إلا أن تودوني في أهل بيتي ونحوه، وروي في تأويلها عن زيد بن أرقم وابن عباس وغيرهما.


في الجهاد والأمر بالمعروف والنهي عن المنكر

قال أبو الحسن علي بن بلال رحمه الله: وروينا عن أمير المؤمنين عليه السلام: إن الجهاد بالقلب واليد واللسان، وذلك معظمه، ثم باللسان والقلب، ثم بالقلب وذلك أضعفه، فمن لم يعرف قلبه معروفاً، ولم ينكر منكراً، فقد نكس.

ورورينا عن أمير المؤمنين عليه صلوات رب العالمين أنه قال: سمعت رسول الله ً يقول: ((من رأى منكم منكراً فليغيره بلسانه، فإن لم يستطع بلسانه فليغيره بقلبه، فإذا فعل فقد غيره، وذلك لو أن رجلاً قتل رجلاً بالمشرق، فبلغ ذلك من بالمغرب فرضوا بعمله كانوا له شركاء، وإذا غيره بقلبه ولم يستطع أن يغيره بلسانه، فقد غيره)).


في وجوب تعلم العلم وطلبه

قال أبو الحسن علي بن بلال رحمه الله:

وما حدثنا به السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد بن مهرويه القزويني قال: حدثنا أبو العباس بن محمد الدوري والحسن بن علي بن عفان العامري قالا: حدثنا الحسن بن عطية عن أبي عاتكة.

عن أنس قال قال رسول الله صلى الله عليه وآله وسلم : ((اطلبوا العلم ولو بالصين، فإن طلب العلم فريضة على كل مسلم)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا الحسن بن محمد بن مسلم المقري قال: حدثنا محمد بن الحسين الخثعمي قال: حدثنا إسماعيل بن إسحاق الراشدي قال: حدثنا يحيى بن هاشم الغساني قال: حدثنا أبو خالد الواسطي عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (تعلموا العلم قبل أن يرفع، أما أني لا أقول لكم أنه يجمع هكذا، -ثم أهوى بيده- فيرفع إلى السماء ولكن يكون العالم في القبيلة فيموت فيذهب بعلمه، ويتخذ الناس رؤساء جهالاً، فيُسئلوا فيفتوا فيضلوا ويُضلوا ويقولون بالرأي ويتركون الآثار، فعند ذلك هلاك هذه الأمة).


حديث: ((النجوم أمان لأهل السماء، وحديث السفينة))

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا به السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي بن الحسين الصواف قال: أخبرنا عمار بن رجاء قال: أخبرنا عبيد الله بن موسى عن موسى بن عبيدة الرّبذي عن إياس بن سلمة بن الأكوع.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((النجوم أمان لأهل السماء، وأهل بيتي أمان لأهل الأرض)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا أبو نعيم عبدالملك بن محمد بن عدي قال حدثنا: محمد بن إسماعيل بن سمرة الأحمسي قال: حدثنا مفضل بن صالح الأسدي عن أبي إسحاق.

عن حنش الكناني قال: سمعت أبا ذر يقول وهو آخذ بباب الكعبة: أيها الناس من عرفني فأنا من قد عرفتم، ومن أنكرني فأنا أبو ذر، سمعت رسول الله ً يقول: ((إن مثل أهل بيتي فيكم، مثل سفينة نوح، من ركبها نجا، ومن تخلف عنها هلك)).


حديث معاذ في أن للقاضي أن يجتهد إن لم يجد الحكم في الكتاب والسنة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا إسماعيل بن إبراهيم بن شنبذين قال: حدثنا أبو قلابة البصري عبدالملك بن محمد قال: حدثنا بشر بن عمر عن شعبة عن أبي عون الثقفي قال: سمعت الحارث بن عمرو الثقفي يحدث عن ناس من أهل حمص من أصحاب معاذ.

عن معاذ بن جبل قال: لمابعثني رسول الله صلى الله عليه وآله وسلم قال: ((كيف تقضي إذا عرض لك قضاءٌ))؟ قلت: أقضي بكتاب الله، قال: ((فإن لم تجد في كتاب الله))، قلت: بسنة رسول الله ً، قال: ((فإن لم يكن في كتاب الله، ولا في سنة رسول الله ً))، قلت: أَجتهدُ ولا آلو، فقال رسول الله ً: ((الحمدلله الذي وفّق رسول رسول الله لما يرضي رسول الله)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عيسى بن محمد العلوي قال: حدثنا الحسين بن الحكم الحبري قال: حدثنا الحسن بن الحسين العرني عن علي بن القاسم الكندي عن محمد بن عبيد الله بن علي بن أبي رافع عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: (أول القضاء كتاب الله، فما وجدتم في كتاب الله فاقضوا به، وما لم تجدوه في كتاب الله فاتبعوا فيه قضاء رسول الله ً، وما لم يبن لكم فيه قضاء الرسول فقضاءُ ذوي العدل من المؤمنين).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الحسن بن محمد بن مسلم قال: حدثنا أحمد بن هارون بن العباس المقري قال: حدثنا أحمد بن الحسن بن مروان عن أحمد بن عامر الواسطي عن أبيه عن جده.

عن محمد بن عبد الله النفس الزكية عليه السلام قال: إنما يحكم الحاكم بمجهود ما عنده إذا لم يجد أثراً ولا سنة، فانظر في ذلك نظراً بليغاً، ثم تصفح الأحكام، وناظر فيها أهل بيتي، فإنهم أحكم الناس صغاراً، وأعلمهم كباراً، وهم صفوة الله من خلقه، ومعدن العلم، فإن وجدت فيما اختلفوا فيه من تلك الأحكام أثراً ماضياً أو سنة اتبعته، وإلا نظرت بمجهود علمك ونظرك بأحسن ما ترى.


مبتدأ شرح أبواب الطهارة

باب القول فيما يستحب لمن أراد الغائط

وما ينبغي له أن ينتهي في التستر عند الغائط والبول

قال أبو الحسن علي بن بلال رحمه الله: وكذلك ما روي عن رسول الله ً أنه: (كان إذا أراد الحاجة أبعد الممشا في الأرض).

وقال أبو الحسن علي بن بلال رحمه الله: وفرض عليه سترها إذا لم يكن خالياً: لأنه قيل: يا رسول الله عوراتنا ما نأتي منها وما نذر؟ فقال: ((احفظ عورتك إلا من زوجتك، أوما ملكت يمينك)) فقيل: أرأيت إذا كان أحدنا خالياً؟ قال: ((فالله أحق أن يستحيا منه)).

وحدثنا أبو الحسن علي بن زيرك الآملي قال: حدثنا محمد بن عبد الرحمن الشامي قال: حدثنا خلف بن هشام البزار قال: حدثنا إبراهيم بن سعيد.
عن عبد الملك بن الربيع عن أبيه.

عن جده قال: قال رسول الله صلى الله عليه وآله وسلم : ((استتروا ولو بسهم)) .

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن داود بن نصر قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن سعيد الأصبهاني قال: حدثنا عبد السلام بن حرب عن الأعمش.

عن أنس قال: (كان رسول الله صلى الله عليه وآله وسلم إذا دخل الخلاء لم يرفع ثوبه حتى يدنو من الأرض).

في النهي عن البول قائماً

قال أبو الحسن علي بن بلال رحمه الله: وذكر عن قوم منهم أبو هريرة وابن سيرين والشعبي أنهم رخصوا في البول قائماً، ورووا حديث الأعمش عن شقيق.

عن حذيفة قال: كنت مع النبيّ صلى الله عليه وآله وسلم فأتى سباطة قوم فبال قائماً، وهذا عند يحيى بن الحسين صلوات الله عليه غير صحيح، وإن صح فلضرورة أو علة، كما قد روي عنه ً: (أنه بال قائماً لوجع كان بمأبضه)، ولعل البول من قيام كان أوقى له من الإنتشار عليه.

وروى الثوري عن المقدام بن شريح بن هاني عن أبيه.

عن عائشة قالت: (من حدّثك أن رسول الله صلى الله عليه وآله وسلم بال قائماً فلا تصدقه، ما بال رسول الله صلى الله عليه وآله وسلم قائماً منذ أنزل عليه الفرقان).

وعن عمر بن الخطاب فيما حدّثنا به السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن ابن جريج عن عبدالكريم بن أبي المخارق عن نافع عن ابن عمر.

عن عمر قال: رآني رسول الله صلى الله عليه وآله وسلم أبول قائماً، فقال: ((يا عمر لا تبل قائماً، فما بلت بعد قائماً)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا إسماعيل بن موسى عن شريك عن المقدام بن شريح عن أبيه.

عن عائشة قالت: (من حدّثكم أن رسول الله صلى الله عليه وآله وسلم كان يبول قائماً فلا تصدقوه، فإنه إنما كان يبول قاعداً).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن محمد بن أيوب قال: حدثنا أبو علي إسماعيل بن داود الديبلي قال: حدثنا الفضل بن عمر أبو نصر عن إبراهيم بن يحيى عن سهل بن سفيان عن عبيد الله بن عصمة النصيبي عن عباد بن كثير عن عثمان الأعرج عن الحسن.

عن رهط من أصحاب رسول الله صلى الله عليه وآله وسلم منهم علي بن أبي طالب عليه السلام وأبو الدرداء وغيرهما يحدثون عن رسول الله صلى الله عليه وآله وسلم : (أنه نهى أن يبول الرجل قائماً).

التعوذ عند دخول الخلا

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا به السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن معمر عن قتادة عن النضر بن أنس عن أنس قال معمر وأخبرني عبد العزيز مولى أنس.

عن أنس أن رسول الله صلى الله عليه وآله وسلم قال: ((إن هذه الحشوش محتضرة، فإذا دخلها أحدكم فليقل: اللهم إني أعوذ بك من الخبث والخبائث))، وفي بعض الأخبار: ((إن حشوشكم محتضرة تحضرها الشياطين، فإذا دخلتموها فتعوذوا بالله)).

ووصف يحيى بن الحسين صلوات الله عليه في المنتخب ما يقول في التعوذ وهو: ما حدثنا به السيد أبو العباس رحمه الله قال: حدثنا أبو زيد عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن حسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام: إنه كان إذا دخل المخرج قال: (بسم الله، اللهم إني أعوذ بك من الرجس النجس، الخبيث المخبث، الشيطان الرجيم).

النهي عن استقبال القبلة، واستدبارها بالبول أو الغائط

قال أبو الحسن علي بن بلال رحمه الله:

وقد روينا عنه ً فيما أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق بن إبراهيم بن عباد الصنعاني عن عبد الرزاق عن الثوري عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيد.

عن سلمان الفارسي رحمة الله عليه قال: قال المشركون إنا لنرى صاحبكم يعلمكم حتى أنه يعلمكم الخراءة، فقال لهم: (إنه لينهانا أن نستقبل القبلة، وأن يستنجي أحدنا بيمينه، ونهانا عن الروث والعظام).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن جعفر ومحمد بن إبراهيم بن إسحاق، قالا: حدثنا إسحاق بن إبراهيم بن عباد عن عبد الرزاق عن معمر عن الزهري عن عطاء بن يزيد الليثي.

عن أبي أيوب الأنصاري قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا أتى أحدكم الغائط فلا يستقبل القبلة، ولا يستدبرها، ولكن ليشرق أو ليغرب)).

في قراءة القرآن مع الحدث الأصغر

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو بكر الصواف قال: أخبرنا عمار بن رجاء قال: أخبرنا أبو داود الطيالسي قال أنبأنا شعبة عن عمرو بن مرة عن عبد الله بن سلمة.

عن علي عليه السلام قال: (كان رسول الله صلى الله عليه وآله وسلم يقرئنا القرآن على كل حال إلا أن يكون جنباً).

ما يقول إذا خرج من المخرج

قال أبو الحسن علي بن بلال رحمه الله: ثم إنا نستحب له أن يذكر الله.

بما رويناه عن أمير المؤمنين عليه السلام وهو ما حدثنا به السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام: أنه كان إذا خرج من المخرج قال: (الحمد لله الذي هناني ما أطعمني، الحمدلله الذي عافاني في جسدي، الحمدلله الذي أماط عني الأذى).

قلت: قوله: الحمدلله الذي هناني ما أطعمني، هذه الجملة زيادة ليست في أمالي أحمد بن عيسى، ولا المجموع، ولا الأحكام للهادي عليه السلام، وإنما رووا.

عن علي عليه السلام: أنه كان إذا خرج من المخرج، وقال الهادي: (من المتبرز)، قال: (الحمدلله الذي عافاني في جسدي، الحمدلله الذي أماط عني الأذى)، فالزيادة تفرد بها أبو الحسن علي بن بلال رحمه الله، وهي لا تضر، فالزيادة من العدل مقبولة.

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق.

عن ابن جريج قال حدثت عن بعض أهل المدينة أن نوحاً صلى الله عليه كان، إذا ذهب إلى الغائط قال: (الحمدلله الذي رزقني لذته، وأبقى في جسدي قوته، وأذهب عني أذاه).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا إسحاق عن عبد الرزاق عن الثوري عن منصور عن أبي علي.

عن أبي ذر رحمة الله عليه أنه كان إذا خرج من الخلاء قال: (الحمد لله الذي أذهب عني الأذى وعافاني).

النهي عن الإستنجاء باليمين

قال أبو الحسن علي بن بلال رحمه الله: ثم ما يدل على أن المستحب الإستنجاء باليسار:

ما حدثنا به السيد أبو العباس رحمه الله قال: حدثنا محمد بن جعفر ومحمد بن إبراهيم بن إسحاق قالا: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن الثوري عن الأعمش عن إبراهيم عن عبد الرحمن بن يزيدي.

عن سلمان الفارسي رحمة الله عليه قال: قال المشركون إنا لنرى صاحبكم يعلمكم حتى الخراءة، قال: (إنه لينهانا أن نستقبل القبلة، وأن يستنجي أحدنا بيمينه، ونهانا عن الروث والعظام).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا إسحاق عن عبد الرزاق عن معمر عن يحيى بن أبي كثير عن عبد الله بن أبي قتادة.

عن أبيه قال: (نهى رسول الله صلى الله عليه وآله وسلم أن يستنجي الرجل بيمينه، وأن يمس ذكره بيمينه).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا إسحاق عن عبد الرزاق عن إبراهيم بن محمد.

عن الحويرث أن رسول الله صلى الله عليه وآله وسلم قال: ((يميني لوجهي، وشمالي لفرجي)).

وروي أن الحسن بن علي عليه السلام قال: أن النبيّ صلى الله عليه وآله وسلم قال: ((يميني لوجهي وشمالي لفرجي)).

في السواك مع الطهور

قال أبو الحسن علي بن بلال رحمه الله: فأما الحديث الذي ذكره يحيى بن الحسين صلوات الله عليه وسلم فهو ما حدثنا به السيد أبو العباس رحمه الله قال: حدثنا أبو زيد عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثني أحمد بن عيسى عن حسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم :((لولا أني أخاف أن أشق على أمتي لفرضت السواك مع الطهور، ومن أطاق السواك مع الطهور فلا يدعه)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو أحمد الفرايضي قال: حدثنا محمد بن سليمان بن الحارث الواسطي قال: حدثنا مسلم بن إبراهيم قال: حدثنا يحيى بن أبي كثير عن عثمان بن ساج عن سعيد بن جبير.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن أفواهكم طرق القرآن، فطهروها بالسواك)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن حسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((مامن امرء مسلم قام في جوف الليل إلى سواكه فاستن به، ثم تطهر فأسبغ الوضوء، ثم قام إلى بيت من بيوت الله عزّ وجلّ، إلا أتاه ملك فوضع فاه على فيه، فلا يخرج من جوفه شيء إلا دخل في جوف الملك حتى يجيء به يوم القيامة شهيداً مشفعاً)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد قال: حدثنا عبدالواهب بن علي قال: حدثنا عبد الله بن ميمون عن جعفر بن محمد.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((السواك مطهرة للفم، ومرضاة للرب)).

وبإسناده عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((ما زال جبريل يوصيني بالسواك حتى خشيت أني أجفا إذا ورد)).

وأخبرنا أبو علي حَمْد بن محمد بن علي بن هاشم بمدينة ما مطير قال: حدثنا محمد بن هارون الروياني أبو بكر قال: حدثنا يونس بن عبدالأعلى قال: حدثنا بن وهب قال: أخبرني مسلمة عن معاوية بن يحيى الصدفي عن ابن شهاب، عن عروة.

عن عائشة عن رسول الله صلى الله عليه وآله وسلم قال: ((صلاة على اثر سواك، أفضل من سبعين صلاة بغير السواك)).

صفة التطهر غسل اليدين قبل الوضوء

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن علي بن سرْوشان قال: حدثنا أبو حاتم الرازي قال: حدثنا محمد بن نوح قال: حدثنا زياد بن عبد الله البكائي عن عبدالملك بن أبي سليمان عن أبي الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا قام أحدكم من النوم فأراد أن يتوضأ، فلا يدخل يده في وضوءه حتى يغسلها، فإنه لا يدري أين باتت يده وعلى ما وضعها)).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد الله بن محمد التميمي قال: حدثنا محمد بن علي بن سهل الأنصاري قال: حدثنا موسى بن بحر المروزي قال: حدثنا زياد بن عبد الله عن أبي الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا استيقظ أحدكم من نومه فلا يدخل يده في الإناء، حتى يغسلها ثلاثاً، فإنه لا يدري أين باتت يده)).

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا ابن أبي حاتم، قال: حدثنا أحمد بن سنان قال: حدثنا عبد الرحمن بن مهدي قال: حدثنا زايده عن خالد بن علقمة عن عبد خير.

عن علي عليه السلام قال: جلس علي ثم قال لغلامه: (ائتني بطهور، فأتاه بإناء فيه ماءٌ وطست، فأخذ بيمينه الإناء، فأكفأه على يده اليسرى، ثم غسل كفيه، ثم أخذ بيده اليمنى الإناء، فأفرغ على يده اليسرى، ثم غسل كفيه، فعله ثلاث مرات، كل ذلك لا يدخل يده في الإناء، حتى يغسلها ثلاث مرات، ثم أدخل يده في الإناء، فتمضمض واستنشق)، وذكر الحديث ثم قال: (هذا طهور نبي الله، من أحب أن ينظر إلى طهور نبي الله، فهذا طهوره).

الاستنجـاء

قال أبو الحسن علي بن بلال رحمه الله:

روي عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((إذا استنجى أحدكم، فلا يستجمر بدون ثلاثة أحجار ليس فيها عظم ولا رجيع))، وقال: ((ثلاثة أحجار ينقين المؤمن)).

حدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو بكر الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا الحسين بن علي الجعفي عن زايدة عن ليث عن عبد الرحمن بن الأسود.

عن عبد الله بن مسعود قال: انطلق النبيّ صلى الله عليه وآله وسلم لحاجته فقال: ((ائتني بشيء أستنجي به ولا تقربني حائلاً ولا رجيعاً)).

وقال أبو الحسن علي بن بلال رحمه الله: ووجه آخر، وهو أن الله تعالى قال في أهل قباء: {رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ }[التوبة:108]، فقالوا: إنا نغسل القبل والدبر، فقال ً: ((هو ذاكم فعليكموه)) ومما يؤكد ذلك قوله ً: ((لا صلاة إلا بطهور)).

وقال أبو الحسن علي بن بلال رحمه الله: دليل آخر وهو

ما حدثنا به السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي، وحدثنا الشيخ أبو الحسين علي بن إسماعيل قال: حدثنا الناصر للحق عليه السلام قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام: إن امرأة سألت النبيّ صلى الله عليه وآله وسلم ، فقالت: إن المرأة تأتي الخلاء هل يجزيها أن تستنجي بشيء سوى الماء؟ قال: ((لا؛ إلا أن لا تجد الماء)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن جعفر ومحمد بن إبراهيم قالا: حدثنا إسحاق بن إبراهيم عن عبد الرزاق عن سفيان الثوري.

عن عبد الملك بن عمير قال: قال علي عليه السلام: (إن من كان قبلكم كانوا يبعرون بعراً، وأنتم تثلطون ثلطاً، فأتبعوا الحجارة الماء).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن جعفر ومحمد بن إبراهيم قالا: حدثنا إسحاق عن عبد الرزاق عن الثوري عن يونس بن خباب عن عبد الرحمن بن زياد.

عن عبد الله بن الحارث بن نوفل قال: سأل رسول الله صلى الله عليه وآله وسلم أهل قباء، فقالوا: إنا نستنجي بالماء، قال: ((إنكم قد أثني عليكم، فدوموا))، قال: فنزلت: {رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ }[التوبة:108].

وحدثنا الشيخ أبو الحسين علي بن إسماعيل قال: حدثنا أبو بكر محمد بن هارون الروياني قال: حدثنا محمد بن بشار قال: حدثنا عبد الرحمن بن مهدي قال: حدثنا سفيان عن منصور عن مجاهد.

عن الحكم بن سفيان أو سفيان بن الحكم قال: (رأيت رسول الله صلى الله عليه وآله وسلم توضأ، فنضح فرجه بالماء).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر قال: حدثنا ابن حميد قال: حدثنا جرير عن منصور عن مجاهد.

عن الحكم أو أبي الحكم بن سفيان الثقفي قال: (رأيت رسول الله صلى الله عليه وآله وسلم بال ثم دعا بماءٍ فتوضأ، ونضح فرجه بالماء).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر قال: حدثنا عمرو بن علي قال: حدثنا أبو قتيبة قال: حدثنا الحسن بن علي الهاشمي قال: حدثنا عبد الرحمن الأعرج.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((قال لي جبريل، يا محمد إذا توضأت فانتضح)).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر قال: حدثنا أبو بكر الأثرم قال: حدثنا عبد الله بن صالح عن بن لهيعة عن عقيل بن شهاب عن عروة بن الزبير عن أسامة بن زيد.

عن أبيه زيد بن حارثة قال: قال رسول الله صلى الله عليه وآله وسلم : ((أراني جبريل عليه السلام الوضوء، فأخذ كفاً من ماءٍ، فنضح فرجه)).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر قال: حدثنا سفيان بن وكيع قال: حدثنا زيد بن حباب عن نوح بن أبي مريم عن أبي الزبير.

عن جابر: (أن النبيّ صلى الله عليه وآله وسلم كان إذا توضأ أخذ كفاً من ماءٍ فنضح فرجه).

وحدثنا السيد أبو العباس الحسني رحمه الله قال حدثنا: محمد بن إبراهيم بن إسحاق بن إبراهيم الصنعاني، عن عبد الرزاق عن سفيان، عن زر عن حصين بن سيرة: أن حذيفة كان يستنجي بالماء إذا خرج من الخلاء.

وحدثنا السيد أبو العباس رحمه الله قال حدثنا: محمد بن إبراهيم، قال حدثنا: إسحاق، عن عبد الرزاق، عن ابن جريج، قال أخبرت.

عن المسور بن رفاعة القرظي أنه قال: قال رسول الله صلى الله عليه وآله وسلم : ((استنجوا بالماء، فإن فيه مصحة للباسور)).

المضمضة والاستنشاق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسين بن بكر قال: حدثنا سهل بن إبراهيم الحنظلي قال: حدثنا هشام عن أبي عوانة عن خالد بن علقمة عن عبد خير.

عن علي عليه السلام قال: أتينا علياً عليه السلام فدعاء بالطهور، فأُتي بإناءٍ فيه ماءٌ فأفرغ على يديه من الإناء فغسلهما ثلاثاً قبل أن يغمسهما في الإناء، ثم تمضمض واستنشق ثلاثاً ثم قال: (من سره أن يعلم وضوء رسول الله صلى الله عليه وآله وسلم فهو هذا).

قال أبو الحسن علي بن بلال رحمه الله: وقد روينا هذا الحديث من غير طريق أبي العباس أوضح من هذا وهو:

ماحدثنا به أبو بكر بن إسحاق بن بشر الآملي قال: حدثنا أبو محمد عبد الله بن محمد بن إبراهيم الفرهاذاني النسوي قال: حدثنا قتيبة بن سعيد قال: حدثنا أبو عوانة عن خالد بن علقمة عن عبد خير.

عن علي عليه السلام قال: أتينا علي بن أبي طالب صلوات الله عليه وقد صلى فدعا بطهور فقلنا ما يصنع وقد صلى؟! ما يريد إلا ليعلمنا، قال: فأتي بإناءٍ فيه ماءٌ وطشت فأفرغ من الإناءِ على يديه فغسلهما ثلاثاً، ثم تمضمض واستنشق ثلاثاً من الكف الذي يأخذ به الماء، ثم قال في آخره: (من سرّه أن يعلم وضوء رسول الله ً فهو هذا).

وهكذا عن عطاء بن يسار عن ابن عباس أنه: توضأ رسول الله صلى الله عليه وآله وسلم ، فغرف غرفة تمضمض منها واستنشق.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا إسحاق بن إبراهيم عن عبد الرزاق عن إبراهيم بن محمد عن حجاج بن أرطأه عن خالد بن علقمة عن عبد خير.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم : (استنشق ثلاثاً بكفٍ واحدٍ، وتمضمض ثلاًثاً).

غسل الوجه وتخليل اللحية

قال أبو الحسن علي بن بلال رحمه الله:

روي عن أمير المؤمنين علي عليه السلام أنه قال: (ما بال أقوام يغسلون وجوههم)، وفي بعض الحديث: ((يتوضأون قبل أن تنبت اللحى، فإذا نبتت اللحى ضيعوا الوضوء)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن علي بن سروشان قال: حدثنا أبو حاتم قال: حدثنا سهل بن عامر قال: حدثنا عمر بن سليم عن أبي غالب.

عن أبي أمامة قال: (كان رسول الله صلى الله عليه وآله وسلم إذا توضأ خلل لحيته بالماء).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسن بن بكر قال: حدثنا سهل بن إبراهيم عن هشام عن محمد بن جابر عن موسى بن أبي عائشة.

عن عبد الله بن شداد بن الهاد( ) قال توضأ رسول الله صلى الله عليه وآله وسلم فخلل لحيته بالماءِ، فقال: ((هكذا أمرني ربي أن أخلل لحيتي)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن مقاتل عن قتادة.

عن أنس أن رسول الله صلى الله عليه وآله وسلم قال: ((جاءني جبريل عليه السلام فقال: إن ربك يأمرك بغسل الفنيك، قلت: وما الفنيك؟ قال: الذقن)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا إسحاق عن عبد الرزاق عن ابن عيينة عن عبدالكريم.

عن حسان بن بلال: (أن عمار بن ياسر توضأ فخلل لحيته، فقيل له: ما هذا؟ فقال: رأيت رسول الله صلى الله عليه وآله وسلم يخلل لحيته).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن خالد الفارسي قال: حدثنا محمد بن الحسين الخثعمي قال: حدثنا عباد بن يعقوب قال: حدثنا الحسين بن زيد بن علي قال: حدثنا جعفر بن محمد عن أبيه عن جده.

عن علي عليه السلام: أنه مر برجل يتوضأ، فوقف عليه حتى نظر إليه، فلم يخلل لحيته، فقال: (ما بال أقوام يغسلون وجوههم قبل أن تنبت اللحى، فإذا نبتت اللحى ضيعوا الوضوء).

مسح الرأس

قال أبو الحسن علي بن بلال رحمه الله: ونزيد وضوحاً على أن مسح الرأس كسائر أعضاء الوضوء.

حديث عبد الله بن عمر وعبد الله بن أبي أوفى، وأبي رافع: إن رسول الله صلى الله عليه وآله وسلم مسح ثلاثاً، وكذلك عن عثمان ثلاثاً.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن جعفر ومحمد بن إبراهيم قالا: حدثنا إسحاق عن عبد الرزاق عن إسرائيل عن أبي إسحاق.

عن أبي حية بن قيس قال: شهدتُ علياً عليه السلام في الرحبة حين توضأ، فغسل كفيه ثلاثاً ثلاثاً، وتمضمض واستنشق ثلاثاً، وغسل وجهه ثلاثاً، وذراعيه ثلاثاً ثلاثاً، ومسح برأسه وغسل قدميه ثلاثاً، ثم استتم قائماً فشرب فضل وضوءه، ثم قال: (رأيت رسول الله صلى الله عليه وآله وسلم فعل كالذي رأيتموني فعلت، فأحببت أن أريكم).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق عن عبد الرزاق.

عن معمر قال: (بلغني أن علياً عليه السلام يمسح ثلاثاً).

مسح الأذنين وأنهما من الرأس

قال أبو الحسن علي بن بلال رحمه الله: لحديث ابن علية عن أبي إسحاق عن محمد بن طلحة بن زيد بن ركانة عن عبيد الله الخولاني.

عن ابن عباس قال: قال علي عليه السلام: (ألا أتوضأ لكم وضوء رسول الله صلى الله عليه وآله وسلم ، فقام فتوضأ، فلما غسل وجهه القم ابهاميه ما اقبل من أذنيه، فلما مسح رأسه مسح أذنيه من ظهورهما).

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا حامد بن معاذ الشامي قال: حدثنا محمد بن صالح بن علي الأشج قال: حدثنا عبد الله بن الجراح قال: حدثنا الربيع بن بدر قال: حدثنا ابن جريج عن عطاء.

عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم :((تمضمضوا واستنشقوا والأذنان من الرأس)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد الثقفي قال: حدثنا إسحاق بن إبراهيم الطلقي قال: حدثنا الحماني عن حماد بن زيد عن سنان بن ربيعة عن شمر.

عن أبي أمامة أن النبيّ صلى الله عليه وآله وسلم قال: ((الأذنان من الرأس)).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا ابن سعيد قال: حدثنا الطلقي قال: حدثنا عفان بن سيار، عن عبد الحكم.

عن أنس أن النبيّ صلى الله عليه وآله وسلم : كان يمسح ظاهرهما، وباطنهما، ويقول: ((الأذان من الرأس)).

التسمية عند الوضوء والصلاة علي النبيّ صلى الله عليه وآله وسلم بعد الفراغ منه

قال أبو الحسن علي بن بلال رحمه الله: والحجة لما ذهب إليه -أي الهادي عليه السلام:

ماحدثنا: به السيد أبو العباس الحسني رحمه الله قال: حدثنا الحسن بن محمد بن مسلم المقري قال: حدثنا محمد بن الحسين الخثعمي قال: حدثنا عباد بن يعقوب قال: حدثنا عيسى بن عبد الله العلوي قال: حدثني أبي عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا صلاة إلا بطهور، ولا وضوء لمن لم يذكر اسم الله عليه)).

وحدثنا: السيد أبو العباس رحمه الله قال: حدثنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن حماد بن سلمة عن صدقة عن أبي ثفال.

عن أبي بكر بن حويطب قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا إيمان لمن لا صلاة له، ولا صلاة لمن لا وضوء له، ولا وضوء لمن لم يُسَمِّ)).

وحدثنا: السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد بن هارون الروياني قال: حدثنا محمد بن أيوب الرازي قال: أخبرني يحيى بن هاشم قال: حدثنا الأعمش عن شقيق.

عن ابن مسعود قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إذا تطهر أحدكم فليذكر اسم الله عليه، فإنه يطهر جسده كله، وإن لم يذكر اسم الله عليه لم يطهر إلا ما مر عليه الماءُ، فإذا فرغ أحدكم من طهوره فليشهد أن لا إله إلا الله وأن محمداً عبده ورسوله، ثم ليصلّ علي، فإذا قال ذلك فتحت له أبواب الرحمة)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن راشد قال: حدثنا عيسى بن عبد الله قال: أخبرني أبي عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا صلاة لمن لا وضوء له، ولا وضوء لمن لم يذكر اسم الله عليه)).

في فضل الوضوء وإسباغه

قال أبو الحسن علي بن بلال رحمه الله: قال ً: ((الوضوء يكفر ما قبله، وتصير الصلاة نافلة)) -يعني المكتوبة-.

وقال أبو الحسن علي بن بلال رحمه الله: قال يحيى بن الحسين صلوات الله عليه، بلغنا عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((ما من مؤمن يتوضأ فيحسن وضوءه، إلا غفر له ما بينه وبين الصلاة الأخرى)).

وفي إسباغ الوضوء ما بلغنا عنه ً أنه قال: ((ألا أخبركم بما يمحو الله به الخطايا، ويرفع به الدرجات، إسباغ الوضوء على المكاره، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط، فذلكم الرباط)).

قال أبو الحسن علي بن بلال رحمه الله: فأما النوافل فقد قيل إنها في البيوت لقول رسول الله صلى الله عليه وآله وسلم : ((اجعلوا لبيوتكم من صلاتكم حظاً)).

في أن المضمضة والاستنشاق من فروض الوضوء

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: جلست أتوضأ فأقبل رسول الله صلى الله عليه وآله وسلم حين ابتدأت في الوضوء، فقال: ((تمضمض واستنشق واستنثر)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أحمد بن سنان قال: حدثنا ابن مهدي عن سفيان عن إسماعيل بن كثير عن عاصم بن لقيط.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا توضأت فابلغ في الاستنشاق ما لم تكن صائماً)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو بكر الصواف قال: حدثنا أبو زيد محمد بن موسى قال: حدثنا إسماعيل بن سعيد قال: حدثنا يزيد بن هارون عن أشعث عن أبي إسحاق.

عن علي عليه السلام قال: قال: ((أول الوضوء المضمضمة والاستنشاق)).

قال أبو الحسن: وروى عبدان الأهوازي قال: حدثنا هدبة بن خالد قال: حدثنا حماد بن سلمة عن عمار بن عمار.

عن أبي هريرة: (أن النبيّ صلى الله عليه وآله وسلم أمر بالمضمضة والاستنشاق).

وروى أبو الزناد: عن الأعرج.

عن أبي هريرة قال:قال رسول الله صلى الله عليه وآله وسلم : ((إذا توضأ أحدكم، فليجعل في أنفه الماء ثم يستنثر)).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا ابن سروشان قال: حدثنا أبو حاتم قال: حدثنا إبراهيم بن العلي الزبيدي قال: حدثنا إسماعيل بن عياش قال: حدثنا ثعلبة بن مسلم عن مسلم بن أبي المحرز.

عن ابن عباس عن النبيّ صلى الله عليه وآله وسلم : (أنه أمر بالاستنشاق والمضمضة).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الفرائضي قال: حدثنا علي بن عبد العزيز قال: حدثنا أبو عبيدة قال: حدثنا قبيصة عن حماد بن سلمة عن علي بن زيد عن سلمة بن محمد بن عمار بن ياسر.

عن عمار بن ياسر أن رسول الله صلى الله عليه وآله وسلم قال: ((من الفطرة المضمضة والاستنشاق)).

وحدثنا: السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن معمر والثوري عن منصور بن المعتمر.

وحدثنا ابن البحتري حدثنا أحمد بن العباس حدثنا إسماعيل بن سعيد حدثنا ابن عيينة عن منصور عن هلال بن يساف.

عن سلمة بن قيس قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا توضأت فانثر، وإذا استجمرت فأَوتر)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسين بن بكر قال: حدثنا سهل عن هشام عن محمد بن جابر عن أبي إسحاق عن الحارث.

عن علي عليه السلام قال: (إذا توضأت فاستنشق، وادخل اصبعك في منخريك، فأمط عنك الأذى، وتمضمض).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا السويدي قال: حدثنا الحسين قال: حدثنا سهل عن هشام عن أبي عبد الله عن يزيد بن أبي زياد.

عن عبد الرحمن بن أبي ليلى: (أن علياً عليه السلام توضأ، فتمضمض واستنشق ثلاثاً).

نواقض الوضـوء

قال أبو الحسن علي بن بلال رحمه الله: وقد روينا عن أمير المؤمنين عليه السلام فيما حدّثنا به السيد أبو العباس رحمه الله قال: حدثنا أبو زيد عيسى بن محمد الحسني قال: حدثنا محمد بن منصور المرادي قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: كنت رجلاً مذآءً فاستحييت أن أسأل رسول الله ً، فأمرت المقداد فسأله، فقال رسول الله صلى الله عليه وآله وسلم : ((يا مقداد: هي أمور ثلاثة: الودى شيء يتبع البول كهيئة المني، فذلك منه الطهور ولا غسل منه، والمذي أن ترى شيئاً، أو تذكره فتنشر فتمذي، فذلك منه الطهور ولا غسل منه، والمني الماء الدافق، إذا وقع مع الشهوة وجب الغسل)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد بن إسماعيل قال: حدثنا الحسن بن الفرج الغزي بغزة قال: حدثنا ابن بكير قال: حدثنا مالك بن أنس عن أبي النضر مولى عمر بن عبيد الله عن سليمان بن يسار عن المقداد بن الأسود.

عن علي عليه السلام: أنه أمره أن يسأل رسول الله ً عن الرجل إذا دنى من إمرأته فخرج منه المذي ماذا عليه، فألح عليَّ وقال: إن عندي ابنة رسول الله ً، وأنا أستحي أن أسأله، فقال المقداد: فسألت رسول الله صلى الله عليه وآله وسلم عن ذلك فقال: ((إذا وجد ذلك أحدكم، فلينضح فرجه، وليتوضأ وضوءه للصلاة)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عبد الله بن محمد السعدي قال: حدثنا عبد الله بن محمد بن خالد القاضي قال: حدثنا سليمان بن الربيع المهدي قال: حدثنا كادح بن جعفر الزاهد قال: حدثنا أبو حنيفة عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قلت: يا رسول الله الوضوء كتب علينا من الحدث فقط؟ فقال: ((بل من سبع: من حدث، وتقطار بول، ودم سائل، وقيء ذارع، والدسعة تملأ الفم، ونوم مضطجع، وقهقهة في الصلاة)).

وروى ابن جريح عن ابن أبي مليكة.

عن عائشة عن النبيّ صلى الله عليه وآله وسلم قال: ((من قاء أو رعف أو قلّس فليتوضأ)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن الفضل بن رزين القطيعي قال: حدثنا محمد بن عبد الله الحضرمي قال: حدثنا أحمد بن يونس قال: حدثنا سوار بن مصعب.

عن زيد بن علي عن بعض آبائه قال:قال رسول الله صلى الله عليه وآله وسلم : ((القلس حدث)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((القلس يفسد الوضوء)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسين بن بكر قال: حدثنا سهل بن إبراهيم عن هشام عن بقية عن زيد بن خالد عمن ذكره، عن عمر بن عبد العزيز.

عن تميم الداري قال: قال رسول الله صلى الله عليه وآله وسلم : ((الوضوء الواجب من خمس: من الغائط، والبول، والريح، والقيء، والدم)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا هارون بن إسحاق قال: حدثنا عبدة عن هشام بن عروة عن فاطمة بنت المنذر.

عن أسماء بنت أبي بكر قالت: جاءت امرأة إلى النبيّ صلى الله عليه وآله وسلم ، فقالت: يا رسول الله المرأة منا يصيب ثوبها دم حيضها كيف تصنع به؟ فقال رسول الله صلى الله عليه وآله وسلم : ((تحته بيدها، ثم تقرصه بالماء، ثم تنضحه وتصلي فيه)).

وروى ابن طاوس عن أبيه عن ابن عباس: أن النبيّ صلى الله عليه وآله وسلم أنه كان إذا رعف في صلاته توضأ.

وروى هشام عن زاذان.

عن سلمان قال: رآني رسول الله صلى الله عليه وآله وسلم ، وقد سال من أنفي دم، فقال: ((أحْدِثْ بك وضوءاً)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الحسين بن علي بن أبي الربيع القطان قال: حدثنا موسى بن عمر بن علي الجرجاني قال: حدثنا إسحاق بن إبراهيم الحنظلي قال: حدثنا بقية عن الوضين بن عطاء عن محفوظ بن علقمة عن عبد الرحمن بن عائذ الأزدي.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((إنما العين وكاء السه، فإذا نامت العين استطلق الوكاءُ، فمن نام فليتوضأ)).

قال أبو الحسن: ويدل أيضاً ما روت عائشة أن رسول الله صلى الله عليه وآله وسلم قال: ((إذا نعس أحدكم في الصلاة، فليرقد حتى يذهب عنه النوم،فإن أحدكم إذا صلى وهو ناعس لعله يذهب يستغفر فيسب نفسه)).

قال أبو الحسن: ويدل عليه أيضاً ما روى صفوان بن عسال: (كان النبيّ صلى الله عليه وآله وسلم يأمرنا إذا كنا سفرا أن لا ننزع اخفافنا ثلاثة أيام إلا من جنابة، لكن من غائط وبول ونوم).

وروى أبو هريرة عن النبيّ صلى الله عليه وآله وسلم أنه قال: ((من استجمع نوماً وجب عليه الوضوء)).

قال أبو الحسن: (إذا ابتلي بشيء من الأحداث سبقه ذلك أو تعمده هو، استأنف صلاته، وهكذا).

روي عن أمير المؤمنين عليه السلام، والمسور بن مخرمة، وهو أحد قولي الشافعي، وعليه النظر عند أصحابه.

مقدار ما يكفي للوضوء والغسل من الماء

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا أبو بكر محمد بن إسحاق بن بشر الآملي قال: حدثنا أبو محمد عبد الله بن محمد بن إبراهيم الفرهاذاني النسوي قال: حدثنا محمد بن المثنى قال: حدثنا معاذ بن هشام قال: حدثنا أبي عن قتادة عن صفية بنت شيبة.

عن عائشة أن النبيّ صلى الله عليه وآله وسلم : (كان يغتسل بنحو الصاع، ويتوضأ بنحو المد من الماء).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (كنا نؤمر في الغسل من الجنابة للرجل بصاع، وللمرأة بصاع ونصف).

وروى سالم عن جابر عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((يجزي من الغسل الصاع، ومن الوضوء المد)).

قال أبو الحسن: وكأن الرواية في أنه كان يغتسل بالصاع، ويتوضأ بالمد، أشهر رواية من قوله: (الوضوء مد، والغسل صاع)، وهذا أشد، فلهذا خص يحيى بن الحسين صلوات الله عليه بالكلام عليه، وكلامه يبين أنه يستقلل هذا الحد في الوضوء والغسل، لقوله أنه ً: (كان يخص بالبركة ما لا يخص غيره بمثله)، وذلك فكما روينا عنه ً.

فيما حدثنا به السيد أبو العباس الحسني رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا أحمد بن عبد الرحمن بن وهب قال: حدثنا عمي قال: حدثنا يحيى بن أيوب، ومالك بن أنس عن حميد الطويل.

عن أنس بن مالك قال: (نودي بالصلاة، فقام من كان منزله قريباً من المسجد إلى أهليهم، وبقي من كان أهله نائياً من المسجد، فأتى رسول الله صلى الله عليه وآله وسلم بمخضب فيه ماءٌ، وضم رسول الله صلى الله عليه وآله وسلم أصابعه فيه من صغره، فتوضأ القوم وهم زهاء ثمانين رجلاً).

في إنذاره ً لعشيرته، ونبع الماء من بين أصابعه في غزوة تبوك

قال أبو الحسن رحمه الله:

وهكذا حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا علي بن الحسن الأنماري قال: حدثنا أحمد بن صالح الصميري قال: حدثنا محمد بن زنبور المكي قال: حدثنا سفيان بن عيينة عن جعفر بن محمد عن أبيه محمد بن علي عن أبيه علي بن الحسين.

عن أبيه الحسين بن علي عليهم السلام أن أمير المؤمنين قال له رسول الله صلى الله عليه وآله وسلم : ((يا علي انطلق إلى بني عبدالمطلب، وعبد شمس، ومخزوم، وتيم وعدي، وكعب ولؤي، فاجمعهم إلى نبي الرحمة، فإني أريد أن أكلمهم))، فلما جمعهم أمر رسول الله صلى الله عليه وآله وسلم بذبح شاةٍ، وكانوا ستين رجلاً يزيدون أو ينقصون رجلاً، فطعموا وشبعوا بإذن الله وفضل من الطعام أكثره.

قال علي صلوات الله عليه: ثم سار في غزوة تبوك بمن معه، فشكوا العطش، فقال: ((اطلبوا الماء))، فلم يصيبوا شيئاً حتى خافوا علىأنفسهم قالوا: أي رسول الله ادع لنا ربك، فنزل جبريل صلى الله عليه فقال: ((يا محمد ابحث بيديك الصعيد، وضع قدميك واصبعيك المسبحتين وَسَمِّ، ففعل ً فانبجس من بين أصابعه الماء، وشربوا ورووا وسقوا دوابهم، وحملوا منه، فازداد المؤمنون إيماناً)).

قال علي عليه السلام: وموضع الماء معروف، وقد اغتسلت فيه يومئذ لم يغتسل غيري، قال: وهذا أعجب في المعنى من انبجاس الماء من الحجر لقوم موسى عليه السلام وإن كان كلاهما عجيبين، إذ ليس من شأن الأصابع أن ينبجس منها الماء، كما ذلك من الحجر الراسب في مستقره.

في النافلة من صلاة أو صيام إذا وقع ما يبطلها هل يلزم القضاء

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن علي بن زهير المقري قال: حدثنا عفان بن سيار عن حماد بن سلمة عن سماك بن حرب عن هارون ابن بنت أم هاني.

(عن أم هاني) قال: قالت: دخل عليها رسول الله صلى الله عليه وآله وسلم فاستسقى منها شراباً ثم ناولها سؤره، فشربت، فقالت: يا رسول الله إني كنت صائمة، ولكني كرهت أن أرد سؤرك، فقال ً: ((إن كان قضاءً من شهر رمضان فصومي يوماً مكانه، وإن كان تطوعاً، فإن شئت فاقضي، وإن شئت فلا تقضي)).

في استحباب تجديد الوضوء لمن اشتغل بشيء من المباحات

قال أبو الحسن علي بن بلال رحمه الله:

وروى القاسم بن إبراهيم عليه السلام، وغيره عن علي عليه السلام: تجديد الوضوء استحباباً كلما قام إلى الصلاة على ما يراه يحيى بن الحسين في الشغل إذا طال.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد عن آبائه.

عن علي -عليه السلام-: (أنه توضأ ومسح على نعليه، فلما فرغ قال: هذا وضوء من لم يحدث).

قال أبو الحسن: وروي عن النبيّ صلى الله عليه وآله وسلم : (أنه كان يتوضأ لكل صلاة، إلا يوم فتح مكة، فإنه صلى الصلوات بوضوء واحد).

وكذلك ذكر عن أمير المؤمنين عليه السلام: (أنه كان يتوضأ لكل صلاة).

نواقض الوضوء

قال أبو الحسن علي بن بلال رحمه الله: والحجة لنا ما رواه إسماعيل بن سعيد الكسائي قال: حدثنا مكي بن إبراهيم قال: أخبرنا جعيد بن عبد الرحمن عن موسى بن عبد الرحمن الخطمي قال: سمعت محمد بن كعب القرظي يسأل عبد الرحمن بن عبد الله: حدثني ما سمعت من أبيك عن رسول الله؟ فقال: سمعت أبي يقول:قال رسول الله صلى الله عليه وآله وسلم : ((مثل الذي يلعب بالنرد ثم يقوم إلى الصلاة ليصلي، مثل الذي يتوضأ بالقيح، ودم الخنزير)).

وروى ذكوان أبو صالح.

عن عائشة قالت: (أيتوضأ أحدكم من الطعام الطيب، ولا يتوضأ من الكلمة العوراء يقولها لأخيه).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عبد الله بن عبدالملك الشامي أبو بكر قال: حدثنا أبو قلابة عبدالملك بن محمد الرقاشي قال: حدثنا بدل بن المحبر عن شعبة عن قتادة.

عن أنس قال: (كان رسول الله صلى الله عليه وآله وسلم يأمرنا بالوضوء من الحدث، ومن أذى المسلم).

في أن القبلة لا تنقض الوضوء وكذلك مس المرأة

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الأنماطي، قال: حدثنا علي بن هرمز ديار قال: حدثنا أبو كريب قال: حدثنا الحسين بن علي عن زايدة عن هشام بن عروة عن أبيه.

عن عائشة قالت: (كان النبيّ صلى الله عليه وآله وسلم يُقَبِّل بعض نسائه، ولا يتوضأ).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يوسف السراج قال: حدثنا عبيد الله بن موسى عن إسرائيل عن جعفر بن الزبير عن القاسم.

عن أبي أمامة قال: قال رسول الله صلى الله عليه وآله وسلم : ((الملامسة الجماع)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن إبراهيم بن محمد عن معبد بن نباتة عن محمد بن عمرو عن عروة.

عن عائشة قالت: (قبلني رسول الله صلى الله عليه وآله وسلم ، فصلى ولم يحدث وضوءاً).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسين بن بكر قال: حدثنا سهل عن هشام عن ابن لهيعة عن موسى بن أعين.

عن أم سلمة زوج النبيّ صلى الله عليه وآله وسلم قالت: (كان رسول الله صلى الله عليه وآله وسلم يُقَبِّلُني وهو على وضوء، فلا ينقض ذلك وضوءه).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الحسين بن علي بن أبي الربيع قال: حدثنا هشيم قال: حدثنا خلاد بن أسلم قال: حدثنا مروان بن معاوية عن عبدالملك بن جريج عن ابن أبي مليكة.

عن عائشة أن النبيّ صلى الله عليه وآله وسلم قال: ((الملامسة الجماع)).

في أن مس الفرج لا ينقض

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا أبو الحسين علي بن إسماعيل الفقيه، قال: حدثنا أبو بكر محمد بن هارون قال: حدثنا يونس بن عبدالأعلى قال: حدثنا سفيان عن محمد بن جابر عن قيس بن طلق.

عن أبيه قال: سأل رجل النبيّ صلى الله عليه وآله وسلم هل في مس الذكر وضوء؟ قال: ((لا)).

وحدثنا أبو الحسين قال: حدثنا أبو بكر قال: حدثنا محمد بن بشار قال: حدثنا محمد بن جعفر قال: حدثنا شعبة عن محمد بن جابر عن قيس بن طلق.

عن أبيه قال: سأل رجل النبيّ صلى الله عليه وآله وسلم وأنا أسمع عن الرجل يمس ذكره في الصلاة أيتوضأ؟ قال: ((إنما هو كبعض جسدك)).

وحدثنا أبو الحسين قال: حدثنا أبو بكر قال: حدثنا محمد بن معمر قال: حدثنا عمر بن يونس اليامي قال: حدثنا مفضل بن ثواب الجندعي قال: حدثني الحسين بن أورع -واثنى عليه خيراً-.

عن سيف بن عبد الله الحميدي قال: دخلت أنا ورجل معي على عائشة فسألنا عن الرجل يمس ذكره، وعن المرأة تمس فرجها، فقالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ما أبالي مسسته أو مسست أنفي غير مستهزئ)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يوسف السراج قال: حدثنا عبيد الله بن موسى قال: حدثنا إسرائيل عن جعفر بن الزبير عن القاسم.

عن أبي أمامة قال: سئل النبي عن مس الذكر بعد الوضوء فقال: ((جذوة منك لا بأس)).

وحدثنا السيد أبو العباس قال: حدثنا محمد بن الحسين السويدي قال: حدثنا الحسين بن بكر قال: حدثنا سهل بن إبراهيم عن هشام عن أبي يوسف عن أبي حنيفة عن حماد عن إبراهيم.

عن علي عليه السلام في مس الذكر فقال: (ما أبالي مسست أم أنفي).

قال أبو الحسن: فهذه الأخبار كلها دالة على نفي إيجاب الوضوء منه، مع أن الطهارة قد ثبتت بيقين فلا سبيل إلى رفعها إلا بدليل .

قال: فأما رواية المخالفين من ابن إسحاق عن الزهري، فهو غير محفوظ، قال البخاري، وقال في حديثهم عن مكحول عن عنبسة عن أم حبيبة: ((لم يسمع مكحول من عنبسة)).

وقال في حديث يزيد بن عبدالملك النوفلي عن سعيد المقبري عن أبي هريرة، لم يسمع يزيد من سعيد، إنما رواه عبد الله بن نافع عن يزيد عن أبي موسى الخياط عن سعيد عن أبي هريرة، وأبو موسى هذا مجهول.

وقال يحيى بن معين في التاريخ: لا يصح في الوضوء من مس الذكر حديث، وكان لا يرى إيجاب الوضوء منه.

قال أبو الحسن: فاحد ما رووه في مس الذكر يذكرونه عن عمرو بن شريح عن ابن شهاب عن عروة.

عن عائشة أن رسول الله صلى الله عليه وآله وسلم قال: ((من مس فرجه فليتوضأ))، وعمرو بن شريح هذا ضعيف جداً عندهم، وليس ممن يقبل قوله ولا روايته.

وحديث يروى عن عبد الأعلى بن عبد الأعلى عن معمر عن الزهري عن عروة.

عن زيد بن خالد أن النبيّ صلى الله عليه وآله وسلم قال: ((من مس فرجه فليتوضأ))، وأهل النقل لا يشكون في أن هذا الحديث مما أخطأ فيه عبدالأعلى بالبصرة في أحاديث عادة ما يذكرونها.

وحديث آخر يروونه عن هشام بن زياد عن هشام بن عروة عن أبيه عن أروى بنت أُنيس عن النبيّ صلى الله عليه وآله وسلم ، وهشام ساقط.

وحديث الزهري عن عبد الله بن أبي بكر عن عروة عن بسرة عن النبي ً، وهذا أصله عن شرطي عن بسرة، لأن مروان رواه لعروة، فلم يرفع عروة لحديثه رأساً، فبعثوا شرطياً إلى بسرة، فأخبر عنها الشرطي بذلك.

وحديث مكحول عن عنبسة، قال يحيى بن معين: (لم ير مكحول عنبسة).

وحديث العلى بن سليمان عن الزهري عن سالم عن أبيه عن النبيّ صلى الله عليه وآله وسلم ، والعلى بن سليمان هذا، شيخ من أهل الرقة ضعيف.

ويروونه عن صدقة بن عبد الله عن هشام بن زيد عن نافع عن ابن عمر عن النبيّ صلى الله عليه وآله وسلم ، وصدقة عندهم غير مقبول الرواية.

ويروونه عن حفص بن عمر الصنعاني المعروف بالفرح عن مالك بن أنس عن ابن عمر.

عن بسرة عن النبيّ صلى الله عليه وآله وسلم ، وحفص هذا عندهم ضعيف.

ويروونه عن إسحاق بن عبد الله بن أبي فروة عن الزهري عن عبد الله ابن عبدالقاري عن أبي أيوب عن النبيّ صلى الله عليه وآله وسلم ، وإسحاق بن عبد الله هذا، ضعيف لا يشك في ضعفه.

وحكى محمد بن شجاع عن علي بن المديني قال: حديث بن طلق عن أبيه، أحب إلي في الإسناد من أحاديث الوضوء من مس الذكر.

قال أبو الحسن: ثم الأخبار التي رويت في مس الذكر، وإيجاب الوضوء منه مختلفة الألفاظ، ونأتي بما روي فيها:

روى أيوب عن هشام بن عروة عن أبيه.

عن بسرة بنت صفوان أن الرسول ً قال: ((إذا مس أحدكم فرجه، فليعد الوضوء)).

ويرويه عبد الله بن الوليد قال: حدثنا سفيان قال: حدثنا هشام بن عروة عن عروة عن مروان.

عن بسرة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((من مس ذكره، فليتوضأ وضوء للصلاة)).

وكذلك أبو أسامة عن هشام بن عروة عن أبيه عن مروان.

عن بسرة أنها سمعت النبيّ صلى الله عليه وآله وسلم يقول: ((إذا مس أحدكم ذكره، فليتوضأ)).

وروى علي بن الحسن الهسجاني قال: حدثنا أحمد بن حنبل قال: سألت يحيى بن سعيد عن هذا فقال: سمعت شعبة يقول: (لم يسمع هشام حديثاً بتة في مس الذكر).

وسئل البخاري عن أصح ما فيه فقال: حديث بسرة، والصحيح عن عروة عن مروان عن بسرة، فقيل له: فحديث محمد بن إسحاق، قال: غير محفوظ .

وحديثه ما رواه القلعي قال: حدثنا عبد الأعلى قال: حدثنا محمد بن إسحاق عن الزهري عن عروة بن الزبير.

عن زيد بن خالد الجهني قال: قال رسول الله صلى الله عليه وآله وسلم : ((من مس فرجه، فليتوضأ)).

قال البخاري: (وحديث الزهري عن عروة عن عائشة لا يشتغل به).

وقال: (حديث عروة عن أروى أيضاً لا يشتغل به).

وسئل البخاري عن حديث مكحول، وهو ما رواه عبد الله بن يوسف العبسي قال: حدثنا الهيثم بن حميد الدمشقي قال: حدثنا العلا بن الحارث عن مكحول عن عنبسة.

عن أم حبيبة قالت: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من مس فرجه فليتوضأ)).

فقال: (لم يسمع مكحول من عنبسة).

وروى مكحول عن رجل عن عنبسة عن أم حبيبة: (من صلى يوم وليلة ثنتي عشرة ركعة).

فأما ما حدثنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد قال: حدثنا إسحاق بن إبراهيم الطلقي قال: حدثنا حميد قال: حدثنا أبو سعيد مولى بني هاشم عن يزيد بن عبدالملك النوفلي عن سعيد المقبري عن أبي هريرة عن رسول الله صلى الله عليه وآله وسلم قال: ((من مس ذكره، فليتوضأ)).

فإنه سئل ابن حنبل، والبخاري عنه: فقالا: (لم يسمع يزيد من سعيد المقبري).

قال البخاري: رواه عبد الله بن نافع عن يزيد عن أبي موسى الحنّاط عن سعيد عن أبي هريرة.

وأما حديث رحم بن كاسب قال: حدثنا عبد الله بن نافع الصانع حدثني ابن أبي ذيب عن عقبة بن عبد الرحمن عن محمد بن عبد الرحمن بن ثوبان.

عن جابر أن النبيّ صلى الله عليه وآله وسلم قال: ((من مس ذكره، فليتوضأ)).

فإن السيد أبا العباس رحمه الله أخبرنا قال: حدثنا عبد الرحمن بن أبي حاتم قال: سألت أبي عن هذا، فقال: خطأ، الناس يروونه عن ثوبان عن النبيّ صلى الله عليه وآله وسلم بلا جابر.

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أبو نحسة الحجازي قال: حدثنا بقية عن الزبيدي عن عمرو بن شعيب عن أبيه.

عن جده قال:قال رسول الله صلى الله عليه وآله وسلم : ((أيما امرأة مست فرجها، فلتتوضأ)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا أبو نعيم الجرجاني قال: حدثنا الزيادي قال: حدثنا محمد بن مصعب القرقساني، عن الأوزاعي عن الزهري عن عروة.

عن عائشة، قالت: قال رسول الله صلى الله عليه وآله وسلم : ((من مس ذكره وانثييه، فليتوضأ)).

وحديث يونس بن عبدالأعلى قال: حدثنا معن بن عيسى حدثني يزيد بن عبد الملك النوفلي عن سعيد المقبري.

عن أبي هريرة عن رسول الله صلى الله عليه وآله وسلم : ((من أفضى بيده إلى ذكره ليس بينهما ستر ولا حجاب، فليتوضأ)).

فإن الرمادي روى قال: حدثنا يزيد بن عبدالملك حدثني أبي عن سعيد المقبري.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أفضى بيده إلى ذكره ليس دونه ستر، فقد وجب عليه الوضوء)).

فمرة بهذا اللفظ، ومرة بذلك اللفظ، ومرة يزيد عن سعيد، وأخرى عن أبيه عن سعيد، ثم قد تكلم ابن حنبل والبخاري.

في الترتيب بين الأعضاء

قال أبو الحسن علي بن بلال رحمه الله:

فإن قيل فقد روي عن علي عليه السلام أنه قال: (ما أبالي إذا أتممت وضوئي، بأي أعضائي بدأت).

قيل له: قد علم أنه عليه السلام كان محببا إليه تجديد الوضوء، وكان مولعاً بالتطوع به، وإعادته عند كل قيام إلى الصلاة، فأمكن أن يكون يشتبه على واحد علم وجوب الترتيب في الوضوء الفرض أنه في التطوع مثله، وأنه لو نكس فيه لم يثبت عليه، فميز أمير المؤمنين عليه السلام بهذه الأخبار بين الفرض والنفل.

وقد روينا عن علي عليه السلام، وعثمان أنهما حين علما وضوء رسول الله صلى الله عليه وآله وسلم ، فذكر في جميعها: أنه غسل وجهه، ثم يديه، ثم مسح برأسه، ففصلوا بثم، ثم قال: (هذا وضوء رسول الله صلى الله عليه وآله وسلم ).

وفي حديث عمر، أن رجلاً سأل النبيّ صلى الله عليه وآله وسلم عن الوضوء: فغسل وجهه، ثم يديه ثم مسح برأسه، ثم رجليه.

وقد روى أنه قال: لا تقبل صلاة امرءٍ حتى يسبغ الوضوء، فيغسل وجهه، ثم يديه، ثم يمسح برأسه، ثم يغسل رجليه.

وروي عنه ً مما قدمنا ذكره أنه توضأ، فقال: ((هذا وضوء لا تقبل الصلاة إلا به)).

وحدثنا السيد أبو العباس الحسني قال: حدثنا إسحاق بن إبراهيم خُلَيج الصواف، قال: حدثنا أبو زرعة الرازي، قال: حدثنا عبد الله بن محمد بن نفيل الحراني، قال: حدثنا زهير عن الأعمش عن أبي صالح.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا لبستم أو توضأتم، فابدأوا بميامنكم)).

حدثنا أبو الحسن علي بن محمد بن الفضل المعروف بابن أبي اليسر، قال: حدثنا أبو يزيد حاتم بن محبوب الهروي، قال: حدثنا عبدالجبار بن العلا، قال: حدثنا سفيان بن عيينة عن جعفر بن محمد عن أبيه.

عن جابر بن عبد الله أن النبيّ صلى الله عليه وآله وسلم قال لما دنى من الصفا: ((أبدأ ُبما بدأ الله به)).

وحدثنا السيد أبو العباس الحسني رحمه الله، قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا الصنعاني عن عبد الرزاق عن ابن جريج، قال: أخبرني عبد الكريم عن الخارفي: أن علياً عليه السلام بالكوفة، قال لخادمه: يا قنبرأ بلغني وضوءاً، فجاء به، ثم مضمض ثلاث مرات، واستنشق ثلاثاً، وغسل وجهه ثلاثاً، ثم غسل يده اليمنى إلى المرفقين ثلاثاً، ثم اليسرى كذلك، ثم قام، قأبما فشرب من فضل وضوءه، ثم قال: (من أحب أن ينظر إلى وضوء رسول الله صلى الله عليه وآله وسلم فهكذا فليتوضأ).


حديث: ((تأتي أمتي يوم القيامة غراً محجلين)) وحديث: ((ويل للأعقاب من النار))

حديث: ((تأتي أمتي يوم القيامة غراً محجلين))
وحديث: ((ويل للأعقاب من النار))

قال أبو الحسن علي بن بلال رحمه الله: وقول رسول الله صلى الله عليه وآله وسلم : ((تأتي أمتي يوم القيامة غراً محجلين، غراً من آثار السجود، محجلين من آثار الوضوء)).

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا علي بن يزيد بن مخلد، قال: حدثنا أبي قال: حدثنا وكيع عن إسرائيل عن سعيد بن أبي كرب.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((ويل للعراقيب من النار))، وقال أيضاً: ((ويل لبطون الأقدام من النار)).

وحدثنا السيد أبو العباس الحسني رحمه الله، قال: حدثنا ابن أبي حاتم قال: حدثنا يونس بن عبد الأعلى قراءة عليه، قال: حدثنا يحيى بن عبد الله بن بكير عن حيوة بن شريح عن عقبة بن مسلم.

عن عبد الله بن الحارث الزبيدي، قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((ويل للأعقاب، وبطون الأقدام من النار)).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا ابن أبي حاتم، قال: حدثنا أحمد بن عبد الرحمن بن وهب، قال: حدثنا عمي، قال: حدثنا جرير بن حازم أنه سمع قتادة يحدث.

عن أنس بن مالك: أن رجلاً توضأ، وترك على ظهر قدمه مثل موضع الظفر، فقال رسول الله صلى الله عليه وآله وسلم : ((ارجع فأَحْسِن وضوءك)).


مايجوز التطهر بسؤره من الدواب وما لا يجوز

حكم سؤر الكلب

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: حدثنا أحمد بن سعيد الثقفي، قال: حدثنا أبو الأزهر، قال: حدثنا موسى بن إسماعيل عن أبان.

عن قتادة أن ابن سيرين حدثه أن أبا هريرة حدثه أن نبي الله ً، قال: ((إذا ولغ الكلب في الإناء فاغسلوه سبع مرات، السابعة بالتراب)).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا ابن أبي حاتم، قال: حدثنا أبو زرعة الرازي، قال: حدثنا مسدد، قال: حدثنا يحيى بن سعيد عن شعبة، قال: حدثنا أبو التياح عن مطرف.

عن ابن مغفل، قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا ولغ كلب أحدكم في الإناء، فاغسلوه سبع مرات، وعفروه الثامنة بالتراب)).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن هشام بن حسان عن ابن سيرين.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا ولغ الكلب في إناء أحدكم، فليغسله سبع مرات أولهن بالتراب)).


سؤر المشرك

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا إسماعيل بن إبراهيم بن شنبذين، قال: حدثنا عمرو بن ثور، قال: حدثنا الفريابي، قال: حدثنا سفيان عن خالد الحذاء عن أبي قلابة.

عن أبي ثعلبة الخشني، قال: قلت يا رسول الله أنا بأرض أهل الكتاب، أو نأتي أرض أهل الكتاب فنسأل آنيتهم، قال: ((أغسلوها ثم اطبخوا فيها)).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا الحسن بن محمد بن مسلم الكوفي، قال: حدثنا أحمد بن هارون بن العباس المقري، قال: حدثنا أحمد بن الحسين بن مروان عن أحمد بن عامر الواسطي عن أبيه عن جده.

عن النفس الزكية محمد بن عبد الله بن الحسن عليهم السلام، قال: ((لا تأكلوا من طعام أهل الشرك، ولا من ذبائح أهل الكتاب، ولا تطبخوا في قدورهم حتى تنظفوها بالنار وبالماء، ولا تشربوا من بيوتهم لبناً ولا ماءً، ولا سمناً، ولا عسلاً، ولا تقربوا لهم طعاماً ما كان في بيوتهم، ولا يحل لكم ثيابهم حتى تغسل، ولا آنيتهم حتى تنظف بالنار والماء)).


سـؤر الهـر

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله، قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن مالك بن أنس عن ابن عبد الله بن أبي طلحة عن بنت عبيد بن رفاعة.

عن كبشة بنت كعب بن مالك -وكانت تحت أبي قتادة- أن أبا قتادة دخل عليها فسكبت له وضوءاً، فجاءت هرة فشربت منه، فأصغى إليها الإناء حتى شربت، فرآني أنظر إليه، فقال: أتعجبين يا بنت أخي؟ قالت: قلت: نعم، قال: إن رسول الله صلى الله عليه وآله وسلم قال: ((إنها ليست بنجس، إنها من الطوافين عليكم والطوافات)).


سؤر الجنب والحائض

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله، قال: حدثنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين العلوي عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (لا بأس بفضل الجنب والحائض، يتوضأ به مالم يكن في أيديهما أذى).


في أن الماء الكثير لا ينجسه شيء

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا محمد بن إبراهيم بن إسحاق، قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن معمر عن ابن أبي ذيب عن رجل.

عن أبي سعيد الخدري: أن النبيّ صلى الله عليه وآله وسلم توضأ وشرب من غدير يلقى فيه لحوم الكلاب، فذكر له ذلك، فقال: ((إن الماء لا ينجسه شيء)).


في بول ما لا يؤكل لحمه

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله، قال: حدثنا علي بن محمد السعدي عن أحمد بن شعيب النسوي عن محمد بن عبد الله بن زيد، قال: حدثنا سفيان عن أيوب عن محمد بن سيرين.

عن أنس قال: نادى منادي رسول الله صلى الله عليه وآله وسلم : (إن الله ورسوله ينهيانا عن لحوم الحمر؛ فإنها رجس).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الفرايضي، قال: حدثنا الحارث بن أبي أسامة، قال: حدثنا الواقدي قال: حدثنا ثور بن زيد قال: حدثنا صالح بن يحيى عن المقدام بن معدي كرب عن أبيه عن جده.

عن خالد بن الوليد أن النبيّ صلى الله عليه وآله وسلم : (نهى عن أكل لحوم الخيل، والبغال، والحمير).


في بول ما يؤكل لحمه

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: حدثنا علي بن الحسن بن سليمان البجلي، قال: حدثن محمد بن يحيى التستري، قال: حدثنا أبي، قال: حدثنا إبراهيم بن نافع عن عمر بن موسى بن الوجيه عن زيد بن علي عن آبائه.

عن علي عليه السلام أن النبيّ صلى الله عليه وآله وسلم ، قال: ((لا بأس بأبوال الإبل والبقر والغنم، -وكل شيء يحل أكل لحمه- إذا أصاب ثوبك)).

وأخبرنا السيد أبو العباس رحمه الله، قال: حدثنا عيسى بن محمد العلوي، قال: حدثنا محمد بن منصور المرادي، قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (رأيت رسول الله صلى الله عليه وآله وسلم وطئ بعر رطبٍ فسمحه بالأرض، ثم صلى، ولم يحدث وضوءاً، ولم يغسل قدماً).

وحدثنا السيد أبو العباس رحمه الله، قال: حدثنا أبو أحمد الأنماطي، قال: حدثنا علي بن عبد العزيز المكي، قال: حدثنا حجاج بن المنهال عن حماد عن قتادة عن أنس: أن أناساً من عرينة قدموا على النبيّ صلى الله عليه وآله وسلم ، فقال لهم النبيّ صلى الله عليه وآله وسلم : ((اشربوا من أبوالها وألبانها يعني الإبل)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن أبي سليمان، قال: حدثنا أحمد بن محمد بن سلام، قال: حدثنا الحسن بن عبد الواحد قال: حدثنا أحمد بن صبيح عن الحسين بن علوان.

عن عبد الله بن الحسن عليه السلام، قال: قال رسول الله صلى الله عليه وآله وسلم : ((كل شيء يجتر فلحمه حلال، ولعابه حلال، وسؤره وبوله حلال)).


صفة الغسل من الجنابة والوضوء بعده

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثني أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: لما كان في ولاية عمر قدم عليه نفر من أهل الكوفة، فقال: من القوم؟ قالوا: نفر من أهل العراق، قال: بإذن أو بغير إذن؟ قالوا: لا بإذن، فقال: أو غير ذلك قلتم، لأنلتكم عقوبة، قالوا: جئناك نسألك عن أشياء، قال: هاتوا: قالوا: عن الغسل من الجنابة، وعن أمور ذكروها، فقال: ويحكم أسحرة أنتم، ما سألني أحد عنهن منذ سألت رسول الله صلى الله عليه وآله وسلم عنهن، ألست شاهداً يا أبا الحسن؟! قال: قلت: بلى، قال: فأد ما أجابني به رسول الله صلى الله عليه وآله وسلم فإنك أحفظ لذلك مني، فقلت: سألته عن الغسل من الجنابة؟ فقال عليه السلام: ((تصب على يدك قبل أن تدخل يدك في إنائك، ثم تضرب بيدك إلى مراقك فتنقي، ثم تضرب بيدك إلى الأرض، ثم تصب عليها من الماء، ثم تمضمض وتستنشق وتستنثر ثلاثاً، وتغسل وجهك وذراعيك ثلاثاً، وتمسح برأسك، وتغسل قدميك، ثم تفيض الماء على رأسك ثلاثاً، وتفيض الماء على جانبيك، وتدلك من جسدك ما نالت يداك)).

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن عبد الله الحضرمي قال: حدثنا يحيى الحماني قال: حدثنا شريك عن عطاء وزاذان وميسرة أن علياً عليه السلام كان يتوضأ بعد الغسل.

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا الحضرمي قال: حدثنا عون بن سلام عن قيس عن عطاء عن زاذان.

عن علي عليه السلام قال: (من اغتسل من جنابة ثم حضرة صلاة فليتوضأ).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أحمد بن سنان قال: حدثنا أبو معاوية عن الأعمش عن سالم عن كريب.

عن ابن عباس عن ميمونة قالت: كان رسول الله صلى الله عليه وآله وسلم إذا اغتسل من الجنابة غسل يديه ثم يفرغ بيمينه.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن الثوري عن الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس.

عن ميمونة قالت: سترت رسول الله صلى الله عليه وآله وسلم فاغتسل من الجنابة، فبدأ فغسل يديه، ثم صب بيمينه على شماله فغسل فرجه وما أصابه، ثم ضرب بيده على الحائط أو الأرض ثم توضأ وضوءه للصلاة إلا رجليه، ثم أفاض عليه الماءَ، ثم نحا قدميه فغسلهما.

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر محمد بن هارون المروزي الروياني قال: حدثنا محمد بن بشار قال: حدثنا معاذ بن هشام قال: حدثنا أبي عن قتادة عن عروة بن الزبير.

عن عائشة أن نبي الله ً: كان إذا اغتسل من الجنابة توضأ وضوءه للصلاة.

قال يحيى بن الحسين صلوات الله عليه: حدثني أبي.

عن أبيه: أن رسول الله صلى الله عليه وآله وسلم اغتسل من الجنابة فوضأ يده، ثم غسل فرجه، وكان يفيض الماء بيمينه على يساره، ثم غسل يديه، ثم تمضمض واستنشق وغسل وجهه، ثم غسل ذراعيه ثلاثاً ثلاثاً، ثم مسح رأسه، ثم أفاض الماء على رأسه، ثم غسل سائر جسده ومسح جسده بيديه، ثم تنحى عن الموضع الذي أفاض على جسده فيه الماء، ثم أعاد وضوء صلاته، ثم غسل رجليه.

وحدثنا أبو بكر محمد بن إسحاق بن بشر الآملي بآمل قال: حدثنا عبد الله بن محمد بن إبراهيم الفرهاذاني النسوي قال: حدثنا علي بن حجر عن عيسى بن يونس قال: حدثنا الأعمش عن سالم بن أبي الجعد عن كريب.

عن ابن عباس قال حدثتني خالتي ميمونة قالت: ادنيت لرسول الله صلى الله عليه وآله وسلم غسله من الجنابة، قالت: فغسل كفيه مرتين أو ثلاثاً، ثم ادخل يمينه في الإناء، ثم أفرغ بها على فرجه فغسله بشماله، ثم ضرب بشماله الأرض فغسلها بما حملت من التراب، ودلكها دلكاً شديداً، ثم توضأ وضوء الصلاة.

وفي رواية أخرى: إلا رجليه، ثم افرغ على رأسه ثلاث حفنات ملء كفه، ثم غسل ساير جسده، ثم تنحى عن مقامه ذلك فغسل رجليه، ثم أتيته بالمنديل فرده.


البول قبل الغسل

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا الحسين بن نصر بن مزاحم عن خالد بن عيسى العكلي عن حصين بن مخارق عن جعفر بن محمد.

عن أبيه، قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا جامع الرجل فلا يغتسل حتى يبول وإلا تردد بقية المني فكان منه داءٌ لا دَوَاءَ له)).

وروينا أيضاً عن جعفر بن محمد عن أبيه قال: يعجبني إذا أجنِب الرجل أن يفصل بينه وبين غسله ببوله، فإنه أولى أن لا يبقى منه شيء.


في أنه إذا التقى الختانان فقد وجب الغسل أنزل أو لم ينزل

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن محمد بن بكر.

عن أبي الجارود قال: سمعت أبا جعفر عليه السلام يقول: اجتمعت قريش والأنصار، فقالت الأنصار الماءٌ من الماءِ، وقالت قريش: إذا التقى الختانان فقد وجب الغسل، فترافعوا إلى علي عليه السلام فقال علي صلوات الله عليه: يا معشر الأنصار أيوجب الحد؟ قالوا: نعم قال: أيوجب المهر؟ قالوا: نعم، قال: فما بال ما أوجب الحد والمهر لا يوجب الماء، فأبوا وأبا.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الفرايضي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن محمد بن مسلم عن عمرو بن دينار.

عن أبي جعفر: أن علياً عليه السلام وأبا بكر وعمر قالوا: ما أوجب الحدين الرجم والجلد أوجب الغسل.

وروى القاسم عن أبي أمامة قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا جاوز الختان وجب الغسل)).

وحدثنا أبو الحسين علي بن إسماعيل قال: حدثنا محمد بن هارون الروياني قال: حدثنا محمد بن بشار قال: حدثنا محمد بن جعفر قال: حدثنا شعبة عن علي بن زيد.

عن سعيد بن المسيب أن أبا موسى قال لعائشة: إني أريد أن أسألك عن شيء وإني أستحي، قالت: سل ولا تستحي فإنماأنا أمك، فسألها عن الرجل يغشى فلا ينزل، فقالت: قال النبيّ صلى الله عليه وآله وسلم : ((إذا جاوز الختانان وجب الغسل)).

وكذلك عن عمرو بن شعيب عن أبيه.

عن جده قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا التقى الختانان وتوارت الحشفة فقد وجب الغسل)).


في المرأة ترى في المنام ما يَرَى الرجل

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن ابن جريج قال: حدثني هشام بن عروة عن عروة بن الزبير أن زينب بنت أبي سلمة حدثته.

عن أم سلمة زوج النبيّ صلى الله عليه وآله وسلم قالت: دخلت أم سليم أم أبي طلحة على رسول الله ً فقالت: يا رسول الله: هل على المرأة غسل إذا احتلمت؟ قال: ((نعم إذا رأت الماء)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي الرازي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (دخلت أنا ورسول الله صلى الله عليه وآله وسلم على عائشة، وذلك قبل أن يؤمر بالستر دوننا، فإذا عندها نسوة من قريش والأنصار، فقالت عائشة: يا رسول الله هؤلاء النسوة جئنك يسألنك عن أشياء يستحين من ذكرها، فقال: ((إن الله لا يستحي من الحق))، قالت: المرأة ترى في المنام ما يرى الرجل هل عليها الغسل؟ قال: ((عليها الغسل إن لها ماءً كماء الرجل، ولكن الله أسر ماءَها وأظهر ماءَ الرجل، فإذا ظهر ماؤها على ماءَ الرجل ذهب الشبه إليها، وإذا ظهر ماءُ الرجل على مائها ذهب الشبه إليه، وإذا اختلطا كان الشبه منها ومنه، فإذا ظهر منها كما يظهر من الرجل فلتغتسل ولا يكون ذلك إلا من شرارهن)).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر محمد بن هارون الروياني قال: حدثنا نصر بن علي قال: حدثنا يزيد بن زريع قال: حدثنا شعبة عن قتادة.

عن أنس بن مالك قال: سألت أم سليم رسول الله صلى الله عليه وآله وسلم عن المرأة ترى في المنام ما يرى الرجل، قال: ((إذا رأت ذلك المرأة فلتغتسل))، فقالت أم سلمة: يا رسول الله أو يكون ذلك؟! قال: ((نعم، ماءُ الرجل غليظ أبيض، وماءُ المرأة رقيق أصفر)).

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون الروياني قال: حدثنا محمد بن علي بن حرب النشاستجي قال: حدثنا حمًّاد بن خالد عن عبد الله بن عمر عن عبيد الله بن عمر عن القاسم بن محمد.

عن عائشة قالت: سئل رسول الله صلى الله عليه وآله وسلم عن الرجل يرى أنه قد احتلم ولا يجد بللاً؟ قال: ((لا غُسْل عليه))، وعن الرجل يجد البلل ولا يذكر الإحتلام؟ قال: ((يغتسل)).

قال: وسألت أم سليم فقالت: يا رسول الله هل على المرأة -إذا رأت شيئاً من ذلك- غُسْلٌ، قال: ((نعم، إنما النساءُ شَقَائِقُ الرِّجالِ)).


في المجدور ومن به قروح إذا اجتنبا

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام: في الرجل تكون به القروح والجراحات والجدرى قال: (اصبب عليه الماءً صباً).

وبهذا الإسناد عن علي عليه السلام قال: (إذا كانت بالرجل قروح فاحشة لا يستطيع أن يغتسل، فليتوضأ وضوء الصلاة وليصب عليه الماء صباً).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد عن آبائه.

عن علي عليه السلام: (أنه أتاه رجل فقال: إن ابني أو أخي به جدري وقد أصابته جنابة، فكيف أصنع به؟ قال: يمموه).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن ابن سمعان عن عبد الله بن عبد الرحمن الأنصاري عن رجل.

عن ابن عباس رضي الله عنه: أن رجلاً أصابته جنابة وبه جراح فاحتلم فاستفتى، فأمروه أن يغتسل فاغتسل فمات، فذكر ذلك للنبيّ صلى الله عليه وآله وسلم فقال: ((مالكم قتلتموه قتلكم الله)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن إبراهيم قال: حدثنا الصنعاني عن عبد الرزاق عن ابن المبارك عن جرير بن حازم عن النعمان بن راشد عن زيد بن أنيس قال: كان برجل جدري فأصابته جنابة، فأمروه فاغستل فاهتر لحمه فمات، فذكر ذلك للنبيّ صلى الله عليه وآله وسلم فقال: ((قتلوه قتلهم الله، ألم يكن شفاء العي السؤال لو تيمم بالصعيد)).


في المسح على الجبائر

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن أبي علي الشامي قال: حدثنا محمد بن الفضل قال: حدثنا أحمد بن الخليل قال: حدثنا عبد السلام بن المهلب عن أبي خالد الواسطي عن زيد بن علي.

عن آبائه قال: كسرت زند علي عليه السلام -يعني يوم أحد- وفي يده لواء رسول الله صلى الله عليه وآله وسلم فسقط اللواءُ من يده، فتحاماه المسلمون أن يأخذوه، فقال رسول الله ً: ((خذوه فضعوه في يده الشمال، فإنه صاحب لوائي في الدنيا والآخرة))، قال علي عليه السلام، فقلت: يا رسول الله، فكيف أصنع بالوضوء؟ قال: ((امسح على الجبائر)).


فيما ينبغي للجنب أن يفعله إذا أراد أن يأكل أو ينام

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون الروياني قال: حدثنا أبو الربيع قال: حدثنا سفيان بن عيينة عن الزهري عن أبي سلمة.

عن عائشة قالت: كان النبيّ صلى الله عليه وآله وسلم إذا أراد أن ينام وهو جنب توضأ وضوءه للصلاة.

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا محمد بن بشار قال: حدثنا عبد الرحمن بن مهدي قال: حدثنا معاوية بن صالح.

عن عبد الله بن أبي قيس قال: سألت عائشة كيف كان يصنع رسول الله صلى الله عليه وآله وسلم في الجنابة؟ قالت: كل ذلك كان يفعل ربما اغتسل فنام، وربما توضأ فنام.


في أن المرأة لا تنقض شعرها عند الغسل من الجنابة

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن الثوري عن أيوب بن موسى عن سعيد بن أبي سعيد المقبري عن عبد الله بن رافع.

عن أم سلمة قالت: قلت يا رسول الله: إني إمرأة أشد ظفر رأسي أفأنقضه للجنابة؟ فقال: ((لا، إنما يكفيك أن تأخذي بكفيك ثلاث حثيات، ثم تصبي على جلدك الماءَ فتطهرين)).

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا نصر بن علي قال: حدثنا أبو أحمد قال: حدثنا سفيان عن أبي إسحاق عن سليمان بن صرد.

عن جبير بن مطعم قال: ذكر الغسل من الجنابة عند النبيّ صلى الله عليه وآله وسلم فقال النبي ً: ((أما أنا فأحثي على رأسي ثلاثاً)).


في الرجل يطأ أهله ثم يريد المعاودة

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا عمرو بن علي قال: حدثنا عبد الرحمن بن مهدي قال: حدثنا سفيان عن معمر عن قتادة.

عن أنس بن مالك: أن رسول الله صلى الله عليه وآله وسلم كان يطوف على نسائه في غسل واحد.

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا محمد بن المثنى العنزي قال: حدثنا يحيى بن يحيى بن كثير العنبري وسعيد بن سفيان الجحدري قالا: حدثنا صالح عن الزهري.

عن أنس بن مالك قال: إني كنت لأسكب لرسول الله صلى الله عليه وآله وسلم الوضوء في الليلة الواحدة من جميع أزواجه.

وفي حديث سعيد بن سفيان: كنت أسكب لرسول الله صلى الله عليه وآله وسلم الغسل من جميع نسائه.

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا الرمادي قال: حدثنا محمد بن عبيد الله قال: حدثنا فضيل النميري قال: حدثنا عاصم الأحول عن أبي المتوكل.

عن أبي سعيد الخدري عن النبيّ صلى الله عليه وآله وسلم قال: ((إذا أتى أحدكم أهله فأراد أن يعود فليتوضأ)).

وروي عن عائشة: كان رسول الله صلى الله عليه وآله وسلم يجامع ثم ينام ولا يمس ماءً، فإذا انتبه، فإن كان له في أهله حاجة عاود، وإلا غسل.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن إبراهيم بن إسحاق قال: حدثنا الصنعاني عن عبد الرزاق عن معمر عن قتادة.

عن أنس قال: كان رسول الله صلى الله عليه وآله وسلم يطيف على نسائه في غسل واحدٍ.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا عبدالأعلى بن مسهر قال: حدثنا عيسى بن يونس عن صالح بن أبي الأخضر عن الزهري.

عن أنس: أن رسول الله صلى الله عليه وآله وسلم طاف على نسائه أجمع في ليلة بغسل واحد.

وحدثنا علي بن إسماعيل رحمه الله قال: حدثنا محمد بن هارون قال: حدثنا العباس بن محمد قال: حدثنا الأسود بن عامر قال: حدثنا حماد بن سلمة عن عبد الرحمن بن أبي رافع عن عقبة السلمي.

عن أبي رافع: أن النبيّ صلى الله عليه وآله وسلم طاف على نسائه فاغتسل عند كل امرأة منهن غسلاً، قلت: يا رسول الله لو جعلته غسلاً واحداً، قال: ((هذا أزكى وأطهر وأنظف)).


في أن تحت كل شعرة جنابة

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا أبو الحسين علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا نصر بن علي قال: أخبرني الحارث بن وجيه قال: حدثنا مالك بن دينار عن محمد بن سيرين.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((تحت كل شعرة جنابة فاغسلوا الشعر وانقوا البشر)).


نجاسة المني

قال أبو الحسن علي بن بلال رحمه الله: فأما الدليل على تنجيس المني فما:

حدثنا به أبو الحسين علي بن إسماعيل قال: حدثنا أبو بكر محمد بن هارون قال: حدثنا المقدام أبو الأشعث قال: حدثنا زياد بن عبد الله البكائي قال: حدثنا عمرو بن ميمون بن مهران.

عن سليمان بن يسار قال: سألته عن المني؟ فقال: أخبرتني عائشة: أن رسول الله ً كان إذا أصاب ثوبه مني غسل ما أصابه، وخرج في ثوبه ذلك إلى الصلاة، وأنا أنظر إلى أثر البقعة من أثر الغسل.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا إدريس بن محمد أبو يحيى السروي قال: حدثنا حجاج بن هلال عن بكير بن جعفر عن زهير بن معاوية عن عروة بن عبد الله بن قشير.

عن أبي جعفر عليه السلام قال: سألته عن الثوب يصيبه شيء من المني فيخفى مكانه، قال: اغسله، فقلت: إنها ملحفة حمراء مصبوغة، فقال: إنما هو درهمان.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد الروياني قال: حدثنا الحسين بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام: أنه كان يقول من أصاب ثوبه جنابة غسلهَا، فإن لم يجدها غسل ثوبه كله، يعصره ثلاث مرات ويعركه.


في التطهر بماء البحر

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن علي سروشان قال: حدثنا أبو حاتم الرازي قال: حدثنا ابن بكير قال: حدثنا الليث بن سعد، عن جعفر بن ربيعة، عن بكر بن سوادة عن مسلم بن مخشي عن ابن الفراسي.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((البحر هو الطهور ماؤه، والحل ميتته)).

وحدثنا السيد أبو العباس رضي الله عنه قال: حدثنا علي بن محمد بن هارون الروياني قال: حدثنا الحسين بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام: أنه كان يقول: من لم يطهره البحر فلا طهره الله.


في غسل الدم من الثوب

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا هارون بن إسحاق قال: حدثنا عبدة عن هشام بن عروة عن فاطمة بنت المنذر.

عن أسماء بنت أبي بكر قالت: جاءت امرأة إلى النبيّ صلى الله عليه وآله وسلم فقالت: يا رسول الله المرأة منا يصيب ثوبها من دم حيضها، كيف تصنع به؟ فقال رسول الله صلى الله عليه وآله وسلم : ((تحته بيدها ثم تقرصه بالماء، ثم تنضحه وتصلي فيه)).


الأعرابي الذي بال في المسجد

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا أبو زرعة قال: حدثنا يوسف بن يعقوب الصفار قال: حدثنا أبو بكر بن عياش عن سمعان عن أبي وايل.

عن عبد الله قال جاء شيخ إلى النبيّ صلى الله عليه وآله وسلم ثم تولى الشيخ فأخذه البول فبال في المسجد فصاح به أصحاب النبيّ صلى الله عليه وآله وسلم فقال: ((دعوه لعله من أهل الجنة اتبعوا بوله الماء)).

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا أبو الربيع قال: حدثنا سفيان بن عيينة عن الزهري عن سعيد بن المسيب.

عن أبي هريرة قال: دخل اعرابي المسجد ورسول الله صلى الله عليه وآله وسلم جالس فصلى ركعتين ثم قال: اللهم ارحمني ومحمداً ولا ترحم معناً أحداً، فقال رسول الله ً: ((لقد تحجرت واسعاً))، ثم ما لبث أن بال في ناحية المسجد فأسرع الناس إليه فنهاهم النبيّ صلى الله عليه وآله وسلم وقال: ((إنما بعثتم ميسرين ولم تبعثوا معسرين، صبوا عليه سجلاً من ماءٍ أو ذنوباً من ماءٍ)).


في بول الصبي

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا علي بن إسماعيل قال: حدثنا محمد بن هارون قال: حدثنا عباس الدوري قال: حدثنا أحمد بن عبد الله بن يونس قال: حدثنا أبو شهاب عن ابن أبي ليلى عن عيسى بن عبد الرحمن عن عبد الرحمن بن أبي ليلى.

عن أبي ليلى قال: كنت عند النبيّ صلى الله عليه وآله وسلم فجيء بالحسن فبال على رسول الله ً، فأراد القوم أن يعجلوه فقال: ابني ابني، فلما فرغ صب عليه الماء.


باب التيمم

(التَّلَوَّم إلى آخر الوفت)

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا الحماني قال: حدثنا شريك عن أبي إسحاق عن الحارث.

عن علي عليه السلام: في الجنب لا يجد الماء، قال: (يتلوم ما بينه وبين آخر الوقت، فإن وجد الماء وإلا تيمم وصلى).


التيمم لكل صلاة

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي ومحمد بن إبراهيم بن إسحاق قالا: حدثنا إسحاق بن إبراهيم الصنعاني قال: حدثنا عبد الرزاق عن الحسن بن عماره عن الحكم عن مجاهد.

عن ابن عباس رضي الله عنه قال: من السنة أن لا يصلي الرجل بالتيمم إلا صلاة واحدة، ثم يتمم للصلاة الأخرى.

وهكذا روي عن أمير المؤمنين علي بن أبي طالب عليه السلام وعبد الله بن عمر، ولم يرو عن غيرهم خلاف ذلك فهو كالإجماع منهم.


صفة التيمم

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني قاسم بن إبراهيم قال: حدثني أبو بكر بن أبي أويس عن الحسين بن عبد الله بن ضميرة عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام أنه قال: في التيمم الوجه واليدين إلى المرفقين ثلاثاً، مثل الوضوء.


الحيض وأقله وأكثره

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن عبد الله الحضرمي قال: حدثنا سويد بن سعيد قال: حدثنا حسان بن إبراهيم الكرماني عن عبدالملك قال: سمعت العلا بن عبد الرحمن يقول: سمعت مكحول.

عن أبي أمامة قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا يكون الحيض للجارية البكر والثيب أقل من ثلاثة أيام، وأكثر ما يكون الحيض عشرة أيام، فإذا رأت الدم أكثر من عشرة أيام فهي مستحاضة)).

وحدثنا علي بن زيرك الآملي قال: حدثنا الحسين بن إدريس الأنصاري قال: حدثنا داود بن رشيد قال: حدثنا حسان بن إبراهيم الكرماني عن عبدالملك عن مكحول.

عن أبي أمامة قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا يكون الحيض بالجارية البكر والثيب أقل من ثلاثة أيام)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا جبارة بن المغلس عن محمد بن الفضل الخراساني عن أبيه عن قتادة.

عن أنس قال: يكون الحيض إلى ثلاث وإلى خمس وإلى عشر، فإن زادت فهي مستحاضة.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا جعفر بن عمران الثعلبي قال: حدثنا خالد بن حيان عن هارون بن زياد عن الأعمش عن إبراهيم عن علقمة.

عن عبد الله قال: يكون الحيض ثلاث وأربع وخمس وست وسبع وثمان وعشرة أيام، فإن زادت فهي مستحاضة.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا علي بن المنذر عن محمد بن فضيل عن أشعث عن الحسن.

عن عثمان بن أبي العاص أنه يقال: لا تكون المرأة مستحاضة في يوم ولا يومين ولا ثلاثة حتى تبلغ عشرة أيام، فإذا بلغت عشرة أيام كانت مستحاضة.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا محمد بن عبيد الطنافسي عن إسماعيل بن أبي خالد.

عن عامر الشعبي قال: أتت إمرأة علياً عليه السلام تدعى أن زوجها طلقها وإنها حاضت في شهر ثلاث حيض، فقال علي عليه السلام لشريح وكان عنده جالساً، اقض بينهما، قال: أقض بينهما وأنت هاهنا يا أمير المؤمنين؟ فقال: لتقضين بينهما، فقال: إن جاءت ببينة من بطانة أهلها ممن يرضى دينه وأمانته يشهدون أنها حاضت في شهر ثلاث حيض تطهر عند وقت كل صلاة وتصلي فهي كما قالت، وإلا فهي كاذبة، فقال علي عليه السلام: قالون، وهي بالرومية صدقت.


في المستحاضة كيف تعمل أيام الحيض

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا يونس بن عبدالأعلى قال: حدثنا ابن وهب قال: أخبرني مالك والليث عن نافع عن سليمان بن يسار.

عن أم سلمة عن رسول الله صلى الله عليه وآله وسلم : إن امرأة كانت تهراق الدماء على عهد رسول الله صلى الله عليه وآله وسلم ، فاستفتت أم سلمة رسول الله ً فقال: ((لتنظر عدد الأيام والليالي التي كانت تحيض من الشهر قبل أن يصيبها الذي أصابها فلتترك الصلاة بقدر ذلك من الشهر فإذا خلفت ذلك فلتغتسل ثم لتستثفر بثوب ثم لتصلي)).


ما للرجل من امرأته إذا كانت حائضاً

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (لما كان في ولاية عمر قدم عليه نفر من أهل الكوفة، فقالوا: جئناك نسألك عن أشياء عن الرجل ما يجز له من امرأته إذا كانت حائضاً، فقال: ألست شاهداً يا أبا الحسن، قلت: بلى، قال: فأدِّ ما أجابني به رسول الله ً فإنك أحفظ لذلك مني فقلت: سألته مالك من امرأتك إذا كانت حائضاً؟ فقال: ((ما فوق الإزار ولا تطلع على ما تحته)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد بن إسماعيل قال: حدثنا الحسن بن الفرج قال: حدثنا ابن بكير قال: حدثنا مالك.

عن زيد بن أسلم: أن رجلاً سأل النبيّ صلى الله عليه وآله وسلم مالي من امرأتي وهي حايض، فقال: ((لتشد عليها إزارها ثم شأنك بأعلاها)).


في النهي للجنب والحايض عن قراءة القرآن

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا أبو الحسين علي بن إسماعيل رحمه الله قال: حدثنا محمد بن هارون الروياني قال: حدثنا محمد بن إسحاق قال: حدثنا داود بن رشيد قال: حدثنا إسماعيل بن عياش عن موسى بن عقبة عن نافع.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا تقرأ الحائض ولا الجنب القرآن)).

وهكذا روى عبد الله بن سلمة.

عن علي عليه السلام قال: (كان رسول الله صلى الله عليه وآله وسلم يقرئنا القرآن على كل حال إلا أن يكون جنباً، فإذا كان جنباً لم يقرئنا شيئاً).


فيما يستحب للحايض أن تفعله

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا محمد بن منصور عن أحمد بن عيسى عن الحسين عن أبي خالد.

عن أبي جعفر الباقر عليه السلام قال: كانت أمنا فاطمة عليها السلام تحيض كما تحيض النساء، وكانت تفعل، وإنا نأمر نسائنا الحيض به يعني التسبيح، والإستغفار وقت كل صلاة مستقبلات.


ما تعمل الحامل إذا رأت الدم

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عبد الله بن محمد التيمي قال: حدثنا محمد بن الفضل قال: حدثنا محمد بن أبي منصور قال: حدثنا حفص الأمام عن الحسن بن دينار عن أبي محفوظ.

عن علي عليه السلام قال: (رفع الحيض عن الحبلى وجعل الدم رزقاً للولد).


في النفساء كم تقعد

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس أحمد بن إبراهيم الحسني رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثنا عباد بن يعقوب عن المحاربي عن سالم بن سالم عن حميد الطويل.

عن أنس قال: قال رسول الله صلى الله عليه وآله وسلم : ((تقعد النفساء أربعين يوماً إلا أن ترى الطهر قبل ذلك)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عبد الرزاق بن محمد قال: حدثنا الحسن بن سفيان قال: حدثنا محمد بن عقبة السدوسي قال: حدثنا يونس بن أرقم الكندي قال: حدثنا محمد بن عبيد الله عن زيد بن علي عليه السلام.

عن مسة الأزدية قالت: قلنا لأم سلمة: هل كنتم سالتم رسول الله صلى الله عليه وآله وسلم عن النفساء كم تجلس في نفاسها، قالت: نعم، سألناه فقال رسول الله صلى الله عليه وآله وسلم : ((تجلس أربعين ليلة إلا أن ترى الطهر قبل ذلك)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا أبو سعيد الأشج قال: حدثنا شجاع بن الوليد السكوني عن علي بن عبدالأعلى عن أبي سهل يعني كثير بن زياد عن مسة الأزدية.

عن أم سلمة قالت: كانت النفساء تجلس على عهد رسول الله صلى الله عليه وآله وسلم أربعين يوماً، وكنا نطلي وجوهنا بالورس من الكلف.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو زيد العلوي رحمهما الله قال: حدثنا محمد بن منصور قال: حدثنا محمد بن راشد عن إسماعيل بن ابان عن غياث عن جعفر عن أبيه.

عن علي قال: (وقت النفساء أربعين يوماً، فإذا جاوزت الأربعين اغتسلت وصلت وكانت بمنزلة الإستحاضة تصوم وتصلي ويأتيها زوجها).


في أن الحيض يسمى نفاساً

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا الحسن بن عرفة قال: حدثنا إسماعيل بن علية عن هشام الدستوائي عن يحيى بن أبي كثير عن أبي سلمة عن زينب بنت أم سلمة.

عن أم سلمة قالت: بينا أنا مع رسول الله صلى الله عليه وآله وسلم في الخميلة إذ حضت فانسللت فأخذت ثياب حيضتي، فقال رسول الله صلى الله عليه وآله وسلم : ((أنفست؟ قلت: نعم، فدعاني معه إلى الخميلة)).


في المستحاضة كيف تعمل بالصلاة

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا العباس بن يزيد العبدي فيما كتب إلي قال: حدثنا محمد بن عبد الله الأنصاري قال: حدثنا عثمان يعني ابن سعد الكاتب عن ابن أبي مليكة.

عن فاطمة بنت أبي حبيش قالت: أتيت رسول الله صلى الله عليه وآله وسلم ، فقلت: يا رسول الله إني إمرأة استحاض فلا أطهر قال: ((دعي الصلاة أيام اقرائك، ثم اغتسلي، ثم تطهري عند كل صلاة، فإنما هو عرق، اوداء عرق)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الأنماطي تقال حدثنا الحارث بن أبي أسامة قال: حدثنا زكريا بن عدي قال: حدثنا عبيد الله بن عمرو عن عبد الله بن محمد بن عقيل عن إبراهيم عن عمران بن طلحة عن حمنة بنت جحش قالت: كنت امرأة استحاض حيضة شديدة كثيرة فأتيت رسول الله ً أستفتيه وأخبره، فوجدته في بيت زينب بنت جحش فقلت: يا رسول الله إن لي إليك حاجة، فقال: ((وما هي ايهناة))، قالت: قلت إني استحي منك وإنه لحديث ما منه بدّ، إني استحاض حيضة شديدة كثيرة قد منعتني من الصلاة والصوم، فما تقول فيها يا رسول الله؟ قال: ((انعت لك الكرسف فإنه يذهب الدم))، قالت: إنه أكثر من ذلك قال: ((فتلجمي))، قالت: هو أكثر من ذلك، إني أثج ثجاً، قال: ((آمرك بأمرين أيهما فعلت أجزأك، إن قويت عليها فأنت أعلم، إنما هي ركضة من ركضات الشيطان فتحيضي ستة أيام أو سبعة أيام في علم الله، ثم اغتسلي، فإذا استنقأت فصلي أربعاً وعشرين أو ثلاثاً وعشرين ليلة وأيامها، وصومي كذلك، فافعلي في كل شهر كما تحيض النساء لميقات حيضهن وطهرهن، فإن قويت على أن تؤخري الظهر وتعجلي العصر وتغتسلي ثم تصلي الظهر والعصر جميعاً، ثم تؤخري المغرب وتعجلي العشاء، ثم تغتسلي وتجمعي بين الصلاتين وتغتسلي مع الفجر ثم تصلي كذلك فافعلي وصومي وصلي إن قويت على ذلك))، وقال رسول الله صلى الله عليه وآله وسلم : ((هذا أعجب الأمرين إلي)).

ومما احتج به أبو الحسن علي بن بلال رحمه الله في جواز تأخير الظهر إلى أول وقت العصر وتعجيل العصر بأن قال: حدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا الحجاج بن حمزة قال: حدثنا يحيى بن المبارك عن الحسين بن علي بن الحسين قال: أخبرني وهب بن كيسان.

عن جابر بن عبد الله أن رسول الله صلى الله عليه وآله وسلم : جاءَه جبريل فقال: ((قم فصل، فصلى الظهر حين زالت الشمس، ثم جاءَه للعصر، فقال: قم فصل فصلى العصر حين صار ظل كل شيء مثله، أو قال: صار ظله مثله، ثم جاءَه للمغرب فقال: قم فصل، فصلى حين وجبت الشمس، ثم جاءَه للعشاء فقال: قم فصل، فصلى حين غاب الشفق، ثم جاءَه للفجر فقال: قم فصل، فصلى حين برق الفجر، أو قال: حين سطع الفجر، ثم جاءه من الغد للظهر، فقال: قم فصله، فصلى حين صار كل شيء مثله، ثم جاءَه للعصر، فقال: قم فصله، فصلى العصر حين صار ظل كل شيء مثليه، ثم قال: ما بين هذين وقت)).

وفي بعض الأخبار ((ما بين هذين الوقتين وقت لأمتك)).

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا محمد بن حماد الطهراني قال: حدثنا عبد الرزاق قال: حدثنا معمر عن يحيى بن أبي كثير عن أبي سلمة.

عن أم حبيبة بنت جحش: أنها كانت تراق أذاها، فسألت النبيّ صلى الله عليه وآله وسلم عن ذلك فأمرها أن تغتسل عند وقت كل صلاة.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا إسماعيل بن إسرائيل الرملي قال: حدثنا مؤمل قال: حدثنا هشام عن يحيى بن أبي كثير عن أبي سلمة.

عن أم حبيبة بنت جحش: أنها اسحيضت فسألت النبيّ صلى الله عليه وآله وسلم فأمرها أن تغتسل عند كل صلاة، قال: ومعنى هذا أيضاً عند وقت كل صلاة، يدل عليه الحديث الأول، لأنها في امرأة واحدة.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا بندار قال: حدثنا محمد بن عدي عن محمد بن عمر عن ابن شهاب الزهري عن عروة.

عن فاطمة أن النبيّ صلى الله عليه وآله وسلم قال لها: ((إذا رأيت الدم الأسود فامسكي عن الصلاة، وإذا كان الأحمر فتوضأي وصلي فإنما هو عرق)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا العباس بن يزيد العبدي فيما كتب إلي قال: حدثنا محمد بن عبد الله الأنصاري قال: حدثنا ابن سعد يعني الكاتب عن ابن أبي مليكة.

عن فاطمة بنت أبي حبيش قالت: أتيت رسول الله صلى الله عليه وآله وسلم فقلت: يا رسول الله إني امرأة استحاض فلا أطهر، قال: ((دعي الصلاة أيام اقرائك، ثم اغتسلي، ثم الطهور عند كل صلاة، فإنما هو عرق أو داءٌ عرض)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا أحمد بن سنان قال: حدثنا وكيع قال: حدثنا الأعمش عن حبيب بن أبي ثابت عن عمرة.

عن عائشة قالت: جاءَت فاطمة بنت أبي حبيش إلى النبيّ صلى الله عليه وآله وسلم فقالت: يا رسول الله إني امرأة استحاض فلا أطهر، أفأدع الصلاة؟ قال: ((إنما ذلك عرق، وليست بالحيضة اجتنبي الصلاة أيام محيضك، ثم اغتسلي وتوضأي لكل صلاة وإن قطر الدم على الحصير)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا ابن المقري ويونس بن عبد الأعلى عن ابن عيينة عن عبد الرحمن بن القاسم.

عن أبيه قال استحيضت امرأة من المسلمين فسألت النبيّ صلى الله عليه وآله وسلم : فأمرها أن تجمع بين الظهر والعصر بغسل، وتغتسل للصبح غسلاً.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم، قال حدثنا أبي، قال: حدثنا أبو الظفر عبد السلام قال: حدثنا جعفر بن سليمان عن ابن جريج عن أبي الزبير.

عن جابر قال: سألت فاطمة بنت حبيش رسول الله صلى الله عليه وآله وسلم فقالت: يا رسول الله، المرأة المستحاضة كيف تصنع؟ قال: ((تقعد أيام اقرائها، ثم تغتسل كل يوم وليلة عند كل طهر ثم تصلي)).


في الصفرة والكدرة

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا يزيد بن سنان البصري قال: حدثنا معاذ بن هشام عن أبيه عن قتادة قال حدثت أم الفضل حفصة بنت سيرين بنت أخت محمد بن سيرين عن أم عطية الأنصارية قالت: ما كنا نعد الصفرة والكدرة شيئاً( ).

قال أبو الحسن علي بن بلال رحمه الله:

وروى أبو إسحاق عن الحارث.

عن علي عليه السلام قال: إذا رأت المرأة التربة بعد الغسل بيوم أو يومين فإنما تتطهر وتصلي، وتفسير أصل التربة الصفرة .

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا أبي قال: حدثنا محمد بن أبي عدي عن محمد بن عمرو عن بن شهاب عن عروة.

عن فاطمة بنت حبيش أن النبيّ صلى الله عليه وآله وسلم قال: ((إذا رأيت الدم الأسود فامسكي عن الصلاة وإذا كان الأحمر فتوضأي وصلي فإنما هو عرق)).

وحدثنا السيد أبو العباس رضي الله عنه قال: حدثنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن سعيد قال: حدثنا شريك عن أبي إسحاق عن الحارث.

عن علي بن أبي طالب: في المرأة ترى القطرة والقطرتين ومثل غسالة اللحم والصفرة، مالم يكن الدم العبيط بعد غسلها من الحيض، قال: إنما هي ركضة من الشيطان في الرحم، فلتنضح فرجها بالماء ولتوضأ ولتصلي ولا تعيد الغسل.

قلتُ: رواه عن علي عليه السلام ابن أبي شيبة: 1/15، وابن حزم في المحلى: 2/167، وعبدالرزاق: 1/302، وكنز العمال رقم 27733، بلفظ إذا رأت المرأة بعدما تطهر من الحيض، مثل غسالة اللحم، أوقطرة الرعاف، أو فوق ذلك أو دون ذلك فلتنتضح بالماء، ثم توضىء، وتصلي، ولا تغتسل إلا أن ترى دماً عبيطاً فإنما هي ركضة من الشيطان في الرحم.


الكلام في المسح على الخفين

قال أبو الحسن علي بن بلال رحمه الله:

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن السري الرازي عن عبد الرحمن بن أبي حماد عن عيسى بن عمر الفارسي عن السدي.

عن أبي عبد الرحمن السلمي أنه كان يعلم الحسن والحسين عليهما السلام وكل قاعدٌ، إذ قرأ عليه الحسن وأرجلكم إلى الكعبين نصب، فرد عليه أبو عبد الرحمن، وأرجلكم خفض، فقال علي صلوات الله عليه: أصاب ابني وأخطأت أنت يا أبا عبد الرحمن، إنما هو من المقدم والمؤخر.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن الحسن بن شيبة قال: حدثنا الفضل بن العباس بن موسى أبو نعيم قال: حدثنا عمرو بن حصين قال: حدثنا أبو عوانة عن عطاء بن السايب عن سعيد بن جبير.

عن ابن عباس قال: مسح رسول الله صلى الله عليه وآله وسلم على الخفين، فسل الذين يزعمون ذلك، قبل المائدة أم بعدها؟ والله الذي لا إله إلا هو ما مسح رسول الله صلى الله عليه وآله وسلم بعد نزول المائدة، والله لأن امسح على ظهر عير بالفلاة أحب إلي من أن أمسح عليها.

وحدثنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن داود بن نصر قال: حدثنا محمد بن عبد العزيز الكلاري قال: حدثنا إسماعيل بن أبان عن منصور بن أبي الأسود الليثي عن مختار بن فلفل.

عن عياش العامري قال: كان علي بن أبي طالب صلوات الله عليه يأمر بخلع الخفين، وانقاء ما بين الأصابع، فقيل له: أليس قد مسح رسول الله صلى الله عليه وآله وسلم ، قال: ذلك قبل المائدة، ولأن امسح على ظهر عير بالصحراء أحب إلي من أن أمسح على خفي.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن أبي حاتم قال: حدثنا سليمان بن داود القزاز قال: حدثنا أبو ضمرة عن جعفر بن محمد عن عبد الرحمن بن القاسم عن القاسم.

عن عائشة قالت: لأن تبتك يداي أحب إلي من أن أمسح على الخفين.

وحدثنا أبو العباس رحمه الله قال: حدثنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (لما كان في ولاية عمر جاءَ سعد بن أبي وقاص فقال: مالقيت من عمار، خرجت بظهر وأنا أريده، فأمرت منادياً فنادى بالصلاة، فتطهرت ومسحت على خفي، فجعل ينادي من خلفي يا سعد أصلاة بغير وضوء، فقال: عمر: يا عمار اخرج مما جئت به، فقال: نعم، كان المسح قبل المائدة، فقال عمر: يا أبا الحسن ما تقول؟ قال: أقول إن المسح كان من رسول الله صلى الله عليه وآله وسلم في بيت عائشة والمائدة أنزلت في بيتها، فأرسل عمر إلى عائشة فقالت: كان المسح قبل المائدة، فقال عمر: لا نأخذ بقول امرأة، ثم قال: انشد الله امرءاً شهد المسح من رسول الله صلى الله عليه وآله وسلم لما قام، فقام ثمانية عشر رجلاً كلهم رأى رسول الله صلى الله عليه وآله وسلم يمسح، فقال عمر: ما تقول يا أبا الحسن؟ قال: سلهم قبل المائدة أم بعدها؟ قال: فسألهم فقالوا: ما ندري؟ فقال علي صلوات الله عليه، انشد الله امرءًا مسلماً علم أن المسح كان قبل المائدة لما قام؟ فقام اثنان وعشرون رجلاً، فتفرق القوم، فيقولون: لا نترك ما رأينا، ولا نترك ما رأينا).

فإن استدلوا بحديث جرير، قيل لهم: ليس فيه أنه صلى بذلك المسح .

كما حدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد السعدي قال: حدثنا الحسن بن الفرج الغزا( ) قال: حدثنا يحيى بن عبد الله بن بكير، قال: حدثنا مالك عن موسى بن عقبة عن كريب مولى ابن عباس عن أسامة بن زيد أنه سمعه يقول: دفع رسول الله صلى الله عليه وآله وسلم من عرفة حتى إذا كان بالشعب نزل الوادي فبال، ثم توضأ، فلم يسبغ الوضوء ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاهما ولم يصل بينهما شيئاً.

فإن احتجوا بما حدثنا به السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد عن أحمد بن شعيب النسوي قال: حدثنا إسحاق بن إبراهيم الحنظلي قال: حدثنا عبد الرزاق قال: حدثنا الثوري عن عمرو بن قيس الملائي عن الحكم بن عتيبة عن القاسم بن سمرة عن شريح بن هاني عن علي بن أبي طالب صلوات الله عليه قال: جعل رسول الله صلى الله عليه وآله وسلم للمسافر ثلاثة أيام ولياليهن ويوم وليلة للمقيم في المسح.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي قال: حدثنا أحمد قال: حدثنا قتيبة قال: حدثنا حفص عن الأعمش عن إبراهيم عن همام.

عن جرير بن عبد الله: أنه توضأ ومسح على خفيه، فقيل له: أتمسح؟ فقال: قد رأيْت رسول الله صلى الله عليه وآله وسلم يمسح فكان أصحاب عبد الله يعجبهم قول جرير .

إن إسلام جرير قبل موت رسول الله صلى الله عليه وآله وسلم ، قيل لهم: لا ننكر جواز المسح عليهما إلا في الوضوء الفرض أو التطوع، ولا يمكن العموم فيه، لأنه فعل والفعل الواحد، فلا يكون فرضاً ونفلاً وإذا لم يكن في الخبر بيانه، ففرض تطهير الأرجل قائم بالآية .

قال أبو الحسن علي بن بلال رحمه الله: واحتجوا أيضاً، بماحدثنا به السيد أبو العباس رحمه الله قال:حدثنا علي بن محمد السعدي عن أحمد بن شعيب قال: حدثنا هناد عن أبي معاوية عن الأعمش عن الحكم عن القاسم بن سمرة.

عن شريح بن هاني قال: سألت عائشة عن المسح على الخفين فقالت: ائت علياً فإنه كان أعلم بذلك مني، فأتيت علياً عليه السلام فسألته عن المسح؟ فقال: (كان رسول الله صلى الله عليه وآله وسلم يأمرنا أن يمسح المقيم يوماً وليلة، وللمسافر ثلاثاً).

قال أبو الحسن علي بن بلال رحمه الله: الجواب عن هذا كالجواب فيما تقدم.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن إسرائيل عن أبي إسحاق عن سعيد بن أبي كرب.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((ويل للعراقيب من النار)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((يا علي خلل بين الأصابع لا تخلل بالنار)).

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا الفرايضي قال: حدثنا أحمد بن محمد بن زريق الصنعاني قال: حدثنا عبد الرحمن بن محمد الهمداني قال: حدثنا عبد الرزاق عن ابن جريج عن خصيف الجزري عن مقسم.

عن ابن عباس رضي الله عنه قال: لا يخبرك أحد أن رسول الله صلى الله عليه وآله وسلم مسح بعد سورة المائدة.

وحدثنا السيد أبو العباس رحمه الله قال: حدثنا ابن شنبذين قال: حدثنا هلال قال: حدثنا الحسين بن عياش قال: حدثنا جعفر بن برقان قال: سمعت ميمون بن مهران يقول: كانت عائشة تقول: لأن تقطع تعني قدميها أحب إلي من أن أمسح على الخفين.

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا علي بن داود بن نصر قال: حدثنا أحمد بن محمد بن سلام قال: حدثنا محمد بن مروان القطان قال: حدثنا سعيد بن عثمان الخزاز عن عمرو بن شمر.

عن جابر قال: قال الشعبي سمعت مسروق بن الأجدع يقول: قلت لعائشة ما يمنعك من أن تمسحي على الخفين، فقالت: إني أنا عائشة، ما تطهر رسول الله صلى الله عليه وآله وسلم في شيء حتى قبضه الله إلا غسل قدميه ودلك أصابعه، فوالله لا أقول اليوم إلا حقاً، لإن تبتك قدمي بخفيهما أحب إليّ من أن أمسح على الخفين.

ثم علي بن أبي طالب صلوات الله عليه في زهاء أربعين من أصحاب محمد رضي الله عنهم قالوا: إن رسول الله صلى الله عليه وآله وسلم : نهى عن المسح على الخفين حين نزلت سورة المائدة حتى تقوم الساعة.

ثم قالت: أصَبْراً يا عائشة على الطهور فيوشك أن تموت فتستريح، إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((لا تقبل صلاة إلا بطهور والصلاة عليَّ)).


كتاب الحج

تفسير قوله تعالى: {وَلِلَّهِ عَلَى النَّاسِ حَجُّ الْبَيْتِ ...}

[آل عمران:97]،الآية

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد الله بن الحسن الآيوازي قال: حدثنا جعفر بن محمد النيروسي عن القاسم بن إبراهيم عليه السلام في قوله: {وَلِلَّهِ عَلَى النَّاسِ حَجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً}[آل عمران:97]، قال: فرض الحج اللازم لمن استطاعه من المؤمنين، والإستطاعة فيه هي القوة عليه وأمن الطريق إليه، والكفر به فهو الترك بعد الإستطاعة لفروضه، ومن ذلك أيضاً إنكاره والجحد به.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عليه السلام في قوله تعالى: {وَلِلَّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ سَبِيلاً}[آل عمران:97]، قال: زاد وحمل.


تفسير قوله تعالى: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ }

[البقرة:196]

قال أبو الحسن علي بن بلال رحمه الله: وفي ذلك

ما أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عل بن الفضل قال: حدثنا جعفر بن محمد النيروسي وعبد الله بن الحسن بن مرداس عن القاسم بن إبراهيم عليه السلام في قوله: {وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ }[البقرة:196]، قال: يقول الله سبحانه أتموا أيهما دخلتم فيه، وانتهوا به من الحدود إلى ما جعل الله منتهاه إليه، ولا تقطعوا بعد دخولكم إن كانت العمرة فأتموها إلى السعي بين الصفا والمروة، وإن كان الحج فأتموه إلى آخر مناسكه .

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا حمد بن يحيى الذهلي قال: حدثنا أبو صالح كاتب الليث عن معاوية بن صالح عن علي بن أبي طلحة.

عن ابن عباس رضي الله عنه في قوله تعالى:{وَأَتِمُّوا الْحَجَّ وَالْعُمْرَةَ لِلَّهِ }[البقرة:196]، قال: يقول من أحرم بحج أو بعمرة فليس له أن يحل حتى يتمها، تمام الحج يوم النحر، إذا رمى جمرة العقبة وزار البيت فقد حل من إحرامه، وتمام العمرة إذا طاف بالبيت وبالصفاء والمروة فقد حل.


في أن العمرة غير واجبة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن سفيان عن معاوية بن إسحاق.

عن أبي صالح الحنفي قال:قال رسول الله صلى الله عليه وآله وسلم : ((الحج جهاد والعمرة تطوع)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجاء قا حدثنا مُسَدِّد قال: حدثنا عبدالواحد قال: حدثنا حجاج عن محمد بن المنكدر.

عن جابر بن عبد الله قال: قال رجل للنبيّ صلى الله عليه وآله وسلم أتكفي حجة واحدة؟ قال: ((نعم، وإن زدت فهو خير لك))، قال: وقال شاب: يا رسول الله العمرة واجبة؟ قال: ((لا ولتعتمر خير لك)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن الفضل بن مخلد قال: حدثنا أبو بكر الذهبي قال: حدثنا محمد بن علي بن شقيق قال: سمعت أبي يقول: حدثنا أبو حمزة عن جابر الجعفي عن أبي يحيى عن أم إسحاق بنت طلحة.

عن الحسن والحسين صلوات الله عليهما قالا: أتى رسول الله صلى الله عليه وآله وسلم رجل فقال له: هل لك من جهاد لا شرك فيه؟ قال: ((نعم: قال: الحج والعمرة)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم عن إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليه في قوله تعالى:{وَلِلَّهِ عَلَى النَّاسِ حَجُّ الْبَيْتِ }[آل عمران:97]، قال: لما نزلت هذه الآية قام رجل فقال: يا رسول الله الحج واجب علينا في كل سنة أو مرة واحدة في الدهر؟ فقال النبيّ صلى الله عليه وآله وسلم : ((بل مرة واحدة، ولو قلت في كل سنة لوجبت))، قال: يا رسول الله فالعمرة واجبة مثل الحج؟ قال: ((لا، ولكن أن تعتمر خير لك)).


في أول عمل عمله آدم حين أهبط إلى الأرض

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن موسى بن عبيدة عن محمد المنكدر قال: إن أول عمله آدم عليه السلام حين أهبط إلى الأرض طاف بالبيت، فقالت الملائكة: قد طفنا قبلك بألفي عام.


العمرة في رمضان

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن سفيان عن بيان عن عامر.

عن وهب بن خنبش عن النبيّ صلى الله عليه وآله وسلم قال: ((عمرة في رمضان تعدل حجة)).

وخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن سفيان عن داود بن أبي هند عن الشعبي قال: كان يقال العمرة في رمضان هي الحجة الصغرى، وأسنده ثوبان في رواية إلى النبي ً.


مواقيت الإحرام

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسين بن شيبة قال: حدثنا موسى بن عمر الجرجاني قال: حدثنا يحيى بن يحيى النيسابوري قال: حدثنا محمد بن جابر عن أبي إسحاق عن الضحاك.

عن ابن عباس رضي الله عنه قال: وقت رسول الله صلى الله عليه وآله وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل اليمن يلملم، ولأهل نجد قرن، ولأهل العراق ذات عرق.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن شيبة قال: حدثنا موسى بن عمر قال: حدثنا يحيى بن يحيى قال: حدثنا حماد بن زيد عن عمرو بن دينار عن طاوس.

عن ابن عباس رضي الله عنه قال: وقت رسول الله صلى الله عليه وآله وسلم فذكر مثله، وقال: هن لأهلهن ولمن ورد عليهن من غير أهلهن ممن أراد الحج والعمرة.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن إبراهيم بن يزيد عن أبي الزبير.

عن جابر قال: خطبنا رسول الله صلى الله عليه وآله وسلم فقال: ((مهل أهل المدينة من ذي الحليفة، ومهل أهل الشام من الجحفة، ومهل أهل اليمن من يلملم، ومهل أهل نجد من قرن، ومهل أهل المشرق من ذات عرق))، ثم استقبل الأقوام بوجهه فقال: ((اللهم اقبل بقلوبهم)).

وأخبرنا السيد أبو العباس رحمه الله قال:أخبرنا علي بن محمد السعدي قال: حدثنا الحسن بن سفيان قال: حدثنا ابن أبي شيبة قال: حدثنا ابن نمير عن حجاج عن عطاء.

عن جابر قال: وقت رسول الله صلى الله عليه وآله وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل اليمن يلملم، ولأهل نجد قرن، ولأهل العراق ذات عرق.

قال وأخبرنا ابن أبي شيبة قال: حدثنا ابن دكين عن إسرائيل عن إبراهيم بن عبد الأعلى.

عن سويد بن غفلة صاحب علي عليه السلام قال: خرجت معه فأحرم من ذات عرق.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا السعدي قال: حدثنا الحسن بن سفيان قال: حدثنا ابن أبي شيبة قال: حدثنا ابن نمير عن عمار بن زاذان.

عن ثابت عن أنس: أنه كان يحرم من ذات عرق ولا يكلم أحداً من الناس حتى يطوف بالبيت إلا ما لا بد منه.

قال أبو العباس الحسني رحمه الله: فقد ثبت عن رسول الله صلى الله عليه وآله وسلم بهذه الأخبار الصحاح من التوقيت لأهل العراق كما ثبت لمن سواهم اه‍.

قلت: وحكم أبي العباس بصحة هذه الأخبار توثيق لرجالها .

وقال أبو الحسن علي بن بلال رحمه الله:

روينا عن الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا أبو حذيفة قال: حدثنا سفيان بن عبد الله بن دينار.

عن ابن عمر قال: وقّت رسول الله صلى الله عليه وآله وسلم لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل نجد قرناً، ولأهل اليمن يلملم، قيل له: فالعراق، قال: لم يكن يومئذ عراق.

قال حدثنا الطحاوي قال: حدثنا يونس وربيع المؤذن قالا حدثنا يحيى بن حسان قال: حدثنا وهيب بن خالد قال: حدثنا حماد بن زيد عن عبد الله بن طاوس عن أبيه.

عن ابن عباس: أن رسول الله صلى الله عليه وآله وسلم وقت لأهل المدينة ذا الحليفة، ولأهل الشام الجحفة، ولأهل نجد قرناً، ولأهل اليمن يلملم، ثم هن مواقيت لأهلهن ولمن أتى عليهن من غير أهلهن، فمن كان أهله دون الميقات فمن حيث يشاء حتى يأتي ذلك على أهل مكة.

قال الطحاوي حدثنا أحمد بن داود قال: حدثنا يعقوب بن حميد قال: حدثنا وكيع عن جعفر بن برقان عن ميمون بن مهران.

عن ابن عمر: أن رسول الله صلى الله عليه وآله وسلم وقت لأهل المدينة ذا الحليفة ولأهل الشام الجحفة، ولأهل اليمن يلملم ولأهل الطايف قرنا، وقال ابن عمر: قال الناس: لأهل المشرق ذات عرق.


أخباره ً بأن العراق سيكون دار إسلام، فلذلك جعل له ميقاتاً

قال أبو الحسن علي بن بلال رحمه الله:

وفي ذلك ما روى الطحاوي قال: حدثنا علي بن عبد العزيز البغدادي قال: حدثنا أحمد بن يونس (ح)، وحدثنا ابن أبي داود قال: حدثنا الوحاظي (ح)، وحدثنا فهد قال: حدثنا أبو غسان، قالوا: حدثنا زهير بن معاوية عن سهيل بن أبي صالح عن أبيه.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((منعت العراق قفيزها ودرهما، ومنعت الشام مُدْيها ودينارها، ومنعت مصر اردبها ودينارها، وعدتم كما بدأتم، وعدتم كما بدأتم، وعدتم كما بدأتم))، ثم يشهد على ذلك (لحم) أبي هريرة (ودمه) يزيد بعضهم على بعض في قصة الحديث.

قلت: وتفسير ما ورد في الحديث ما ذكره محقق شرح معاني الآثار للطحاوي وهو محمد زهري النجار من علماء الأزهر الشريف من النسخة المطبوعة سنة1399ه‍/ج2ـ ص120، فقال في الهامش: قفيز كمكيال بالعراق، وهو ثمانية مكاكيك، والـمُدْى بضم ميم وسكون دال، مكيال لأهل الشام يسع خمسة عشر مكوكاً، والإِرْدَب بكسر همزة وسكون راء وفتح دال مهملة وتشديد باء موحدة، مكيال لأهل مصر يسع أربعاً وعشرين صاعاًز

وقال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (ميقات من حج من المدينة أو اعتمر ذو الحليفة، فمن شاءَ استمتع بثيابه وأهله حتى يبلغ الجحفة، وميقات من حج أو اعتمر من أهل اليمن يلملم، فمن شاء استمتع بثيابه وأهله حتى يبلغ يلملم، وميقات من كان دون الميقات من أهله).

قلت: في هذه الرواية نقص على ما في مجموع الإمام زيد بن علي عليه السلام ففيه:

حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (ميقات من حج من المدينة أو اعتمر ذو الحليفة، فمن شاء استمتع بثيابه وأهله حتى يبلغ ذا الحليفة، وميقات من حج أو اعتمر من أهل العراق العقيق، فمن شاء استمتع بثيابه وأهله حتى يبلغ العقيق، وميقات من حج أو اعتمر من أهل الشام الجحفة، فمن شاء استمتع بثيابه وأهله حتى يبلغ الجحفة، وميقات من حج من أهل اليمن أو اعتمر يلملم، فمن شاء استمتع بثيابه وأهله حتى يبلغ يلملم، وميقات من حج أو اعتمر من أهل نجد قرن المنازل، فمن شاء استمتع بثيابه وأهله حتى يبلغ قرن المنازل، وميقات من كان دون المواقيت من أهله داره) اه‍.


في العمل في الدخول في الحج

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسن بن شيبة قال: حدثنا موسى بن عمر قال: حدثنا يحيى بن يحيى قال: حدثنا عبد السلام الملائي عن خصيف عن سعيد بن جبير.

عن ابن عباس رضي الله عنه قال: أهل رسول الله صلى الله عليه وآله وسلم في دبر الصلاة.

روينا عن الطحاوي قال: حدثنا إسحاق بن إسماعيل بن سهل الكوفي قال: حدثنا أبو نعيم قال: حدثنا عبد السلام بن حرب عن خصيف.

عن سعيد بن جبير قال قيل لابن عباس: كيف اختلف في اهلال النبيّ صلى الله عليه وآله وسلم ، فقالت: طائفة أهل في مصلاه، وقالت طائفة حين استوت به راحلته، وقالت طائفة: حين علا البيدا، فقال: سأخبركم عن ذلك، أن رسول الله صلى الله عليه وآله وسلم أهل في مصلاه، فشهده قوم فأخبروا بذلك، فلما استوت به راحلته أهل فشهده قوم،لم يشهدوه في المرة الأولى، فقالوا: أهل رسول الله صلى الله عليه وآله وسلم الساعة فأخبروا بذلك، فلما علا على البيداء أهل فشهده قوم لم يشهدوه في المرتين الأوليين، فقالوا: أهل رسول الله صلى الله عليه وآله وسلم الساعة، فأخبروا بذلك، وإنما كان أهل رسول الله صلى الله عليه وآله وسلم في مصلاه.

وروينا عن الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا مكي بن إبراهيم قال: حدثنا ابن جريج قال: أخبرنا محمد بن المنكدر.

عن أنس بن مالك قال: بات رسول الله صلى الله عليه وآله وسلم بذي الحليفة حتى أصبح، فلما ركب راحلته واستوت به أهل.


صفة التلبية

قال أبو الحسن علي بن بلال رحمه الله: والأصل فيه:

ما أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا إبراهيم بن إسماعيل بن شنبذين قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي، قال: حدثنا سفيان عن جعفر عن أبيه.

عن جابر عن النبيّ صلى الله عليه وآله وسلم أنه قال: ((لبيك اللهم لبيك، لبيك لا شريك لك لبيك، إن الحمد والنعمة لك والملك لا شريك لك)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام أنه قال: (تلبية النبيّ صلى الله عليه وآله وسلم ، لبيك اللهم لبيك، لا شريك لك)، قال أبو خالد: قال زيد بن علي عليه السلام: إن شئت اقتصرت على هذا، وإن شئت زدت عليه كل ذلك حسن، ويجوز عند يحيى بن الحسين صلوات الله عليه الزيادة عليه.

وقد روينا عن الطحاوي بإسناده على صحة ما قلنا قال - أي الطحاوي- حدثنا ابن أبي داود قال: حدثنا اصبغ بن الفرج قال: حدثنا عبد العزيز بن محمد الدراوردي عن محمد بن عجلان عن عبد الله بن أبي سلمة عن عامر بن سعد.

عن أبيه أنه سمع رجلاً يكبر يقول: لبيك ذا المعارج، لبيك، فقال سعد: فما هكذا كنا نلبي على عهد رسول الله صلى الله عليه وآله وسلم .

قال حدثنا الطحاوي: قال: حدثنا ابن داود قال: حدثنا المقدمي، قال: حدثنا حماد بن زيد عن أبان بن تغلب عن أبي إسحاق عن عبد الرحمن بن يزيد.

عن عبد الله قال: كانت تلبية رسول الله صلى الله عليه وآله وسلم : ((لبيك اللهم لبيك، لبيك لا شريك لك، إن الحمد والنعمة لك)).

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا الحسن بن الربيع قال: حدثنا أبو الأحوص عن الأعمش عن عمارة عن أبي عطية.

عن عائشة قالت: إني لأحفظ كيف كان رسول الله صلى الله عليه وآله وسلم يلبي، فذكرت ذلك أيضاً.

قال حدثنا الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب أن مالكاً حدثه عن نافع.

عن ابن عمر: أن تلبية رسول الله صلى الله عليه وآله وسلم كانت كذلك، وزاد والملك لا شريك لك.

قال حدثنا الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب قال الطحاوي، وحدثنا ابن مرزوق قال: حدثنا أبو عامر العَقَدي قال: حدثنا عبد العزيز بن عبد الله بن أبي سلمة قال بن وهب إن عبد الله بن الفضل حدثه.

وقال أبو عامر عن عبد الله بن الفضل عن عبد الرحمن الأعرج عن أبي هريرة أنه كان يقول: كان من تلبية رسول الله صلى الله عليه وآله وسلم : لبيك إله الحق لبيك.


فيما يستحب للحاج أن يقول عند الركوب

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم فيما قرى عليه، قال: حدثنا أبو زرعة قال: حدثنا سليمان بن عبد الرحمن الدمشقي قال: حدثنا إسماعيل بن عياش عن جعفر بن محمد عن أبيه.

عن جده قال: لما توجه رسول الله صلى الله عليه وآله وسلم إلى مكة فاستوى على راحلته قال: ((اللهم هذه حمولتك والوجه إليك والسعي إليك وقد اطلعت مني على مالم يطلع عليه أحد من خلقك، اللهم اجعل سفري هذا كفارة لما كان قبله، واقض عني ما افترضت عليّ فيه وكن عوناً لي على ما شق علي فيه))، وذكر الحديث.

وأخبرني السيد أبو العباس رحمه الله قال: أخبرنا إبراهيم بن زهير الحلواني قال: حدثنا عبد العزيز - يعني ابن المختار - قال: سمعت الضحاك بن مزاحم.

عن علي عليه السلام قال: أتى رسول الله صلى الله عليه وآله وسلم براحلته فلما وضع رجله في الغرز قال: ((بسم الله))، فلما استوى عليها قال: ((الحمدلله))، فلما نهضت به قال: ((الله أكبر، سبحان الذي سخر لنا هذا وما كنا له مقرنين، وإنا إلى ربنا لمنقلبون، والحمدلله رب العالمين، رب اغفر لي الذنوب إنه لا يغفر الذنوب إلا أنت)).


فيما يجب على المحرم توقيه

قال أبو الحسن علي بن بلال رحمه الله: وحجة يحيى بن الحسين صلوات الله عليه:

ما روينا عن الطحاوي بالإسناد الذي ذكرنا قبل هذا قال: حدثنا أبو بكرة [بكار بن قتيبة] قال: حدثنا وهب بن جرير قال: حدثنا أبي قال: سمعت قيس بن سعد يحدث عن عطاء عن صفوان بن يعلى بن أمية.

عن أبيه: أن رجلاً أتى النبي ً بالجعرانة وعليه جبة وهو مصفر لحيته ورأسه، فقال: يا رسول الله إني قد أحرمت وأنا كما ترى، قال: ((انزع عنك الصفرة وما كنت صانعاً في حجك فاصنعه في عمرتك)).

قال حدثنا الطحاوي قال: حدثنا نصر بن مرزوق قال: حدثنا الخصيب بن ناصح قال: حدثنا وهب بن خالد عن أيوب عن نافع.

عن ابن عمر قال: (وجد عمر ريح طيب وهو بذي الحليفة فقال: ممن هذا الريح الطيبة، فقال معاوية: مني، فقال عمر لعمري منك لعمري، فقال معاوية: لا تعجل يا أمير المؤمنين إن أم حبيبة طيبتني وأقسمت علي، فقال له عمر: وأنا أقسم عليك لترجعن إليها ولتغسلنه عندها، فرجع إليها فغسلته، فلحق الناس بالطريق.

وروينا عن الطحاوي قال: حدثنا يزيد بن سنان قال: حدثنا أبو داود وأبو صالح كاتب الليث قالا: حدثنا إبراهيم بن سعد عن الزهري عن سالم.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا تلبسوا ثوباً مسه ورس أو زعفران في الإحرام)).


في أن المحرم لا يأكل لحم صيد صيد له أو لغيره

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد الله بن محمد بن إسحاق الردمي بمكة قال: حدثنا ابن أبي ميسرة قال: حدثنا خلاد بن يحيى عن إسرائيل عن سماك عن صبيح بن عبد الله بن عمير الثعلبي.

عن علي عليه السلام قال: أهدي لرسول الله صلى الله عليه وآله وسلم لحم صيد، فأبى أن يأكله، وقال: ((لا آكل ما صيد وأنا محرم)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا عبد الرحمن بن الوليد قال: حدثنا سليمان بن حرب عن حماد بن زيد عن علي بن زيدز

عن عبد الله بن الحارث بن نوفل أن أباه صنع لعثمان طعاماً بقديد، فجيء بالجفان وعليه الحجل، فقال عثمان: كلوا، فإنما اميت من أجلي، فقيل له: إن علياً ينهى عنه، فأرسل إليه فجاءَ ينفض الخبط عن ذارعيه.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو بكر محمد بن علي الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا هدبة عن همام بن يحيى عن علي بن زيد بن جدعان.

عن عبد الله بن الحارث بن نوفل: إن أباه ولي طعام عثمان، قال: فكأني أنظر إلى الحجل حول الجفان فجاءَ رجل فقال: إن علياً يكره هذا، فأرسل إلى علي عليه السلام فجاءَ وذراعاه ملطخان بالخبط فقال: إنك لكثير الخلاف علينا، فقال علي عليه السلام: اذكرْ الله رجلاً شهد النبيّ صلى الله عليه وآله وسلم أتي بعجز حمار وحش، فقال: إنا محرمون فاطعموه أهل الحل، فقام رجال فشهدوا، قال: اذكر الله رجلاً شهد النبيّ صلى الله عليه وآله وسلم أتي بخمس بيضات بيض النعام، فقال: إنا محرمون فاطعموه أهل الحل، فقام رجال فشهدوا، فقام عثمان ودخل فسطاطة وطفق الناس وتركوا الطعام لأهل المآبد.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: حدثنا محمد بن موسى أبو يزيد المقري قال: حدثنا إسماعيل بن سعيد الكسائي قال: حدثنا جرير بن عبد العزيز بن رفيع.

عن عبد الله بن أبي قتادة قال: كان أبو قتادة في قوم محرمين وهو محل فرأى أصحابه حمار وحش ولم يروه حتى أبصر فاختلس من بعضهم سوطاً فحمل عليه فصوغه فأتاهم به فأكلوا وحملوا معهم، فلقوا رسول الله صلى الله عليه وآله وسلم فقال: ((هل أشار عليه إنسان منكم قالوا: لا، قال: فكلوا)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق بن همام عن معمر.

عن يزيد بن أبي زياد قال: سمعت عبد الله بن الحارث بن نوفل يحدث: أن علياً عليه السلام كره أكل الصيد وهو محرم، وتلى هذه الآية: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعاً لَكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً}[المائدة:96].

وروينا عن الطحاوي قال: حدثنا يونس قال: حدثنا سفيان بن عيينة عن الزهري عن عبيد الله بن عبد الله عن الصعب بن جثامة قال: مرّ بي رسول الله ً وأنا بالأبواء أو بودان، فأهديت له لحم حمار وحش، فردّه عليّ، فلما رأى الكراهة في وجهي قال: ((ليس بنا ردٌ عليك ولكنا حرم)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا علي بن الحسن قال: حدثنا الحسن بن يحيى قال: حدثنا إبراهيم بن محمد عن ابن فضيل عن يزيد بن أبي زياد عن عبد الله بن الحارث.

عن أبيه قال: خرجت مع علي وعثمان ونحن محرمون حتى إذا كنا بمكان كذا قربت لهم المائدة وعليها يعاقيب وحجل، فلما رأى علي عليه السلام ذلك قام، فقال له عثمان: ما أقامك وما كرهت من طعامنا هذا؟ فوالله ما أشرنا ولا أمرنا ولا صدنا، فقال علي عليه السلام: {أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعًا لَكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا }[المائدة:96]، ولم يطعم من طعامهم.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني قال قرأنا على عبد الرزاق، أخبرنا إسرائيل عن سماك بن حرب عن عكرمة.

عن ابن عباس قال: كُلْ ما صيد وأنت حل وما اصطيد وأنت محرم فلا تأكله.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا الصنعاني قال: حدثنا عبد الرزاق عن ابن عيينة عن عمرو بن دينا عن طاوس.

عن ابن عباس: أنه كان يكره لحم الصيد للمحرم.

قال عبد الرزاق: وأخبرني عبدالكريم أبو أمية عن طاوس.

عن ابن عباس رضي الله عنه قال: (هي مبهمة قوله تعالى: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا }[المائدة:96].

قال: وقرأنا على عبد الرزاق قال: حدثنا معمر وابن عيينة عن يزيد بن أبي زياد قال: سمعت عبد الله بن الحارث بن نوفل يقول: كنت مع عثمان بين مكة والمدينة ونحن محرمون فاصطيدت لي يعاقيب، فأهديت له فأمر أصحابه بأكلها ولم يأكل منها هو وقال إنما اصطيدت أو أميت باسمي قال: فقام علي عليه السلام فقيل لعثمان أنه كره أكلها، فأرسل له، فقال علي عليه السلام: {وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُمًا }[المائدة:96]، فقال له عثمان: في فيك التراب، فقال علي عليه السلام: بل في فيك التراب، فإن احتجوا بما:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق قال قرأنا على عبد الرزاق قال: حدثنا الأسلمي عن عمرو بن أبي عمر وعن المطلب بن عبد الله بن حنطب.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((صيد البر لكم حلال وأنتم حرم))، قيل لهم: هذا على إباحة الملك إذا كان في منزله قبل الإحرام.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق قال: حدثنا ابن جريج قال: أخبرني حسن بن مسلم.

عن طاوس قال: قدم زيد بن أرقم فكان ابن عباس يستذكره في لحم أهدي للنبيّ صلى الله عليه وآله وسلم حراماً فقال: نعم أهدي له عضو من لحم صيد فرده عليه وقال: ((إنا لا نأكله وإنا حرم)).

قال قرأنا على عبد الرزاق قال: حدثنا الثوري عن قيس بن مسلم عن الحسن بن محمد بن علي بن أبي طالب.

عن عائشة قالت: أهدي لرسول الله صلى الله عليه وآله وسلم وشيقة ظبي وهو محرم فلم يأكله.

قال وقرأنا على عبد الرزاق قال: حدثنا معمر عن ابن طاوس عن أبيه.

عن ابن عباس رضي الله عنه: أنه كره لحم الصيد للمحرم، قال معمر: ولا أعلم ابن طاوس إلا أخبرني عن أبيه: أن النبيّ صلى الله عليه وآله وسلم كرهه.

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا محمد بن عمران قال: حدثني أبي قال: حدثنا ابن أبي ليلى عن عبدالكريم عن عبد الله بن الحارث بن نوفل عن ابن عباس رضي الله عنه.

عن علي عليه السلام: (أن النبيّ صلى الله عليه وآله وسلم أتي بلحم صيد وهو محرم فلم يأكله).

قال: حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حماد بن سلمة عن قيس عن عطاء.

عن بن عباس رضي الله عنه قال: لزيد بن أرقم هل علمت أن النبيّ صلى الله عليه وآله وسلم أهدي له عضو صيد وهو محرم فلم يقبله، قال: نعم.

قال: حدثنا الطحاوي قال: حدثنا الحسين بن نصر قال: حدثنا الفريابي قال: حدثنا سفيان عن أبي الهذيل عن سعيد بن جبير.

عن ابن عباس: إن الصعب بن جثامة أهدى لرسول الله صلى الله عليه وآله وسلم حماراً وحشياً فرده وكان مذبوحاً.

قال: حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا أبو داود قال: حدثنا شعبة عن حبيب بن أبي ثابت عن سعيد بن جبير.

عن ابن عباس رضي الله عنه: أن الصعب أهدى لرسول الله صلى الله عليه وآله وسلم حماراً وحشياً يقطر دماً فرده عليه وقال: ((إني حرام)).

قال: حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثني أبو عامر ووهب عن شعبة عن الحكم عن سعيد بن جبير.

عن ابن عباس رضي الله عنه: أن الصعب بن جثامة أهدى رسول الله صلى الله عليه وآله وسلم عجز حمار وحش وهو بقديد، فرده يقطر دماً.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا حجاج بن منهال قال: حدثنا معتمر بن سليمان قال: سمعت منصوراً عن الحكم بن عتيبة فذكر بإسناد مثله، غير أنه قال: رجل حمار وحش.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو بكر الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا الحماني قال: حدثنا ابن عيينة عن الزهري عن عبيد الله بن عبد الله عن ابن عباس رضي الله عنه.

عن الصعب بن جثمامة: أنه أهدى إلى النبيّ صلى الله عليه وآله وسلم عجز حمار وحش فرده وقال: ((لولا أنا حرم لم نرده عليك)).

وروى حماد عن علي بن زيد عن عبد الله بن الحارث بن نوفل: إن عثمان نزل قُديداً فأتي بالحجل في الجفان سائلة، فأوحلها فأرسل إلى علي عليه السلام وهو يصفن بعيراً له، فجاءَ والخبط ينحات من يديه، فأمسك علي عليه السلام وأمسك الناس فقال علي عليه السلام: (من هاهنا من أشجع، هل علمتم أن نبي الله ً أتاه إعرابي ببيضات نعام، فقال: اطعمهن أهلك فإنا محرم)، قالوا: بلى، فتورك عثمان ونزل عن سريره.


فيما يجوز للمحرم أن يقتله من الدواب

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي عن عبد الرزاق عن معمر عن الزهري عن عروة.

عن عائشة قالت: أمر رسول الله صلى الله عليه وآله وسلم بقتل خمس فواسق في الحلال والحرام، الحدأة، والغراب، والفأرة، والكلب العقور.

قلت: لم يذكر في هذه الرواية إلا الأربع، واسقط الخامسة ولعل ذلك من الناسخ، وقد رواه الطحاوي في شرح معاني الآثار كاملاً عن عائشة في (ج2/166) فقال: حدثنا محمد بن خزيمة قال ثنا الحجاج قال ثنا حماد عن هشام بن عروة عن أبيه.

عن عائشة: أن رسول الله صلى الله عليه وآله وسلم قال: ((خمس فواسق يقتلن في الحل والحرم، الكلب العقور، والفأرة، والحدأة، والغراب، والعقرب)) ./ه‍.

وأخرج النسائي وابن ماجة عن شعبة عن قتادة عن سعيد بن المسيب.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((خمس يقتلهن المحرم: الحية، والفأرة، والحدأة، والغراب الأبقع، والكلب العقور))/ه‍

نعم وجدت في تتمة الإعتصام الحديث الذي في شرح الأحكام نقله عن شرح الأحكام، فقال (وفيه) -أي في شرح الأحكام-.

أخبرنا أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي عن عبد الرزاق عن معمر عن الزهري عن عروة.

عن عائشة قالت: أمر رسول الله صلى الله عليه وآله وسلم بقتل خمس فواسق في الحلال والحرام: الحدأة، والغراب، والفأرة، والعقرب، والكلب العقور أه‍، فظهر أن العقرب وهي الخامسة سقطت عن الناسخ.والله أعلم.


في الضبع هل هي صيد لا تقتل

قال أبو الحسن علي بن بلال رحمه الله:

قال الطحاوي حدثنا يزيد بن سنان قال: حدثنا محمد بن بكر البرساني أخبرنا ابن جريج أخبرني عبد الله بن عبيد بن عمير أن عبد الرحمن بن أبي عمار أخبره قال: سألت جابر بن عبد الله عن الضبع أصيد هي؟ قال: نعم، قلت: وسمعت ذلك من رسول الله صلى الله عليه وآله وسلم ، فقال: نعم.

قال حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا أبو عمر الحوضي قال: حدثنا حسان بن إبراهيم عن إبراهيم الصائغ عن عطاء.

عن جابر عن النبيّ صلى الله عليه وآله وسلم أنه سئل عن الضبع: ((فقال: هي من الصيد))، وجعل فيها إذا أصابها كبشاً مسناً.

قال حدثنا الطحاوي قال: حدثنا محمد بن حميد قال: حدثنا علي بن معبد قال: حدثنا موسى بن أعين عن يزيد بن أبي زياد عن ابن أبي نعم.

عن أبي سعيد الخدري عن رسول الله صلى الله عليه وآله وسلم قال: ((يقتل المحرم الحية والعقرب والفأرة الفويسقة))، قال يزيد: وعد غير هذا فلم أحفظ قال: قلت ولم سميت الفأرة الفويسقة؟ قال: استيقظ رسول الله ً ذات ليلة وقد أخذت فأرة فتيلة لتحرق على رسول الله صلى الله عليه وآله وسلم البيت فقام فقتلها وأحل قتلها لكل محرم أو حلال.


في المحرم إذا احتاج إلى لبس الثياب

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا إسماعيل بن إبراهيم بن شنبذين قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي قال: حدثنا ورقا بن عمر عن ابن أبي نجيح عن مجاهد قال: حدثنا عبد الرحمن بن أبي ليلى.

عن كعب بن عجرة: أن رسول الله صلى الله عليه وآله وسلم رآه وقمله يسقط على وجهه، فقال: ((أيؤذيك هوام رأسك))، قال: نعم، فأمره رسول الله صلى الله عليه وآله وسلم بأن يحلق وهو بالحديبية لم يتبين لهم أنهم يحلون، وهم على طمع أن يدخلوا مكة، فأنزل الله الفدية، فأمره رسول الله صلى الله عليه وآله وسلم أن يطعم فرقاً بين ستة أو يهدي شاة أو يصوم ثلاثة أيام.

وأخبرنا السيد أبو العباس قال: أخبرنا ابن شنبذين قال: حدثنا عمرو قال: حدثنا الفريابي قال: حدثنا سفيان عن أيوب عن مجاهد عن عبد الرحمن بن أبي ليلى.

عن كعب بن عجرة قال: لما مر به النبيّ صلى الله عليه وآله وسلم وهو يوقد تحت قدر، فقال: ((آذتك هوام رأسك؟)) فأمره النبيّ صلى الله عليه وآله وسلم أن يحلق ويصوم ثلاثة أيام أو يطعم فرقاً بين ستة أو ينسك.

قال سفيان: فنزلت هذه الآية: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ ...}[البقرة:196]الآية.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا أبو حاتم قال: حدثنا أبو الوليد قال: حدثنا شعبة عن عبد الرحمن بن أصبهان.

عن عبد الله بن معقل قال: جلست إلى كعب بن عجرة فسألته عن هذه الآية: {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ ..} [البقرة:196] الآية، قال: نزلت فيّ خاصة وهي لكم عامة، ثم قال لي النبيّ صلى الله عليه وآله وسلم : ((مالي أرى الوجع بلغ بك ما أرى؟ تجد شاة))، قلت: لا، قال: ((صم ثلاثة أيام أو اطعم ستة مساكين، كل مسكين نصف صاع)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا جعفر بن عبد الله المحمدي قال: حدثنا كثير بن عياش عن أبي الجارود.

عن أبي جعفر عليه السلام في {فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ}[البقرة:196]، قال: يقول: من حلق رأسه من أذى يصيبه فصيام ثلاثة أيام، أو يتصدق على ستة مساكين أو يذبح شاة، نزلت في رجل من الأنصار يقال له كعب بن عجرة.

قال حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا أبو الوليد وسليمان بن حرب.

قال الطحاوي: وحدثنا محمد بن خزيمة قال: حدثنا حجاج بن المنهال، قالوا: حدثنا شعبة عن عمرو بن دينار قال: سمعت جابر بن زيد يقول: سمعت ابن عباس يقول: سمعت النبيّ صلى الله عليه وآله وسلم وهو بعرفة يقول: ((من لم يجد إزاراً لبس سراويلاً، ومن لم يجد نعلين لبس خفين)).

قال حدثنا الطحاوي قال: حدثنا الحسين بن الحكم الحبري قال: حدثنا أبو غسان مالك بن إسماعيل قال: حدثنا زهير بن معاوية قال: حدثنا أبو الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((من لم يجد النعلين فليلبس الخفين، ومن لم يجد إزاراً فليلبس سراويلاً)).

قال حدثنا الطحاوي قال: حدثنا يزيد بن سنان قال: حدثنا يزيد بن هارون قال: أخبرنا يحيى بن سعيد عن عمر بن نافع عن أبيه.

عن ابن عمر: أن رجلاً سأل النبيّ صلى الله عليه وآله وسلم : ما نلبس من الثياب إذا أحرمنا قال: ((لا تلبسوا السراويلات ولا العمائم ولا البرانيس ولا الخفاف، إلا أن يكون أحد ليست له نعلان فليلبس الخفين أسفل من الكعبين)).

قال الطحاوي وحدثني محمد بن خزيمة قال: حدثنا حجاج قال: حدثنا حماد بن سلمة عن أيوب عن نافع عن ابن عمر عن النبيّ صلى الله عليه وآله وسلم مثله.

قال حدثنا الطحاوي، قال: حدثنا عيسى بن إبراهيم الغافقي، قال: حدثنا سفيان بن عيينة عن الزهري، عن سالم، عن أبيه: أن النبيّ صلى الله عليه وآله وسلم ، مثله.

قال الطحاوي: حدثنا محمد بن خزيمة قال: حدثنا حجاج قال: حدثنا شعبة قال: أخبرني عبد الله بن دينار أنه سمع

عبد الله بن عمر يخبر عن النبيّ صلى الله عليه وآله وسلم أنه قال: ((من لم يجد نعلين فليلبس خفين وليشقهما من عند الكعبين)).


في أن المحرم لا يقرب الطيب

قال أبو الحسن علي بن بلال رحمه الله: والأصل فيه ما ورد عن النبيّ صلى الله عليه وآله وسلم من النهي عن التطيب وهو ما روينا.

قال حدثنا الطحاوي قال: حدثنا يزيد بن زريع قال: حدثنا سعيد بن أبي عروبة عن مطر الوراق.

عن يعلى بن منية: أن رسول الله صلى الله عليه وآله وسلم رأى رجلاً لبى بعمرة وعليه جبة وشيء من خلوق، فأمره أن ينزع الجبة ويمسح خلوقه، ويصنع في عمرته ما يصنع في حجته.

قال حدثنا الطحاوي قال: حدثنا صالح بن عبد الرحمن قال: حدثنا سعيد بن منصور قال: أخبرنا هشيم أخبرنا عبد الملك ومنصور، وبن أبي ليلى عن عطاء.

عن يعلى بن أمية: أن رجلاً جاءَ إلى رسول الله صلى الله عليه وآله وسلم فقال: يا رسول الله إني أحرمت وعليّ جبتي هذه (وعلى جبته) ردوع من خلوق والناس يسخرون مني، فأطرق عنه ساعة، ثم قال: ((اخلع عنك هذه الجبة، واغسل عنك هذا الزعفران، واصنع في عمرتك ما كنت صانعاً في حجتك)).


في الرمل بالبيت وهل هو سنة

قال أبو الحسن علي بن بلال رحمه الله:

قال حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حماد بن سلمة عن عاصم.

عن أبي الطفيل قال: قلت لابن عباس رضي الله عنه: يزعم قومك أن رسول الله ً قد رمل بالبيت وأن ذلك سنة، قال: صدقوا وكذبوا، قلت: ماصدقوا وكذبوا؟ قال: صدقوا رمل رسول الله صلى الله عليه وآله وسلم بالبيت، وكذبوا ليست بسنة، أن قريشاً قالت: زمن الحديبية دعوا محمداً وأصحابه حتى يموتوا موت النغف قتلاً، فلما صالحوه على أن يجيئ في العام المقبل فيقيموا بمكة ثلاثة أيام فقدم رسول الله ً على جبل قيقعان، فقال رسول الله صلى الله عليه وآله وسلم : ((أرملوا بالبيت ثلاثاً وليست بسنة)).

قال حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا سليمان بن حرب قال: حدثنا حماد عن أيوب عن سعيد بن جبير.

عن ابن عباس رضي الله عنه قال: قدم رسول الله صلى الله عليه وآله وسلم مكة وأصحابه، فقال المشركون: إنه يقدم عليكم قوم قد وهنتهم حمى يثرب، فلما قدموا قعد المشركون مما يلي الحجر، فأمر النبيّ صلى الله عليه وآله وسلم أن يرملوا الأشواط الثلاثة، وأن يمشوا ما بين الركنين، قال ابن عباس رضي الله عنه: ولم يمنعه أن يأمرهم أن يرملوا الأشواط الأربعة إلا إبقاءً عليهم.

قال حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا حجاج بن نضير قال: حدثنا فطر بن خليفة.

عن أبي الطفيل قال: قلت لابن عباس رضي الله عنه: يزعم قومك أن رسول الله صلى الله عليه وآله وسلم رمل بالبيت وأنها سنة، قال: صدقوا وكذبوا، قد رمل رسول الله صلى الله عليه وآله وسلم وليست بسنة، ولكن قدم رسول الله صلى الله عليه وآله وسلم والمشركون على قيقعان، وبلغه أنهم يقولون أن به وبأصحابه هزلاً، فقال: لأصحابه ارملوا اروهم إن بكم قوة، فكان رسول الله صلى الله عليه وآله وسلم يرمل من الحجر الأسود إلى الركن اليماني فإذا توارى عنهم مشى.

قال أبو الحسن علي بن بلال رحمه الله: والحجة على أن الرمل سنة ولم يرمل لأجل المشركين ما روينا.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا حجاج (قال حدثنا حماد) عن عبد الله بن عثمان بن خيثم عن أبي الطفيل.

عن ابن عباس رضي الله عنه: أن رسول الله صلى الله عليه وآله وسلم اعتمر من الجعفرانة فرمل بالبيت ومشى أربعة أشواط.

قال وحدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا سعيد بن سليمان الواسطي قال: حدثنا ابن المبارك عن عبيد الله بن أبي زياد عن أبي الطفيل قال: (رمل رسول الله صلى الله عليه وآله وسلم من الحجر إلى الحجر).

قال حدثنا الطحاوي قال: حدثنا محمد بن عمرو بن يونس قال: حدثني اسباط بن محمد عن عبيد الله بن عمر عن نافع قال كان ابن عمر يرمل من الحجر إلى الحجر ثلاثاً ويمشي أربعاً على هيئته، قال ابن عمر: كان رسول الله صلى الله عليه وآله وسلم يفعلهن.

قال حدثنا الطحاوي قال: حدثنا علي بن عبد الرحمن بن محمد بن المغيرة قال: حدثنا عفان قال: حدثنا سليمان ابن أخضر قال: حدثنا عبيد الله عن نافع.

عن ابن عمر: (أن النبيّ صلى الله عليه وآله وسلم كان يرمل من الحجر إلى الحجر).

قال حدثنا الطحاوي قال: حدثنا يزيد بن سنان قال: حدثنا أبو بكر الحنفي قال: حدثنا عبد الله بن نافع عن أبيه.

عن ابن عمر: أن رسول الله صلى الله عليه وآله وسلم سعى ثلاثة ومشى أربعة حين قدم في الحج، والعمرة حين كان اعتمر.

قال حدثنا الطحاوي قال: حدثنا إسماعيل بن يحيى المزني قال: حدثنا محمد بن إدريس عن أنس بن عياض عن موسى بن عقبة عن نافع عن ابن عمر عن رسول الله ً بمثل معناه.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة وفهد قالا: حدثنا عبد الله بن صالح قال: حدثنا الليث قال: حدثنا ابن الهاد عن جعفر بن محمد عن أبيه.

عن جابر قال: طاف رسول الله صلى الله عليه وآله وسلم في حجة الوداع سبعاً، ورمل منهن ثلاثاً ومشى أربعاً.

قال حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حاتم بن إسماعيل قال: حدثنا جعفر بن محمد، فذكر بإسناد مثله.

قال حدثنا الطحاوي قال: حدثنا يونس أخبرنا بن وهب أن مالكاً أخبره عن جعفر بن محمد عن أبيه.

عن جابر بن عبد الله: أن رسول الله صلى الله عليه وآله وسلم طاف سبعة رمل في ثلاثة منهن من الحجر الأسود.

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا إسحاق بن إبراهيم الجنبي عن هشام بن سعد عن زيد بن أسلم عن أبيه.

عن عمر قال: فيم الرمل الآن والكشف عن المناكب وقد نفى الله الشرك وأهله على ذلك، لا ندع شيئاً تحملناه مع رسول الله صلى الله عليه وآله وسلم .

قال حدثنا الطحاوي قال: حدثنا محمد بن عمرو بن يونس قال: حدثنا يحيى بن عيسى عن ابن أبي ليلى عن عطاء عن يعلى بن أمية قال: لما حج عمر رمل ثلاثا.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا حجاج بن منهال قال: حدثنا فضيل بن عياض عن منصور بن المعتمر عن شقيق عن مسروق قال: قدمت مكة معتمراً، فتبعت عبد الله بن مسعود، فدخل المسجد فرمل ثلاثاً ومشى أربعاً.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا حجاج قال: حدثنا حماد عن أيوب عن نافع.

عن ابن عمر: كان إذا قدم مكة رمل بالبيت ثم طاف بين الصفا والمروة، وإذا لبّى بها من مكة لم يرمل بالبيت، وأَخر الطواف بين الصفا والمروة إلى يوم النحر، وكان لا يرمل يوم النحر.


في استلام الحجر الأسود وبقية الأركان

قال أبو الحسن علي بن بلال رحمه الله والأصل فيه

ما أخبرنا به السيد أبو العباس الحسني رحمه الله قال:أخبرنا إسماعيل بن إبراهيم بن شنبذين قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي، قال: حدثنا سفيان عن جعفر بن محمد عن أبيه.

عن جابر: أن النبيّ صلى الله عليه وآله وسلم اسلتم الحجر حين أراد أن يخرج إلى الصفا، وأنه قال: ((أبدأ بما بدأ الله به: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّه }[البقرة:158])).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (أول مناسك الحج، أول ما يدخل مكة يأتي الكعبة فيتمسح بالحجر الأسود، ويكبر ويذكر الله ويطوف، فإذا انتهى إلى الحجر الأسود فذلك شوط، فليطف كذلك سبع مرات، فإن استطاع أن يتمسح بالحجر الأسود في كلهن فعل، فإن لم يجد إلى ذلك سبيلاً مسح ذلك في أولهن وآخرهن، وذكر الحديث).

قال حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا أبو عاصم عن أبي داود عن نافع.

عن ابن عمر: أن رسول الله صلى الله عليه وآله وسلم لم يكن يمر بهذين الركنين الأسود واليماني إلا استلمهما في كل طواف ولا يستلم هذين الآخرين.

قال حدثنا الطحاوي قال: حدثنا يزيد بن سنان وابن مرزوق قال: حدثنا أبو الوليد الطيالسي وحدثنا يزيد وأبو صالح قالا: حدثنا الليث عن ابن شهاب عن سالم.

عن أبيه قال:لم أر رسول الله صلى الله عليه وآله وسلم يمسح من البيت إلا الركنين اليمانيين.

قلت: في الإسناد زيادة رجل وهو: أبو صالح عما في الطحاوي: فالذي في الطحاوي (ج2/183): حدثنا يزيد وابن مرزوق قالا ثنا أبو الوليد الطيالسي . ح.

وحدثنا يزيد بن سنان قال ثنا الليث عن ابن شهاب عن سالم.

عن أبيه قال: لم أر رسول الله صلى الله عليه وآله وسلم يمسح من البيت إلا الركنين اليمانيين؟ فتأمل.

قال أبو الحسن علي بن بلال رحمه الله:

قال حدثنا الطحاوي قال: حدثنا أحمد بن يونس قال: حدثنا زهير بن معاوية قال: حدثنا أبو الزبير.

عن جابر قال: كنا نستلم الأركان كلها.

قال حدثنا الطحاوي قال: حدثنا أحمد بن داود قال: حدثنا يعقوب بن حميد قال: حدثنا وكيع عن إبراهيم بن طهمان عن أبي الزبير عن جابر مثله.


الصلاة خلف المقام

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا العَقَدي قال: حدثنا عدي بن الفضل عن جعفر بن محمد عن أبيه.

عن جابر بن عبد الله: أن النبيّ صلى الله عليه وآله وسلم صلى ركعتين خلف المقام، ثم قرأ: {وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى }[البقرة:125].

قال حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا سفيان عن أبي الزبير عن ابن باباه عن جبير بن مطعم رفعه أنه قال: يا بني عبدالمطلب: لا تمنعوا أحداً يطوف بهذا البيت في أي ساعةٍ شاء من ليل أو نهار.

قال حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا محمد بن عبدالملك بن أبي الشوارب قال: حدثنا حسان بن إبراهيم عن إبراهيم بن يزيد عن عطاء.

عن ابن عباس أن رسول الله صلى الله عليه وآله وسلم قال: ((يا بني عبد مناف إن وليتم هذا الأمر فلا تمنعوا أحداً طاف بهذا البيت وصلى أي ساعة شاء من ليل أو نهار)).


قصة إسماعيل عليه السلام وأمه وحفر زمزم

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا الحسن بن علي الجوسقي الرازي قال: حدثني أبو محمد الأنصاري قال: حدثني عمارة بن زيد قال: حدثني إبراهيم بن سعد عن محمد بن إسحاق قال: حدثني الزهري ويزيد بن رومان وصالح بن كيسان ويحيى بن عروة وغيرهم قالوا: لما بلغ إسماعيل عليه السلام من مولده سبع سنين كملا، فلم تصبر سارة عن الغيرة أكثر من هذا، فقالت: يا إبراهيم لا أحب أن تكون هاجر معي في منزلي، فحولها إلى حيث شئت، قال: فأوحى الله إلى إبراهيم عليه السلام بوحيه وجاءَه جبريل عليه السلام بالبراق، فوثب إبراهيم عليه السلام فوثب البراق، وحمل هاجر من ورائه، وإسماعيل عليه السلام من بين يديه، حتى صار إلى الحرم بإذن ربه، فأنزل هاجر وإسماعيل قريباً من البيت الحرام، والبيت يومئذٍ كأنه ربوة، لأن الطوفان قد كان خربه أيام نوح عليه السلام، فقال إبراهيم يا هاجر كوني هاهنا أنت وإسماعيل فإني راجع إلى سارة .

قالت هاجر: فعلى من تخلفني وتخلف ولدك؟ قال إبراهيم عليه السلام: أخلفك على من أمرني أن أحملكما إلى هذا الموضع، قالت هاجر: فامض إذاً حيث شئت فإني واثق بربي، ورجع إبراهيم عليه السلام إلى منزله وترك هاجر وإسماعيل هنالك وليس معهما ثالث إلا الله تبارك وتعالى، قال: وتعالى النهار وطلعت الشمس واشتد الحر في ذلك الموضع، ونظرت هاجر إلى موضع زمزم، فإذا الشجرة هناك، وكان معها إناءٌ فيه ماءٌ، فجعلت كلما عطش إسماعيل من ذلك تسقيه من ذلك الماء، وشربت أيضاً هي حتى فني ما كان في الإناء، واشتد الحر، وعطش إسماعيل، فلم تدر هاجر ما تصنع، غير أنها تغدوا مرة نحو الصفا ومرة نحو المروة وهي تقول: إلهي وسيدي إن ولدي هذا هو ابن خليلك إبراهيم فلا تقتله عطشاً، فأوحى الله إلى جبريل عليه السلام أن أغثها فقد استغاثت بي وأنا غياث المستغيثين، قال: فانقض جبريل عليه السلام كالبرق الخاطف، ثم ناداها: أيتها المرأة ارجعي إلى ابنك فقد أتاك الغياث من ربك، قال: فرجعت هاجر إلى إسماعيل وإسماعيل يبحث هكذا بأصابعه في الأرض، وقد نبعت له عين من الماءِ وهي بئر زمزم، قال: ففرحت هاجر وخرت ساجدةً ثم إنها رفعت رأسها، فجعلت تجمع الحصى حول العين، ثم أنها ملت ذلك السقا الذي معها ولم تشرب خوفاً أن يفنى ماءُ العين فناداها جبريل عليه السلام: أيتها المراة اشربي ولا تخافي أن يفنى هذا الماء، فإن الله تبارك وتعالى سيعمر هذا البيت ويطاف بأفنيته.

وكان بعض أهل العلم يقول: لولا أن هاجر جمعت الحصى حول عين زمزم لكان ماؤها يسيح على وجه الأرض.

قال أبو الحسن علي بلال رحمه الله، وبهذا الإسناد قال: كان عبد المطلب ذات يوم في الحجر، فعلاه النوم، فرأى رجلاً طويل الباع حسن الشعر، جميل الوجه، جيّد الثوب، يهتف أن يا عبدالمطلب قم فاحفر طيبة، فانتبه فزعاً مذعوراً، وجعل يقول وما طيبة؟ ثم عاد إلى مضجعه فرقد، فهتف به ذلك الهاتف أن: يا عبد المطلب قم فاحفر برة، فانتبه فزعاً مرعوباً وهو يقول وما برة؟ قال: ثم عاد إلى مضجعه فرقد، فهتف به ذلك الهاتف وهو يقول: يا عبدالمطلب قم فاحفر المضمونة، فانتبه فزعاً مذعوراً وهو يقول: وما المضمونة؟ ثم نهض فصار إلى منزله، ثم أرسل إلى وجوه قريش فدعاهم وقص عليهم ما رآه، فقالوا له: إن كان هذا الهاتف أتاك بحق فإنه عائدٌ إليك، وإن يك غيره فهو غير عائدٍ إليك.

فلما كان من غد أقبل عبدالمطلب إلى موضعه ذلك الذي كان فيه بالأمس وهو يقول: يا إله إبراهيم أسألك أن تبيّن لي ماهذا الحفر الذي أمرت به في منامي، ورقد فإذا هو بذلك الهاتف بعينه في منامه وهو يقول: يا عبدالمطلب، قم فاحفر زمزم وجد تسلم، ولا تدخرها للمقْسَم، قال عبدالمطلب: وما زمزم؟ قال: خبية الشيخ الأعظم، تراث أبيك الأقدم، شفاء سقم، وطعام مطعم، لاتنزف ولا تذم، تسقي الحجيج الأعظم، فاحفرها ولاتندم، فهي بين الفرث والدم، في مبعث الغراب الأعصم، أنت أعظم العرب قدراً، ومنك يخرج نبيها ووليها، والأسباط، والنجباء، والعلماء، والبصراء، والحكماء، البير لك، والسيوف لهم، وليسوا اليوم منك ولا لك، ولكن في القرن الثاني منك، ينير الله بهم الأرض ويخرج الشياطين من أقطارها، ويذلها بعد عزها ويملكها بعد قوتها، ويذل الأوثان، ويقتل عبّادها حيث كانوا، ثم يبقى بعده نسل من نسلك، هوأخوه، ووزيره، ودونه في السن، وقد كان العائب على الأوثان لا يعصيه، ولا يكتمه شيئاً ومشاوره في كل أمر.

فقال عبدالمطلب: وأين موضعه يعني الحفرـ؟ فقيل له: عند قرية النمل، مستقبلة الأنصاب الحمر، حيث ينقر الغراب غداً، ثم أنشأ الهاتف يقول:

قم إلى الماء الرّوي غير الكدر
له ينابيع عيون تنفجر

فإنه ماء حياء ودرر
تسقي حجيج الله في كل صبر

ليس يخاف منه شيء ما غبر

فلما أصبح عبدالمطلب غداً بمعوله إلى ذلك الموضع الذي قد أمر ومعه ابنه الحارث، ليس يومئذ له ولد سواه، وكانوا قد نحروا بالجزورة بقرة، فافلتت من جازرها بحشاشة نفسها حتى غلبها الموت في المسجد في موضع المسجد الحرام في موضع زمزم، فجزرت في مكانها، فأقبل غراب يبحث حتى نقر عن قرية النمل، فعلم عبدالمطلب أنه قد صدق في منامه، فتقدم وجعل يحفر هو وابنه الحارث، فجاءَته قريش، قالت: ماهذا الصنيع، لم تحفر في مسجدنا؟ قال: إني لحافر هذا البئر ومجاهد من صدني عنها، فطفق يحفر هو وابنه الحارث، وسفهاء قريش وحسدتها ينازعونهما عليه، وينهى عنه أناس منهم لما يعلمون من عتق نسبه وصدقه، حتى بدالهم الطي الأول، فكبر عبدالمطلب، وعلم أنها بئر زمزم فجعل يرتجز ويقول:

دعوت ربي دعوة المغلوب
فالحمد للمستمع المجيب
إلي والشحناء والعيوب
بين سوا الصنم المنصوب
وبين قرن النعم المغصوب
ينتابها كل امرءٍ منيب
بئراً رواءً عذبة المشروب
أحفرها بالجد والتقريب

ونعم مدعى السائل المكروب
أعطى على رغم ذوي الذنوب
زمزم ذاك المشرب العجيب
ومن بيت الله ذي الحجوب
عند مقام المصطفى النجيب
مجتهدٍ ذي شقة غريب
محمودةً الساحة والذنوب
أنا وابني غـير ما تكـذيـب

شكراً لربٍ قادرٍ مجيب

قال: وعلمت قريش أن عبدالمطلب قد أدرك حاجته ووقع ببئر زمزم، فقاموا إليه من كل ناحية وقالوا: يا أبا الحارث هذه بئر أبينا إسماعيل ولنا فيها من الحق كما لك فأشركنا فيها، قال عبدالمطلب: لست بفاعل ما تقولون، إنما هذا شيء خصصت به دونكم، قالوا: إنك لم تزل مخصوصاً بالكرامة، وذكر الحديث .

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا العباس بن يزيد العبدي قال: أخبرنا عبد الرزاق قال: أخبرنا معمر عن ابن طاوس.

عن أبيه قال: لما أراد ابن الزبير أن يخرج زمزم من المسجد قال له ابن عباس رضي الله عنه: ما اقتديت ببر من كان أبر منك -يعني رسول الله صلى الله عليه وآله وسلم - ولا بفجور من كان أفجر منك -يعني الجاهلية-؟


في الخروج إلى الصفا والمروة

قال أبو الحسن علي بن بلال رحمه الله: والأصل فيه ما أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن محمد بن ثابت العبدي عن عمرو بن دينا.

عن ابن عمر: أن النبيّ صلى الله عليه وآله وسلم خرج إلى الصفا والمروة من باب الصفا.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال:أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن إبراهيم بن يزيد عن الوليد بن عبد الله عن صفية بنت شيبة.

عن امرأة من بني نوفل أنها طلعت من خوخة لها: فرأت النبي ً يسعى بين الصفا والمروة وهو يقول: ((اسمعوا فإن الله قد كتب عليكم السعي)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثني سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد الواسطي قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليهم في قوله جلّ ثناؤه: {إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّه ِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا}[البقرة:158]، قال: (كان عليهما أصنام فتحرج المسلمون من الطواف بينهما من أجل الأصنام، فأنزل الله جل ثناؤه:لئلا يكون عليهم حرج في الطواف بينهما من أجل الأصنام).

وهكذا حدثنا أبو الحسن علي بن محمد بن الفضل المعروف بابن أبي اليسر قال: حدثنا أبو زيد حاتم بن محمد بن محبوب الهروي قال: حدثنا عبدالجبار بن العلا قال: حدثنا سفيان بن عيينة عن جعفر بن محمد عن أبيه.

عن جابر بن عبد الله: أن النبيّ صلى الله عليه وآله وسلم قال: لما دنا من الصفا قال: ((أبدأ بما بدأ الله به)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد الواسطي عن زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه قال: (كان يبدأ بالصفا ويختم بالمروة فإذا انتهى إلى بطن الوادي سعى حتى يجاوزه، فإن كانت به علة لا يقدر أن يمشي ركب).


الوقوف بعرفة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جدة.

عن علي صلوات الله عليه قال: (يوم عرفة يوم التاسع يخطب الإمام الناس يومئذ بعد الزوال، ويصلي الظهر والعصر يومئذ بأذان وإقامتين، ويجمع بينهما عند الزوال، ثم يعرف الناس بعد العصر، حتى تغيب الشمس، ثم يفيضون).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا عبد العزيز قال: حدثنا علي بن محمد قال: حدثني المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليه قال: (الحج عرفات، والعمرة الطواف بالبيت).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: أخبرنا عمار بن رجاء قال: حدثنا يعلى بن عبيد قال: حدثنا إسماعيل بن أبي خالد عن عامر.

عن عروة بن مضرس قال: جاءَ رجل إلى رسول الله صلى الله عليه وآله وسلم بالموقف على روس الناس، فقال: يارسول الله: جئت من جبل طي أكللت مطيتي وأتعبت نفسي، والله مامن جبل إلا وقعت عليه، فهل لي من حج؟ فقال: ((من شهد معنا هذه الصلاة وقد أتى عرفات قبل ذلك ليلاً أو نهاراً، فقد قضى تفثه وتم حجه)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا العباس بن يزيد العبدي قال: حدثنا مروان بن معاوية عن محمد بن أبي إسماعيل عن خيثمة عن عبد الرحمن.

عن أم سلمة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله يباهي بأهل عرفة ملائكته، ويقول: انظروا إلى عبادي أتوني شعثاً غبراً، يا أهل عرفة قد غفرت لكم)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا إسحاق بن إبراهيم الحديدي قال: أخبرنا عمار قال: حدثنا عبيد بن إسحاق عن محمد بن قيس عن عبد الله بن الحسن عن أبيه عن جده.

عن علي عليه السلام قال: (يجتمع في كل يوم عرفات بعرفات جبريل وميكائيل وإسرافيل والخضر، فيقول جبريل: ما شاء الله لا قوة إلا بالله، فيرد عليه ميكائيل: ماشاء الله كل نعمة من الله، فيرد عليهما إسرافيل، ما شاء الله الخير كله بيد الله، فيرد عليهم الخضر فيقول: ما شاء الله لا يدفع السوء إلا الله، ثم يتفرقون فلا يجتمعون إلى قابل في مثل ذلك اليوم).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن البرا قال: حدثنا علي بن سراج المصري قال: حدثنا أبو الفتح نصر بن مرزوق قال: حدثنا خصيب بن ناصح قال: حدثنا حبيب بن محمد إمام مسجد عبدالحكم عن إبراهيم بن مقسم عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: وقف رسول الله صلى الله عليه وآله وسلم يوم عرفة والناس يقبلون وهو يقول: ((مرحباً مرحباً بوفد الله الذين إذا سألوا أُعطوا، ويستجاب دعاؤهم ويضاعف للرجل الواحد من نفقة الدرهم ألف درهم)).


في أن المفرد يلبي حتى يرمي جمرة العقبة وكذلك القارن

قال أبو الحسن علي بن بلال رحمه الله قال قوم: أنه يقطعها حين يتوجه إلى عرفات.

وقال قوم حين يقف بعرفات، واحتجوا في ذلك بما روينا عن الطحاوي.

قال: حدثنا علي بن معبد قال: حدثنا يزيد بن هارون قال: حدثنا عبد العزيز بن محمد بن عبد الله بن أبي سلمة، عن عمر بن الحسين، عن عبد الله بن أبي سلمة، عن عبد الله بن عبد الله بن عمر، عن عمر قال: كنا مع رسول الله صلى الله صبيحة عرفة فمنا المهل، ومنا المكبر، فأما نحن فنكبر، قال: قلت: العجب لكم كيف لم تسألوه ما كان رسول الله صلى الله يفعل.

قال حدثنا: الطحاوي قال: حدثنا محمد بن عمر بن يونس قال: حدثنا أبو معاوية عن هشام بن عروة، عن أبيه، عن أسامة بن زيد أنه قال: كنت ردف رسول الله صلى الله عليه وآله وسلم عشية عرفة، وكان لا يزيد على التكبير، والتهليل.

قال: حدثنا الطحاوي قال: حدثنا بن أبي داود، قال: حدثنا عبد الله بن صالخ قال: حدثني ابن لهيعة عن أبي الزبير، قال: سألت جابر بن عبد الله عن الإهلال يوم عرفة، قال: كنا نهل مادون عرفة، ونكبر يوم عرفة.

قيل لهم: لا حجة في هذه الآثار التي احتججتم بها علينا؛ لأن المذكور فيها أن بعض كان يكبر، وبعضهم كان يهل، لا يمنع أن يكونوا فعلوا ذلك، ولهم أن يلبوا فإن الحاج فيما قبل يوم عرفة له أن يكبر، وله أن يهل، فلم يكن تكبيره، وتهليله يمنعانه من التلبية، فكذلك ما ذكرتموه من تهليل رسول الله صلى الله عليه وآله وسلم وتكبيره يوم عرفة لا يمنع من التلبية، وقد جاءت آثار متواترة عن رسول الله صلى الله عليه وآله وسلم بتلبيته بعد عرفة إلى أن رمى جمرة العقبة فمن ذلك

مَا روينا عن الطحاوي قال: حدثنا علي بن معبد قال: حدثنا سعيد بن سليمان قال: حدثنا عباد بن العوام عن محمد بن إسحاق عن أبان بن صالح عن عكرمة قال: وافقت مع الحسين بن علي عليه السلام فكان يهل حتى رمى جمرة العقبة، فقلت: يا أبا عبد الله ما هذا؟ فقال: كان أبي يفعل ذلك، وأخبرني أن رسول الله ً كان يفعل ذلك، قال: فرجعت إلى ابن عباس فأخبرته فقال: صدق، وأخبرني أن رسول الله صلى الله عليه وآله وسلم لبّى حتى انتهى إليها، وكان رديفه.

قال حدثنا الطحاوي قال: حدثنا علي بن شيبة قال: حدثنا عبيد الله بن موسى قال: أخبرني شريك عن ثوير بن أبي فاخته.

عن أبيه قال: حججت مع عبد الله فلم يزل يلبي حتى رمى جمرة العقبة قال: ولم يسمع الناس يلبون عشية عرفة فقال: أيها الناس أنسيتم؟ والذي نفسي بيده لقد رأيت رسول الله صلى الله عليه وآله وسلم يلبي حتى رمى جمرة العقبة.

قال حدثنا الطحاوي قال: حدثنا علي بن إسحاق بن منصور قال: حدثنا إسرائيل عن أبي إسحاق عن سعيد بن جبير عن ابن عباس رضي الله عنه.

عن الفضل بن العباس: أن رسول الله صلى الله عليه وآله وسلم لبّى حتى رمى جمرة العقبة.

قال حدثنا الطحاوي قال: حدثنا يونس قال: حدثنا علي بن معبد قال: حدثنا عبيد الله بن عمرو عن عبدالكريم بن مالك عن سعيد بن جبير عن ابن عباس.

عن الفضل قال: كنت ردف النبيّ صلى الله عليه وآله وسلم ، فذكر مثله.

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا أحمد بن حميد الكوفي قال: حدثنا عبد الله بن المبارك عن الحارث بن أبي ذباب عن مجاهد.

عن عبد الله بن سخبرة قال: لبّى عبد الله وهو متوجه إلى عرفات، فقال أناس: من هذا الإعرابي؟ فالتفت إليّ عبد الله فقال: أضل الناس أم نسو؟ والله ما زال رسول اله ً يلبي حتى رمى جمرة العقبة، إلا أن يخلط ذلك بتهليل أو تكبير.

قال حدثنا الطحاوي قال: حدثنا روح بن الفرج قال: حدثني أبو مصعب قال: حدثني الدراوردي عن الحارث بن أبي ذباب عن مجاهد المكي.

عن أبي سخبرة قال: غدوت مع ابن مسعود غداة جمع وهو يلبي، فقال: ابن مسعود:أضل الناس أم نسوا؟ لَكُنَّا مع رسول الله صلى الله عليه وآله وسلم نلبّي حتى رمى جمرة العقبة.

قال حدثنا الطحاوي قال: حدثنا علي بن عبد الرحمن قال: حدثنا يحيى بن معين قال: حدثنا وهب بن جرير قال: حدثنا أبي قال: سمعت يونس يروي عن الزهري عن عبيد الله بن عبد الله.

عن ابن عباس رضي الله عنه قال: كان أسامة بن زيد ردف رسول الله صلى الله عليه وآله وسلم من عرفة إلى المزدلفة، ثم أردف الفضل بن عباس من مزدلفة إلى منى، فكلاهما قالا: لم يزل رسول الله صلى الله عليه وآله وسلم يلبّي حتى رمى جمرة العقبة.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا سفيان بن وكيع قال: حدثنا يونس بن بكير عن محمد بن إسحاق عن أبان بن صالح.

عن عكرمة قال: افضت من عرفات مع الحسين بن علي عليه السلام فلم يزل يلبّي حتى رمى جمرة العقبة، فلما قدمها أمسك، فقلت: ما هذا، قال: أفضت مع أبي علي بن أبي طالب عليه السلام فلم يزل يلبّي حتى رمى جمرة العقبة، وأخبرني أن رسول الله صلى الله عليه وآله وسلم كذلك كان يفعل.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثني الحضرمي قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا عبدالأعلى قال: حدثنا محمد بن إسحاق قال: حدثنا أبان بن صالح.

عن عكرمة قال: دفعت مع الحسين بن علي عليه السلام من المزدلفة فسمعته يلبي حتى انتهى إلى جمرة العقبة، فقلت: ما هذا الإهلال؟ فقال: بلى سمعت علي بن أبي طالب عليه السلام يهل بها حتى انتهى إلى جمرة العقبة، وحدثني أن رسول الله ً أهل بها حتى انتهى إليها.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا علي بن المنذر قال: حدثنا محمد بن فضيل قال: حدثنا محمد بن عبد الله عن عطاء.

عن ابن عباس رضي الله عنه قال: أفاض رسول الله صلى الله عليه وآله وسلم من عرفات فحمل أسامة بن زيد خلفه حتى انتهى إلى جمع فأنزله، فقال أسامة: ما زلت أسمع رسول الله صلى الله عليه وآله وسلم يلبي حتى نزلت.

ثم أردف الفضل خلفه حتى انتهى إلى جمرة العقبة، ثم أنزله فقال الفضل: ما زلت أسمع رسول الله صلى الله عليه وآله وسلم يلبّي حتى رمى جمرة العقبة.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا علي بن منذر عن ابن فضيل قال: حدثنا عبدالملك بن أبي سليمان عن عطاء.

عن ابن عباس رضي الله عنه قال: أفاض رسول الله صلى الله عليه وآله وسلم من عرفات، فجالت به الناقة وهو رافع يديه لا يجاوزان رأسه، وردفه أسامة بن زيد، فقال أسامة بن زيد: ما زال رسول الله صلى الله عليه وآله وسلم يسير على هيئته حتى أتى جمعا فأفاض من جمع وردفه الفضل بن العباس، فقال الفضل: ما زلت أسمع رسول الله صلى الله عليه وآله وسلم يلبّي حتى رمى جمرة العقبة.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا الحسين بن أبي الربيع القطان قال: حدثنا علي بن عبد العزيز قال: حدثنا هدبة بن عبدالوهاب قال: حدثنا الفضل بن موسى قال: أخبرنا الأعمش.

عن أنس بن مالك قال: كنا مع رسول الله صلى الله عليه وآله وسلم بعرفات وهو يدعو وقد رفع يديه فانفلت زمام الناقة من يده فتناولها ثم رفع يديه، فقال أصحاب رسول الله ً: هذا الإبتهال وهذا التضرع.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا القطان قال: حدثنا هميم بن همام قال: أخبرنا حجاج عن ابن جريح عن الحسين بن عبد الله عن عكرمة.

عن ابن عباس رضي الله عنه قال: رأيت رسول الله صلى الله عليه وآله وسلم يدعو بعرفات رافعاً يديه بحذا صدره كاستطعام المسكين.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن عافية قال: حدثنا محمد بن عبد العزيز قال: حدثنا أبو نعيم عن حسن بن صالح عن جابر عن عبد الله بن الحسن.

عن علي عليه السلام أنه: كان لا يقطع التلبية حتى يرمي جمرة العقبة.


في أن القارن والمتمع على كل واحد الهدي

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثني سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: (على القارن والمتمتع هدي، فإن لم يجد فصيام ثلاثة أيام في الحج، آخرهن يوم عرفة، وسبعة إذات رجع إلى أهله، ذلك لمن لم يكن أهله حاضري المسجد الحرام).


في أن النبيّ صلى الله عليه وآله وسلم كان قارناً

قال أبو الحسن علي بن بلال رحمه الله:

وروينا عن رسول الله صلى الله عليه وآله وسلم أنه قرن في حجة الوداع وساق بدنه من حين أحرم.

قال حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا بشر بن بكر عن الأوزاعي قال: حدثني عبدة بن أبي لبابة قال: حدثني شقيق بن سلمة قال: أخبرني رجل من تغلب يقال له ابن معبد قال: أهللت بالحج والعمرة جميعاً، فلما قدمت على عمر بن الخطاب ذكرت له إهلالي فقال: هديت لسنة نبيكم، أو لسنة النبيّ صلى الله عليه وآله وسلم .

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا عمر بن حفص قال: حدثنا أبي قال: حدثنا الأعمش قال: حدثني شقيق قال: حدثني الصبي بن معبد قال: كنت حديث عهد بالنصرانية، فلما أسلمت لم آل أن أجتهد، فأهللت بحجة وعمرة جميعاً، فمررت بالعذيب بسلمان بن ربيعة وزيد بن صوحان فسمعاني وأنا أهل بهما جميعاً، فقال أحدهما لصاحبه: إنهما جميعاً، وقال الآخر: دعه فهو أفضل من بعيره، قال: فانطلقت وكأن بعيري على عنقي، فقدمت المدينة فلقيت عمر بن الخطاب، فقصصت عليه، فقال: إنهما لم يقولا شيئاً هديت لسنة نبيك.

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا الخضر بن محمد الحراني قال: أخبرنا عيسى بن يونس وأبو أسامة قالوا: جميعاً عن الأعمش عن مسلم البطين عن علي بن الحسين.

عن مروان بن الحكم قال: كنا نسير مع عثمان بن عفان، فإذا رجل يلبي بالحج والعمرة، فقال عثمان: من هذا؟ فقالوا: علي عليه السلام، فأتاه عثمان، فقال: ألم تعلم أني نهيت عن هذا قال: بلى، ولكني لم أكن أدع قول رسول الله صلى الله عليه وآله وسلم لقولك.

قال حدثنا الطحاوي قال: حدثنا علي بن شيبة قال: حدثنا يحيى بن يحيى قال: حدثنا داود بن عبد الرحمن عن عمرو بن دينار عن عكرمة.

عن ابن عباس قال: اعتمر رسول الله صلى الله عليه وآله وسلم أربع عمر: عمرة الحديبية، وعمرته من العام المقبل، وعمرته من الجعرانة، وعمرته مع حجته، وحج حجة واحدة.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم، وأبو نعيم بن أبي حاتم بن عدي قالا: حدثنا أحمد بن يحيى الأودي قال: حدثنا زيد بن حبَاب قال: حدثنا سفيان الثوري عن جعفر بن محمد عن أبيه.

عن جابر قال: حج رسول الله صلى الله عليه وآله وسلم ثلاث حجج: حجتين قبل أن يهاجر، وحجة قرن معها عمرة.


في أن على القارن أن يطوف طوافين وأن يسعى سعيين

قال أبو الحسن علي بن بلال رحمه الله: واحتجوا على الإقتصار على طواف واحد وسعي واحد بما:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا عبيد بن شريك قال: حدثنا نعيم بن حماد قال: حدثنا الدراوردي عن عبيد الله، وموسى بن عقبة عن نافع.

عن ابن عمر: أن رسول الله صلى الله عليه وآله وسلم طاف لحجته وعمرته طوافاً واحداً، وقال موسى بن عقبة لحجته.

قيل لهم: معناه أنه طاف للعمرة مثل ما طاف للحجة معناً واحداً أن الطواف لكل واحد منهما واحد غير مختلف.

فإن احتجوا بما أخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد قال: أخبرنا عمار بن رجاء قال: حدثنا مقاتل بن المهلب أبو الحسن قال: حدثنا أبو معاوية عن حجاج عن عمرو بن شعيب عن أبيه عن جده أن النبيّ صلى الله عليه وآله وسلم قال: ((القارن عليه طوافه)).

(قيل لهم): معناه ماذكرنا، والحجة فيه ما:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن هارون بن أبان قال: حدثنا عمر بن أيوب قال: حدثنا محمد بن بكار بن ريان عن حفص بن أبي داود عن ابن أبي ليلى عن الحكم.

عن عبد الرحمن بن أبي ليلى: أن علياً عليه السلام جمع بين الحج والعمرة فطاف لهما طوافين وسعى سعيين، وقال: هكذا رأيت رسول الله صلى الله عليه وآله وسلم فعل.

قال حدثنا الطحاوي قال: حدثنا ابن أبي عمران قال: حدثنا شجاع بن مخلد قال الطحاوي وحدثنا صالح بن عبد الرحمن قال: حدثنا سعيد بن منصور قالا: حدثنا هشيم عن منصور بن زاذان عن الحكم عن زياد بن مالك.

عن علي وعبد الله قالا: القارن يطوف طوافين ويسعى سعيين.


تكبير التشريق ووقته

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: لما بعثني رسول الله صلى الله عليه وآله وسلم فقال لي: ((يا علي كبر في دبر صلاة الفجر من يوم عرفة إلى آخر أيام التشريق صلاة العصر)).


النفقة في الحج

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا حامد بن محمد بن معاذ قال: حدثنا محمد بن صالح بن علي الأشج قال: حدثنا بحر بن نصر بن حاجب عن أبيه عن عطاء بن السائب عن أبي زهير الضبعي عن ابن بريدة.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((النفقة في الحج مثل النفقة في سبيل الله الدرهم بسبعمائة)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: لما كان عشية عرفة ورسول الله صلى الله عليه وآله وسلم واقف أقبل على الناس بوجهه، فقال: ((مرحباً بوفد الله ثلاث مرات، الذين إن سألوا أعطوا، ويخلف لهم نفقاتهم في الدنيا، ويجعل لهم عندالله في الآخرة مكان كل درهم ألف، ألا أبشركم؟)) قالوا: بلى يا رسول الله، قال: ((فإنه إذا كان في هذه العشية أمر ملائكته فهبطوا إلى الأرض، فلو طرحت إبرة لم تسقط إلا على رأس ملك، ثم يقول: يا ملائكتي، انظروا إلى عبادي شعثاً غبراً، قد جاؤوني من أطراف الأرض هل تسمعون ما يسألون))، قالوا: يسألونك أي رب المغفرة، قال: ((فأشهدكم أني قد غفرت لهم، ثلاث مرات، فأفيضوا من موقفكم مغفوراً لكم ما سلف)).


الإفاضة من عرفات إلى المزدلفة وجمع العشائين فيها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا حامد بن حميد قال: حدثنا الحماني قال: حدثنا سليمان بن بلال عن عبد الرحمن بن الحارث المخزومي عن زيد بن علي عن أبيه عن عبيد الله بن أبي رافع.

عن علي عليه السلام: (أن رسول الله صلى الله عليه وآله وسلم جمع بين المغرب والعشاء بجمع).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا علي بن هرمز ديار قال: حدثنا ابن أبي شيبة وأبو كريب قالا: حدثنا خالد بن مخلد قال: حدثنا سليمان بن بلال عن عبد الرحمن بن الحارث عن زيد بن علي عن أبيه عن عبيد الله بن أبي رافع.

عن علي عليه السلام: (أن رسول الله صلى الله عليه وآله وسلم صلى بالمزدلفة الصلاتين).

روينا عن الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حاتم بن إسماعيل عن جعفر بن محمد عن أبيه.

عن جابر أن رسول الله صلى الله عليه وآله وسلم لما أتى المزدلفة صلى بها المغرب والعشاء بأذان وإقامتين.

قال: وحدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب قال: أخبرني مالك عن موسى بن عقبة عن كريب مولى ابن عباس.

عن أسامة بن زيد أنه سمعه يقول: دفع رسول الله صلى الله عليه وآله وسلم من عرفة حتى إذا كان بالشعب نزل فبال، ثم توضأ فلم يسبغ الوضوء، فقلت له: الصلاة؟ فقال: الصلاة أمامك، فركب حتى جاء المزدلفة فنزل فتوضأ فأسبغ الوضوء، ثم أقيمت الصلاة فصلى المغرب ثم أناخ كل إنسان بعيره في منزله ثم أقيمت العشاء فصلاها ولم يصل بينهما.

قال حدثنا الطحاوي قال: حدثنا هارون بن كامل، وفهد قالا: حدثنا عبد الله بن صالح قال: حدثني الليث قال: أخبرني عبد الرحمن بن خالد بن مسافر عن ابن شهاب عن سالم بن عبد الله.

عن عبد الله بن عمر قال: جمع رسول الله صلى الله عليه وآله وسلم بين المغرب والعشاء بجمع وهي المزدلفة المغرب ثلاثاً، ثم سلم ثم أقام العشاء فصلاها ركعتين، ثم سلم ليس بينهما سبحة.


المرور بالمشعر الحرام

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه قال: (لا يصلي الإمام المغرب والعشاء إلا بجمع، ثم يبيتون بها، فإذا صلى الفجر وفد بالناس عند المشعر الحرام حتى تكاد الشمس تطلع، ثم يفيضون وعليهم السكينة والوقار).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز، قال حدثنا الحماني قال: حدثنا ابن أبي زائدة وعبد العزيز بن محمد عن عبد الرحمن بن الحارث عن زيد بن علي عن أبيه عن عبيد الله بن أبي رافع.

عن علي بن أبي طالب صلوات الله عليه قال: وقف رسول الله صلى الله عليه وآله وسلم بعرفة وهو مردف أسامة، فقال رسول الله صلى الله عليه وآله وسلم : ((هذا الموقف وكل عرفة موقف))، ثم دفع يسير حتى وقف على محسر فقرع راحلته حتى خرج من الوادي ثم سار سيرته الأولى حتى رمى الجمرة، ثم دخل المنحر فقال: ((هذا المنحر وكل منى منحر، فإذا ذبح أو نحر حلق، لأن الحلق مؤخر عن الذبح، هكذا قال الله: {وَلاَ تَحْلِقُوا رُءُوسَكُمْ حَتَّى يَبْلُغَ الْهَدْيُ مَحِلَّهُ }[البقرة:196])).


أيام الرمي والتكبير مع كل حصاة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه قال: (أيام الرمي يوم النحر وهو يوم العاشر يرمي فيه جمرة العقبة بعد طلوع الشمس بسبع حصيات، يكبر مع كل حصاة، ولا يرمي من الجمار يومئذ غيرها، وثلاثة أيام بعد يوم النحر، يوم حادي عشرة، ويوم ثاني عشرة، ويوم ثالث عشرة، يرمي فيهن الثلاث الجمار بعد الزوال، كل جمرة بسبع حصيات يكبر مع كل حصاة، ويقف عند الجمرتين الأولتين، ولا يقف عند جمرة العقبة).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين.

عن أبي خالد قال: رأيت عبد الله بن الحسن عليهما السلام يأخذ حصى الجمار من منى.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا الحسين بن الحكم قال: حدثنا يحيى عن أبي خالد.

عن زيد بن علي عليهما السلام قال: ثم ائت الجمرة العظمى التي عند العقبة فارمها بسبع حصيات يكون بينك وبينها نحو من خمسة أذرع وكبر مع كل حصاة تكبيرة وقل: اللهم ازجر عني الشيطان، اللهم تصديقاً بكتابك وسنة نبيك، اللهم اجعله حجاً مبروراً، وعملاً متقبلاً مغفوراً، وإن شئت قلت ذلك مع كل حصاة، وإن شئت قلت حين تفرغ من آخر رميك حين تريد الإنصراف، وليكن حصاك قدر أنملة، وأصغر من ذلك قليلاً، مثل حصاة الخذف، والحصى في يدك اليسرى وارم بيدك اليمنى.


ما يقول من الذكر عند الذبح للنسيكة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام: أنه كان إذا ذبح نسيكته استقبل القبلة ثم قال: (وجهت وجهي للذي فطر السموات والأرض عالم الغيب والشهادة حنيفاً مسلماً وما أنا من المشركين، إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين، لا شريك له وبذلك أمرت وأنا من المسلمين، اللهم منك ولك، بسم الله وبالله، اللهم تقبّل من علي)، وكان صلوات الله عليه يكره أن ينخعها حتى تموت، وكان يطعم ثلثاً، ويأكل ثلثاً، ويدخر ثلثاً.


في أنه يحل للمحرم كل شيء يحرم عليه بعد الرمي والحلق والتقصير إلا النساء

قال أبو الحسن علي بن بلال رحمه الله:

(روينا) عن الطحاوي قال: حدثنا علي بن معبد قال: حدثنا يزيد بن هارون قال: حدثنا حجاج بن أرطأه عن أبي بكر بن محمد بن عمر بن حزم عن عمرة.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((إذا رميتم وحلقتم فقد حل لكم الطيب والثياب وكل شيء إلا النساء)).

(قال حدثنا) الطحاوي: قال: حدثنا ابن أبي داود قال: حدثنا مسدد قال: حدثنا عبدالواحد بن زياد قال: حدثنا حجاج بن أرطأه عن الزهري عن عمرة عن عائشة عن رسول الله صلى الله عليه وآله وسلم مثله.

حدثنا الطحاوي حدثنا يونس قال: أخبرنا عبد الله بن وهب قال: أخبرني أسامة بن زيد الليثي أن القاسم بن محمد حدثه.

عن عائشة قالت: طيبت رسول الله صلى الله عليه وآله وسلم حين حل قبل أن يطوف بالبيت.

(قال حدثنا) الطحاوي: قال: حدثنا أبو بكرة قال: حدثنا مؤمل، قال الطحاوي، وحدثنا ابن مرزوق قال: حدثنا أبو عاصم عن سفيان عن سلمة بن كهيل عن الحسن العرني.

عن ابن عباس رضي الله عنه قال: إذا رميتم الجمرة فقد حل لكم كل شيء إلا النساء، فقال له رجل: والطيب، فقال: أما أنا فقد رأيت رسول الله صلى الله عليه وآله وسلم يضمخ رأسه بالمسك، أفطيب هو.

أخبرنا السيد أبو العباس الحسني رضي الله عنه قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام في قوله جل ثناؤه: {ثُمَّ لِيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ}[الحج:29].

قال: (هو طواف الزيارة، يحل له النساء والطيب، وإن قصر وذبح ولم يطف حل له الطيب والصيد واللباس ولم تحل له النساء حتى يطوف بالبيت).

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد البصري قالا أخبرنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسن عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (من رمى الجمرة الكبرى جمرة العقبة ونحر وحلق فقد حل له كل شيء حرم عليه إلا النساء والصيد والبيتوتة خارج منى).


فيمن بعث بهديه ونسي وهو لابس ثم ذكر

قال أبو الحسن علي بن بلال:

(روينا) عن الطحاوي: قال: حدثنا ربيع المؤذن قال: حدثنا أسد بن موسى قال: حدثنا حاتم بن إسماعيل عن عبد الرحمن بن عطاء (بن لبيبة) عن عبدالملك بن جابر.

عن جابر بن عبد الله قال: كنت عند رسول الله صلى الله عليه وآله وسلم جالساً فقد قميْصه من جَيْبه حتى أخرجه من رجليه، فنظر القوم إلى رسول الله صلى الله عليه وآله وسلم فقال: ((إني أمرت ببدني التي بعثت بها أن تُقلد اليوم وتُشعر على مكان كذا))، فلبست قميصي ونسيت، فلم أكن أخرج قميصي من رأسي وكان بعث ببدنه وأقام بالمدينة.


إشعار الهدي وتقليده

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا أبو الحسن علي بن زبرك قال: حدثنا أبو عبد الله محمد بن عبدوس الأهوازي قال: حدثنا زيد بن الحريش قال: حدثنا أبو داود عن شعبة وهشام عن قتادة مولى أبي حسان عن الأعرج.

عن ابن عباس: أن رسول الله صلى الله عليه وآله وسلم أتى ذا الحليفة فأشعر بدنته في جانب سنامها الأيمن وقلدها نعلين، قال هشام: ثم أماط عنها الدم، وقال: شعبة: ثم سلت عنها الدم.


فيمن اعتل عليه ظهره فإن له أن يركب بدنته بالمعروف

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: (من اعتل عليه ظهره فليركب بدنته بالمعروف).

قال: (ورأى رسول الله صلى الله عليه وآله وسلم رجالاً يمشون فأمرهم فركبوا هديه، ولستم بتراكي سنة أهدى من سنة نبيكم ً.

(روينا) عن الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب أن مالكاً حدثه عن أبي الزناد عن الأعرج.

عن أبي هريرة: أن رسول الله صلى الله عليه وآله وسلم رأى رجلاً يسوق بدنة قال: ((اركبها))، قال: يا رسول الله إنها بدنة قال: ((اركبها، ويلك)).

ويزيد وضوحاً وهو ما رويناه أيضاً عن الطحاوي قال:

حدثنا نصر بن مرزوق قال: حدثنا علي بن معبد قال: حدثنا إسماعيل بن جعفر عن حميد.

عن أنس: أن رسول الله صلى الله عليه وآله وسلم رأى رجلاً يسوق بدنة وقد جهد، قال: ((اركبها))، قال يا رسول الله إنها بدنة، قال: ((اركبها)).

قال حدثنا الطحاوي: قال: حدثنا أبو غسان، والنفيلي قالا: حدثنا زهير بن معاوية قال: حدثنا حميد الطويل عن ثابت البناني.

عن أنس: أن النبيّ صلى الله عليه وآله وسلم رأى رجلاً يسوق بدنة، فكأنه رأى به جهداً، فقال: ((اركبها))، فقال: إنها بدنة، فقال: ((اركبها وإن كانت بدنة)).

قال حدثنا الطحاوي: قال: حدثنا فهد قال: حدثنا الحماني قال: حدثنا هشيم عن الحجاج عن نافع.

عن ابن عمر أنه كان يقول: في الرجل إذا ساق بدنته فأعيا ركبها، وما أنتم بمستنين سنة هي أهدى من سنة محمد ً.

قال حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا أبو خالد الأحمر عن ابن جريج عن أبي الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((اركبوا الهدي بالمعروف حتى تجدوا ظهراً)).

قال حدثنا الطحاوي: قال: حدثنا يزيد بن سنان قال: حدثنا ابن أبي مريم، قال الطحاوي: وحدثنا ابن أبي داود قال: حدثنا عبد الله بن صالح قالا: حدثنا ابن لهيعة عن أبي الزبير.

عن جابر في ركوب الهدي: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((اركبها بالمعروف إذا الجيت إليها حتى تجد ظهراً)).


في الإحصار

قال أبو الحسن علي بن بلال رحمه الله:

روينا عن الطحاوي: قال: حدثنا محمد بن خزيمة قال: حدثنا محمد بن عبد الله الأنصاري قال: حدثنا الحجاج الصواف قال: حدثنا يحيى بن أبي كثير عن عكرمة.

عن الحجاج بن عمرو الأنصاري قال: سمعت النبيّ صلى الله عليه وآله وسلم يقول: ((من كسر أو عرج فقد حل وعليه حجة أخرى)).


في أن المحصر لا يحلق أو يقصر حتى ينحر

قال أبو الحسن علي بن بلال رحمه الله:

(قال حدثنا) الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا محمد بن عمرو بن عبد الله بن الرومي قال: حدثنا محمد بن ثور أخبرنا معمر عن الزهري عن عروة.

عن المُسَوَّر بن مخرمة: أن رسول الله صلى الله عليه وآله وسلم نحر يوم الحديبية قبل أن يحلق وأمر أصحابه بذلك.

قال حدثنا الطحاوي قال: حدثنا محمد بن عمرو بن تمام قال: حدثنا يحيى بن عبد الله بن بكير قال: حدثني ميمون بن يحيى عن مخرمة بن بكير.

عن أبيه قال: سمعت نافعاً مولى ابن عمر يقول: قال بن عمر: إذا عرض للمحرم عدو فإنه يحل حينئذ، قد فعل ذلك رسول الله صلى الله عليه وآله وسلم حبسته كفار قريش في عمرته عن البيت، فنحر هديه وحلق وحل هو وأصحابه، ثم رجعوا حتى اعتمروا من العام القابل.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا أبو صالح كاتب الليث عن معاوية بن صالح عن علي بن أبي طلحة.

عن ابن عباس رضي الله عنه: (فإن أحصرتم) يقول: من أحرم بحج أو بعمرة ثم حبس عن البيت بمرض يجهده أو عدو يحبسه فعليه ذبح ما استيسر من الهدي شاة فما فوقها يذبحه عنه.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الفضل قال: حدثنا جعفر بن محمد النيروسي.

عن القاسم بن إبراهيم عليهم السلام في قوله عزّ وجلّ: {فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ }[البقرة:196]، قال: ما تيسر وحضر، فإن تيسرت بدنة فهي أفضل، وإن حضرت بقرة فهي أفضل، وحضورها وتيسرها، فهو امكانها بالغناء والجدة، وإلاَّ فَشَاة، فهو الذي عليه العامة.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا الحسن بن الحسين العرني عن ابن القاسم عن ابن (أبي رافع) عن أبيه عن جده.

عن علي عليه السلام قال: (ما استيسر من الهدي شاة أو أكثر منها، وقال: (يمكث المحصر في أهله يحرم عليه ما يحرم على الحاج إذا قلد هديه حتى ينحر).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع.

عن دلهم بن صالح الكندي قال: سألت أبا جعفر عليه السلام عما استيسر من الهدي، قال: أليس الشاة من الأزواج الثمانية، قلت: بلى، قال: فما استيسر من الهدي شاة.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أبو سعيد الأشج قال: حدثنا أبو خالد الأحمر عن أبي إسحاق عن أبي جعفر.

عن علي عليه السلام في قوله تعالى:{فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ }[البقرة:196] قال: (من الأزواج الثمانية).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد قال: حدثنا محمد بن يحيى قال: حدثنا أبو صالح كاتب الليث عن معاوية بن صالح عن علي بن أبي طلحة.

عن ابن عباس رضي الله عنه: ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله، قال: إن كان أحرم بالحج فمحله يوم النحر، وإن كان أحرم بالعمرة فمحل هديه إذا أتى البيت.

(روينا) عن الطحاوي: قال: حدثنا الربيع قال: حدثنا أسد بن موسى قال: حدثنا يحيى بن زكريا قال: حدثني ابن إسحاق قال: حدثني عبد الله بن أبي نجيح عن مجاهد.

عن ابن عباس قال: حلق رجال يوم الحديبية وقصّر آخرون، فقال رسول الله ً: ((يرحم الله المحلقين))، قالوا: يا رسول الله والمقصرين؟ قال: ((والمقصرين))، قال: ((يرحم الله المحلقين))، قالوا: يا رسول الله والمقصرين؟ قال: ((يرحم الله المحلقين))، قالوا: يا رسول الله والمقصرين؟ قال: ((والمقصرين))، قالوا: فما بال المحلقين ظاهرت عليهم بالترحم، قال: ((إنهم لم يشكوا)).

(قال حدثنا) الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا هارون بن إسماعيل قال: حدثنا علي بن المبارك قال: حدثنا يحيى بن أبي كثير أن أبا إبراهيم الأنصاري حدثه.

عن أبي سعيد الخدري: أن رسول الله صلى الله عليه وآله وسلم عام الحديبية استغفر للمحلقين مرة واحدة وللمقصرين مرة، وحلق رسول الله صلى الله عليه وآله وسلم وأصحابه رؤوسهم غير رجلين من الأنصار ورجل من قريش.


ما يجوز للمحرم فعله عند الضرورة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (لا ينزع المحرم ضرسه ولا ظفره إلا أن يؤذيه وإذا اشتكى عينه اكتحل بالصبر الذي ليس فيه زعفران)، وقال عليه السلام بهذا الإسناد: (وإن لم يجد المحرم نعلين لبس خفين مقطوعين أسفل من الكعب، وإذا لم يجد رداءً ووجد قميصاً ارتدى به ولم يتدرعه، فإن لبس القميص أو لبس السراويل فعليه الفدية).

قال أبو الحسن علي بن بلال رحمه الله: وقد بين عبد الله بن عمر فيما روينا عن الطحاوي.

قال: حدثنا يزيد بن سنان قال: حدثنا يزيد بن هارون قال: أخبرنا يحيى بن سعيد عن عمر بن نافع عن أبيه.

عن ابن عمر أن رجلاً سأل النبيّ صلى الله عليه وآله وسلم ما يلبس من الثياب إذا أحرم، قال: ((لا تلبسوا السراويلات، ولا العمائم، ولا البرانس، ولا الخفاف؛ إلا أن يكون أحدكم ليست له نعلان فليلبس خفين أسفل من الكعبين)).


في المحرم يموت قبل إحلاله

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا يعقوب بن إسحاق قال: حدثنا أبو حاتم قال: حدثنا عمرو بن مرزوق قال: أخبرنا سعيد عن أبي بشر عن سعيد بن جبير.

عن ابن عباس رضي الله عنه: أن رجلاً وقصته راحلته فمات، فقال رسول الله ً: ((اغسلوه بماءٍ وسدرٍ وكفنوه في ثوبين خارجاً رأسه، ولا تقربوه طيباً فإنه يبعث يوم القيامة ملبياً)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن عبد الرحمن عن أبي بكر الكليبي عن جعفر بن محمد.

عن أبيه أن ابناً للحسن بن علي عليهما السلام مات بالأبواء وهو محرم فكان فيمن حضره الحسين بن علي وعبد الله بن عباس عليهم السلام، فأجمعوا أن لا يقربوه طيباً ولا يغطى رأسه.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا جعفر بن أحمد الخصاف قال: حدثنا الحسن بن علي بن المتوكل قال: حدثنا عفان بن مسلم قال: حدثنا أبو عوانة قال: حدثنا أبو بشر عن سعيد بن جبير.

عن ابن عباس رضي الله عنه: أن نفراً خرجوا مع رسول الله صلى الله عليه وآله وسلم محرمين وأن رجلاً وقصه بعيره فمات، فقال: رسول الله صلى الله عليه وآله وسلم : ((اغسلوه بماءٍ وسدر وكفنوه في ثوبين ولا تمسوه طيباً ولا تخمروا رأسه فإنه يبعث يوم القيامة ملبياً)).


في أن مكة لا يختلى خلاها ولا يعضد شجرها

قال أبو الحسن علي بن بلال رحمه الله:

(قال حدثنا) الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا عمرو بن عون الواسطي قال: حدثنا أبو يوسف عن يزيد بن أبي زياد عن مجاهد عن عبد الله.

عن ابن عباس أنه قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله حرم مكة يوم خلق السموات والأرض والشمس والقمر، ووضعها بين هذين الأخشبين لم تحل لأحد قبلي ولم تحل لي إلا ساعة من نهار، ولا يختلى خلاها ولا يعضد شجرها ولا ينفر صيدها ولا ترفع لقطتها إلا لمنشديها))، فقال العباس رضي الله عنه: إلا الإذخر فإنه لا غنا لأهل مكة منه لبيوتهم وقبورهم، فقال رسول الله صلى الله عليه وآله وسلم : ((إلا الأذخر)).

(قال حدثنا) الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا مسدد قال: حدثنا يحيى بن زكريا قال: حدثنا أبي قال: حدثنا سعيد المقبري قال: سمعت أبا شريح الكعبي يقول: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله حرم مكة ولم يحرمها الناس، فمن كان يؤمن بالله واليوم الآخر فلا يسفكن فيها دماً، ولا يعضد فيها شجراً، فإن رخص من رخص، فقال: قد أحلت لرسول الله صلى الله عليه وآله وسلم ، فإن الله عزّ وجلّ أحلها لي ولم يحلها للناس، وإنما أحلها لي ساعة)).

(قال حدثنا) الطحاوي قال: حدثنا محمد بن عبد الله بن ميمون قال: حدثنا الوليد بن مسلم عن الأوزاعي عن يحيى بن أبي كثير قال: حدثني أبو سلمة قال: حدثني

أبو هريرة قال: لما فتح الله عزّ وجلّ على رسول الله صلى الله عليه وآله وسلم مكة قتلت هذيل رجلاً من بني ليث بقتيل كان لهم في الجاهلية، فقام النبيّ صلى الله عليه وآله وسلم فقال: ((إن الله عزّ وجلّ حبس عن أهل مكة الفيل وسلط عليهم رسوله والمؤمنين، وإنها لم تحل لأحد كان قبلي ولا تحل لأحد بعدي، وإنما أحلت لي ساعة من نهار، وإنها ساعتي هذه حرام لا يعضد شجرها ولا يختلا شوكها، ولا تلتقط ساقطتها إلا لمنشد)).


في نكاح المحرم وأنه باطل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا أبو داود وأبو نعيم عن حماد بن زيد عن مطر الوارق عن ربيعة بن أبي عبد الرحمن عن سليمان بن يسار.

عن أبي رافع: أن رسول الله صلى الله عليه وآله وسلم تزوج ميمونة وهو حلال وبنا بها وهو حلال، وكنت أنا الرسول بينهما.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الفرائضي قال: حدثنا أبو المثنى معاذ بن المثنى قال: حدثنا مسدد قال: حدثنا يحيى بن سعيد عن أبن أبي عروبة عن مطر الوراق.

عن الحسن بن علي عليه السلام قال: أيما رجل تزوج وهو محرم انتزعنا منه امرأته ولم نجز نكاحه.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أبو الطاهرقال حدثني أبو ضمرة عن جعفر.

عن أبيه أن علياً عليه السلام كان يقول: (لا يَنكح المحرم ولا يُنكح فإن نكح فنكاحه باطل).

(قال حدثنا) الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب أن مالكاً وابن أبي ذئب حدثاه عن نافع عن نبيه بن وهب أخا بني عبدالدار عن أبان بن عثمان بن عفان قال: سمعت أبي

عثمان بن عفان يقول: قال رسول الله صلى الله عليه وآله وسلم : ((لا يَنكح المحرم ولا يُنكح ولا يخطب)).


في الأمر أن نلبس أحسن الثياب وأن نضحي بأسمن ما نجد وأن البقرة عن سبعة والجزور عن عشرة، واظهار التكبير مع لزوم السكينة والوقار

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا إسحاق بن إبراهيم الحديدي، قال: حدثنا أبو حاتم الرازي، قال: حدثنا أبو صالح كاتب الليث قال: حدثنا الليث بن سعد عن إسحاق بن برزخ.

عن الحسن بن علي عليه السلام قال: أمرنا رسول الله صلى الله عليه وآله وسلم : أن نلبس أجود ما نجد وأن نضحي بأسمن ما نجد، والبقرة عن سبعة، والجزور عن عشرة، وأن نظهر التكبير وعلينا السكينة والوقار.


فيما تعمل الحائض إذا جاوزت الميقات ودخلت مكة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثني سليمان بن إبراهيم المحاربي قال: حدثني نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليه: في الحائض إنها تُعرِِّف وتنسك مع الناس كلها، وتأتي المشعر الحرام وترمي الجمار، وتسعى بين الصفا والمروة ولا تطوف بالبيت حتى تطهر.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن البراء قال: حدثنا علي بن موسى الغطفاني قال: حدثنا الحسن بن علي بن بزيغ الهاشمي قال: حدثنا إسماعيل بن أبان قال: حدثنا أبو خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: (نفست أسماء أم محمد بن أبي بكر بالبيداء، فأمرها النبيّ صلى الله عليه وآله وسلم أن تغتسل وتهل).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا [........]( )، قال: حدثنا جعفر بن عون قال: حدثنا سفيان الثوري عن أبي إسحاق عن يزيد بن هاني عن الحسن بن علي صلوات الله عليهم قال: الحائض تقضي المناسك كلها إلا الطواف بالبيت.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا الحسين بن الحكم الحيري قال: حدثنا يحيى بن هاشم بن كثير الغساني قال: حدثنا أبو خالد الواسطي عن زيد بن علي عليه السلام قال: ومن كان من نسائكم فلتصنع مثل ما تصنعون، وليقلن ما قلتم، غير أنهن يلبسن الثياب كلها مالم يمسه طيب، ولا يضعن في ثوب يُحْرِمْنَ فيه زعفراناً، ولا يلبسن ثوب حرير، ولا يضعن على وجوههن براقع ولا يتغشين بثوب، وبادروا بهن الطواف أول ما يَقْدِمْن مكة قبل الحيض، ولتقض الحائض المناسك كلها، غير أنها لا تطوف بالبيت، ولا بين الصفا والمروة حتى تطهر.


فيما تلبس المرأة في الإحرام

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثني علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: (تلبس المرأة المحرمة ما شاءت من الثياب غير ما صبغ بطيب، وتلبس الخفين والجبة والسروايل).

(وبهذا الإسناد) عن علي عليه السلام قال: إحرام الرجل في رأسه، وإحرام المرأة في وجهها.

(وروينا) عن نافع عن ابن عمر قال: قال النبيّ صلى الله عليه وآله وسلم : ((ليس على المرأة إحرام إلا في وجهها)).

(وكذلك) عن نافع عن ابن عمر عن النبيّ صلى الله عليه وآله وسلم قال: ((لا تنتقب المرأة الحرام)).


في أن العمرة للشهر الذي يهل فيه

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أبو الطاهر.

عن أبيه وعلي بن موسى الرضي عليهما السلام قالا: حد العمرة للشهر الذي يهل فيه.


في المتمتع إذا لم يجد الهدي

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثني سليمان بن إبراهيم قال: حدثني نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (على القارن والمتمتع هدي، فمن لم يجد هدياً صام ثلاثة أيام في الحج آخرهن يوم عرفة وسبعة إذا رجع إلى أهله ذلك لمن لم يكن أهله حاضري المسجد الحرام).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن أبي العميس عن وبرة.

عن ابن عمر قال: من فاته صيام ثلاثة أيام التي قال الله تعالى، فليصم أيام التشريق.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال (حدثنا) وكيع عن سفيان عن جعفر بن محمد.

عن أبيه قال: إذا لم يجد المتمتع هدياً صام أيام التشريق.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا علي بن محمد السعدي قال: حدثنا الحسن بن فرج قال: حدثنا ابن بكير قال: حدثنا مالك عن جعفر بن محمد.

عن أبيه: أن علياً عليهم السلام كان يقول: (ما استيسر من الهدي شاة).


العمرة بعد أيام التشريق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري بمنافي مسجد الخيف قال علي أخبرني وقال الحسين حدثني الحسين بن علي بن الحسن قال: حدثني زيد بن الحسين عن ابن أبي أويس عن بن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (لا بأس أن يعتمر الرجل بعد أيام التشريق).


في التمييز بين القارن والمفرد والمتمتع

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب: أن مالكاً حدثه عن عبد الرحمن بن القاسم عن أبيه.

عن عائشة أن رسول الله صلى الله عليه وآله وسلم أفرد الحج.

قال حدثنا الطحاوي: قال حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا أبو عوانة عن منصور، عن إبراهيم، عن الأسود.

عن عاشة قالت: خرجنا ولا ندري إلاَّ أنه الحج.

قال حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا بشر بن عمر قال: حدثنا مالك عن محمد بن عبد الرحمن بن نوفل عن عروة.

عن عائشة قالت: خرجنا مع رسول الله صلى الله عليه وآله وسلم عام حجة الوداع فمنا من أهل بعمرة، ومنا من أهل بالحج، وأهل رسول الله صلى الله عليه وآله وسلم بالحج والعمرة، ومنا من أهل بالحج، وأهل رسول الله صلى الله عليه وآله وسلم بالحج.

فأما من أهل بالعمرة فحل، وأما من أهل بالحج أو جمع بين الحج والعمرة فلم يحل، حتى يوم النحر.

قال حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا ابن أبي مريم أخبرني ابن أبي الزناد قال: حدثني علقمة عن أمه.

عن عائشة أن رسول الله صلى الله عليه وآله وسلم أمر الناس حجة الوداع فقال: ((من أحب أن يبدأ بالعمرة قبل الحج فليفعل فإن رسول الله صلى الله عليه وآله وسلم أفرد الحج)).

قال حدثنا الطحاوي قال: حدثنا نصر بن مرزوق قال: حدثنا الالحصيب قال: حدثنا وهيب عن منصور بن عبد الرحمن عن أمه.

عن أسماء قالت: قدم رسول الله صلى الله عليه وآله وسلم وأصحابه مهلين بالحج.

قال حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حاتم بن إسماعيل قال: حدثنا جعفر بن محمد عن أبيه.

عن جابر بن عبد الله في حديثه الطويل قال: فأهل رسول الله صلى الله عليه وآله وسلم بالتوحيد ولم يزد رسول الله صلى الله عليه وآله وسلم على الناس شيئاً ولسنا ننوي إلا الحج، ولسنا نعرف العمرة.

قال حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب قال: أخبرني الليث وابن لهيعة عن أبي الزبير.

عن جابر قال: أقبلنا مع رسول الله صلى الله عليه وآله وسلم مهلين بالحج مفرداً.


الحجامة للمحرم

قال أبو الحسن علي بن بلال رحمه الله:

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا علي بن منذر عن محمد بن فضيل عن يزيد بن أبي زياد عن مقسم.

عن ابن عباس رضي الله عنه قال: احتجم رسول الله صلى الله عليه وآله وسلم وهو محرم.

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا علي بن الحسن بن عمر بن علي بن الحسين عن علي بن جعفر.

عن أخيه موسى بن جعفر قال: احتجم رسول الله صلى الله عليه وآله وسلم وهو محرم بلحي جمل، حجمه خراش بن أمية الخزاعي بقرن مضبب بفضة، فقال رسول الله صلى الله عليه وآله وسلم حين فرغ: ((عظمت أمانة رجل قام على أوداج رسول الله صلى الله عليه وآله وسلم بحديدة)).

(أخبرنا) السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد قال: حدثنا إبراهيم بن عبد الله بن مسلم البصري قال: حدثنا محمد بن عبد الله الأنصاري عن حبيب بن الشهيد.

عن ميمون بن مهران: أن رسول الله صلى الله عليه وآله وسلم احتجم وهو صائم محرم.

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا الكحبي( ) قال: حدثنا عمرو بن مرزوق قال: حدثنا شعبة عن يزيد بن أبي زياد عن مقسم.

عن ابن عباس رضي الله عنه: أن رسول الله صلى الله عليه وآله وسلم احتجم وهو صائم محرم.

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (يحتجم المحرم إن شاء).


في رمي الجمار راكباً

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أبو هشام الرفاعي.

عن يحيى بن يمان قال: رأيت جعفر بن محمد يرمي الجمار راكباً.

(وأخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد قالا: أخبرنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام: أنه كان يرمي جمرة العقبة من العقبة ويرمي راكباً وراجلاً.


فيمن جعل على نفسه المشي إلى بيت الله الحرام

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد.

عن زيد بن علي عليه السلام: أنه أتته امرأة فقالت: إني جعلت على نفسي مشياً إلى بيت الله الحرام، وإني لست أطيق ذلك، فقال: أتجدين ما تشخصين؟ قالت: نعم، قال: فامشي طاقتك، واركبي إذا لم تطيقي، واهد لذلك هدياً.

وهكذا في رواية عبد العزيز بن إسحاق:

(فيما أخبرنا) السيد أبو العباس الحسني رحمه الله: قال: حدثنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام: في امرأة نذرت أن تحج ماشية فلم تستطع أن تمشي، قال: (تركب وعليها هدي مكان المشي).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا جبارة بن مغلس عن شريك عن محمد بن عبد الرحمن مولى آل طلحة عن كريب.

عن ابن عباس رضي الله عنه عن النبيّ صلى الله عليه وآله وسلم : في الرجل يجعل عليه المشي إلى بيت الله قال: يركب ويكفر عن يمينه.


في قول الله: {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ }[الحج:36]

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام: في قوله جل ثناؤه: {وَالْبُدْنَ جَعَلْنَاهَا لَكُمْ مِنْ شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ}[الحج:36]، قال: معقولة على ثلاث؛ فإذا وجبت جنوبها، فإذا نحرت، {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ}.

(قلت): زاد في رواية المجموع بعد قوله: {فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ }[الحج:36]، قال: القانع الذي يسأل، والمعتر الذي يتعرض ولا يسأل.

قال أبو الحسن علي بن بلال رحمه الله:

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد والحسين بن أحمد قالا: حدثنا الحسين بن علي قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: في قول الله عزّ وجلّ: {فَإِذَا وَجَبَتْ جُنُوبُهَا فَكُلُوا مِنْهَا وَأَطْعِمُوا الْقَانِعَ وَالْمُعْتَرَّ}[الحج:36]، قال: القانع المسكين، والمعتر: الذي يعتريك.


جزاء الصيد

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه قال: (في النعامة بدنة، وفي الظبي شاة، وفي الضبع شاة).

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد والحسين بن أحمد قالا: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (في النفر يصيبون الصيد وهم محرمون، فعلى كل واحد منهم جزاؤه كاملاً).

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: حدثنا عبد العزيز إسحاق، قال: حدثنا علي بن محمد النخعي، قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثني إبراهيم بن الزبرقان، قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليهم السلام قال: (لا يقتل المحرم الصيد، ولا يشير إليه، ولا يدل عليه، ولايتبعه).

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا إبراهيم بن محمد بن إسحاق الجرجاني قال: حدثنا أحمد بن يعقوب بن أحمد النيسابوري أبو سعيد قال: حدثنا عبد الله بن محمد بن خلاد القطان قال: حدثنا عبد الرحمن بن عمرو بن جبلة الكاهلي قال حدثتني أم أبيها بنت سهل بن الصلت الحنفية قالت: سمعت الصهباء بنت حريم تحدث.

عن عائشة أنها سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الدال على الخير والدال على الشر كفاعله)).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا إسماعيل بن إبراهيم بن شنبذين قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي عن سفيان عن الأعمش عن أبي عمرو الشيباني.

عن أبي مسعود عن النبيّ صلى الله عليه وآله وسلم قال: ((الدال على الخير كفاعله)).

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد بن الهيثم السعدي قال: حدثنا محمد بن الحسن بن قتيبة قال: حدثنا محمد بن آدم بالمصيصة قال: حدثنا أبو خالد الأحمر عن ابن جريح عن أبي الزناد عن أبي الزبير.

عن عائشة: أن رجلاً وطئ بعيره بيض نعام، فأمره رسول الله صلى الله عليه وآله وسلم بإطعام مسكين أو صيام يوم.

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا السعدي قال حدثنا ابن قتيبة قال: قرأت على دحيم حدثكم الوليد بن مسلم عن ابن جريج عن أبي الزناد عن الأعرج.

عن أبي هريرة أن النبيّ صلى الله عليه وآله وسلم قال: ((في بيض النعام يكسرها المحرم صيام يوم أو اطعام مسكين)).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي سروشان قال: حدثنا الحسين بن علي قال: حدثنا ابن أبي شيبة قال: حدثنا عبدة عن سعيد بن أبي عروبة عن قتادة عن لاحق بن حميد عن أبي عبيدة عن عبد الله بن مسعود مثله. وبه قال الشعبي وابن سيرين.


كتاب النكَاح

الحث على النكاح

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عليه السلام عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((تزوجوا فإني مكاثر بكم الأمم)).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أحمد بن عبد الرحمن الوهبي قال: حدثني عمي قال: حدثنا سعيد بن عبد الله الجهني قال: حدثني محمد بن عمر بن علي بن أبي طالب عليه السلام حدثه عن أبيه عن جده.

عن علي عليه السلام أن رسول الله صلى الله عليه وآله وسلم قال: ((ثلاثة لا تؤخرهن يا علي: الصلاة إذا أتت، والجنازة إذا حضرت، والأيم إذا وجدت كفؤاً)).

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن وكيع عن سفيان عن عبد الله بن عمرو بن مرة عن أبيه عن سالم بن أبي الجعد.

عن ثوبان قال: قال رسول الله صلى الله عليه وآله وسلم : ((ليتخذ أحدكم قلباً شاكراً، ولساناً ذاكراً، وزوجة مؤمنة تعين أحدكم على أمر الآخرة)).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن يحيى بن العلا عن حجاج بن أرطأه عن مكحول.

عن أبي أيوب الأنصاري قال: قال رسول الله صلى الله عليه وآله وسلم : ((الختان، والتعطر، والنكاح من سنتي)).

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا الحسين بن نصر عن خالد بن عيسى عن حصين عن جعفر.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((من ترك التزويج مخافة الفاقة فقد أساء بربه الظن، إن الله سبحانه يقول: {إِنْ يَكُونُوا فُقَرَاءَ يُغْنِهِمُ اللَّهُ مِنْ فَضْلِهِ وَاللَّهُ وَاسِعٌ عَلِيمٌ}))[النور:32].

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا الحسين بن نصر عن خالد بن عيسى عن حصين عن جعفر عن آبائه.

عن علي عليه السلام قال: (انكحوا الأبكار، فإنهن أعذب أفواهاً وأغر، أو قال: وأعز أخلاقاً، وأفتح أرحاماً).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا سعيد بن محمدقال حدثنا الفضل بن محمد الأنطاكي قال: حدثنا المسيب بن واضح قال: حدثنا يوسف بن أسباط عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي قال: قال رسول الله ً: ((ألا أخبركم عمن يدخل الجنة من نسائكم، قالوا: بلى يا رسول الله، قال: العوود، الولود، الودود، التي تعود على زوجها)).


العدل بين النساء

قال أبو الحسن علي بن بلال رحمه الله:

(عن ابن أبي ليلى) عن المنهال ابن عمرو عن زر بن حبيش وعباد بن عبد الله.

عن علي عليه السلام قال: إذا تزوج الرجل الحرة على الأمة، قسم للحرة الثلثين وللأمة الثلث.

(وما رواه) عمرو بن علي قال: حدثنا عبد الرحمن بن مهدي وأبو داود قالا: حدثنا همام عن قتادة عن النضر بن أنس عن بشير بن نهيك.

عن أبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((من كانت له امرأتان يميل لإحداهما على الأخرى جاء يوم القيامة وشقة مائل)).

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليه في قول الله جل ثناؤه: {وَلَنْ تَسْتَطِيعُوا أَنْ تَعْدِلُوا بَيْنَ النِّسَاءِ وَلَوْ حَرَصْتُمْ}[النساء:129]، قال: (هذا في الحب والجماع).

وأما النفقة والبيتوتة فلا بد من العدل في ذلك، ولا حظ للسراري في القسمة.

(وبهذا الإسناد) عن علي بن أبي طالب عليه السلام قال: (كان رسول الله ً إذا تزوج بكراً أقام عندها سبعاً، وإذا تزوج ثيباً أقام عندها ثلاثاً)

(وقد روي) عن النبيّ صلى الله عليه وآله وسلم روته عائشة: أنه كان إذا أراد سفراً أقرع بين نسائه، فأيهن خرجت لها القرعة خرج بها.

(وروت) أنه ً غزا غزوة بني المصطلق فساهم بين نسائه.

(وبحديث) حماد بن سلمة عن أيوب عن أبي قلابة عن عبد الله بن يزيد الخطمي.

عن عائشة أن رسول الله صلى الله عليه وآله وسلم : كان يقسم بين نسائه فيعدل ويقول: ((اللهم هذه قسمتي فيما أملك، فلا تلمني فيما تملك ولا أملك)).

(وبحديث) إبراهيم وعائشة أن رسول الله صلى الله عليه وآله وسلم : لما ثقل استأذن أزواجه أن يمرض في بيت عائشة فأَذِن له.

(وبحديث) يزيد بن أبي حبيب قال: كان رسول الله صلى الله عليه وآله وسلم إذا هجر امرأة من نسائه هجرهن جميعاً.

(وقد روى) سعيد بن أبي مريم عن مسلم بن خالد عن موسى بن عقبة عن أمه.

عن أم كلثوم بنت أبي سلمة قالت: لما تزوج رسول الله صلى الله عليه وآله وسلم أم سلمة قال لها: ((إني قد أهديت إلى النجاشي أواق مسك وحلة، ولا آراه إلا قد مات، ولا أرى الهدية التي أهديتها إلا سترد إليّ))، قالت أم كلثوم: فكان كما قال رسول الله ً مات النجاشي وردت إليه الهدية، فأعطا كل امرأة من نسائه أوقية من ذلك المسك، وأعطى سائره أم سلمة وأعطاها الحلة.


في امرأة المفقود هل تزوج؟ وكم تربص؟

قال أبو الحسن علي بن بلال رحمه الله:

(وقد روى) بن أبي داود السجستاني قال: حدثنا عمرو بن عثمان الحمصي قال: حدثنا ابن حمير قال: حدثني بشير بن جبلة عن سوار عن محمد بن شرحبيل.

عن المغيرة بن شعبة قال: قال رسول الله صلى الله عليه وآله وسلم : ((امرأة المفقود امرأته حتى يأتيها البيان)).

(ورَوَى عنه أيضاً) أي -عن علي عليه السلام- شريح بن هاني قال: سألت علياً عن امرأة فقدت زوجها ولم يرجع إليها ماذا تعمل؟ قال: هي امرأته حتى تتيقن وفاته.


فيمن تزوج امرأة ثم طلقها قبل الدخول هل تحل له أمها؟

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق قال: أخبرني من سمع المثنى بن الصباح يحدث عن عمرو بن شعيب عن أبيه.

عن عبد الله بن عمرو أن النبيّ صلى الله عليه وآله وسلم قال: ((أيما رجل نكح امرأة فدخل بها أو لم يدخل فلا تحل له أمها)).


هل يدخل بالمرأة قبل أن يعطيها شيئاً

قال أبو الحسن علي بن بلال رحمه الله:

قال سعيد بن المسيب اختلف أهل المدينة فيه، فمنهم من لم ير به بأساً، ومنهم من كرهه، واحتجوا لهذا المذهب بحديث أبي صالح كاتب الليث عن معاوية بن صالح.

عن علي بن أبي طلحة: (أن رسول الله صلى الله عليه وآله وسلم قال لعلي عليه السلام: ((قدم لها))، قال: ما عندي إلا درعي، فقال: ((ارهنها إياها، فإنها من سلاحك وسنفديها)).

(وقد روى) منصور بن المعتمر عن طلحة بن مصرف عن خيثمة بن عبد الرحمن.

عن بعض أصحاب النبيّ صلى الله عليه وآله وسلم : أن رجلاً تزوج امرأة فجهزها رسول الله صلى الله عليه وآله وسلم قبل أن ينقدها شيئاً.


تحريم اتيان النساء في الأدبار ومعنى التوبة النصوح

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا العباس بن الوليد السروي قال: حدثنا ابن شعيب قال: حدثني عمر مولى عفرة عن عبد الله بن علي بن السايب عن عبد الله بن حصين بن محصن عن عبد الله بن هرم.

عن خزيمة بن ثابت أنه قال: أشهد على رسول الله صلى الله عليه وآله وسلم أنه قال: ((إن الله لا يستحي من الحق، لا يحل مأتى النساء في أدبارهن)).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا الحسن بن عرفة قال: حدثني الوليد بن بكير عن عبد الله بن محمد الفروي عن أبي سنان البصري عن أبي قلابة عن زر.

عن أبي بن كعب قال: قيل لنا أشياء تكون في آخر هذه الأمة عند اقتراب الساعة، فمنها: نكاح الرجل امرأته وأمته في دبرها، وذلك مما حرم الله ورسوله ومقت الله ورسوله، ومنها: نكاح الرجل الرجل، وذلك مما حرم الله ورسوله، ومقت الله ورسوله، ومنها: نكاح المرأة المرأة، وذلك مما حرم الله ورسوله، ويمقت الله عليه ورسوله، قال: وليس لهؤلاء صلاة ما أقاموا على هذا حتى يتوبوا إلى الله توبة نصوحاً، فقلت: لأبي ما التوبة النصوح؟ قال: سألت عن ذلك رسول الله ً فقال: ((الندم على الذنب حين يفرط منك فتستغفر الله بندامتك، ثم لا تعود إليه أبداً)).

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام: أنه كان يكره اتيان النساء في أدبارهن وينهى عن ذلك ويقول: (أنى شئتم في الفرج).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا علي بن هرمز ديار قال: حدثنا سهل بن أبي سهل الخياط قال: حدثنا وكيع عن عبدالملك بن مسلم بن سلام عن أبيه.

عن علي عليه السلام أن النبيّ صلى الله عليه وآله وسلم قال: ((إن الله لا يستحي من الحق، لا تأتوا النساء في أعجازهن ولا أدبارهن)).


في أن الحرام لا يحرم حلالاً

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا الحسن بن محمد بن مسلم المقري قال: حدثنا محمد بن الحسين الخثعمي قال: حدثنا عباد بن يعقوب قال: أخبرنا عيسى بن عبد الله عن أبيه عن جده.

عن علي عليه السلام قال: (لا يحرم حرام حلالاً).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان.

عن أبي خالد قال: سألت زيداً عليه السلام عن الرجل يزني بإمرأة ثم يتزوجها؟ فقال: لا بأس.

قال: وسألته عن أم امرأة المرأة إن قبلها لشهوة أو لمسها لشهوة قال: لا يحرمها، وقال: قال رسول الله صلى الله عليه وآله وسلم : ((من نظر إلى فرج امرأة وابنتها لم يرح رائحة الجنة)).


في جواز النظر إلى المرأة إذا أراد أن يخطبها

قال أبو الحسن علي بن بلال رحمه الله:

(وأخبرنا) السيد الشريف أبو الحسين -هو المؤيد بالله- إجازة قال: أخبرنا محمد بن إبراهيم بن عاصم المقري بأصبهان قال: حدثنا الطحاوي أبو جعفر قال: حدثنا ابن أبي داود قال: حدثنا سعيد بن سليمان عن زهير بن معاوية قال: حدثنا عبد الله بن عيسى عن موسى بن عبد الله بن يزيد.

عن أبي حميد وقد كان رأى النبيّ صلى الله عليه وآله وسلم قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا خطب أحدكم امرأة فلا جناح عليه أن ينظر إليها، إذا كان إنما ينظر إليها للخطبة وإن كانت لا تعلم)).

(قال) وأخبرنا محمد بن إبراهيم قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا الوهبي قال: حدثنا ابن إسحاق عن داود بن الحصين عن واقد بن عمرو بن سعد بن معاذ.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا خطب أحدكم فقدر على أن يرى منها ما يعجبه فليفعل)).

قال جابر: ولقد خطبت امرأة من بني سلمة فكنت أتخبأ في أصول النخل حتى رأيت منها بعض ما يعجبني فخطبتها فتزوجتها.

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن يحيى بن العلى عن داود بن حصين عن واقد بن عمرو بن سعد بن معاذ.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((لاجناح على أحدكم إذا أراد أن يخطب امرأة أن يغمرها فينظر إليها فإن رضي نكح وإن سخط ترك)).


في أن المطلقة ثلاثاً لا تحل للأول حتى تنكح زوجاً غيره ويطأؤها

قال أبو الحسن علي بن بلال رحمه الله:

(وفي ذلك) حديث امرأة رفاعة القرظي كان طلقها ثلاثاً، فقال النبي ً: ((لا حتى تذوق عُسَيْلتها))، لما أرادت الرجوع إلى رفاعة، قال: هكذا رواه ابن عيينة عن الزهري عن هشام بن عروة عن أبيه.

عن عائشة قالت: جاءت امرأة رفاعة القرظي إلى النبيّ صلى الله عليه وآله وسلم فقالت: إني كنت عند رفاعة فطلقني فبت طلاقي وإني تزوجت عبد الرحمن بن الزبير وإنما معه مثل هدبة الثوب، فقال: ((أتريدين أن ترجعي إلى رفاعة؟ لا، حتى تذوقي عُسَيْلته ويذوق عُسَيْلتك))، وأبو بكر عند النبيّ صلى الله عليه وآله وسلم وخالد بن سعيد ينتظران يؤذن (لهما) فقال: يا أبا بكر ألا تسمع هذه ما تجهر به عند النبيّ صلى الله عليه وآله وسلم ، فقال النبي ً: ((إن الله لا يستحي من الحق)).ورواه أيضاً أنس بن مالك.

(وقد رَوَى) سعيد بن المسيب.

عن ابن عمر عن النبيّ صلى الله عليه وآله وسلم : في الرجل تكون له المرأة فيطلقها فيتزوجها الرجل فيطلقها قبل أن يدخل بها أترجع إلى زوجها الأول؟ قال: ((لا حتى تذوق العُسَيْلة)).


في النهي عن خطبة الرجل على خطبة أخيه وبيعه على بيعه

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا سفيان بن وكيع قال: حدثنا أبو أسامة عن عبيد الله عن نافع.

عن ابن عمر عن النبيّ صلى الله عليه وآله وسلم قال: ((لا يخطب أحدكم على خطبة أخيه ولا يبتع على بيع أخيه حتى يأذن له)).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن وكيع عن سفيان عن أبي بكر.

عن فاطمة بنت قيس قالت: قال لي رسول الله صلى الله عليه وآله وسلم : ((إذا احللت فأْذنيْا فأذنته))، فخطبها معاوية، وأبو الجهم بن صحيرة وقال: ابن فلان يعني اسماً غير صحير، وأسامة بن زيد قال: فقال رسول الله صلى الله عليه وآله وسلم : ((أما معاوية فهور رجل ترب لا مال له، وأما أبو الجهم فضراب للنساء، ولكن أسامة))، فقالت: بيدها هكذا أسامة، فقال رسول الله صلى الله عليه وآله وسلم : ((طاعة الله وطاعة رسوله خير))، فتزوجته فاغتبطت.

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسن بن يزداد الخياط قال: حدثنا محمد بن يزيد بن عبد العزيز قال: حدثنا أبو سليمان الجوزجاني قال: حدثنا موسى بن سليمان قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن الحسن الشيباني قال: أخبرنا أبو حنيفة عن حماد عن إبراهيم.

عن أبي سعيد الخدري عن النبيّ صلى الله عليه وآله وسلم قال: ((لا يستام الرجل على سوم أخيه، ولا يخطب على خطبته، ولا تناجشوا، ولا تبايعوا بالقاء الحجر، ومن استأجر أجيراً فليعلمه أجره، ولا يتزوج المرأة على عمتها، ولا على خالتها، ولا تسأل المرأة طلاق أختها لتكتفى بمثل ما في صحفتها، فإن الله هو رازقها)).


استحباب الوليمة في النكاح

قال أبو الحسن علي بن بلال رحمه الله:

(وحديث) عيسى بن ميمون عن القاسم.

عن عائشة عن رسول الله صلى الله عليه وآله وسلم ((وليولم أحدكم ولو بشاة)).

(ومنها) حديث وكيع عن عيسى بن طهمان قال: سمعت أنس بن مالك يقول: (أولم رسول الله صلى الله عليه وآله وسلم على زينب بخبز ولحم).

(وحديثه) عن سفيان عن منصور بن صفية عن أمه قالت: (أولم رسول الله ً على بعض نسائه بمدين من شعير).

(وحديث) أبي سفيان عن جابر في قصة صفية (أن رسول الله صلى الله عليه وآله وسلم أولم عليها بسويْق وتمر ودعا عليه المهاجرين والأنصار).

(أخبرنا) السيد أبو العباس-رحمه الله- قال: أخبرنا ابن عقدة، قال حدثنا يعقوب بن يوسف بن زياد الضبي قال: حدثنا أبو جنادة وهو حصين بن مخارق عن هرون بن سعد عن عبد الله بن الحسن.

عن آبائه عليهم السلام (أن رسول الله صلى الله عليه وآله وسلم أولم على فاطمة بالحيس).

(أخبرنا) السيد أبو العباس-رحمه الله- قال: أخبرنا محمد بن عبد الله بن هارون القنطري قال: حدثنا يعقوب بن إسحاق بن عباد الواسطي، قال: حدثنا يحيى الحماني، قال: حدثنا عبد الرحمن بن زيد بن أسلم عن أبيه.

عن قيس الخارفي، قال: (دعينا بالكوفة في وليمة فدخل علينا علي بن أبي طالب -عليه السلام- وعلى كتفه الدرة فقلنا: يا أمير المؤمنين تدخل علينا الوليمة وعلى كتفك الدرة؟ قال: ليس هذا لكم، هذا لمن عصى الله ورسوله ولم يجب إلى الوليمة).

(حدثنا) السيد أبو العباس-رحمه الله- قال: أخبرنا إسماعيل بن إبراهيم بن شنبذين، قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي، قال: حدثنا سفيان عن حميد الطويل.

عن أنس (أن عبد الرحمن قال: يا رسول الله تزوجت امرأة من الأنصار، قال: ((فما سقت إليها))؟ قال: وزن نواة من ذهب، فقال له رسول الله ً: ((أولم ولو بشاة)).


في تحريم كل لهو ولعب وغناء في العرسات وغيرها

قال أبو الحسن علي بن بلال رحمه الله:

(قال يحيى بن الحسين) صلوات الله عليه: حدثني أبي عن أبيه أنه سئل عن ضرب الدف واللهو في الأعراس، فقال: كل لهو ولعب فلن يرضاه الله من أهله ولا يحل لهم فعله.

(حدثنا) السيد أبو العباس الحسني-رحمه الله- قال: أخبرنا محمد بن بلال، قال: حدثنا أحمد بن محمد بن سلام، قال: حدثنا الحسن بن عبدالواحد، قال: حدثنا الحسن بن الحسين العرني عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن أبيه (عن جده).

عن علي عليهم السلام، قال: (بئس البيت بيت لا يعرف إلا بالغناء، وبئس البيت بيت لا يعرف إلا بالشراب، وبئس البيت بيت لا يعرف إلا بالفسق)، ثم قال رسول الله -ً-: ((إن أول من تغنى إبليس ثم زمر ثم حدأ، ثم ناح)).

(أخبرنا) السيد أبو العباس-رحمه الله- قال: أخبرنا ابن شيبة قال: حدثنا علي بن هرمز ديار قال: حدثنا محمد بن خالد بن حرملة قال: حدثنا موسى بن عمير عن جعفر بن محمد عن أبيه.

عن جده الحسين بن علي رفعه إلى النبي -ً- قال: ((بعثت بكسر المزمار والمَعْزفِ، وأقسم ربي لا يشرب أحد خمراً في الدنيا إلا سقاه الله يوم القيامة حميما)).


في الرجل يعتق جاريته ثم يتزوجها ويجعل عتقها صداقها

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق عن عبد الرزاق عن الثوري عن إبي إسحاق عن الحارث.

عن علي -عليه السلام- (في رجل يعتق جاريته ثم يتزوجها ويجعل عتقها صداقها فإن له أجرين اثنين).

(قال) حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا مسلم بن إبراهيم قال: حدثنا أبان وحماد بن زيد قالا: حدثنا شعيب بن الحبحاب.

عن أنس بن مالك (أن رسول الله صلى الله عليه وآله وسلم أعتق صفية وجعل عتقها صداقها).


في جواز تزويج العصبات مع عدم الأب

قال أبو الحسن علي بن بلال رحمه الله:

(وحجة) الهادي إلى الحق -عليه السلام- على جواز تزويج العصبات وإن لم يكن أباها، ما روي عن ابن عباس وعائشة في قول الله تعال: ({وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُوا فِي الْيَتَامَى فَانكِحُوا مَا طَابَ لَكُمْ مِنَ النِّسَاءِ..})[النساء:3] الآية، قالا: نزلت في اليتيمة تكون في حجر وليها ويريد أن يتزوجها ولا يقسط لها في صداقها، فنهوا أن ينكحوا إلا بالقسط، قالت عائشة: ثم إن الناس استفتوا رسول الله صلى الله عليه وآله وسلم بعد هذه الآية فيهن؛ فأنزل الله ({وَيَسْتَفْتُونَكَ فِي النِّسَاءِ قُلِ اللَّهُ يُفْتِيكُمْ فِيهِنَّ...}) إلى قوله: ({اللاَّتِي لاَ تُؤْتُونَهُنَّ مَا كُتِبَ لَهُنَّ وَتَرْغَبُونَ أَنْ تَنكِحُوهُنَّ}[النساء:127]) قالت: هي، فرغبة أحدكم عن اليتيمة التي تكون في حجره، حين تكون قليلة المال، فنهوا أن ينكحوا من رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط.


في اليتيم واليتيمة ينكحان وهما صغيران أن لهما الخيار إذا كبرا

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرائضي قال: حدثنا إسحاق عن عبد الرزاق عن معمر عن ابن طاووس عن أبيه، قال: إذا نكح اليتيم واليتيمة وهما صغيران فهما بالخيار إذا كبرا.

(وقد روي) عن علي -عليه السلام- وعمرو بن مسعود (أن للولي أن يزوج الصغيرة من نفسه).


في جواز النكاح الموقوف

قال أبو الحسن علي بن بلال رحمه الله:

(ويدل عليه) حديث عائشة من طريق ابن بريدة عن يحيى بن معين عنها قالت: (جاءت فتاة إلى رسول الله صلى الله عليه وآله وسلم فقالت: يا رسول الله إن أبي نعم الأب زوجني ابن أخيه وهو يرفع خسيسته، قالت عائشة:فجعل الأمر إليها، قالت: فإني قد أجزت ما صنع أبي ولكن أردت أن تعلم النساء أن ليس للآباء من الأمر شيء.

(قلت) قوله: (من طريق ابن بريدة عن يحيى بن معين) غلط واضح والصواب: (من طريق أبي بردة عنها) أي عن عائشة كما في شرح التجريد فراجع.

قال أبو الحسن علي بن بلال رحمه الله:

(قال السيد أبو العباس رحمه الله): أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي -عليه السلام-.

عن آبائه أن رجلاً أتى علياً -عليه السلام- بعبده فقال: يا أمير المؤمنين أن عبدي هذا تزوج بغير إذني فقال علي -عليه السلام- لسيده فرق بينهما، فقال السيد لعبده: يا عدو الله طلق، فقال له علي -عليه السلام-: كيف قلت؟ قال: قلت طلق, فقال علي -عليه السلام- للعبد أما الآن فإن شئت فطلق وآن شئت فأمسك.


في عدم جواز الخلوة بغير ذات محرم

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي بن سروشان قال: حدثنا أبو حاتم الرازي قال: حدثنا حمزة بن جميل قال: حدثنا أبو معشر عن نافع.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا يخلون مسلم بامرأة إلا ذات محرم منه فإن ثالثهم الشيطان)).


في التي تهب نفسها وفي هبة الجارية للغير

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس رحمه الله، قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن معمر والثوري عن أبي حازم.

عن سهل بن سعد أن امرأة جاءت إلى النبيّ صلى الله عليه وآله وسلم فوهبت نفسها، فصمت النبي عنها، فقال رجل من الأنصار: يا رسول الله إن لم يكن لك بها حاجة فزوجنيها، فقال رسول الله صلى الله عليه وآله وسلم : ((قد أملكتكها بما معك من القرآن))، قال: فرأيته يمضي وهي تتبعه.

(حدثنا) السيد أبو العباس-رحمه الله- قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد.

عن آبائه (أن رجلاً أتى علياً -عليه السلام- فقال: لي أم ولد ولدت مني، أفأهبها لأخي؟ قال: نعم، فوهبها له فولدت منه، ثم أتاه الثاني فقال: إن أخي وهب لي أم ولده مني أفأهبها لأخي وهو أصغر مني؟ قال: فوهبها له فولدت لثلاثتهم.

قال السيد أبو العباس رحمه الله: معنى الهبة هاهنا على الإنكاح بلفظ الهبة؛ لأنه قد صح من رسول الله صلى الله عليه وآله وسلم حظر بيع أم الولد.


في أنه لا نكاح إلا بولي وشاهدي عدل

قال أبو الحسن علي بن بلال رحمه الله:

(هذا مع نص السنة) التي رواها محمد بن إبراهيم بن شعيب الغازي قال: حدثنا محمد بن عبد الله بن يزيد المقري قال: حدثنا مروان عن عطاء بن عجلان عن ابن أبي مليكة.

عن عائشة، قالت: قال رسول الله صلى الله عليه وآله وسلم : ((لا نكاح إلا بولي وشاهدي عدل فما كان من نكاح غير ذلك فهو مردود وليس بنكاح)).


كم يقيم عند البكر والثيب

قد تقدم في باب العدل بين النساء بعض الروايات وهاهنا نأتي بما بقي حسبما ذكر المؤلف -رحمه الله-

قال أبو الحسن علي بن بلال رحمه الله:

(حدثنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا إسماعيل بن إبراهيم بن شنبذين قال: حدثنا أبو قلابة الرقاشي، قال: حدثنا أبو عاصم قال: أخبرنا سفيان الثوري عن أيوب وخالد عن أبي قلابة.

عن أنس أن رسول الله صلى الله عليه وآله وسلم قال: ((إذا تزوج البكر أقام عندها سبعاً وإذا تزوج الثيب أقام عندها ثلاثاً)).

(وحدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي، قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن الثوري عن أيوب وخالد عن أبي قلابة.

عن أنس قال: السنة أن يقيم عند البكر سبعاً وعند الثيب ثلاثاً، ولو شئت لقلت رفعه إلى النبيّ صلى الله عليه وآله وسلم .

(وبهذا الإسناد) عن الثوري عن محمد بن أبي بكر بن عبد الرحمن بن عمرو بن حزم عن عبدالملك بن الحارث بن هشام.

عن أبيه قال: مكث النبيّ صلى الله عليه وآله وسلم عند أم سلمة ثلاثاً حين بنا بها ثم قال لها: ((ليس بك على أهلك هوان، أني إن أسبع لك أسبع لنسائي)).

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن راشد عن إسماعيل بن أبان عن غياث عن جعفر عن أبيه.

عن علي -عليه السلام- قال: (كان إذا تزوج الرجل الثيب أقام عندها ثلاثاً ثم يقسم، وإذا تزوج البكر أقام عندها سبعاً ثم يقسم بعد لنسائه).


هبة المرأة يومها أو شرائه لبعض نساء زوجها

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن محمد بن جبلة عن محمد بن بكر.

عن أبي الجارود قال: سمعت أبا جعفر -عليه السلام- يقول: (إن كان الرجل يشتري من المرأة لياليها وأيامها، إذا أعجبته امرأة له أخرى أن يقيم عندها).


في الرجل يتزوج المرأة فتزف إليه أختها

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله، قال: حدثنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم، قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- في رجل تزوج امرأة فزفوا إليه أختها وهو لا يعلم فقضى علي -عليه السلام- على أن للثانية مهرها بالوطئ ولا يقرب الأولى حتى تنقضي عدة الأخرى.


في آداب الجماع والتستر عنده وذكر الله قبله وفضله

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله، قال: أخبرنا علي بن محمد قال: حدثنا الجميل الحلواني، قال: حدثنا إبراهيم بن الحسين بن داود القطان، قال: حدثنا محمد بن خلف بن عبد السلام المروزي قال: حدثنا موسى بن إبراهيم المروزي قال: حدثنا موسى بن جعفر عن أبيه.

عن جده عن النبيّ صلى الله عليه وآله وسلم قال: ((يا علي إذا جامعت أهلك فقل: باسم الله، اللهم جنبني الشيطان وجنب الشيطان مني، فإن قضى أن يكون بينكما ولد لم يضره الشيطان إبداً)). وروى الهادي إلى الحق يحيى بن الحسين -عليه السلام-

(مَا حدثنا به) السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجا، قال: حدثنا مندل عن الأعمش عن أبي وائل.

عن عبد الله، قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا أتى أحدكم أهله فليستترا ولا يتجردا تجرد العَيرين)).

(قال يحيى بن الحسين) صلوات الله عليه: لا ينبغي للرجل أن يأتي أهله ومعه في البيت أحد وإنما ذلك فعل البهائم، وكذلك (بلغنا) عن رسول الله صلى الله عليه وآله وسلم (أنه نهى أن يجامع الرجل أهله وعنده أحد حتى الصبي في المهد).

قال يحيى بن الحسين) صلوات الله عليه: (بلغنا) عن رسول الله صلى الله عليه وآله وسلم أنه قال لرجل: ((جامع أهلك فإن لك في ذلك أجراً))، فقال الرجل: وكيف يكون لي أجر في شهوتي، فقال: ((لك أجران في الكف عما حرم الله عليك فتقضي به ما أحل الله لك)).

قال أبو الحسن: وهذا الحديث يوافق سائر الأحاديث التي رويناها في هذا الباب.

فمنها (ما حدثنا به) السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال حدثنا علي بن محمد قال: حدثنا سليمان بن إبراهيم، قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا نظر العبد إلى وجه زوجته ونظرت إليه نظر الله جل ثناؤه إليهما نظرة رحيمة؛ فإذا أخذ بكفها وأخذت بكفه تساقطت ذنوبهما من خلال أصابعهما؛ فإذا تغشاها حفت بهما الملائكة من الأرض إلى عنان السماء وكانت كل لذة وشهوة حسنات أمثال الجبال فإذا حملت كان لها أجر الصائم القائم المجاهد في سبيل الله فإذا وضعت لم تعلم نفس ما أخفي لها من قرة أعين)).


في تحريم نكاح نساء أهل الكتاب

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا جعفر بن عبد الله، قال: حدثنا كثير بن عياش عن أبي الجارود عن أبي جعفر الباقر -عليه السلام- في قوله: {وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ }[المائدة:5])

قال: كان هذا وفي نساء أهل القبلة قلة؛ فلما أن كثرن نسخ الله هذه الآية بقوله: ({وَلاَ تَنكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ }[البقرة:221]).

(وفي حديث) أبي جعفر: (وطعام الذين أوتوا الكتاب حل لكم)، وقال: إنمايعني الحبوب؛ فأما ذبائحهم فلا تأكلوا فإنها لا تحل).

(أخبرنا) السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز بن الوليد، قال: حدثنا ابن أبي شيبة قال: حدثنا أبو خالد الأحمر عن عبدالملك بن ابي سليمان عن عطاء قال: (سألته عن نكاح اليهوديات والنصرانيات فكرهه، وقال: ذاك والمسلمات قليل).

(وأخبرنا) السيد أبو العباس-رحمه الله- قال: أخبرنا علي بن الحسين بن عمر البجلي قال: أخبرنا ابن شجاع قال: حدثنا معلى بن منصور عن ليث بن سعد عن نافع.

عن ابن عمر (أنه كان إذا سئل عن نكاح اليهودية قال: إن الله حرم المشركة ولا أعلم من الشرك شيئاً أعظم من أن تقول أن الآهها عيسى أو عبدٌ من عباد الله).

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن عبد العزيز قال: حدثنا يحيى الحماني، قال: حدثنا عيسى بن يونس عن أبي بكر بن أبي مريم عن علي بن طلحة.

عن كعب بن مالك أنه أراد أن يتزوج يهودية فسأل النبيّ صلى الله عليه وآله وسلم فنهاه عنها.

(وأخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن جبلة الأحمسي، قال: حدثنا محمد بن بكر الأرحبي قال: حدثنا أبو الجارود قال: سمعت زيد بن علي -عليه السلام- (ينهى عن مناكحة اليهود والنصارى، وسبى النبيّ صلى الله عليه وآله وسلم ريحانة بن شمعون بن قريظة فعرض عليها الإسلام فأبت إلا اليهودية فعزلها ولم يقربها.

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي بن عافية البجلي قال: حدثنا أحمد بن محمد بن سلام قال: حدثنا أحمد بن الحسن بن مروان عن أحمد بن عامر الواسطي عن أبيه عن جده عن محمد بن عبد الله (النفس الزكية) في هذه الآية: {وَالْمُحْصَنَاتُ مِنَ الَّذِينَ أُوتُوا الْكِتَابَ }[المائدة:5]، فقال: نسختها: {وَلاَ تَنكِحُوا الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ }[البقرة:221]) وإنما أحل نساء أهل الكتاب للمسلمين، وفي نساء أهل الإسلام قلة؛ فلما كثر المسلمات نسخها الله بهذه الآية، وبقوله: (ولا تمسكوا بعصم الكوافر) فلا تنكحوا نساءهم ولا تأكلوا ذباحئهم.

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا علي بن عبدالحميد قال: حدثنا يحيى بن محمد قال: حدثنا سلمة بن شبيب، قال: حدثنا عبد الزراق عن الثوري عن عاصم عن عكرمة.

عن ابن عباس أنه قال: يعني في نكاح الكتابيات ({وَمَنْ يَتَوَلَّهُمْ مِنْكُمْ فَإِنَّهُ مِنْهُمْ }[المائدة:51]).


في المرأة المزوجة لها ولد من غيره فيموت الولد هل للزوج الوطئ

قال أبو الحسن علي بن بلال رحمه الله:

(والأصل فيه ما حدثنا) السيدأبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور عن محمد بن راشد عن إسماعيل بن أبان عن غياث عن جعفر عن أبيه.

عن علي -عليه السلام- أنه كره أن يكون للرجل امرأة ولها ولد من غيره فيموت ولدها أن يطأ امرأته حتى تحيض حيضة أو قال: حيضتين أو يتبين حملها.


فيما يرد به النكاح

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: أخبرنا عمار بن رجا قال: حدثنا يعلى بن عبيد قال: حدثنا إسماعيل بن أبي خالد عن عامر.

عن علي -عليه السلام- قال: (أيما رجل تزوج امرأة ودخل بها فوجدها جذماء أو برصاء أو بها قرن أو جنون فهي امرأته إن شاء طلق وإن شاء أمسك).

(حدثنا) السيد أبو العباس الحسني-رحمه الله- قال: أخبرنا بن سروشان قال: حدثنا أبو حاتم الزاري قال: حدثنا أبو صالح كاتب الليث، قال: حدثنا محمد بن عمر العطار عن جميل بن زيد الطائي.

عن سعيد بن زيد الطائي أن رسول الله ً تزوج امرأة فرأى بكشحها وضحاً فردها وقال: دلستم عليَّ.

(وحدثنا) السيد أبو العباس رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا سليمان بن أبراهيم قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب -عليه السلام- أنه قال: (يرد النكاح من أربع من الجنون والجذام والبرص والفتق).

(وبهذا الإسناد) قال: حدثني أبو خالد عن زيد بن علي عن أبيه عن جده عن علي بن أبي طالب -عليه السلام- (أن رجلاً تزوج امرأة فوجدته عذيوطاً فكرهته ففرق علي صلوات الله عليه بينهما).

(حدثنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرائضي قال: حدثنا إسحاق الصنعاني عن عبد الزراق عن الثوري عن إسماعيل عن الشعبي.

عن علي -عليه السلام- قال: (يرد النكاح من أربع من القرن، والجذام، والجنون، والبرص، فإن دخل بها فعليه المهر إنشاء طلق وإن شاء أمسك، وإن لم يدخل بها فرق بينهما).

(وأخبرنا) السيد أبو العباس-رحمه الله- قال: أخبرنا ابن سروشان قال: حدثنا أبو حاتم قال: حدثنا عبد الله بن صالح بن مسلم قال: أخبرنا محمد بن عمرا لعطار عن جميل بن يزيد الطائي.

عن سعيد بن زيد الطائي أن رسول الله صلى الله عليه وآله وسلم تزوج امرأة فأمرها أن تنزع ثيابها فأبصر بياضاً من برص عند ثديها فقال: ((خذي ثيابك وألحقي باهلك وأكمل لها الصداق)).


في المسلم يرتد ويلحق بدارالحرب لمن ميراثه

قال أبو الحسن علي بن بلال رحمه الله:

(وروى) الحضرمي قال: حدثنا الحماني، قال: حدثنا أبو معاوية عن الأعمش عن أبي عمرو الشيباني.

عن علي -عليه السلام- أنه قيل له: إن المستورد قد ارتد عن الإسلام، فعرض عليه الإسلام فأبى؛ فضرب عنقه.وجعل ميراثه لورثته من المسلمين.


فيمن طلق امرأته واحدة أو اثنتين أنه يحل له الرجعة ما لم تغتسل من الحيضة الثالثة

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق عن عبد الرزاق عن معمر عن الزهري.

عن المسيب أن علياً -عليه السلام- قال في رجل طلق امرأته تطليقة أو تطليقتين، قال: (يحل لزوجها الرجعة حتى تغتسل من الحيضة الثالثة).


في أنه يجب على المرأة طاعة الزوج وعلى الرجال أن يستوصوا بالنساء خيراً

في أنه يجب على المرأة طاعة الزوج
وعلى الرجال أن يستوصوا بالنساء خيراً

قال أبو الحسن علي بن بلال رحمه الله:

(أخبرنا) السيد أبو العباس رحمه الله قال: أخبرنا أبو علي بن شنبذين قال: حدثنا عمرو بن ثور، قال: حدثنا الفريابي، قال: حدثنا سليمان بن حيان عن يحيى بن سعيد عن بشيربن يسار.

عن حصين بن محصن أن عمته أتت النبيّ صلى الله عليه وآله وسلم فقال رسول الله صلى الله عليه وآله وسلم : ((أذات زوج أنت؟ قالت: نعم، قال: كيف أنت عليه؟ قال: ما آلوه))، قالت: فأين أنت منه فإنه جنتك ونارك.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن محمد بن زياد بالكوفة قال: حدثنا يعقوب بن يوسف بن زياد قال: حدثنا حسين بن حماد عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: قال النبيّ صلى الله عليه وآله وسلم (((لا تصوم المرأة إلا بإذن زوجها إلا الفريضة أو نذراً عليها ولا تعطي من بيته شيئاً إلا بإذنه وإن تصدقت بغير إذنه غير مفسدة فالأجر بينهما)).

و أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن الحسين العلوي قال: حدثنا أبي قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أن النبيّ صلى الله عليه وآله وسلم قال في خطبته يوم النحر بمنى في حجة الوداع: ((استوصوا بالنساء خيراً فإنهن عوان عندكم لايملكن من أمرهن شيئاً أخذتموهن بأمانة الله واستحللتم فروجهن بكلمات الله ولهن عليكم من الحق نفقتهن وكسوتهن بالمعروف ولكم عليهن من الحق أن لا يدخلن بيوتكم أحداً تكرهونه إلا بإذنكم فإن فعلن فقد أذن الله أن تضربوهن ضرباً غير مبرح فإن أطعنكم فلا تبغوا عليهن سبيلاً).


في الكافر تسلم امرأته ثم يسلم من بعدها هل يُقران على نكاحهما

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس-رحمه الله- قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن إبراهيم بن محمد عن داوود بن حصين عن عكرمة.

عن ابن عباس قال: أسلمت زينب بنت النبيّ صلى الله عليه وآله وسلم وزوجها أبو العاص بن الربيع مشرك ثم أسلم بعد ذلك فأقرهما النبيّ صلى الله عليه وآله وسلم على نكاحهما.


كتاب الطلاق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن إسماعيل عن وكيع عن سلام بن القاسم الثقفي عن أبيه عن أم سعيد سرية كانت لعلي بن أبي طالب صلوات الله عليه قالت: قال لي علي -عليه السلام-: (يا أم سعيد قد اشتقت أن أكون عروساً وعنده يومئذ أربع نسوة، فقلت: طلق إحداهن واستبدل، فقال: الطلاق قبيح أكرهه).


في أن الطلاق مرتان والثالث قوله تعالى: {أو إمساك بمعروف}

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي، قال: حدثنا محمد بن يحيى الذهلي، قال: حدثنا أبو صالح كاتب الليث عن معاوية بن صالح عن علي بن أبي طلحة.

عن ابن عباس رضي الله عنه، قال: كان أهل الجاهلية إذا طلق الرجل تطليقة أو تطليقتين أحق بمراجعتها مالم تزوج فإذا طلق فهي أحق بنفسها، ونزل: {الطَّلاَقُ مَرَّتَانِ }[البقرة:229]، قال ابن عباس: ولم يقل (مرتان) إلا وبينهما رجعة {فَإمْسَاكٌ بِمَعْرُوفٍ }، قال: بإحسان لا يضارها ويحسن صحبتها {أَوْ تَسْرِيحٌ}، قال: طلاق: (بإحسان) لا يطول الطلاق عليها يضارها).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا يونس بن عبدالأعلى قراءة، قال: أخبرنا ابن وهب قال: أخبرنا سفيان الثوري قال: حدثنا إسماعيل بن سميع قال: سمعت

أبا رزين يقول: جاء رجل إلى رسول الله صلى الله عليه وآله وسلم فقال: يا رسول الله أرأيت قول الله: {الطَّلاَقُ مَرَّتَانِ فَإمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ}[البقرة:229]، أين الثالثة؟ قال: ((التسريح بإحسان)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم، قال: حدثنا الحسين بن أبي الربيع قال: حدثنا عبد الرزاق عن معمر عن ابن طاووس عن أبيه.

عن ابن عباس قال: كان على عهد رسول الله صلى الله عليه وآله وسلم وأبي بكر الثلاث واحدة، فلماكان أيام عمر قال: إني أرى الناس قد تسرعوا في شيء كانت لهم فيه أناة فلو أمضيناه عليهم، قال: فأمضاه عليهم.


في طلاق السنة وهو طلاق العدة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد.

عن زيد بن علي، قال: طلق ابن عمر امرأته تطليقة واحدة وهي حائض فبلغ ذلك النبيّ صلى الله عليه وآله وسلم فقال يعني لعمر: مره ليراجعها ثم يطلقها طلاق السنة لطهر من غير جماع.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو أحمد الفرايضي قال: حدثنا إسحاق بن إبراهيم الصنعاني قال: حدثنا عبد الزراق عن مالك عن نافع.

عن ابن عمر: أنه طلق امرأته وهي حائض فسال عمر النبيّ صلى الله عليه وآله وسلم فأمره أن يراجعها ثم يتركها حتى تطهر ثم إن شاء أمسك بعد وإن شاء طلق؛ فتلك العدة التي أمر الله أن تطلق لها النساء.

قال: و أخبرنا عبد الزراق عن الثوري عن عاصم عن بن سيرين قال: (سئل ابن عمر هل احتسبت بها قال: وما يمنعني فإن كنت عجزت واستحمقت).

أخبرنا السيد أبو العباس رحمه الله، قال: حدثنا أحمد بن جريش قال: حدثنا إسماعيل، قال: حدثنا هشام عن أبي حفص عن سيف عن مجاهد.

عن ابن عباس رضي الله عنه قال: قرأ رسول الله صلى الله عليه وآله وسلم {يَاأَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاءَ فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ }[الطلاق:1]، قال: ((في قبل عدتهن طاهراً من غير جماع)).

قال: وحدثنا هشام عن محمد بن الفضل بن عطية.

عن أبيه قال: سألت عطاء بن ابي رباح عن السنة في الطلاق فقال: سمعت ابن عباس يقول: إذا طهرت من حيضها من غير جماع، فقلت له: فإن كانت حاملاً قال: يطلقها متىشاء، قلت: فالرجل إذا غاب عن أهله كيف يطلق؟ قال: يكتب إليها إذا طهرت من حيضك فاعتدي، قلت: فإن كانت لا تحيض، قال: يكتب إليها إذا رأيت هلال كذا وكذا فاعتدي، قلت: فالبكر قال: مثل ذلك.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا علي بن محمد الروياني قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- (أنه كان يقول طلاق السنة عند الطهر من الحيض ما لم يمسها).

قال: وحدثنا زيد عن أبي بكر عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول (الطلاق في العدة على ما أمر الله؛ فمن طلق على غير عدة فقد عصى الله وفارق امرأته).

قال: وحدثنا زيد عن أبي بكر عن ابن ضميرة عن أبيه عن جده عن علي -عليه السلام- أنه كان يقول: (لا تطلق الحائض حتى تطهر إلا من جهل ذلك، وإنما التطليق للإقراء والشهور للتي لا تحيض).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا علي بن محمد النخعي، قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان.

عن أبي خالد، قال: (سألت زيداً -عليه السلام- عن طلاق السنة؟ فقال -عليه السلام-: هو طلاقان: طلاق تحل به وإن لم تنكح زوجاً غيره وطلاق لا تحل به حتى تنكح زوجاً غيره، فأما الذي تحل به فهو أن يطلقها واحدة وهي طاهر من الجماع والحيض ثم يمهلها حتى تحيض ثلاثاً فإذا حاضت ثلاثاً فقد حل أجلها وهو أحق برجعتها ما لم تحض ثم تغتسل من آخر حيضة فإذا اغتسلت كان خاطباً من الخطاب فإن عاد فتزوجها كانت معه على تطليقتين مستقبلتين).

وأما الطلاق الذي لا تحل له حتى تنكح زوجاً غيره فهو أن يطلقهافي كل طهر تطليقة وهو أحق برجعتها ما لم تقع التطليقة الآخرة فإذا طلقها التطليقة لم تحل له حتىتنكح زوجاً غيره ويبقى عليها من عدتها حيضة).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أحمد بن خالد قال: حدثنا ابن يزيد البجلي، قال: حدثنا عبد الله بن سعيد، قال: حدثنا ابن إدريس عن هشام عن ابن سيرين.

عن عبيدة قال: قال علي -عليه السلام-: (لايطلق رجل طلاق السنة فيندم).


في أن الأقراء الحيض

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم عن إبراهيم عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: (الاقراء الحيض).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار قال: حدثنا أبو الظفر قال: حدثنا جعفريعني بن سليمان عن ابن جريج عن أبي الزبير.

عن جابر قال: سألت فاطمة عليها السلام رسول الله صلى الله عليه وآله وسلم فقالت يا رسول الله المرأة المستحاضة كيف تصنع؟ قال: ((تقعد أيام إقرائها ثم تغتسل كل يوم وليلة على طهر ثم تصلي)).


في أن الزوج أحق بالرجعة ما لم تغتسل من الحيضة الثالثة

قال أبو الحسن علي بن بلال رحمه الله:

قال: حدثنا الطحاوي قال: حدثنا يونس، قال: حدثنا سفيان عن الزهري عن سعيد بن المسيب.

عن علي بن أبي طالب -عليه السلام- قال: (زوجها أحق بها ما لم تغتسل من الحيضة الثالثة).

(أخبرنا) السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن عبيد، عن حاتم بن إسماعيل، قال: حدثنا عيسى.

عن الشعبي قال: قال اثني عشر من أصحاب محمد ً منهم علي، وعمر، وابن عباس، وابن مسعود الرجل أحق بامرأته ما لم تغتسل من القرء الثالث.


فيمن تزوج بامرأة في العدة أو تزوج أختها في عدة المطلقة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا علي بن محمد النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب -عليه السلام- أن رجلاً تزوج امرأة في عدة من زوج كان لها ففرق علي -عليه السلام- بينها وبين الزوج الأخير وقضى عليه بمهرها للوطئ وجعل العدة منهما جميعاً.

وروى عبد الرزاق عن الحسن بن عمارة عن الحكم عن عبد الرحمن بن أبي ليلى قال: سئل علي -عليه السلام- عن رجل كانت تحته امرأة فطلقها فبانت منه ثم تزوج أختها في عدتها قال: يفرق بينهما.


في أن المطلقة ثلاثاً لا سكنى لها

قال أبو الحسن علي بن بلال رحمه الله:

قال السيد أبو العباس رحمه الله: الدليل على صحة مذهب يحيى بن الحسين صلوات الله عليه، ما أخبرنا ابن أبي حاتم، قال: حدثنا الحسن بن عرفة، قال: حدثنا هشام عن مغيرة وحصين بن عبد الرحمن وأشعث، وإسماعيل بن أبي خالد، وداود بن أبي هند، وسيار ومجالد كلهم.

عن الشعبي قال: دخلت على فاطمة بنت قيس بالمدينة فسألتها عن قضاء رسول الله ً، فقالت: طلقني زوجي البتة فخاصمته إلى رسول الله صلى الله عليه وآله وسلم في السكنى والنفقة فلم يجعل لي سكنى ولا نفقة وأمرني أن أعتد في بيت أم مكتوم.

فإن قيل: فإنك تجعل لها النفقة وقد نفاها في هذا.

قيل لهم: هذا مبني على مافسره في خبر آخر.

وهو ما روى بشار قال: حدثنا ابن مهدي قال: حدثنا سفيان عن أبي بكر بن الجهم قال: سمعت فاطمة بنت قيس تقول: أرسل إليَّ زوجي أبو عمرو بن حفص بن المغيرة عياش بن أبي ربيعة بطلاقي وأرسل إليّ خمس آصع من شعير وخمس آصع من تمر، فقالت: ما لي نفقة غير هذا ولا أعتد في بيتكم، قال: لا أسودك على بناتي, قالت: فأتيت النبيّ صلى الله عليه وآله وسلم فقال: ((كم طلقك))؟ قالت: ثلاثاً، قال: ((صدق ليس لك نفقة واعتدي في بيت ابن عمك ابن أم مكتوم؛ فإنه ضرير البصر ألقين ثيابك عنده فإذا انقضت عدتك فآذنيني))، قالت: فخطبني خطاب منهم معاوية بن أبي سفيان وأبو الجهم، فقال رسول الله صلى الله عليه وآله وسلم : ((أما معاوية فرث خفيف الحال، وأما أبو الجهم فيضرب النساء وفيه شدة على النساء فعليك بأسامة بن زيد أو قال: أنكحي أسامة بن زيد)).


في أن نفقة الحامل المتوفى عنها زوجها من جملة المال

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن بن ضمرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول: نفقة الحامل المتوفى عنها زوجها من جملة المال.


كيف تطلق الصغيرة والآيسة

قال أبو الحسن علي بن بلال -رحمه الله-

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق الكوفي،قال: حدثنا علي بن محمد النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثنا أبراهيم بن الزبرقان.

عن أبي خالد قال: قال زيد بن علي -عليه السلام- (تطلق الصغيرة التي لم تبلغ عند كل شهر وعدتها ثلاثة أشهر وتطلق المؤيسةللسنة عند كل شهر وعدتها ثلاثة أشهر).


طلاق الحامل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز قال: حدثنا علي بن محمد قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان.

عن أبي خالد قال: (سألت زيد بن علي -عليه السلام- عن الحامل كيف تطلق للسنة؟ قال: عند كل شهر وأجلها أن تضع حملها).


في معنى قوله تعالى:{وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ... }

الآية[البقرة:231]

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا جعفر بن عبد الله المحمدي عن كثير بن عياش عن أبي الجارود.

عن أبي جعفر الباقر في قوله تعالى: {وَإِذَا طَلَّقْتُمُ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ}[البقرة:231] إلى آخرها، وقال: وذلك أن يطلق الرجل امرأته فيذرها حتى تحيض ثلاثاً ثم يراجعها يعني قبل الاغتسا ل أو عند بقية من الحيضة الثاثلة ثم يطلقها فيذرها ثم مثل ذلك ثم يراجعها، ({وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ }[البقرة:231]).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا ابن أبي حاتم قال: أخبرنا محمد بن سعيد العوفي فيما كتب إلي قال:حدثني ابي، قال: حدثني عمي الحسين عن أبيه عن جده.

عن ابن عباس رضي الله عنه في هذه الآية قال: كان الرجل يطلق امرأته ثم يراجعها قبل انقضاء عدتها ثم يطلقها فيفعل بها ذلك يضارها ويعضلها فأنزل الله هذه الآية.

وروى الوليد بن أبان عن ابن مسعود وابن عباس وغيره من أصحاب النبي ً في هذه الآية أنها نزلت في رجل من الأنصار يدعا ثابت بن يسار طلق امرأته حتى انقضت عدتها إلا يومين أو ثلاثة فراجعهاثم طلقها فعل ذلك حتى مضت سبعة أشهر مضارة يضارها.

وسئل القاسم بن إبراهيم -عليه السلام- عن هذه الآية فقال (هو أن يطلق فإذا أشرفت على الخروج والخلو من عدتها راجعها إرادة بذلك مضرتها، قال: (فأمسكوهن بمعروف) أو سرحوهن بمعروف) فأمره سبحانه أنه يمسكها غير مضار أو يفارقها إن لم يردها بإحسان (ولا تمسكوهن ضراراً) قال: عن غير رغبة منها فيها، ولا حاجة منه إليها، فيمسكها ضراراً وظلماً.

وقد قال رسول الله صلى الله عليه وآله وسلم ((لا ضرر ولا ضرار في الإسلام))، ثم قال: (({لِتَعْتَدُوا وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ ...} [البقرة:231]الآية فأخبر أن من فعل من ذلك ما نهى عنه كان متعدياً وكان بآيات الله مستهزئاً)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن الحسن بن حماد عن محمد بن يحيى عليهما السلام: {وَمَنْ يَفْعَلْ ذَلِكَ فَقَدْ ظَلَمَ نَفْسَهُ }[البقرة:231]، فأخبر أنه بفعله ظالم وعلى نفسه متعدي ثم قال: {وَلاَ تَتَّخِذُوا آيَاتِ اللَّهِ هُزُوًا }[البقرة:231]، والآيات فهي التي تسمعون من هذه وغيرها ممافيه الأمر والنهي والحكم،فأمرهم سبحانه أن لا يتخذوها هزؤاً أي عبثاً.


فيما ينبغي أن تجتنب المرأة المتوفى عنها زوجها في عدتها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا عبيد بن شريك قال: حدثنا ابن بكيرقال: حدثنا ابن لهيعة عن بكير بن عبد الله بن الأشج عن خولة بنت حكيم عن أمها أن رسول الله صلى الله عليه وآله وسلم قال لأم سلمة: ((لا تطيبي وأنت محدة ولا تمسي الحناء فإنه طيب)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن شبنذين قال: حدثنا عمرو بن ثور، قال: حدثنا سفيان عن عبد الله بن أبي بكر، وأيوب بن موسى عن حميد بن نافع عن زينب بنت أبي سلمة أن بنت النحام توفى عنها زوجها فأتت أمها النبيّ صلى الله عليه وآله وسلم فقالت:إن بنتي تشتكي عينها أفأكحلها؟ قال: ((لا))، قالت:فإني أخشى أن تنفقئَ عينها، قال: ((لا))، وكره ذاك.

قال: وحدثنا الفريابي، قال: حدثنا زائدة بن قدامة عن هشام بن حسان عن حفصة بنت سيرين عن أم عطية عن النبيّ صلى الله عليه وآله وسلم قال: (لا تحد المرأة فوق ثلاثة أيام إلا على زوجها فإنها تحد عليه أربعة أشهر وعشرا لا تلبس ثوباً مصبوغاً ولا تكتحل ولا تمس طيباً إلا في أدبار طهرها إذا اغتسلت من محيضها من قسط( ) وأظفار.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا علي بن محمد النخعي، قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثنا ابن الزبرقان عن ابي خالد عن زيد بن علي -عليه السلام- عن أبيه عن جده.

عن علي عليهم السلام قال: (المطلقة واحدة وثنتين وثلاث لا تخرج من بيتها ليلاً ولا نهاراً حتى يحل أجلها، والمتوفى عنها زوجها تخرج بالنهار ولا تبيت في غيربيتها، ولا تقرب واحدة منهما زينة ولا طيباً إلا أن يكون طلقها تطليقة أو تطليقتين فلا بأس أن تطيب وتزين).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا علي بن محمد الروياني قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول: (في المتوفى عنها زوجها أنهالا تلبس ثوباً مصبوغاً ولا تمس شيئاً من الطيب ولكنها تمتشط ولا تمتشط بطيب ولا تكتحل إلا أن يصيبها مرض في عينها فتكتحل بالإثمد ولا تلبس شيئاً من الحلي).

وبهذا الإسناد عن علي -عليه السلام- أنه كان يقول: (تعتد المتوفى عنها زوجها في بيتها إلا أن يكون البيت لزوجها).

وأخبرنا السيد أبو العباس قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن جميل عن سعيد بن عثمان عن أبي مريم عن جعفر بن محمد.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((المتوفى عنها زوجها لا تكتحل ولا تختضب)).


في المرأة تطلق وهي ممن تحيض فانقطع الحيض لعلة هل تعتد بالشهور

في المرأة تطلق وهي ممن تحيض فانقطع الحيض
لعلة هل تعتد بالشهور

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه ما أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي، قال: حدثنا المحاربي، قال: حدثنا نصر بن مراحم عن إبراهيم بن الزبراقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب -عليه السلام-: (أن رجلاً أتاه فقال: يا أمير المؤمنين أني كانت لي زوجة فطالت صحبتها ولم تلد فطلقتها ولم تكن تحيض فاعتدت بالشهور وكانت ترى أنها من القواعد؛ فتزوجت زوجاً فمكتث عنده ثلاثين شهراً، ثم حاضت فأرسل إليها وإلى زوجها فسألهما عن ذلك فإخبرته أنها اعتدت بالشهور من غير حيض، فقال للآخر: لا شيء بينك وبينها، ولها المهر بدخولك بها، وقال للأول: هي امرأتك ولا تقربها حتى تنقضي عدتها من الأخير، قالت: فبم أعتد يا أمير المؤمنين؟ قال: بالحيض، قال: فهلكت قبل أن تنقضي عدتها من الأخير فورثها الزوج الأول ولم يرثها الأخير).


عدة المختلعة

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق عن عبد الرزاق عن إسرائيل عن عبدالإعلى عن محمد بن الحنفية.

عن علي -عليه السلام- قال: (عدة المختلعة مثل عدة المطلقة).

وفسر فيما أخبرناه أيضاً قال: حدثنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- قال: (الخلع تطليقة باينة وعدتها ثلاث حيض).

فأما ما أخبرنا به أبو أحمد الأنماطي قال: حدثنا أحمد بن داود القومسي قال: حدثنا إسماعيل بن يزيد المصري قال: حدثنا هشام بن يوسف الصنعاني عن معمر عن عمرو بن مسلم عن عكرمة.

عن ابن عباس قال: أن امرأة ثابت بن قيس اختلعت من زوجها فأمرها النبي ً أن تعتد حيضة.

أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الزراق عن معمر عن عمرو بن مسلم.

عن عكرمة قال: اختلعت امرأة ثابت بن قيس من زوجها فجعل رسول الله ً عدتها حيضة، فإن معناه أنه جعل ما عليها من الحيض إن كانت ممن تحيض، لا أنه أمرها بحيض واحد مقتصر عليها به.


عدة أم الولد والسرية

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن مصبح عن إسحاق بن الفضل عن عبيد الله بن محمد بن عمر بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: (أجل أم الولد والسرية إذا أعتقها سيدها ثلاث حيض فإن كانت لا تحيض فأجلها ثلاثة أشهر).


عدة امرأة المرتد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي بن عافية، قال: حدثنا أحمد بن محمد بن سلام، قال: حدثنا أحمد بن الحسن بن مروان قال: حدثنا أحمد بن عامر الواسطي عن أبيه عن جده.

عن محمد بن عبد الله بن الحسن عليهم السلام أنه قال: فيمن ارتد عن الإسلام ولحق بأَرض دار أهل الحرب وله نساء، قال: يبنَّ منه، وعدتهن ثلاثة أشهر أو ثلاث حيض إن كن يحضن وإن كن حبالى فحتى يضعن ومن لم يدخل بها منهن فلا عدة عليها، قال: وأي امرأة خرجت إليكم من أهل دار الحرب واستأمنت ولها زوج في أرض الحرب فليس له عليها سبيل وتتزوج إذا شاءت وتستبري رحمها وذلك أن زوجها لو طلقها لم يقع طلاقه عليها ولو أن زوجها خرج مسلماً بعدها، وقبل أن تتزوج أو بعد ما تزوجت فلا سبيل له عليها؛ لأن عصمتها انقطعت حين خرجت إلى دار الإسلام ويتزوج زوجها إن شاء أربعا، وإن شاء أختها.وإن دخل بأمان ومعه امرأته دارالإسلام مستأمنين فأسلم أحدهما ثم أسلم الآخر بعده بيوم فهما على نكاحهما وإن أسلمت المرأة.


في الخلية والبرية والبائن والبتة والحرام

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي، قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- في الخلية والبرية والبائن والبتة والحرام نوقفه فنقول له ما أردت وما نويت؟ فإن قال: نويت واحدة كانت واحدة بائن وهي أملك لنفسها، وإن قال: نويت ثلاثاً، كانت حراماًحتى تنكح زوجاً غيره، لا تحل للأول حتى يدخل بها الثاني ويذوق من عسيلتها وتذوق من عسيلته.


فيمن قال لامرأته اختاريني أو نفسك

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا محمد بن بلال، قال: حدثنا محمد بن عبد العزيز، قال: حدثنا يحيى الحماني، قال: حدثنا أبو وكيع عن أبي إسحاق.

عن أبي جعفر -عليه السلام- قال: قال علي -عليه السلام-: (ان اختارت زوجها فلا شيء وإن اختارت نفسها فتطليقة وهو أحق بها).

أخبرنا السيد أبو العباس-رحمه الله- قال: أخبرنا عبد العزيز بن إسحاق، قال: حدثنا علي بن محمد النخعي، قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب صلوات الله عليه قال: (إذا خيرها فاختارت زوجها فلا شيء وإن اختارت نفسها فواحدة وإذا قال لها أمرك بيدك فالقضاء ما قضت ما لم تكلم وإن قامت من مجلسها قبل أن تختار فلا خيار لها).


في أنه لا طلاق قبل النكاح

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا عبد الله بن جعفر الحضرمي، قال: حدثنا علي بن عبد العزيز، قال: حدثنا محمد بن خالد بن حرملة، قال: حدثنا مسلم بن خالد عن محمد بن المنكدر عن طاووس.

عن جابر: أن رجلاً إتى إلى النبيّ صلى الله عليه وآله وسلم فقال: يا رسول الله إن أمي أرادت أن تزوجني ختني ابنة عم لي، فقلت: إن تزوجتها فهي طالق ثلاثاً، فقال ً: ((أكنت ملكت قبل ذلك؟ قال: لا، قال: فتزوجها ليست بطالق)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا إسحاق بن إبراهيم الحديدي، ومحمد بن علي الصواف قالا: أخبرنا عمار بن رجاء، قال: حدثنا عبدالصمد بن عبدالوارث عن عبد الرحمن بن سعيد عن عمرو بن خالد عن زيد بن علي.

عن آبائه أن رجلاً أراد أن يزوج امرأة فاختلفوا فقال: إن تزوجتها فهي طالق فسألوا النبيّ صلى الله عليه وآله وسلم فقال: ((لا طلاق إلا بعد النكاح)).

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا طلاق ولا عتاق إلا ما ملكت عقدته)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمدالروياني، قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن أبيه عن حميد الطويل عن الحسن البصري.

عن علي -عليه السلام- قال: (لا طلاق لمن لم ينكح)، قال الحسن: فقلت لحميد وإن سماها، قال: نعم؛ فليتزوجها.

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور قال: حدثنا أبو كريب عن حفص بن غياث عن ليث عن عبد الملك عن النزال بن سبرة.

عن علي -عليه السلام- قال: (لا طلاق قبل نكاح).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن جميل عن إبراهيم بن محمد، عن أبي مالك الجنبي عن جويبر.

عن الضحاك قال: كان أصحاب النبي -عليه السلام- كلهم لا يرون الطلاق قبل النكاح إلا أن عبد الله كان يقول: إذا وقت أو سما.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن معمر عن جويبر عن الضحاك عن النزال بن سبرة.

عن علي -عليه السلام- أن النبيّ صلى الله عليه وآله وسلم قال: ((لا رضاع بعد الفطام، ولا يتم بعد الحلم، ولا صمت يوم إلى الليل، ولا طلاق قبل النكاح)).


الظهار

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور، قال: حدثنا أحمد بن أبي عبد الرحمن عن الحسن بن محمد عن الحكم بن ظهير عن السدي.

عن ابن عباس في قول الله سبحانه: {قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا}[المجادلة:1] إلى آخرالقصة نزلت في امرأة من الأنصار يقال لها: خولة بنت ثعلبة وكان لها زوج يقال له: أوس بن الصامت فبينا هي تصلى إذ نظر إليها فأعجبته فأمرها أن تنصرف إليه فأبت وتمت علىصلاتها فغضب، وقال: أنت علي كظهرأمي، وكان الظهار طلاقاً من طلاق الجاهلية فندم وندمت فأتت رسول الله صلى الله عليه وآله وسلم فذكرت ذلك له، وقالت: انظر هل ترى له من توبة، فقال رسول الله صلى الله عليه وآله وسلم : ((ما أرى له من توبة في مراجعتك؛ فرفعت يديها إلى الله))، فقالت: اللهم إن أوساً طلقني حين كبرت سني ودق عظمي وضعف بدني وذهبت حاجة الرجال مني فرحمها الله، فأنزل الكفارة، فدعاه رسول الله ً فقال له: ((اعتق رقبة))، فقال: لا أجدها، هي تحيط بمالي إن أعتقت رقبة لم يكن لي مال إلا شقص في دار، فقال له النبيّ صلى الله عليه وآله وسلم : ((صم شهرين متتابعين))، فقال: إن لم آكل كل يوم ثلاث مرات لم أصبر، قال: ((فأطعم ستين مسكنياً))، قال: ما عندي ما أتصدق به، إلا أن يعينني الله ورسوله، فأعانه رسول الله ً بعرق من تمر وهو الزنبيل فيه ثلاثون صاعاً من تمر كان عند النبي عليه السلام من الصدقة فقال: يا رسول الله والذي بعثك بالحق نبياً مابين لابتيها -يعني المدينة- أهل بيت أحوج إليه منا، فقال له: ((انطلق فكله أنت وأهلك وقع على امرأتك)).

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أحمد بن سعيد قال: أخبرنا عمار بن رجاء، قال: حدثنا يحيى بن آدم، قال: حدثنا ابن إدريس عن محمد بن إسحاق عن معمر بن عبد الله بن حنظلة عن يوسف بن عبد الله بن سلام.

عن خولة بنت مالك قالت: ظاهر مني زوجي فجئت رسول الله صلى الله عليه وآله وسلم أشكو فما برحت حتى نزل القرآن {قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا }[المجادلة:1]، فقال: اعتق رقبة، قلت: لا أجد، قال: ((فتصوم شهرين متتابعين))، قلت: يا رسول الله إنه شيخ كبير ما به من صيام، قال: ((فيطعم ستين مسكيناً))، قلت: ما عنده شيء يتصدق به، قال: ((فإني سأعينه بعرق من تمر))، قلت: يا رسول الله وأنا أعينه بعرق آخر، قال: ((قد أحسنت اذهبي فأطعمي عنه ستين مسكيناً)).


الإيلاء

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي، قال: حدثنا سليمان بن إبراهيم المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: (الإيلاء القسم وهو الحلف؛ فإذا حلف الرجل أن لا يقرب امرأته أربعة أشهر أو أكثر فهو مولى وإذا كان دون الأربعة الأشهر فليس بمولي).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أحمد بن خالد قال: حدثنا محمد بن أيوب، قال: حدثنا مسدد، قال: حدثنا الحارث بن عبيد أبو قدامة عن عامر الأحول عن عطاء.

عن ابن عباس رضي الله عنه قال: كان إيلاء الجاهلية السنة والسنتين وأكثر من ذلك فوقت الله لهم أربعة أشهر فمن كان إيلاؤه أقل من أربعة أشهر فليس بإيلاء.

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا عبد الله بن الحسن الإيوازي، قال: حدثنا جعفر بن محمد النيروسي.

عن القاسم بن إبراهيم -عليه السلام- قال: الإيلاء أن يحلف بيمين أن لا يكون بينه وبينها مداناة ولا مجامعة، ولا إيلاء لمولي دون أربعة أشهر فأكثر ومن حلف على دون أربعة أشهر فليس بمولي.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا علي بن الحسن بن نصر، قال: حدثنا محمد بن سعيد الميلي، قال: حدثنا عبد الرحمن بن صالح الأزدي.

عن الحكم بن ظهير عن السدي في هذه الآية {وَإِنْ عَزَمُوا الطَّلاَقَ فَإِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ }[البقرة:277] قال: قال علي -عليه السلام-: (العزيمة إذا وقف ليمسك أو يطلق فإن طلق فقد عزم).

قال السيد أبو العباس رحمه الله، وأخبرنا ابن أبي حاتم قال: حدثنا محمد بن إسماعيل الأحمسي قال: حدثنا وكيع عن سفيان عن الشيباني عن بكير بن الأخنس عن مجاهد عن عبد الرحمن بن أبي ليلى.

عن علي -عليه السلام- إنه كان يقول: (يوقف المولي).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي -عليه السلام- أنه أوقف رجلاً آلا من امرأته بعد سنة أن يفيء أو يعزم يعنى طلاقاً وكان يقول: (لا أرى امرأته تبين حتى يوقف).

أخبرنا السيد أبو العباس-رحمه الله- قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم، قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقف المولي بعد الأربعة الأشهر فيقول له: (إما أن تفي وإما أن تعزم الطلاق.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن الحسن الإيوازي، قال: حدثنا جعفر بن محمد النيروسي.

عن القاسم بن إبراهيم -عليه السلام-: في المولي قال: أحسن ما سمعنا فيه أن يوقف بعد أربعة أشهر، وهو قول علي بن أبي طالب -عليه السلام- وقول علماء أهل البيت.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد وابن خليج قال: حدثنا أبو زرعة الرازي قال: حدثنا ابن بكير قال: حدثنا مالك عن جعفر بن محمد عن أبيه.

عن علي -عليه السلام- أنه كان يقول: (إذا آلا الرجل من امرأته لم يقع عليها طلاق وإن مضت أربعة أشهر حتىيوقف فإما أن يطلق وإما أن يفي).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن جميل.

عن حماد بن يعلى قال: سألت جعفر بن محمد عن الإيلاء، قال: الإيلاء أن يحلف الرجل بالله الذي لا إله إلا هو لا يقرب أهله أربعة أشهر فإذا مضت أربعة أشهر خير.

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدصنا محمد بن عبيد، عن عبد الرحيم قال: أخبرنا محمد بن علي عن جعفر بن محمد عن أبيه.

عن علي -عليه السلام- (أنه كان يوقف المولي بعد الأربعة الأشهر،يقول: إما أن تفي وإما أن تطلق).

وأخبرنا السيد أبو العباس رحمه الله، قال: حدثنا إسحاق بن إبراهيم الحديدي، قال: حدثنا أحمد بن ثابت، قال: حدثنا علي بن الهيثم عن سفيان عن الشبعي.

عن عمرو بن مطرف قال: قال علي -عليه السلام- (أيما رجلا آلا من امرأته فمضت أربعة أشهر، فإنه بوقف حتى يبين رجعة أو طلاق).


في الفيء ما هو؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور قال: حدثنا عثمان بن أبي شيبة عن أبي خالد الأحمر عن محمد بن سالم عن الشعبي.

عن علي -عليه السلام- وابن عباس وابن مسعود قالوا: لا فيٌ في الإيلاء إلا الجماع، إلا أن عبد الله قال: فإن حال بينه وبينها من لا يخلص إليها معه سفرٌ أو مرض أو كبرٌ ففاء بقلبه أو بلسانه فهو فَيٌّ).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن وكيع عن شريك عمن سمع الشعبي.

عن علي -عليه السلام- قال: (الفيء الجماع).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن إسماعيل عن المسعودي عن مقسم.

عن ابن عباس قال: (الفيّ الجماع).


طلاق المماليك

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا أبو نعيم قال: حدثنا مبارك عن إبراهيم بن إسماعيل.

عن علي -عليه السلام- وحذيفة أن العبد إذا تزوج بإذن مواليه أو مولاه فالطلاق بيد العبد.

قال: وأخبرنا ابن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا عباد قال: حدثنا ابن فضيل عن عبيدة عن إبراهيم والشعبي.

عن شراحيل بن مرة وكان عاملاً لعلي -عليه السلام- على النهرين قال: بعثت إليه بثلاث نسوة، فقال علي -عليه السلام- لإحداهن: أفارغة أنت أم مشغولة؟ فقالت: لي زوج، فأرسل فاشترى بضعها من زوجها بخمسمائة، يعني طلقها على ذلك، قال إبراهيم فكان علقمة يفتي بقول علي-عليه السلام- في ذلك.


طلاق الصبي والمعتوه والمجنون

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب -عليه السلام- قال: قال رسول الله صلى الله عليه وآله وسلم : ((رفع القلم عن ثلاثة: عن النائم حتى يستيقظ، وعن المجنون حتى يفيق، وعن الصبي حتى يبلغ)).

وروينا عن أمير المؤمنين -عليه السلام- بهذا الإسناد أنه قال: (إذا بلغ الغلام إثنتي عشرة سنة جرى عليه وله فيما بينه وبين الله وإذا طلعت العانة وجبت عليه الحدود).


طلاق السكران

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب -عليه السلام- قال: (طلاق السكران جائز).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن راشد عن إسماعيل بن أبان عن غياث عن جعفر عن أبيه.

عن علي -عليه السلام- قال: (طلاق السكران جائز).


طلاق المكره

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس-رحمه الله- قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن حماد بن سلمة عن حميد الطويل.

عن علي -عليه السلام- (أنه كان لا يرى طلاق المكره شيئاً).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا علي بن الحسين الظاهري قال: حدثنا محمد بن عبد العزيز، قال: حدثنا الحسن بن الحسين العرني.

عن إسماعيل بن كيسان قال: كنت عند إبراهيم بن عبد الله صلوات الله عليه فجاء قوم ليس عليهم سلاح وقوم استحلفوا بالطلاق والعتاق، فقال إبراهيم: لا حنث عليكم أمسكوا نساءكم.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا علي بن الحسين قال: حدثنا محمد بن عبد العزيز، قال: حدثنا يحيى بن الحسن عن أبي عبد الرحمن المسعودي.

عن سليمان بن دينار قال: أتيت إبراهيم بن عبد الله فقال: أين درعك؟ فقلت: إني خفت من ايمان هؤلاء، فقال: والله ما عليك من ايمانهم، أما علمت أن الوفاء لهم غدرٌ بالله، والغدربهم وفاء لله العظيم.

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أبن أبي حاتم، قال: أخبرنا أحمد بن عبد الرحمن بن وهب، قال: حدثنا عمي، قال: حدثنا جرير بن حازم عن سليمان يعني الأعمش عن أبي ظبيان.

عن عبد الله بن عباس قال: مر علي بن أبي طالب بمجنونة بني فلان قد زنت فأمر عمر برجمها فردها علي -عليه السلام- وقال لعمر: أمرت برجم هذه؟ قال: نعم، قال: أو ما تذكر أن رسول الله صلى الله عليه وآله وسلم قال: ((رفع القلم عن ثلاثة: عن المجنون المغلوب على أمره، وعن النائم حتى يستيقظ، وعن الصبي حتى يحتلم))، قال: صدقت فخلى عنها.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور،قال حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي -عليه السلام- قال: قال رسول الله صلى الله عليه وآله وسلم : ((أعطيت ثلاثاً: رحمة من ربي، وتوسعة لأمتي في المكره حتى يرضى، وفي الخطأ حتى يعمد، وفي النسيان حتى يذكر)).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبن أبي حاتم، قال: حدثنا عبيد بن رباح الايلي، قال: أخبرني خلاد بن يحيى بن صفوان الكوفي قال: حدثني أبو عقيل يحيى بن المتوكل عن عبد الله بن عمر بن حفص عن نافع.

عن ابن عمر أن رسول الله صلى الله عليه وآله وسلم قال: ((تجازو الله لي في أمتي عن ثلاث خصال: عما أخطت، وعما نسيت، وعما استكرهت عليه)).

وروى الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب أن مالكاً حدثه عن يحيى بن سعيد عن محمد بن إبراهيم بن الحارث التيمي.

عن علقمة بن وقاص الليثي أنه سمع عمر بن الخطاب يقول: قال رسول الله ً: ((إنما الأعمال بالنيات وإنما لامرء ما نوى؛ فمن كانت هجرته إلى الله ورسوله فهجرته إلى الله وإلى رسوله، ومن كانت هجرته إلى دنيا يصيبها أو امرأة يتزوجها فهجرته إلى ما هاجر إليه)).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا ابن أبي حاتم قال: حدثنا أبي، قال: حدثنا مسلم بن إبراهيم، قال: حدثنا أبو بكر الهذلي عن شهر عن أم الدرداء عن النبي -ً- قال: ((إن الله تجازو لأمتي عن ثلاث: عن الخطاء، والنسيان، والاستكراه)).

قال أبو بكر: فذكرت ذلك للحسن، فقال: أجل، أما تقرأ بذلك قرآناً {رَبَّنَا لاَ تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا }[البقرة:286].

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن سروشان قال: حدثنا أبو حاتم قال: حدثنا يحيى بن المغيرة، قال: حدثنا عطاف بن خالد، قال: حدثنا محمد بن عبيد.

عن عطاء بن أبي رباح، قال: سمعت عائشة تقول: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((لا طلاق ولا عتاق في إغلاق)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن جعفر المحاسني قال: (حدثنا) محمد بن علي بن محبوب، قال: حدثنا محمد بن الحسين بن أبي الخطاب، قال: حدثنا عيسى بن عبد الله العلوي عن أبيه.

عن جده أن امرأة دخلت على زوجها بالسيف وهو في المغتسل فقالت: طلقني وإلا ضربتك بالسيف، فقال: نعم أنت طالق ثلاثاً البتة، فأتى الرجل علياً -عليه السلام- فأخبره فقال: (أشدد يدك بها وأحسن أدبها).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق الصنعاني عن عبد الزراق عن حمادبن سلمة قال: أخبرني حميد الطويل عن الحسن.

عن علي -عليه السلام- أنه كان لا يرى طلاق المكرة شيئاً.

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا محمد بن منصور قال: حدثنا أبو هشام الرفاعي عن يحيى بن يمان عن هشام.

عن الحسن قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله تجازو لأمتي عن خطائها ونسيانها وما استكرهت عليه وما حدثت به أنفسها مما لم يعلنه)).


في نفقة المتوفى عنها زوجها، ومتى تعتد؟ هل مع العلم بالموت أو عند أن يأتيها الخبر

في نفقة المتوفى عنها زوجها، ومتى تعتد؟
هل مع العلم بالموت أو عند أن يأتيها الخبر

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني قال: أخبرنا علي بن محمد الروياني، قال: حدثنا الحسين (بن علي) بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول: (نفقة الحامل المتوفى عنها زوجها من جملة المال).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور، قال: حدثنا أبو هشام عن ابن فضيل عن أشعث عن الشعبي.

عن علي -عليه السلام- وعبد الله بن عباس وشريح قالوا: (نفقتها من جميع المال).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن بلال، قال: حدثنا محمد بن عبد العزيز قال: حدثنا أحمد بن يونس قال: حدثنا الحسن بن صالح عن أشعث عن الحكم، عن علي -عليه السلام-، وعن أشعث عن الشعبي.

عن ابن مسعود في الحامل المتوفى عنها زوجها قالا: (ينفق عليها من جميع المال).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا محمد بن إبراهيم بن إسحاق قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن الثوري، عن أشعت.

عن الشعبي: أن علياً -عليه السلام- وابن مسعود كان يقولان: (في المتوفى عنها زوجها الحامل النفقة من جميع المال)، وكان ابن عمر يقول: نفقتها حاملاً كانت أو حائلاً فيما ترك زوجها، وروى سالم عن ابن عمر للمتوفى عنها زوجها النفقة من ماله.

وروى الرمادي قال: حدثنا الفريابي قال: حدثنا سفيان عن أشعث عن الشعبي.

عن علي -عليه السلام- وعبد الله قالا: (الحامل إذا توفى عنها زوجها نفقتها من جميع المال).

أخبرنا السيد أبو العباس الحسني قال:أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا أبو صالح عن معاوية بن صالح عن ابن أبي طلحة.

عن ابن عباس في قوله: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا وَصِيَّةً لِأَزْوَاجِهِمْ )[البقرة:240]، قال: كان الرجل إذا مات وترك امرأة اعتدت سنة في بيته ينفق عليها من ماله حتى أنزل الله: {وَالَّذِينَ يُتَوَفَّوْنَ مِنْكُمْ وَيَذَرُونَ أَزْوَاجًا يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا}[البقرة:234].

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن الثوري عن أشعث عن الشعبي.

عن علي -عليه السلام- (في التي طلقت أو مات عنها زوجها ولم تعلم قال: تعتد من يوم يأتيها..الخبر).

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو أحمد، قال: حدثنا إسحاق عن عبد الرزاق عن معمر عن أيوب عن الحسن قال: (تعتد من يوم يأتيها الخبر ولها النفقة).

قال معمر وقاله قتادة.

وبهذا الإسناد عن عبد الرزاق عن الثوري قال: قال حماد ومنصور عن إبراهيم (هو لها بما حبست نفسها عليه، يعني النفقة من مال زوجها إذا مات).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور، قال: حدثنا محمد بن إسماعيل عن وكيع عن إسرائيل عن الحارث.

عن علي -عليه السلام- قال: (تعتد من يوم يأتيها الخبر).


فيمن طلق ثلاثاً معاً

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا أحمد بن سعيد الثقفي، قال: حدثنا أحمد بن علي بن عمران الجرجاني، قال: حدثنا عبد الرزاق، قال السيد أبو العباس رحمه الله.

وأخبرنا ابن أبي حاتم، قال: حدثنا الحسين بن أبي الربيع، قال: حدثنا عبد الزراق، واللفظ لابن سعيد، قال: حدثنا معمر عن ابن طاووس عن أبيه.

عن ابن عباس رضي الله عنه قال: كان الطلاق على عهد رسول الله صلى الله عليه وآله وسلم وأبي بكر وسنين من خلافة عمر الثلاث واحدة، فقال عمر: إني أرى الناس قد استعجلوا في أمر كانت لهم فيه أناة فلو أمضيناه عليهم فأمضاه.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أحمد بن سعيد الثقفي، قال: حدثنا محمد بن يحيى الذهلي، قال: حدثنا عبد الصمد، قال: حدثنا جرير بن حازم، قال: حدثنا الزبير بن سعد، قال: حدثني عبد الله بن علي بن ركانة عن أبيه.

عن جده أنه طلق امرأته البتة على عهد رسول الله صلى الله عليه وآله وسلم فسأل رسول الله ً عن ذلك فقال له النبيّ صلى الله عليه وآله وسلم : ((ما أردت بذلك)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي بن شروسان قال: حدثنا الحسين بن علي بن الربيع، قال: أخبرني بن تميم بن المنتصر قال: ثني محمد بن يزيد عن جويبر.

عن الضحاك في قوله: {الطَّلاَقُ مَرَّتَانِ }[البقرة:229]، قال: يعني تطليقتين بينهما رجعة.

وروى عبد الرزاق عن بن جريج قال: أخبرني بعض بني رافع عن عكرمة.

عن ابن عباس قال: طلق رجل على عهد رسول الله صلى الله عليه وآله وسلم امرأته ثلاثاً: فأمره النبي عليه السلام أن يراجعها.


الخلع

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه قضى في نشوز المرأة والرجل، تكون المرأة ناشزة أو يكون الرجل ناشزاً فأما نشوز المرأة فهو البغض تبغض زوجها وتقول: لا أريدك ولا أستقر عندك؛ فإذا فعلت ذلك فعلى الرجل أن يعظها ويهجرها ويضربها ذلك من أمر الله فإن شاء الرجل أن يسمكها على أن يعظهاويهجرها ويضربها فعل.

فإن فاءت فعليه أن يحسن إليها ويأتي بالمعروف وإن أبت إلا النشوز والبغض فما أخذ منها من فدية فإن ذلك يحل له.

قال أبو الحسن: يعني إذا تجاوز ما أخذت منه.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام-: أنه قضى أن الخلع جائز إذا وضعه الرجل على موضعه إذا قالت المرأة أني أخاف أن لا أقيم حدود الله فيك جاز لها ما تراضيا عليه ولا يكون ذلك إلا عند سلطان.

قال السيد أبو العباس رحمه الله:

فأما ما روي عن أمير المؤمنين -عليه السلام- في قوله تعالى: {وَإِنِ امْرَأَةٌ خَافَتْ مِنْ بَعْلِهَا نُشُوزًا ...}[النساء:128] الآية هو الرجل الذي عنده المرأة فتنبوا عيناه عنها لدمامتها أو فقرها أو سوء خلقها؛ فإن وهبت له من أيامها أو وضعت من مهرها فلا حرج، فإيضاح أن هذا النشوز خلاف ما ذكره يحيى بن الحسين -عليه السلام- ؛ لأنه غير قصد إلى مضارتها، ولا تحيل للذهاب بمهرها وإنما فعلته تحبباً إليه كمافعلت سودة بنت زمعة فيما ذكريحيى بن الحسين -عليه السلام- حين أراد النبيّ صلى الله عليه وآله وسلم ما أبيح له من طلاقها فوهبت يومها لعائشة ليمسكها واستمالت به إلى إمساكها.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي، قال: حدثنا جعفر بن عبد الله المحمدي عن كثير بن عياش عن أبي الجارود زياد بن المنذر عن أبي جعفر الباقر -عليه السلام- في قوله: {وَلاَ يَحِلُّ لَكُمْ أَنْ تَأْخُذُوا مِمَّا آتَيْتُمُوهُنَّ شَيْئًا }[البقرة:229]، فنهى الله أن يأخذ مما ساق إلى المرأة شيئاً {إِلاَّ أَنْ يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللَّهِ }[البقرة:229]، إلا أن تكون ناشزة ونشوزها إن لا تقرب فراشه ولا تطيع أمره ولا تبر قسمه فإذا خيف ذلك منها فلا جناح عليهما أن تفتدي بما أعطاها وإن كان النشوز من قبله؛ فلا يحل له أن يأخذ منها شيئاً مما أعطاها تفتدي منه. نزلت في جميلة بنت عبد الله بن أبي سلول المنافق كانت مرأة ثابت بن قيس بن شماس ضربها ثلاث مرار وكسر يدها في الرابعة فأتت رسول الله صلى الله عليه وآله وسلم فسأله فقال: هي أحب الناس إليَّ، وقالت هي: لا حاجة لي فيه.

وروينا عن أبي صالح عن ابن عباس {إِلاَّ أَنْ يَخَافَا أَلاَّ يُقِيمَا حُدُودَ اللَّهِ }[البقرة:229]، أي في ما فرض لكل واحد منهما على صاحبه {فإن خفتم} معنى علمتم {أَلاَّ يُقِيمَا حُدُودَ اللَّهِ}، وغيره يقول هو هذا الخوف الذي هو الإشفاق يقول: إن أشفقتم على ما ترون من ظاهر الحال {فَلاَ جُنَاحَ عَلَيْهِمَا}[البقرة:229]، قال على الزوج أي لا إثم؛ لإنه إن لم يخف ذلك ولم يبن من قبلها نشوزاً ثم إذا لم تكن نفسها طيبة بما يأخذ، ولا جناح أيضاً على المرأة لأنه لو أعطته ما لايسعه الأخذ كانت آثمة {تِلْكَ حُدُودُ اللَّهِ}[البقرة:229]، أي ما حده ومنع تجازوه {فَلاَ تَعْتَدُوهَا}[البقرة:229].

قال ابن عباس: لا تجاوزوها {وَمَنْ يَتَعَدَّ حُدُودَ اللَّهِ}[البقرة:229]، قال: تجاوزها، {فَأُوْلَئِكَ هُمُ الظَّالِمُونَ}[البقرة:229]، قال: لأنفسهم بمعصيتهم.

قال السيد أبو العباس رحمه الله: إن ابتدأته بإعطاء الزيادة فهو تبرع منها.

وهو معنا ما أخبرنا به علي بن محمد الروياني قال: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول: (ما أورت به المختلعة من قليل أو كثير أقل من الصداق أو أكثر فلا بأس به).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو نعيم عبدالملك بن محمد بن عدي قال: حدثنا يوسف بن سعيد بن مسلم المصيصي قال: حدثنا حجاج يعني بن محمد الأعور.

عن ابن جريج، حدثني أبو الزبير أن ثابت بن قيس بينما كانت عنده ابنة عبد الله بن ابي سلول وكان صداقها حديقة، قال النبيّ صلى الله عليه وآله وسلم : ((أتردين حديقته التي أعطاك))؟، قالت: نعم وزيادة، فقال النبيّ صلى الله عليه وآله وسلم : ((أما الزيادة فلا، ولكن حديقته))، فأخذ ماله وخلى سبيلها، فلما بلغ ذلك ثابت بن قيس قال: قد قبلت قضاء رسول الله ً.

سمعه أبو الزبير من غير واحد.

ورواه أزهر بن جميل قال: حدثنا عبدالوهاب الثقفي قال: حدثنا خالد عن عكرمة.

عن ابن عباس قال: جاءت امرأة ثابت بن قيس بن شماس إلى النبي ً فقالت: يا رسول الله ما أعيب عليه في خلق ولا دين ولكني أكره الكفر في الإسلام، فقال رسول الله صلى الله عليه وآله وسلم : ((أتردين عليه حديقته قالت: نعم، قال: يا ثابت إقبل الحديقة وطلقها تطليقة)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي بن سروشان قال: حدثنا الحسين بن علي بن الربيع، قال: حدثنا وهب بن مروان، قال: حدثنا عبد الأعلى بن عبد الأعلى عن سعيد عن قتادة عن عكرمة.

عن ابن عباس أن جميلة بنت سلول أتت نبي الله ً فقالت: والله ما أعيب على ثابت بن قيس في دين ولا خلق ولكن أكره الكفر في الإسلام لاأطيقه بغضاً، فقال لها عليه السلام: ((تردين عليه حديقته؟ قالت: نعم)).

فأمره رسول الله صلى الله عليه وآله وسلم أن يأخذ منها حديقته ولا يزداد.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن عبيد عن ابن المبارك عن ابن جريج.

عن عطاء قال: أتت النبيّ صلى الله عليه وآله وسلم امرأة فقالت أني أبغض فلاناً وأحب فرقته يعني زوجها فقال النبيّ صلى الله عليه وآله وسلم : ((تردين عليه حديقته فقالت: نعم وأزيده، فقال: أما الزيادة من مالك فلا))، فقبل منها رسول الله صلى الله عليه وآله وسلم فبلغ ذلك زوجها فأجازه).

وأخبرنا السيد أبو العباس-رحمه الله-، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن عبيد عن عبد الرحيم بن سليمان قال: أخبرني ابن أبي عروبة عن أيوب السختياني.

عن عكرمة أن امرأة أتت النبيّ صلى الله عليه وآله وسلم في زوجها فقالت: والله ما أعيْب عليه في دين ولا خلق ولكني أكره الكفر في الإسلام، فقال: ((تردين عليه حديقته))، قالـت: نعم، ففرق بينهما.

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أبو كريب عن حفص بن غياث قال: حدثنا ابن جريج.

عن عطاء وأبي الزبير أن امرأة أتت النبيّ صلى الله عليه وآله وسلم تشكو زوجها قال: ((تردين عليه حديقته وما أخذت منه))، قالت: نعم وأزيده، قال: ((أما الزيادة فلا)).

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن عبيد عن أبي مالك عن حجاج عن عمرو بن شعيب.

عن أبيه عن جده أن حبيبة بنت سهل كانت تحت ثابت بن قيس بن شماس وكان دميماً فقالت: يا رسول الله لولا مخافة الله لبصقت في وجهه حين يدخل علي، قال: ((فتردين عليه حديقته التي أعطاك))؟ قالت: نعم، فردت عليه حديقته وفرق رسول الله صلى الله عليه وآله وسلم بينهما.

وأخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن وكيع عن إسرائيل عن جابر عن عبد الله بن نجي الحضرمي.

عن علي -عليه السلام- قال: (يطيب للرجل الخلع إذا قالت والله لا أبر لك قسماً ولا أطيع لك أمراً، ولا أغتسل لك من جنابة ولا أكرم لك نفساً).


في أن الخلع تطليقة باينة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن مصبح بن الهلقام عن إسحاق بن الفضل عن عبيد الله بن محمد بن عمر بن علي عن أبيه عن جده.

عن علي -عليه السلام- قال: (إذا أقبل الرجل من امرأته فدية فهي تطليقة واحدة وهي أملك بنفسها فإن رجعت فلايحل لكم أن تأخذوا مما أتيتموهن شيئاً إلا أن يخافا ألا يقيما حدود الله وذلك أن تقول المرأة لزوجها: لا أقيم لك حدود الله، أو تقول: لا أكرم لك نفساً ولا أطيع لك أمراً ولا أبر لك قسماً ولا أغتسل لك من جنابة أو تقول لا أغتسل لك من حيضة ولا أتوضاً للصلاة فإذا فعلت ذلك فقد حل لك الفدية).

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي -عليه السلام- أنه كان يقول: (الخلع تطليقة باينة وعدتها ثلاث حيض).


فيمن لم يجد ما ينفق على امرأته هل يفرق بينهما أم لا؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله، قال: أخبرنا علي بن محمد الروياني، قال: حدثنا الحسين بن علي بن الحسن، قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام فيمن لم يجد ما ينفق على امرأته أنه يستأنا به فإن جاء بشيء قليل، أو كثير وإلا فرق بين وطيها ومدانتها، وللحاكم الاستدانة عليه إن رأى، وأن أيسر بعد الإعسار أخذ بما مضى من نفقة مثله في إعساره.


في من طلق في الصحة ثم مات هل ترثه إذا مات وهي في العدة؟

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه.. ما روينا عن علي عليه السلام في امرأة حبان بن منقذ طلقها في صحته وهي ترضع فمكثت سنة لا تحيض حتى مرض حبان فاستفتى عثمان علياً عليه السلام فيه فأفتاه (بأنها ترثه إن مات، ويرثها إن ماتت؛ فإنها ليست من القواعد اللائي يئسن من المحيض ولا من الأبكار اللائي لم يبلغن المحيض).

وكذلك عن زيد بن ثابت( ).


فيمن قال لامرأته اعتدي

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن مصبح بن الهلقام عن إسحاق بن الفضل عن عبيد الله بن محمد بن عمر بن علي بن أبي طالب عن أبيه عن جده.

عن علي عليه السلام قال: (إذا قال الرجل لامرأته: اعتدي فهي تطليقة واحدة وهو أملك برجعتها).


فيمن حلف بالطلاق ثم حنث ناسياً أنه يلزمه الطلاق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن الحسين قال: حدثنا أبي قال:حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام قال: (من حلف بالطلاق، ثم حنث ناسياً لزمه الطلاق).


فيمن يظاهر من أربع نسوة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال:حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان.

عن أبي خالد قال: سألت زيداً عليه السلام عن الرجل يظاهر من أربع نسوة، قال: أربع كفارات في كلمة قال ذلك أو في أربع كلمات.


فيمن تزوج صغيرة لم تحض فدخل بها ثم طلقها قبل أن تحيض بما تعتد به

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا إسحاق بن إبراهيم الحديدي قال: حدثنا ابن زياد، قال: حدثنا ابن داهر، قال: حدثنا ابن اليمان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام أن رجلاً تزوج جارية لم تحض فدخل بها فطلقها واحدة قبل أن تحيض، قال تعتد بالشهور وهو أملك برجعتها ما لم تنقص الشهور ثلاثة أشهر، فإن هي حاضت قبل أن تنقضي الشهور في يومين أو ثلاثة اعتدت بالحيض، فإن انقضت الشهور ولم تحض فهي أملك بنفسها ليس له عليها رجعة، وهو رجل من الخطاب، وإن هو تزوجها كانت على واحدة وثنتين باقيتين.


في أن عدة الأمة كعدة الحرة

قال أبو الحسن علي بن بلال رحمه الله:

لما رواه الحسين بن علي الآملي قال: حدثنا أبو بكر بن أبي شيبة، قال: حدثنا الفضل بن دكين قال: حدثنا شيبان.. ورواه أيضاً بندار بن بشار قال:حدثنا يحيى القطان قال: حدثنا علي بن المبارك جميعاً عن ابن أبي كثير عن الحسن مولى بني نوفل قال: (كنت أنا وامرأتي مملوكين فطلقتها تطليقتين، ثم اعتقنا بعد ذلك فأردت مراجعتها (فسألت ابن عباس) فقال: إن راجعتها فهي عندك على واحدة ومضت اثنتان، قضى بذلك رسول الله صلى الله عليه وآله وسلم .

وأما حديث سعدان بن نصر قال: حدثنا عمر بن شبيب عن عبد الله بن عيسى عن عطية العوفي.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((طلاق الأمة اثنتان وعدتها حيضتان)).

فقد عارضه (الطلاق بالرجال والعدة بالنساء).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا الحسين بن علي بن الربيع قال: حدثنا الحسين بن علي بن محمد الطنافسي، قال: حدثنا إبراهيم بن موسى الفراء قال: حدثنا ابن ثور عن معمر عن يحيى بن أبي كثير عن عمر بن مغيث.

عن الحسن مولى بني نوفل سئل ابن عباس عن عبد طلق تطليقتين، ثم عتقا أينكحها؟ قال: نعم، قال: عمن؟ قال أفتى بذلك رسول الله صلى الله عليه وآله وسلم .

ونظير هذا من التأويل فيما أخبرنا بن أبي حاتم قال: حدثنا أبو بدر عباد بن الوليد العنزي قال:سمعت أبا عتاب يقول: حدثنا سعيد بن أبي عروبة حدثني كثير بن سفيان عن عطاء ابن أبي رباح عن ابن عباس.

عن أسامة بن زيد أن النبيّ صلى الله عليه وآله وسلم قال: ((إنما الرًّبِا في النظرة)).

وأخبرناه أيضاً قال: حدثنا محمد بن حماد الظهراني، قال: حدثنا الحارث بن مسلم المقري عن سفيان عن حبيب بن أبي ثابت عن ذكوان.

عن أبي سعيد أنه قال لابن عباس: صحبت رسول الله صلى الله عليه وآله وسلم مالم نصحبه، وقرأت القرآن ما لم نقرأه، فقال ابن عباس: أنتم أقدم صحبة لرسول الله صلى الله عليه وآله وسلم مني وما قرأت إلا نحو مما تقرءون، قال: فما هذا الذي تفتي في الصرف، قال: أخبرني أسامة بن زيد أن رسول الله صلى الله عليه وآله وسلم قال: ((لا ربا إلا في الدين)). فكان هذا محمولاً لثبوت الربا يداً بيد في الجنس الواحد على الجنسين أو على شيئين من جنس خارجين عن الكيل والوزن، فكذلك خبر الخصوم في العدة.

قال وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد النحوي، قال: حدثنا أحمد بن شعيب -يعني أبا عبد الرحمن النسوي-، قال: حدثنا عمرو بن علي قال: سمعت يحيى بن سعيد، قال:حدثنا علي بن المبارك قال: حدثني يحيى بن أبي كثير.

عن عمرو بن معتب أن أبا حسن مولى بني نوفل أخبره قال: (كنت أنا وامرأتي مملوكين فطلقتها تطليقتين واعتقنا. فسألت ابن عباس. فقال: إن راجعتها كانت عندك على واحدة قضى بذلك رسول الله صلى الله عليه وآله وسلم ).


في أن الأم أحق بولدها ما لم تنكح

قال أبو الحسن علي بن بلال رحمه الله:

قال السيد أبو العباس رحمه الله، ثم السنة مخصصة للأم أتت امرأة إلى رسول الله صلى الله عليه وآله، فقالت: يا رسول الله ابني هذا كان بطني له وعاء، وحجري له حواء، وثدي له سقاء، وزعم أبوه أن ينزعه مني، فقال رسول الله صلى الله عليه وآله وسلم : ((أنت أحق به ما لم تنكحي)).


في الرجل يطلق أمته ثلاثاً هل له الوطئ لها بعد الاستبراء؟

قال أبو الحسن علي بن بلال رحمه الله:

وكما روي عن أمير المؤمنين صلوات الله عليه (حتى تحل له من حيث حرمت عليه) يريد بالزوج كما حرمت على الزوج.


باب القول في اللعان

قال أبو الحسن علي بن بلا ل رحمه الله.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد العلوي قال: حدثنا الحسين بن القسم القلانسي الكوفي، قال: حدثنا أحمد بن محمد بن جعفر العلوي قال: حدثني عمي علي بن الحسن عن خاله أبي هاشم المحمدي قال: حدثني أبوك الحسن بن علي بن عمر بن علي بن الحسين عن أبيه عن جده.

عن أبيه علي بن الحسين عليه السلام قال: (لما نزلت.. {وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلاَ تَقْبَلُوا لَهُمْ شَهَادَةً أَبَدًا}[النور:4]، قام عاصم بن عدي فقال: يا رسول الله إن رأى رجل منا على بطن امرأته رجلاً؟ وقال بلسانه إني وجدت مع امرأتي رجلاً؛ فإن لم يأت بأربعة شهداء جلد ثمانين جلدة ولم تقبل له شهادة أبداً. فابتلى عاصم بن عدي بهذا من بين الناس، فأتى رجلاً من قومه من بني عجلان يقال له عويمر أو هلال بن أمية، فقال: -يعني هلال-، إني رأيت شريك بن سحما مع امرأتي فلانة وإنها الآن لحبلى ما قربتها منذ أربعة أشهر، فقال عاصم: يا رسول الله ابتليت أنا بسؤالي إياك من بين الناس، وأخبره بالذي قال هلال، فقال رسول الله صلى الله عليه وآله وسلم لهلال: ((اتق الله، امرأتك وابنة عمك فلا تقل إلا حقاً)) فقال هلال: أحلف بالله الذي أنزل عليك الكتاب لقد رأيته معها، وإنها لحبلى، وما قربتها من أربعة أشهر، فقال رسول الله صلى الله عليه وآله وسلم للمرأة: ((ويحك أهو كما قال ما يقول زوجك)) قالت: أحلف بالله إنه لكاذب ما رأى مني شيئاً يكرهه، ولكنه غيران، وشريك ابن عمي مبيته ومقيله عندي فلم ينهاني عنه ولم يخرجه من بيتي، فقال رسول الله صلى الله عليه وآله وسلم لشريك: ((ويحك ما يقول هلال))، قال: أحلف بالله إنه لكاذب وما رأى شيئاً، فأنزل فيهم {وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلاَّ أَنفُسُهُمْ ...} إلى قوله:{أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنَ الصَّادِقِينَ }[النور: 9]، فلاعن رسول الله صلى الله عليه وآله وسلم بينهما، فلما فرغا أقبل الرجل فقال: يا رسول الله كذبت عليها، إن أمسكتها فهي طالق البتة، فمضت السنة في فرقة بينهما إذا تلاعنا.

أخبرنا السيد أبو العباس رحمه الله، قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا عثمان بن أبي شيبه قال: حدثنا سفيان بن عيينه عن عمرو بن دنيار عن سعيد بن جبير.

عن ابن عمر قال: فرق رسول الله صلى الله عليه وآله وسلم بين المتلاعنين، وقال: ((حسابكما على الله، أحدكما كاذب، لا سبيل لك عليها))، قال: يا رسول الله مالي، قال: ((لا مال لك إن كنت صدقت عليها فهو بما استحللت من فرجها، وإن كنت كذبت عليها فذاك أبعد لك منه)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا الحديدي إسحاق بن إبراهيم قال: حدثنا أحمد بن ثابت قال: حدثنا علي بن الهيثم عن أسباط بن محمد عن عبد الملك بن أبي سليمان.

عن ابن عمر قال: إن أول من سأل عن هذا رجل وسمى رجلا، فقال يا رسول الله أرأيت لو أن رجلاً وجد مع امرأته رجلاً، كيف كان يصنع؟ إن سكت سكت على أمر عظيم، وإن تكلم بمثل ذلك، فلم يجبه رسول الله صلى الله عليه وآله وسلم بشيء، ثم إنه قعد، فقال: إن الذي سألتك عنه قد ابتليت به، قال: فسكت عنه النبيّ صلى الله عليه وآله وسلم وأنزل الله فيه آي من القرآن، فدعاه فتلاهن عليه ووعظه وذكره وأخبره أن عذاب الدنيا أهون من عذاب الآخرة، فقال: والذي بعثك بالحق نبياً ما كذبته، ثم دعا المرأة، فوعظها وذكرها وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة، فقالت: والذي بعثك بالحق نبياً إنه لكاذب، قال: فبدأ بالرجل فشهد أربع شهادات بالله إنه لمن الصادقين، والخامسة أن لعنة الله عليه إن كان من الكاذبين، ثم دعا المرأة فشهدت أربع شهادات بالله إنه لمن الكاذبين، والخامسة أن غضب الله عليها إن كان من الصادقين.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا الحسين بن أبي الربيع قال: حدثنا علي بن محمد الطنافسي قال: حدثنا إبراهيم بن موسى الفراء قال: حدثنا محمد بن حرب الحمصي قال: حدثنا عمر بن روبة عن عبد الواحد بن عبد الله النصري عن واثلة بن الأسقع قال: قال رسول الله صلى الله عليه وآله وسلم : ((المرأة تحرز ثلاث مواريث عتيقها، ولقيطها، وولدها الذي لاعنت عليه)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام في الرجل تأتي امرأته بولد فينفيه، قال: يلاعن الإمام بينهما يبدأ الرجل فيشهد أربع شهادات بالله إنه لمن الصادقين والخامسة أن لعنة الله إن كان من الكاذبين، ثم تشهد المرأة أربع شهادات بالله إنه لمن الكاذبين، والخامسة أن غضب الله عليها إن كان من الصادقين، فإذا فعل ذلك فرق الإمام بينهما فلم يجتمعا أبداً، وألحق الولد بأمه، فجعل أمه عصبته وجعل عقله على قوم أمه.

قال القسم عليه السلام في مسائل علي بن جهشيار ويذكر أنها لما نزلت:{وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاءَ }[النور:4].

قال سعد بن عبادة وهو سيد الأنصار فقال يا رسول الله: إني لو قد وجدت لكاعاً قد تفخذها فوالله لا آتي بهم حتى يقضي حاجته منها، فقال ً: ((يا معشر الأنصار ألا تسمعون ما يقول سيدكم))، قالوا يا رسول الله: إنه رجل غيور ما تزوج قط إلا بكراً وما طلق مرأة وما اجتراء منا رجل أن يتزوجها من غيرته، فما لبث إلا يسيرا حتى جاء هلال بن أمية وكان قدم من أرضه عشاءً فوجد عند أهله رجلاً فرأى بعينه وسمع بأذنه فلم يهجه حتى غدا على رسول الله ً (فأخبره) بذلك، فكره عليه السلام ما جاء به ونزلت آية اللعان، فقال ً: ((إن الله يعلم أن أحدكما كاذب، فهل منكما تائب)) فأبيا فتلاعنا، فلما بلغ الزوج الخامسة قبل أن يقولها، قال: ((قفوها، ويحك يا خولة إنها موجبة إن كنت أذنبت ذنباً في الدنيا فإن رجماً بالحجارة أهون عليك من غضب الله في الآخرة، وإن غضبه عذابه))، قالت يا رسول الله: كذب عليّ، ومضت على اللعان، ثم فرق رسول الله صلى الله عليه وآله وسلم بينهما.

وفي رواية غير القاسم فكان أول لعان في الإسلام.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي بن سروشان قال: حدثنا الحسين بن علي بن الربيع قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا يزيد بن هارون عن عباد بن منصور عن عكرمة.

عن ابن عباس (أن رسول الله صلى الله عليه وآله وسلم قضى أن لا يُدعى ولدهما لأب، ولا تُرمى هي ولا يُرمى ولدها، ومن رماها أو رمى ولدها فعليه الحد، وقضى لا بيت عليها ولا قوت، من أجل أنهما يتفرقان من غير طلاق ولا متوفى عنها).


في أن اللعان وبقية الحدود لا تقام في المساجد

قال أبو الحسن علي بن بلال رحمه الله:

ولا يسع الالتعان فيما نصه القاسم صلوات الله عليه في شيء من المساجد، لقول النبيّ صلى الله عليه وآله وسلم : ((جنبوا مساجدكم صبيانكم، ومجانينكم، وخصوماتكم، ورفع أصواتكم، وسل سيوفكم، وإقامة حدودكم، وشرائكم وبيعكم، وجمُرها في الجمع، واجعلوا على أبوابها المطاهر)).


في أنه لا عفو في حد

قال أبو الحسن علي بن بلال رحمه الله:

وروى يحيى بن الحسين عليه السلام في الحدود عن رسول الله صلى الله عليه وآله وسلم قال: ((لا عفا الله عن حاكم رفع إليه ذو حد فعفا عنه)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي بن عافية قال: حدثنا أحمد بن محمد بن سلام قال: حدثنا أحمد بن الحسن بن مروان عن أحمد بن عامر الواسطي عن أبيه.

عن جده عن محمد بن عبد الله النفس الزكية عليه وعلى آبائه السلام قال: أما حدود الله فلا مناظرة فيها إذا كان إلى إقامتها سبيل، وكيف يوضع الحدود عن أهلها، وإنما يخرج أولياء الله والمجاهدون في سبيله في طلب إقامتها ورد المظالم إلى أهلها.


اللعان على الحمل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا الحارث بن أبي أسامة. قال: حدثنا الواقدي قال: حدثنا ابن أبي الزناد عن أبيه عن القاسم بن محمد.

عن ابن عباس أن النبيّ صلى الله عليه وآله وسلم لاعن بينهما على حمل.


في أن الحامل المتوفى عنها زوجها تعتد بآخر الآجلين

قال أبو الحسن علي بن بلال رحمه الله:

قال القسم صلوات الله عليه في رواية النيروسي: والمتوفى عنها زوجها إذا كانت حاملاً تعتد بآخر الأجلين. وهكذا قال يحيى بن الحسين عليه السلام.

قال السيد أبو العباس رحمه الله، وإلى هذا ذهب علماء آل محمد عليهم السلام وهو قول أمير المؤمنين عليه السلام فيما روى حماد بن سلمة عن قتادة عن خلاس بن عمرو عن علي عليه السلام وتابعه عليه ابن عباس وأبو مسعود الأنصاري.


في الرجل يعتق أم ولده أو يموت عنها أنها تستبري بثلاث حيض

قال أبو الحسن علي بن بلال رحمه الله:

روي عن أمير المؤمنين عليه السلام أنه يستبرى فيهما بثلاث حيض، وبه قال ابن مسعود وعطاء والنخعي والثوري.


في المستحاضة تطلق كيف تصنع بالعدة؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجا قال: حدثنا أبو المظفر قال: حدثنا جعفر -يعني بن سليمان- عن ابن جريج عن أبي الزبير.

عن جابر قال: سألت فاطمة رسول الله صلى الله عليه وآله وسلم ، فقالت: يا رسول الله المرأة المستحاضة كيف تصنع؟ قال: ((تقعد أيام اقرائها، ثم تغتسل كل يوم وليلة على طهر ثم تصلي)).


كتـــاب الرضـــــاع

قال أبو الحسن علي بن بلال رحمه الله:

قال يحيى بن الحسين صلوات الله عليه، ثم جاءت أخبار نقلها الثقات عن النبيّ صلى الله عليه وآله وسلم من قوله: ((يحرم من الرضاع ما يحرم من النسب)) وغيره مما روي عن أمير المؤمنين صلوات الله عليه.

فيما أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد بن ميمون عن حفص بن غياث عن الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن.

عن علي عليه السلام قال قلت: يا رسول الله أراك تتوق إلى قريش ولا تخطب إلينا، (وفي غير هذا الحديث) ولا تخطب بنات عمك، قال: ((وهل عندك شيء))؟ قال، قلت: بنت حمزة، قال: ((إنها ابنة أخي من الرضاعة لا تحل لي)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد عن سفيان بن عيينه عن علي بن زيد بن جدعان.

عن سعيد بن المسيب قال: قال علي عليه السلام يا رسول الله: هل لك في بنت حمزة أجمل فتاة في قريش؟ قال: فقال رسول الله صلى الله عليه وآله وسلم : ((يا علي أما علمت أنها ابنة أخي من الرضاعة، إن الله حرم من الرضاعة ما حرم من النسب)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا عبد الرزاق قال: أخبرنا معمر عن الزهري قال: أخبرني عروة بن الزبير.

عن زينب بنت أبي سلمه (أن أم حبيبة قالت يا رسول الله صلى الله عليه وآله وسلم انكح أخت أبي سفيان فما أنا لك بمخلدة، قال: ((فإن ذلك لا يحل لي))، قالت: فوالله إنا لنتحدث أنك تريد أن تنكح درة بنت أبي سلمة. قال: ((أبنت أم سلمة))؟ قالت: نعم، قال: ((فوالله لو لم تكن ربيبتي ما حلت لي لأنها ابنة أخي من الرضاعة، قد أرضعتني وإياها ثويبة، فلا تعرضوا علي بناتكن ولا أخواتكن))، ... قال عروة: وكانت ثويبة مولاة لأبي لهب أعتقها فأرضعت رسول الله صلى الله عليه وآله وسلم .

ويذكر في الخبر أنها أرضعت أولاً حمزة، وأبا سلمة بن عبد الأسد المخزومي، ثم أرضعت رسول الله صلى الله عليه وآله وسلم بلبن ابن لها يقال له مسروح أياماً قبل قدوم حليمة بنت أبي ذويب.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان، قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: قلت يا رسول الله: إنك تتوق إلى نساء قريش، ولا تخطب بنات عمك، قال: ((وهل عندك شيء))؟ قلت: بنت حمزة، قال: ((إنها ابنة أخي من الرضاعة يا علي، أما علمت أن الله جل ثناؤه قد حرم من الرضاعة ما حرم من النسب في كتاب الله)).


في أن المصة من الرضاع تحرّم

قال يحيى بن الحسين عليه السلام: تحرم المصة والمصتان من الرضاع، كما يحرم الكثير إلى احتجاجه بقول أمير المؤمنين صلوات الله عليه.

قال السيد أبو العباس رحمه الله: وقد روي عن النبيّ صلى الله عليه وآله وسلم ما يطابق هذا.

وهو ما أخبرنا به ابن أبي حاتم قال: حدثنا بحر بن نصر قال: حدثنا ابن وهب قال: حدثني عمرو بن الحارث عن جعفر بن ربيعه عن مكحول عن عروة.

عن عائشة أن النبي عليه السلام قال: ((الرضاعة تحرم ما تحرم الولادة)).

وأخبرنا ابن البحري. قال: حدثنا أحمد بن شعيب النسائي قال: حدثنا هناد في حديثه عن أبي الأحوص عن أشعت بن أبي الشعثاء عن أبيه.

عن مسروق قال: قالت عائشة: دخل علي رسول الله صلى الله عليه وآله وسلم وعندي رجل قاعد فاشتد ذلك عليه ورأيت الغضب في وجهه، فقلت: يا رسول الله إنه أخي من الرضاعة، قال: ((انظري أخواتكن من الرضاعة فإنما الرضاعة من المجاعة)).

فأما ما أخبرنا بن البحري. قال: حدثنا أحمد بن شعيب قال: حدثنا عبد الله بن الصباح هو العطار قال: حدثنا محمد بن سوار قال: حدثنا شعبة عن قتادة وأيوب عن صالح أبي الخليل عن عبد الله بن الحارث بن نوفل.

عن أم الفضل أن نبي الله ً قال: ((لا تحرم الاملاجه والاملاجتان)) وقال قتادة: ((المصة والمصتان)) فإن معناه أن التحريم ليس بالرضاع، لكن بأن يكون من المجاعة، وكان ما ينشز العظم وينبت اللحم، استدلالاً بما رواه الحضرمي، قال: حدثنا أبو كريب، قال: حدثنا وكيع عن سليمان بن المغيرة عن أبي موسى الهلالي عن أبيه أن رجلاً كان في سفر فولدت امرأته فاحتبس لبنها فجعل يمصه وخشى عليها فجعل يمجه ويكثر لبنها ودخل حلقه، فسأل أبا موسى، فقال: حرمت عليك، فأتى ابن مسعود، فقال: قال رسول الله صلى الله عليه وآله وسلم ((لا يحرم من الرضاع إلا ما أنبت اللحم وأنشز العظم)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا الحماني قال: حدثنا أبو معويه عن الأعمش عن سعد بن عبيدة عن أبي عبد الرحمن.

عن علي عليه السلام عن النبيّ صلى الله عليه وآله وسلم قال: ((يحرم من الرضاع ما يحرم من النسب)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي بن سروشان قال: حدثنا أبو حاتم الرازي قال: حدثنا قيبصة عن سفيان عن ليث عن مجاهد.

عن علي عليه السلام وعبد الله قالا: ((يحرم قليل الرضاع ما يحرم كثيره)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام في قوله: {وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ ...}[البقرة:224] الآية، قال: (الرضاع سنتان فما كان من رضاع في الحولين حرم، وما كان بعد الحولين فلا يحرم، قال: {وَحَمْلُهُ وَفِصَالُهُ ثَلاَثُونَ شَهْرًا }[الأحقاف:15]، والحمل ستة أشهر، والرضاعة حولين كاملين).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن حسين عن أبي خالد.

عن زيد بن علي عن آبائه أن رجلاً أتى علياً عليه السلام فقال يا أمير المؤمنين: إن لي زوجة ولي منها ولد وإني أصبت جارية فواريتها عنها، فقالت: ايتني بها وأعطتني موثقاً أن لا تسؤني فيها، فأتيتها يوماً، فقالت: لقد أرويتها من ثدي، فما تقول في ذلك، فقال له علي عليه السلام: (انطلق فإنل زوجتك عقوبة ما أتت، وخذ بأي رجلي أمتك شئت؛ فإنه لا رضاع إلا ما أنبت لحماً أو شد عظماً ولا رضاع بعد فصال).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن إبراهيم بن محمد عن أبي مالك الجنبي عن حرام بن عثمان عن أبي عتيق وابن جابر بن عبد الله.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا رضاع بعد فصال)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال:حدثنا عباد بن يعقوب عن محمد بن فضيل عن ليث عن عبد الملك بن ميسرة عن النزال بن سبرة.

عن علي عليه السلام قال: ((لا رضاع بعد فصال)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أبو كريب عن حفص قال: حدثنا داود بن أبي هند عن عكرمة، وذكر عن ابن عباس قال: ((إذا حملته تسعة كفاه أحد وعشرون في الرضاع، وإذا حملته ستة كفاه الرضاع سنتين، أربعة وعشرون شهرا، قيل له: يعني ((وحمله وفصاله ثلاثون شهراً)) قال: نعم.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد قالا: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: ((لا رضاع إلا ما أنبت اللحم والدم)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا الحسين بن الحكم الحيري، قال:حدثنا الحسن بن الحسين العرني عن علي بن القسم الكندي عن ابن أبي رافع عن أبيه عن جده.

عن علي عليه السلام قال: ((لا رضاع بعد الفصال فما كان في الحولين فهو رضاع)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن إبراهيم بن إسحاق الدهان قال: حدثنا إسحاق بن إبراهيم الصنعاني عن عبد الرزاق عن عثمان بن مطر عن سعيد بن أبي عروبة عن قتادة عن أبي حرب ابن أبي الأسود الدئلي.

عن أبيه قال: رفع إلى عمر امرأة ولدت لستة أشهر فأراد عمر أن يرجمها فجاءت أختها إلى علي عليه السلام، فقالت: إن عمر أراد أن يرجم أختي فأنشدك الله إن كنت تعلم لها عذراً لما أخبرتني به، فقال لها علي عليه السلام: فإن لها عذراً، فكبرت تكبيرة سمعها عمر وهي عنده فانطلقت إلى عمر، فقالت: إن عليا يزعم أن لأختي عذراً، فأرسل عمر إلى علي عليه السلام، فقال: ما عذرها؟ فقال علي عليه السلام: إن الله تبارك وتعالى يقول: {وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَنْ يُتِمَّ الرَّضَاعَةَ}[البقرة:224]، وقال تعالى{وَحَمْلُهُ وَفِصَالُهُ ثَلاَثُونَ شَهْرًا }[الأحقاف:15]، فالحمل ستة أشهر، والفصال: أربعة وعشرون شهراً، فخلى عمر سبيلها، ثم أنها بعد ذلك ولدت لستة أشهر.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن إبراهيم قال: حدثنا الصنعاني عن عبد الرزاق عن معمر عن جويبر عن الضحاك عن النزال.

عن علي عليه السلام عن النبيّ صلى الله عليه وآله وسلم قال: ((لا رضاع بعد فصال)) وفي غير هذا الحديث ((لا رضاع بعد فصال، ولا يتم بعد حلم، ولا صمت يوم إلى الليل، ولا طلاق قبل النكاح)).


في أن لبن الفحل يحرم

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا إبراهيم بن موسى الفراء قال: حدثنا ابن المبارك عن موسى بن أيوب.

عن عمه إياس بن عامر قال: قال علي عليه السلام: (لا تنكح امرأة أرضعتها امرأة أبيك ولا امرأة ابنك ولا امرأة أخيك).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري، قالا: حدثنا: الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن أبي ضمبرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: ((الرضاعة من قبل الأب يحرم ما يحرم النسب)).


فيمن تزوج بامرأة فذكرت امرأة أخرى أنها أرضعتهما هل يقبل قولها؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا أحمد بن يحيى السابري قال: حدثنا أبو عاصم عن ابن جريج عن ابن أبي مليكة.

عن عقبة بن الحارث قال: تزوجت ابنة أبي لباب فجاءت أمة سوداء فقالت: إني قد أرضعتكما، فأتيت النبيّ صلى الله عليه وآله وسلم فسألته، فأعرض عني، ثم أتيته، فأعرض عني، ثم أتيته، فأعرض عني، فقال: ((كيف بك))؟ ونهى عنها.


فيما يجوز في الرضاع من الشهادة

قال أبو الحسن علي بن بلال رحمه الله:

وروى محمد بن يحيى بن سليمان المروزي قال: حدثنا عاصم بن علي قال: حدثنا معتمر قال: حدثنا محمد بن عثيم أبو ذر عن محمد بن عبد الرحمن بن البيلماني عن أبيه.

عن ابن عمر أن نبي الله ً سئل ما يجوز في الرضاع من الشهادة، فقال: ((رجل وامرأة)).

روى بكر بن ثابت أن امرأة جاءت إلى رجل تزوج امرأة فزعمت أنها أرضعتهما، فأتى علياً عليه السلام فسأله، فقال: هي امرأتك ليس أحد يحرمها عليك، وإن تنزهت فهو أفضل( ).


كتــاب الجنــائـز

الحث على الوصية

وأن الوصية من بعد الدين

قال أبو الحسن علي بن بلال رحمه الله:

وروينا عن أمير المؤمنين عليه صلوات رب العالمين أنه قال: (ما يحق لامرءٍ مسلم أن يبيت إلا ووصيته تحت رأسه).

وقال أبو الحسن علي بن بلال رحمه الله: ولا وصية لموصي ما لم توفا ديونه، ثم الوصية من بعد الدين. لقول أمير المؤمنين علي صلوات الله عليه: إنكم تقرؤن {مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ }[النساء:12]، وإن رسول الله صلى الله عليه وآله وسلم قضى بالدين قبل الوصية)، وقال: ((إن الله إختار لنفسه الخمس)) لقول الله تعالى:{ فَأَنَّ لِلَّهِ خُمُسَهُ }[الأنفال:41].

وأن رجلاً جاء إلى النبيّ صلى الله عليه وآله وسلم فقال: أوصي بمالي كله؟ قال: ((لا))، قال: فبنصفه، قال: ((لا))، قال: فبثلثه؟ قال: ((الثلث والثلث كثير، إنك إن تدع عيالك أغنياء خيرٌ لك من أن تدعهم عالة يتكففون الناس)).


في توجيه المحتضر القبلة وتلقينه كلمة التوحيد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: دخل رسول الله صلى الله عليه وآله وسلم على رجل من ولد عبد المطلب وهو في السوق، وقد وجه لغير القبلة، فقال: ((وجهوه للقبلة فإنكم إذا فعلتم ذلك أقبلت عليه الملائكة واقبل الله عليه فلم يزل كذلك حتى يقبض)) قال أبو الحسن، وإقبال الله عليه، هو إقباله برحمته، وفي غير هذه الرواية: ثم أقبل رسول الله ً يلقنه لا إله إلا الله، وقال: ((لقنوها موتاكم فإنها من كانت أخر كلامه دخل الجنة)).

وروينا عنه ً أنه كان يأمر بتلقين لا إله إلا الله، وقال: ((لقنوهم فإن الكرب عظيم،والهول شديد، وأقرب ما يكون عدو الله منه تلك الساعة)) ولقن ً في حديث علي عليه السلام بعض بني عبد المطلب لا إله إلا الله الحليم الكريم، سبحان الله رب السماوات السبع ورب العرش العظيم، الحمد لله رب العالمين، لا إله إلا الله.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني قال: حدثنا الحسين بن علي قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: يستقبل بالميت القبلة عند موته.


في إغمـاض العينيـن للميـت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أبو سعيد الأشج قال: حدثنا عقبة بن خالد عن سفيان عن خالد الخذاء عن أبي قلابة عن قبيصة قال: لما حضر أبا سلمه الوفاة ولي رسول الله صلى الله عليه وآله وسلم إغماضه.


في النهي عن الصراخ وخمش الوجه وشق الجيب على الميت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس العلوي رحمه الله قال: أخبرنا أبو زيد العلوي رحمه الله قال: حدثنا محمد بن منصور قال: حدثنا حمزة بن أحمد قال: حدثني عمي عن أبيه عن جده.

عن علي عليه السلام قال: لما مات إبراهيم أمرني رسول الله صلى الله عليه وآله وسلم فغسلته، وكفنه رسول الله صلى الله عليه وآله وسلم وحنطه، ثم قال: ((انزل يا علي في قبره)) فنزلت ودلاه عليّ رسول الله صلى الله عليه وآله وسلم ، فلما رأه منصباً بكى رسول الله صلى الله عليه وآله وسلم فبكى المسلمون لبكاء رسول الله صلى الله عليه وآله وسلم حتى ارتفعت أصوات الرجال على أصوات النساء، فنهاهم رسول الله صلى الله عليه وآله وسلم أشد النهي وقال: ((تدمع العين، ويحزن القلب، ولا نقول ما يسخط الرب، لولا أجل معدود، ويومٍ موعود، لاشتد حزننا عليك)) ثم سوى قبره ووضع يده عند رأسه وغمزها حتى بلغت الكوع، وقال: ((بسم الله ختمتك من الشيطان أن يدخلك)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار قال: حدثنا جعفر بن عون العمري عن الأعمش عن عبد الله بن مرة عن مسروق.

عن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((ليس منا من شق الجيوب، وضرب الخدود، ودعا بدعوى الجاهلية)).

وروى الحسين بن أحمد بن إدريس قال: حدثنا أبي، قال: حدثنا سلمة بن الخطاب عن الحسين بن أسد عن علي بن إسماعيل.

عن عمرو أبي المقدام قال: سمعت أبا جعفر عليه السلام يقول: إن رسول الله ً قال لفاطمة: ((إذا أنا مت فلا تخمشي عليّ وجهاً، ولا ترخي عليّ شعراً، ولا تنادي بالويل، ولا تقيمي عليّ نايحة)) ثم قال أبو جعفر: هذا المعروف الذي قال الله في كتابه: {وَلاَ يَعْصِينَكَ فِي مَعْرُوفٍ }[الممتحنة:12].

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان، عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((ليس منا من حلق، ولا من سلق، ولا من خرق، ولا من دعا بالويل والثبور)).

قال زيد بن علي عليه السلام السلق: الصياح، والخرق: خرق الجيب، والحلق حلق الشعر.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا حمزة بن أحمد قال: حدثتني عمتي عن أمها.

عن أم حسين أنها حضرت جعفر بن محمد عند وفاته، فقال: لا تلطمن عليّ خداً، ولا تشقن عليّ جيباً، فما من امرأة تشق جيبها إلا صدع لها في جهنم صدعاً كلما زادت زيدت.

وروي أن رقية لما ماتت بكت النساء، فقال لها ً: ((الحقي بسلفنا الخير عثمان بن مظعون))، وقال لهن: ((ابكين، وإياكن ونعيق الشيطان؛ فإنه مهما يكون من العين والقلب فمن الله ومن الرحمة، ومهما يكون من اللسان واليد فمن الشيطان)) ، فبكت فاطمة عليها السلام وهي على شفير القبر، فجعل ً يمسح الدموع عن عينيها بطرف ثوبه.


في ثـواب الغاسـل للميـت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((أيما امرءٍ مسلم غسل أخاً له مسلما فلم يقذره ولم ينظر إلى عورته ولم يذكر منه سوء، ثم شيعه وصلى عليه، ثم جلس حتى يدلى في حفرته خرج عطلاً من ذنوبه)).

وروينا عن أبي ذر رحمة الله عليه أنه قال له رسول الله صلى الله عليه وآله وسلم : ((يا أبا ذر اغسل الموتى، فإن في معالجة جسد خاوية عظة بليغة)).


في أن من إكرام الميت تعجيل دفنه

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه ما روينا عن رسول الله صلى الله عليه وآله وسلم أنه قال: ((إن من إكرام الميت تعجيل دفنه)) وأنه كان يأمر بذلك وقال: ((إن كان خيراً قدمتموا به عليه وإن كان شراً وضعتموه عن رقابكم)).


صفة غسل رسول الله صلى الله عليه وآله وسلم والأمر لعلي أنه يغسله

قال أبو الحسن علي بن بلال رحمه الله .

قال يحيى بن الحسين صلوات الله عليه: بلغنا عن أمير المؤمنين صلى الله عليه أنه قال: لما أخذنا في غسل رسول الله صلى الله عليه وآله وسلم سمعت مناديا ينادي من جانب البيت وهو يقول: لا تخلعوا القميص، قال: فغسلنا رسول الله صلى الله عليه وآله وسلم وعليه القميص، قال: وقد روي هذا الخبر من طرق شتى.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثنا الحضرمي قال: حدثنا ضرار بن صرد، قال: حدثنا علي بن هاشم عن علي بن الحسين عن أبيه.

عن جده قال: أوصى النبيّ صلى الله عليه وآله وسلم علياً عليه السلام أن يغسله، فقال علي: (يا رسول الله أخشى أن لا أطيق ذلك)، فقال: ((إنك ستعان عليّ)) ، قال علي عليه السلام: (فوالله ما أردت أن أقلب من رسول الله صلى الله عليه وآله وسلم عضواً إلا قلب لي).

وفي حديث ابن عباس رضي الله عنه، فيما أخبرنا به السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن العباس الأصبهاني قال: حدثنا الحسن بن أحمد بن مكرم قال: حدثنا زكريا بن يحيى الهروي قال: حدثنا نصر بن الأصبغ عن الحسن بن يزيد عن مندل عن جعفر بن أبي المغيرة عن مصدع.

عن ابن عباس في حديث طويل، أن النبيّ صلى الله عليه وآله وسلم حين دعا علياً عند مرضه فقال: ((يا علي إذا أنا مت فإغسلني أنت؛ فإنه لا ينظر إلى جسد محمد غيرك إلا ذهب بصره، وليكن من ينقل لك الماء من أهل بيتي مشدود العين، فإذا فرغت من غسلي فكفني بثوبين أبيضين وبحبرة يمانية)) قال ابن عباس رضي الله عنه فحدثني أمير المؤمنين علي بن أبي طالب عليه السلام قال: (والله لقد قبض النبيّ صلى الله عليه وآله وسلم لفي حجري فلما إن وضعته على المغتسل إذا هاتف يهتف بي من زاوية البيت، ياعلي بن أبي طالب، لا تغسلوا محمداً فإنه طاهر مطهر)، قال: فألقى في نفسي بعض الشيء، فقلت:ويلك من أنت؟ وبهذا أمرني وهذه سنة، فإذا بهاتف آخر قد هتف بي يا علي اغسلوا محمداً، فإذا الهاتف الذي هتف ألا تغسلوا محمداً كان إبليس الملعون حَسِدَ محمداً أن يدخل قبره مغسولاً، قال علي عليه السلام: جزاك الله خيراً كما أخبرتني إن ذلك إبليس، فمن أنت؟ قال: أنا الخضر بن أقدم، كنت في بيت الله الحرام فناداني جبريل، فقال: يا خضر اهبط إلى مدينة يثرب حتى تحضر جنازة محمد رسول رب العالمين … قال فجعل علي عليه السلام يغسل رسول الله صلى الله عليه وآله وسلم وعليه قميصه ولم ينزع عنه القميص، والفضل بن العباس مشدود العينين ينقل عليه الماء، وعلي عليه السلام يقول: أرحني، أرحني قطعت وتيني إني أجد شيئاً يتنزل عليَّ، قال علي: فوالذي بعثه بالحق ما هممت أن أقلبه إلا قُلب لي فعلمت أن الملائكة تعينني على غسله، فلما أَن غسله كفنه بثوبين أبيضين.

وفي حديث جابر عن رسول الله صلى الله عليه وآله وسلم قال: ((يا علي أنت مُغَمّضِي، وأنت غاسلي، وأنت تصلي عليّ، وأنت زوج ابنتي)).

وروي أن أمير المؤمنين عليه السلام كان يلي سفلته، والفضل بن العباس محتضنه، والعباس يصب عليه الماء، قال علي عليه السلام: فغسلناه وعليه القميص فلقد رأيتني أغسله وأن يد غيري لتردد عليه وإني لأعان على تقليبه، ولقد أردت أن كبه فنوديت لا تكبه.


الغسـل من غسـل الميـت

قال أبو الحسن علي بن بلال رحمه الله:

قال يحيى بن الحسين صلوات الله عليه: ويستحب لغاسل الميت أن يغتسل، وكذلك بلغنا عن علي عليه السلام ... وروى عليه السلام عن أبيه عن جده أنه سئل عن غاسل الميت. هل يغتسل؟ فقال: نعم. يغتسل غاسل الميت وهو قول علي عليه السلام وعدة من الصحابة والتابعين.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال. قال: حدثنا محمد بن عبد العزيز قال:حدثنا الحسن بن الحسين العرني عن ابن القاسم الكندي عن ابن أبي رافع عن أبيه عن جده عن علي عليه السلام قال: من غسل ميتاً فليغتسل اغتساله من الجنابة.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم الزبرقان عن أبي خالد قال:حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: الغسل من غسل الميت وإن توضأت أجزاك.


في غسل الرجل زوجته والعكس

قال أبو الحسن علي بن بلال رحمه الله:

قال يحيى بن الحسين صلوات الله عليه: لا بأس أن يغسل الرجل امرأته، وتغسل المرأة زوجها. ويتقيان النظر إلى العورة، وقد غسل علي بن أبي طالب عليه السلام فاطمة بنت رسول الله صلى الله عليه وآله وسلم ، ورواه يحيى بن الحسين عليه السلام عن أبيه عن جده.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا إسحاق بن يعقوب الحارثي قال: حدثنا الحسين بن علي بن الربيع قال: حدثنا حرب بن الحسن القرشي قال: حدثنا معن بن عيسى عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه غسل فاطمة بنت رسول الله صلى الله عليه وآله وسلم بعد موتها.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال:حدثنا الحسن بن الحسين العرني عن ابن أبي يحي عن عمارة بن المهاجر الغفاري عن أم جعفر بنت محمد بن جعفر بن أبي طالب.

عن جدتها أسماء بنت عميس أنها قالت: أوصت فاطمة عليها السلام إذا ماتت أن لا يغسلها إلا أنا أو علي فغسلتها أنا وعلي عليه السلام.


في المرأة تموت ولا محرم لها ولا نساء إلا الرجال كيف يصنع بها؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال:حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: أتى رسول الله صلى الله عليه وآله وسلم نفر. وقالوا: إن امرأة معنا توفيت وليس معها ذو محرم، فقال: ((كيف صنعتم))؟ قالوا: صببنا الماء عليها صبا، قال: ((أما وجدتم امرأة تغسلها))؟ قالوا: لا، قال: ((أفلا يممتموها)).

وهكذا عن زيد بن علي عليه السلام بهذا الإسناد في المرأة تموت في السفر مع القوم ليس فيهم ذو محرم قال: تيمم.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري قالا: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (إذا ماتت المرأة مع غير ذي محرم وليس معها نساء يغسلنها، غسلها الرجال يصبون عليها الماء صبا من فوق الثياب).


فيما ينزع عن الشهيد مما هو لابس له حال الشهادة وأنه لا يغسل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: (ينزع عن الشهيد الفرو والخف، والقلنسوة، والعمامة، والمنطقة، والسراويل، إلا أن يكون أصابه دم. فإن كان أصابه دم ترك. ولم يترك عليه معقود الاحل).

وروينا عن سعيد بن جبير.

عن ابن عباس قال: أمر رسول الله صلى الله عليه وآله وسلم بقتلى أُحُد أن ينزع عنهم الحديد والجلود وأن يدفنوا بدمائهم وثيابهم.

وروى جابر وأنس أن النبيّ صلى الله عليه وآله وسلم : أمر بأن يدفن قتلى أُحُد بدمائهم وثيابهم ولم يُغسلوا.

روى الأعمش عن أبي وايل عن خباب قال: قتل مصعب بن عمير يوم أُحُد ولم يكن له إلا نمرة كنا إذا غطينا بها رأسه خرجتا رجلاه، وإذا غطينا رجليه خرج رأسه، فقال رسول الله صلى الله عليه وآله وسلم : ((غطوا بها رأسه واجعلوا على رجليه شيئاً من الأذخر)).

وقال ً لشهداء أُحُد: ((زملوهم في ثيابهم وتنزع عنهم الجلود والفراء والأسلحة)).

وروي أن النبيّ صلى الله عليه وآله وسلم كفن عمه حمزة يوم أُحُد في نمرة، كان حاله كذلك إذا مدت إلى رجليه بدا رأسه وإذا مدت إلى رأسه بدأ رجلاه فمدت على رأسه وجعل على رجليه شيئاً من الأذخر.


الصـلاة على الشهيـد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن جبلة عن محمد بن بكر.

عن أبي الجارود قال: حدثني زيد بن علي قال: حدثني آبائي أن رسول الله ً لما كان يوم أُحُد أمر بالقتلى فلفوا في ثيابهم، ثم قام يصلي عليهم، ثم قال:إن هؤلاء ذهبوا ولم يصيبوا من أجورهم من الدنيا شيئاً، وإني شاهد وشافع لهم يوم القيامة.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا النخعي قال: حدثنا المحاربي، قال: حدثنا نصر بن مزاحم عن إيراهيم بن الزبرقان عن أبي خالد، قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: لما كان يوم بدر أصيبوا فذهبت رؤوس عامتهم فصلى عليهم رسول الله صلى الله عليه وآله وسلم ولم يغسلهم وقال: ((انزعوا عنهم الفراء)).

قلت: قوله: يوم بدر، الصواب يوم أحد، وهو الصحيح.


في المولـود يستـهل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال:حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام أنه قال: (في السقط لا يصلى عليه فإن كان تاماً قد استهل، واستهلاله صياحه وشهد عليه أربع نسوة أو امرأتان مسلمتان، ورث وورث، وسمي، وصلى عليه، وإذا لم يسمع له استهلال لم يورث ولم يرث، ولم يسم، ولم يصلى عليه).


في المحترق بالنار والغريق ومن وقع عليه حائط هل يغسلون

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه جده.

عن علي صلوات الله عليهم أنه سئل عن رجل احترق بالنار، فأمرهم أن يصبوا عليه الماء صباً، قال أبو خالد بهذا الإسناد سألت زيداً عليه السلام عن الغريق الذي يقع عليه الحائط فيموت، قال يغسلون.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه قال: قال رسول الله صلى الله عليه وآله وسلم : ((أتدرون من الشهيد من أمتي؟ قالوا: نعم، الذي يقتل في سبيل الله صابراً محتسباً.قال:إن شهداء أمتي لقليل.الشهيد الذي ذكرتم، والطعين، والمبطون، وصاحب الهدم، والغريق، والمرأة تموت جمعاً، قالوا: وكيف تموت المرأة جمعاً؟ قال: يعترض ولدها في بطنها)).


هل يُصلى على المرجوم بالإقرار والبينة؟

قال أبو الحسن علي بن بلال رحمه الله:

وأما المرجوم بالإقرار على نفسه فإنه يُصلى عليه ويُستغفر له، وهكذا روينا عن رسول الله صلى الله عليه وآله وسلم : أنه أمر بما عز بن مالك الأسلمي حين رُجم بالصلاة عليه وتكفينه وغسله.

وعن علي عليه السلام: في مرجومة رُجمت من همدان أن يكفنوها ويغسلوها ويصلوا عليها.

وأما المرجوم بالبينة ولم يسمع منه توبة ولا استغفار فلا يترحم عليه، ويلعن كما ذكر عن الحسين بن علي عليه السلام حين صلى على سعيد بن العاص فقال: اللهم إملأ قبره ناراً، وجوفه ناراً، وأعد له ناراً، فإنه كان يوالي أعدائك، ويعادي أوليائك، ويبغض أهل بيت نبيك، فقالوا له: يا ابن رسول الله هكذا صلاتكم؟ فقال: هكذا صلاتنا على أعدائنا.


هل يُصلى على ولد الزنا والأغلف؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن حسين عن أبي خالد.

عن زيد بن علي عليه السلام في ولد الزنا، وسألناه: أيصلى عليه؟ قال: نعم.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: أخبرنا محمد بن منصور. قال السيد أبو العباس رحمه الله وأخبرنا محمد بن بلال قال: حدثنا الناصر الحسن بن علي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: أتى رسول الله صلى الله عليه وآله وسلم رجل من أهل الكتاب وهو شاب فأسلم وهو أغلف، فقال له رسول الله صلى الله عليه وآله وسلم : ((اختتن))، فقال: إني أخاف على نفسي فقال: ((إن كنت تخاف على نفسك فكف))، فمات فصلى عليه وأهدى له فأكل.

وبهذا الإسناد عن علي عليه السلام قال: لا يصلي على الأغلف، لأنه ضيع من السنة أعظمها، إلا أن يكون ترك ذلك خوفاً على نفسه.

قال أبو الحسن علي بن بلال رحمه الله: وكذلك كل صاحب كبيرة وعد الله عليها النار ولا يستغفر له ولا يترحم عليه.

وروينا عن الحسين بن علي عليه السلام: أنه لما أراد كربلاء نادى مناديه " لا يقاتلن معنا رجل عليه دين فيموت فيدخل النار، فقال رجل: عليّ دينار وقد أمرت امرأتي بقضائه، قال: وهل تقضي امرأة ديناً؟.

وعن رسول الله صلى الله عليه وآله وسلم أنه قال في جنازة: ((هل على صاحبكم من دين؟ قالوا:نعم درهمان قال: صلوا على صاحبكم))، فقال عليًّ: هما عَلَيَّ يا رسول الله، وأنا لهما ضامن، فصلى عليه ً، ثم أقبل على علي فقال: ((جزاك الله عن الإسلام خيراً،وفك رهانك كما فككت رهان أخيك)).


صفة حمل الجنازة والمشي خلفها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد قال: أخبرني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام في حمل الجنازة قال: (تحمل اليد اليمنى من الميت، ثم الرجل اليمنى، ثم اليد اليسرى، ثم الرجل اليسرى، ثم لا عليك إن تفعل ذلك إلا مرة واحدة، فإذا حملت ثلاثاً فقد قضيت ما عليك، وكلما زدت فهو أفضل ما لم تؤذ أحداً).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أحمد بن خالد الحضرمي قال: حدثنا عبيد بن إسماعيل القرشي قال: حدثنا المحاربي عبد الرحمن بن محمد عن مطرح وهو ابن يزيد عن عبد الرحمن بن زحر عن علي بن زيد عن القاسم.

عن أبي أمامة قال: قال أبو سعيد يعني لعلي عليه السلام: يا أبا الحسن أخبرني عن المشي خلف الجنازة، أي ذلك أفضل أمامها أو خلفها؟ فقال عليه السلام: يا أبا سعيد مثلك يسأل عن هذا، أما والله، إن قلت: فضل المشي خلفها على المشي أمامها كفضل صلاة المكتوبة على التطوع سمعته من رسول الله صلى الله عليه وآله وسلم قوله عبد الرحمن بن زحر -الصواب عبيد الله بن زحر-.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي سروشان قال: حدثنا أبو حاتم قال: حدثنا عمرو بن الربيع بن طارق عن عبيد الله بن زحر عن علي بن زيد عن القاسم.

عن أبي أمامة: أن علياً عليه السلام قال: (المشي خلف الجنازة أفضل من أمامها، وبين ذلك كما بين التطوع والمكتوبة).

قال أبو الحسن علي بن بلال رحمه الله:

واحتجوا بما روينا عن الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب أخبرني وهب أخبرني يونس عن ابن شهاب عن سالم أن عبد الله بن عمر كان يمشي أمام الجنازة، قال وكان رسول الله صلى الله عليه وآله وسلم يفعل ذلك، وأبو بكر، وعمر، وعثمان بن عفان، (قيل لهم) أن سفيان بن عيينه روى عن الزهري عن سالم.

عن أبيه قال: رأيت رسول الله صلى الله عليه وآله وسلم وأبا بكر، وعمر يمشون أمام الجنازة، فصار ذلك خبر من ابن عمر عما رأى رسول الله صلى الله عليه وآله وسلم ، وأبا بكر وعمر يفعلونه في ذلك، وقد يجوز أن يكونوا يفعلون شيئاً وغيره عندهم أفضل منه للتوسعة على الأمة.

قال: وحدثنا الطحاوي قال: حدثنا ربيع الجيزي وابن أبي داود قالا: حدثنا أبو زرعة قال: أخبرنا يونس بن يزيد عن ابن شهاب.

عن أنس بن مالك أن رسول الله صلى الله عليه وآله وسلم وأبا بكر وعمر كانوا يمشون أمام الجنازة وخلفها.

قال: حدثنا الطحاوي قال: حدثنا روح بن الفرج قال: حدثنا يوسف بن عدي قال: حدثنا أبوبكر بن عياش عن حميد الطويل.

عن أنس بن مالك في الرجل يتبع الجنازة، قال إنما أنتم مشيعون لها، فامشوا بين يديها وخلفها وعن يمينها وعن شمالها.

قال: حدثنا الطحاوي قال: حدثنا عبد العزيز بن رفاعة اللخمي قال: حدثنا عبد الرحمن بن زياد قال:حدثنا شعبة.

عن أشعث بن سليم قال: سمعت معاوية بن سليم بن مقرن، قال: سمعت البراء بن عازب يقول: أمرنا رسول الله صلى الله عليه وآله وسلم باتباع الجنازة.

قال: حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا حماد بن سلمه عن يعلي بن عطاء عن عبد الله بن سنان.

عن عمرو بن حريث قال: قلت لعلي بن أبي طالب عليه السلام: ما تقول في المشي أمام الجنازة؟ فقال علي عليه السلام: (المشي خلفها أفضل من المشي أمامها كفضل المكتوبة على التطوع)، قلت: فأني رأيت أبا بكر وعمر يمشيان أمامها، فقال: (إنهما يكرهان أن يحرجا الناس).

قال: حدثنا الطحاوي قال: حدثنا روح بن الفرج قال: حدثنا يوسف بن عدي قال: حدثنا أبو الأحوص عن أبي فروة الهمداني عن زايدة بن خراش قال: حدثنا ابن ابزى.

عن أبيه قال: كنت أمشي في جنازة فيها أبو بكر وعمر وعلي، وكان أبو بكر وعمر يمشيان أمامها وعلي عليه السلام يمشي خلفها يدي في يده، فقال علي عليه السلام: أما أن فضل الرجل الذي يمشي خلف الجنازة على الذي يمشي أمامها كفضل صلاة الجماعة على صلاة الفرد، وأنهما ليعلمان من ذلك مثل الذي أعلم ولكنهما سهلان يسهلان على الناس.

قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال:حدثنا أبو اليمان الحكم بن نافع قال: حدثنا أبو بكر بن أبي مريم عن راشد بن سعد.

عن نافع قال: خرج عبد الله بن عمر وأنا معه على جنازة، فرأى معها نساءً فوقف، ثم قال: ردهن فإنهن فتنة الحي والميت، ثم مضى فمشى خلفها،فقلت يا أبا عبد الرحمن: كيف المشي في الجنازة أمامها أم خلفها؟ فقال: أما ترى أني أمشي خلفها.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن الحسن بن صالح عن يحيى بن الحارث عن أبي ماجد الحنفي.

عن عبد الله بن مسعود قال: سألنا نبينا ً عن السير بالجنازة، فقال: ((ما دون الخبب، الجنازة متبوعة وليست بتابعة ليس منا من تقدمها)).


في كراهة خروج النساء مع الجنازة

قال أبو الحسن علي بن بلال رحمه الله:

ويؤثر عن أمير المؤمنين عليه السلام أنه: قال لنسوة: ما يجلسكن؟ قلن: ننتظر جنازة، فقال: هل تحملنه فيمن يحمل؟ قلن: لا، قال: فتغسلنه فيمن يغسل؟ قلن: لا، قال: فتدلينه فيمن يدلي؟ قلن: لا، قال: ارجعن مأزورات غير مأجورات.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((عودوا مرضاكم، واشهدوا جنائزكم، وزوروا قبور موتاكم، فإن ذلك يذكركم الآخرة)).

وهكذا في وصية أبي ذر قال رسول الله صلى الله عليه وآله وسلم : ((يا أبا ذر زر القبور تذكرك الآخرة ولا تكثر)).


المسك في الحنوط

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثنا علي بن أحمد العجلي قال: حدثنا محمد بن طريف قال: حدثنا حميد بن عبد الرحمن عن الحسن بن صالح.

عن هارون بن سعد وكان خرج مع إبراهيم بن عبد الله عليه السلام قال: كان عند علي عليه السلام مسك، فأوصى أن يحنط به، قال وقال علي عليه السلام: هو فضل حنوط رسول الله صلى الله عليه وآله وسلم .


في كم يكفن الميت؟

قال أبو الحسن علي بن بلال رحمه الله:

وروينا عن طريق جعفر بن محمد عليه السلام أن النبيّ صلى الله عليه وآله وسلم كفن في ثلاثة أثواب، ثوبين يمانيين أحدهما سحق وقميص كان يتجمل فيه، وهذا أظهر وأثبت مما روي عن أمير المؤمنين عليه السلام في تكفينه في سبعة أثواب، وهو المعمول به في ذكر الأموات.


في أن خير الكفن البياض

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن داود بن نصر قال: حدثنا محمد بن عبد العزيز قال: حدثنا شهاب بن عباد قال: حدثنا داود بن عبد الرحمن عن عبد الله بن عثمان بن خثيم عن سعيد بن جبير.

عن ابن عباس أن النبيّ صلى الله عليه وآله وسلم قال: ((البسوا من ثيابكم البياض، وكفنوا فيها موتاكم فإنها خير ثيابكم)).

وروي أيضاً عنه ً أنه قال: ((إن الله خلق الجنة بيضاء وإن أحب الثياب إلى الله البياض فليلبسها أحياؤكم وكفنوا فيها موتاكم)).

وروي أنه كان أحب الثياب إليه ً الحبر.


في التكبير على الجنائز

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين بن سويد قال: حدثنا عمران بن موسى بن مجاشع قال: حدثنا محمد بن سمينة قال: حدثنا المعتمر قال: سمعت عبد العزيز بن حكيم الحضرمي قال: صليت خلف زيد بن أرقم على جنازة فكبر خمساً، فحدثني من كان أقرب إليه مني أنه قال: إنها كانت صلاة رسول الله صلى الله عليه وآله وسلم .

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي بن عافيه قال: حدثنا ابن أبي عزرة( )، قال: أخبرنا عبيد الله بن موسى عن إسرائيل.

عن عثمان بن أبي سليمان قال: صليت خلف زيد بن أرقم على جنازة، فكبر عليها خمساً، فمشيت إليه فأخذت بيده، فقلت: ما هذا؟ فقال: صليت خلف رسول الله صلى الله عليه وآله وسلم ففعل كما رأيتموني.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو العباس بن عقدة قال: حدثنا جعفر بن علي بن نجيح الكندي قال: حدثنا محمد بن أبي الموانبة عن عبد الرحمن بن أبي حماد عن عبد الكريم بن عبد الرحمن الخراز عن أبي إسحاق عن الحارث.

عن علي عليه السلام قال: سيكون قوم يكبرون على الجنازة أربعاً فكبروا الخامسة في أنفسكم.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثنا أبو محمد بن يزيد قال: حدثنا محمد بن إسماعيل الأحمسي قال: حدثنا ابن هراسة.

عن أبي معشر عن شرحبيل بن سعد قال: صليت خلف ابن عباس فكبر خمساً في الأولى أثنى على الرب، والثانية صلاة على النبيّ صلى الله عليه وآله وسلم ، والثالثة دعا للميت، والرابعة دعا للمؤمنين والمؤمنات، والخامسة سلام.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي سروشان قال: حدثنا أبو حاتم قال:حدثنا آدم قال: حدثنا شعبة.

عن عمرو بن مرة قال: سمعت عبد الرحمن بن أبي ليلى يقول: إن زيد بن أرقم مرة كبر خمساً -يعني على الجنازة– فسألته عن ذلك، فقال: كبرها النبيّ صلى الله عليه وآله وسلم .

وبهذا الإسناد قال: حدثنا شعبة قال: حدثنا الحكم بن عتيبة قال: كنت جار زيد بن أرقم فخرجت في جنازة وأنا غلام فكنت أمسك دابة إنسان، فلما رجعوا، تحدثوا أن زيد بن أرقم كبر عليها خمساً.

قال: وحدثنا شعبة قال: حدثنا شيخ من مزينة قال: صليت خلف زيد بن أرقم فكبر خمساً.

قال: وحدثنا شعبة عن المنهال بن عمرو عن زر بن حبيش أن ابن مسعود صلى على رجل من بني أسد فكبر عليه خمساً.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا يوسف بن أحمد بن سيار قال:حدثنا عبد الله بن عبد العزيز البغوي قال: حدثنا محمد بن بكار قال: حدثنا خالد بن عبد الله قال: حدثنا عبد العزيز بن حكيم قال: صليت خلف زيد بن أرقم على جنازة فكبر خمساً، ثم قال رأيت رسول الله صلى الله عليه وآله وسلم كبر خمساً.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو محمد البغدادي المقري قال: حدثنا يوسف بن محمد العطار الواسطي قال: حدثنا عبد الحميد بن بيان قال: أخبرنا خالد بن عبد الله.

عن عبد العزيز بن حكيم قال: صليت خلف زيد بن أرقم على جنازة فكبر خمساً، فسئل عن ذلك فقال: سنة نبيكم ً.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثنا ابن زيدان قال: حدثنا محمد بن إسماعيل الأحمسي قال: حدثنا ابن هراسة عن أبي معشر.

عن شرحبيل بن سعد قال: صليت خلف ابن عباس فكبر خمساً.

قال: حدثنا الطحاوي قال: حدثنا أبو بكرة،. قال الطحاوي: وحدثنا ابن مرزوق قال: حدثنا وهب قالا: حدثنا شعبة عن عمرو بن مرة.

عن ابن أبي ليلى قال: كان زيد بن أرقم يكبر على جنائز فيكبر أربعاً، فكبر يوما خمساً، فسئل عن ذلك، فقال: أبو بكرة في حديثه: كبر رسول الله صلى الله عليه وآله وسلم خمساً، وقال ابن مرزوق في حديثه، فقال: كان رسول الله صلى الله عليه وآله وسلم يكبرها أو كبرها.

قال: حدثنا الطحاوي قال: حدثنا أحمد بن داود قال: حدثنا محمد بن كثير قال: حدثنا إسرائيل بن يونس قال: حدثنا عبد الأعلى أنه صلى خلف زيد بن أرقم على جنازة فكبر خمساً، فسأله عبد الرحمن بن أبي ليلى وأخذ بيده، فقال: أنسيت. فقال: لا، ولكني صليت خلف أبي القاسم خليلي ً فكبر خمساً فلا أتركه أبداً.

قال: حدثنا الطحاوي قال:حدثنا بن أبي داود قال: حدثنا عيسى بن إبراهيم قال: حدثنا عبد العزيز بن مسلم.

عن يحيى بن عبد الله التيمي قال: صليت مع عيسى مولى حذيفة بن اليمان على جنازة فكبر عليها خمساً، ثم التفت إلينا، فقال: ما وهمت ولا نسيت ولكن كبرت كما كبر مولاي وولي نعمتي حذيفة بن اليمان صلى على جنازة فكبر عليها خمساً ثم التفت إلينا، فقال: ما وهمت ولا نسيت، ولكن كبرت كما كبر رسول الله ً.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن الحسين السويدي قال: حدثنا عمران بن موسى بن مجاشع قال: حدثنا أحمد بن إبراهيم الدورقي قال: حدثنا إبراهيم بن عبد الله قال: حدثنا كثير بن عبد الله عن أبيه.

عن جده أن رسول الله صلى الله عليه وآله وسلم كبر على النجاشي خمس تكبيرات.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال:حدثنا الحسن بن الحسين العرني عن علي بن القسم الكندي عن ابن أبي رافع عن أبيه.

عن جده قال: قال علي عليه السلام: (الصلاة على الميت خمس تكبيرات).


صفة صلاة الجنازة وقراءة فاتحة الكتاب فيها والدعاء للميت

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن الحسين بن عبد الله الشطوي بمكة في داره قال: حدثنا سهل بن عثمان الواسطي قال: حدثنا وهب بن بقية قال: حدثنا خالد عن إبراهيم بن عثمان عن الحكم عن مقسم.

عن عباس أن رسول الله صلى الله عليه وآله وسلم كان يقرأ على الجنازة بفاتحة الكتاب.

وروى طلحة بن عبد الله بن عوف قال: صليت مع ابن عباس على جنازة فقرأ بفاتحة الكتاب، وقال إنها من السنة.

وهكذا روينا عن جابر أن النبيّ صلى الله عليه وآله وسلم قرأ بأم القرآن في الصلاة على الجنازة.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان قال:حدثني أبو خالد عن زيد بن علي عن أبيه عن جده.

عن علي صلوات الله عليه في الصلاة على الميت، قال: (تبدأ في التكبيرة الأولى: بالحمد والثناء على الله جل ثناؤه، وفي الثانيه: الصلاة على النبيّ صلى الله عليه وآله وسلم ، وفي الثالثة: الدعاء لنفسك وللمؤمنين والمؤمنات، وفي الرابعة: الدعاء للميت والاستغفار له، والخامسة تكبر ثم تسلم).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الانماطي قال: حدثنا علي بن عبد العزيز قال: حدثنا مسلم بن إبراهيم قال: حدثنا شعبة قال: حدثنا سعد بن إبراهيم.

عن طلحة بن عبد الله بن عوف قال: صليت خلف ابن عباس على جنازة، فقرأ بفاتحة الكتاب، فسألته عن ذلك فقال حق وسنة.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا حامد بن حميد قال: حدثنا أحمد بن يونس قال: حدثنا زهير قال: حدثنا أبو إسحاق قال: سمعت رجلاً يسأل الحارث الأعور ما يقول الرجل على الميت؟ قال: كان علي عليه السلام يقول: اللهم اغفر لأحيائنا وأمواتنا، واصلح ذات بيننا وألف بين قلوبنا، واجعل قلوبنا على قلوب أخيارنا.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا إسماعيل بن أبان قال: حدثنا مسعود - يعني ابن سعد- قال: حدثني إسماعيل عن رجل.

عن علي عليه السلام فيما نرى أنه كان يقول: (اللهم اغفر له وارحمه وأرجعه إلى خير مما كان فيه، اللهم عفوك عفوك).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال:حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي صلوات الله عليه قال: (الصلاة على الميت تبدأ بالتكبيرة والحمد والثناء على الله، والصلاة على النبي وأهل بيته، ثم تقول في الثانية والثالثة: اللهم اغفر لكبيرنا وصغيرنا، وذكرنا وأنثانا، وحينا وميتنا، وشاهدنا وغايبنا، اللهم من توفيته منا فتوفه على الإيمان، ومن أبقيته منا فأبقه على الإسلام، ثم يسلم وينصرف).

وحدثنا أبو الحسين علي بن إسماعيل الفقيه رضي الله عنه قال: أخبرا أبو بكر محمد بن هارون الروياني قال: حدثنا نصر بن علي الجهضمي قال: حدثنا عيسى بن يونس بن أبي إسحاق الهمداني قال:حدثنا أبو حمزة الحمصي عن عبد الرحمن بن جبير عن أبيه.

عن عوف بن مالك الأشجعي قال: صليت مع رسول الله صلى الله عليه وآله وسلم على جنازة رجل من الأنصار فكان فيما حفظته من دعائه: اللهم اغفر له وارحمه وأعف عنه وعافه وأكرم منزله ووسع مدخله واغسله بماءٍ وثلج وبرد ونقه من الخطايا كما ينقى الثوب الأبيض من الدنس، اللهم أبدله داراً خيراً من داره وأهلاً خيراً من أهله وزوجة خيرا من زوجته ووقه فتنة القبر وعذاب النار.

وحدثنا علي بن إسماعيل قال: أخبرنا أبو بكر بن هارون قال: حدثنا محمد بن حرب الواسطي قال:حدثنا يزيد بن هارون ومحمد بن يزيد وإسحاق بن يوسف وحفص بن عمر كلهم عن أبي شيبة عن الحكم عن مقسم.

عن ابن عباس: (أن رسول الله صلى الله عليه وآله وسلم كان يقرأ على الجنازة بفاتحة الكتاب.


فيمن فاته شيء من التكبير

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري قالا: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام قال: من فاته من التكبير شيء فليتمه قائماً مكانه.


في تعزية النبيّ صلى الله عليه وآله وسلم لمعاذ لما مات ولده

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا الحسين بن أبي الربيع القطان قال: حدثنا سهل بن إسماعيل المرادي قال: حدثنا معروف بن الوليد عن عيسى بن خالد البلخي عن أبي قدامه.

عن محمد بن عبد الرحمن قال: مات ابن لمعاذ، فكتب إليه النبيّ صلى الله عليه وآله وسلم تعزية فيه: ((بسم الله الرحمن الرحيم من محمد رسول الله صلى الله عليه وآله وسلم إلى معاذ بن جبل، سلام عليك أما بعد..

عظم الله لك الأجر، وأعقبك الصبر، وألهمك الشكر، ثم إن أنفسنا وأموالنا وأولادنا وأهالينا من مواهب الله الهنية، وعواريه المستودعه يمتع بها إلى أجل معدود ويقبضها لوقت معلوم، حق هناك علينا إذا أعطى الشكر، والصبر إذا ابتلى، فكان ولدك من مواهب الله النافعة، متعك بها في سرور وغبطة، وقبضهُ بأجر، فلا تجمعن عليك يا معاذ خصلتين أن يحبط جزعك أجرك، وأن تندم على ما فاتك، فإنك لو قدمت على ثواب مصيبتك علمت أن المصيبة قد قصرت عنه، وأن الجزع لا يدفع شيئاً، ولا يرد حذراً، فأحسن العزاء، وتَنَجّز الموعود، ولن يذهب أسفك ما هو نازل بك، والسلام)).


النهي عن حضور جنائز الكفار

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن عبد الجبار قال: حدثنا جعفر بن محمد بن مروان قال: حدثنا أبي قال: حدثنا إبراهيم عن أبيه عن السدي.

عن زيد بن علي عليه السلام في قوله: {وَلاَ تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلاَ تَقُمْ عَلَى قَبْرِهِ إِنَّهُمْ كَفَرُوا بِاللَّهِ وَرَسُولِهِ}[التوبة:84]، قال: نزلت في عبد الله بن أبي سلول، وكان عبد الله رأس المنافقين.

وقال أبو جعفر الباقر فيما أخبرنا به السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا جعفر بن عبد الله المحمدي عن كثير بن عياش عن أبي الجارود.

عن أبي جعفر عليه السلام قال: نزلت في أصحابه الذين تخلفوا عن غزوة تبوك إلا الذين عذب الله منهم.

حدثنا أبو الحسين علي بن إسماعيل قال: حدثنا أبو بكر بن هارون قال: حدثنا محمد بن بشار ومحمد بن معمر قالا: حدثنا يحيى بن سعيد القطان قال: حدثنا عبيد الله قال: أخبرني نافع.

عن ابن عمر قال: جاء ابن عبد الله بن أبي سلول إلى رسول الله صلى الله عليه وآله وسلم لما مات أبوه، فقال: اعطني قميصك وصل عليه واستغفر له فأعطاه قميصه، وقال: ((إذا فرغتم فآذنوني)) فلما أراد أن يصلي عليه جذبه عمر بن الخطاب، وقال: أليس قد نهاك الله أن تصلي على المنافقين {اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ }[التوبة:80]، فصلى عليه، فأنزل الله تعالى:{وَلاَ تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلاَ تَقُمْ عَلَى قَبْرِهِ}[التوبة:84]، فترك النبيّ صلى الله عليه وآله وسلم الصلاة عليهم.


في الكافر يشهد شهادة الحق قبل خروج نفسه

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عيسى بن محمد العلوي قال: حدثنا محمد بن منصور قال: حدثنا علي بن حكيم عن شريك عن عبد الله بن عيسى عن عبد الله بن جبير.

عن أنس قال: عاد النبيّ صلى الله عليه وآله وسلم غلاما كان يخدمه يهودي، فقال النبيّ صلى الله عليه وآله وسلم : ((إشهد أن لا إله إلا الله وأني رسول الله)) قال: فنظر الغلام إلى أبيه، فقال: قل ما يقول محمد، فقال الغلام: أشهد أن لا إله إلا الله وأنك رسول الله، ثم مات، فقال النبيّ صلى الله عليه وآله وسلم لأصحابه: ((دونكم أخاكم)).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر بن هارون قال: حدثنا علي بن زيد الفرايضي قال:حدثنا موسى بن داود قال: حدثنا محمد بن عبد الملك الأنصاري عن محمد بن المنكدر.

عن جابر عن عبد الله قال: كنا مع النبيّ صلى الله عليه وآله وسلم في سفر، فإذا أعرابي قد أقبل على قعود له، فجاء فقال: أيكم ابن عبد المطلب؟ فأشاروا له إلى النبيّ صلى الله عليه وآله وسلم ، فقال: يا رسول الله أعرض عليّ الإسلام، فعرض عليه رسول الله صلى الله عليه وآله وسلم الإسلام فكلما مر على شريعة من شرائع الإسلام قال له النبيّ صلى الله عليه وآله وسلم : ((أقررت))، قال: نعم، قال فمضينا هكذا ومضى الأعرابي هكذا، فإذا يد بعيره قد وقعت في شبكة فأرة، فإذا البعير لجنبه وإذا الرجل برأسه، فقال النبيّ صلى الله عليه وآله وسلم : ((الحقوا أخاكم)) فابتدره منا عمار بن ياسر وحذيفة بن اليمان، فأصابوه ميتا. فقال النبيّ صلى الله عليه وآله وسلم : ((هذا الذي تعب قليلاً ونعِم طويلاً، هذا من الذين أمنوا ولم يلبسوا إيمانهم بظلم))، فغسلناه ودفناه، ورأيت النبيّ صلى الله عليه وآله وسلم يعرض عنه أحيانا بوجهه، فقلنا له: يا رسول الله رأيناك أحياناً تعرض بوجهك عنه، قال: ((إني رأيت زوجتيه من الحور العين وهما يدسان في فيه من ثمار الجنة وإني لأحسب الأعرابي مات جائعاً)).


في أن اللحد لنا والضرح لغيرنا

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه ما أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا هارون بن إسحاق الهمداني قال: حدثنا حكام بن سلم عن عبد الأعلى عن أبيه عن سعيد بن جبير.

عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم : ((اللحد لنا والشق لغيرنا)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن عبد الحميد الكسروي قال: حدثنا عبد الله بن عبد العزيز المروذي قال: حدثنا محمد بن عبد الوهاب قال: حدثنا مندل عن الأعمش عن إبراهيم.

عن علي بن الحسين عليه السلام قال: الحد لرسول الله صلى الله عليه وآله وسلم وجعل على لحده لبن ونصب نصباً.

قال: وروى يحيى بن الحسين عليه السلام حديثاً أخبرناه السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: لما قبض رسول الله صلى الله عليه وآله وسلم ، قال القوم: ما ترون أين يدفن النبي؟ فقال علي: إن شئتم حدثتكم، قالوا: حدثنا، قال: سمعت رسول الله ً يقول: ((لعن الله اليهود والنصارى كما اتخذوا قبور أنبيائهم مساجد إنه لم يقبض نبي إلا دفن في مكانه الذي قبض فيه)) قال: فلما خرجت من فيه نحو فراشه، ثم حفروا موضع الفراش، فلما فرغوا قالوا: ما ترى نلحد أم نضرح؟ فقال علي: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((اللحد لنا والضرح لغيرنا)).

حدثنا أبو الحسين بن إسماعيل قال: حدثنا أبو بكر بن هارون قال: حدثنا عمرو بن علي قال: حدثنا أبو داود قال: حدثنا شريك عن عثمان بن عمير عن زاذان.

عن جرير أن النبيّ صلى الله عليه وآله وسلم قال: ((ألحدوا ولا تشقوا، اللحد لنا والشق لغيرنا)).

وحدثنا علي بن إسماعيل قال: حدثنا أبو بكر قال: حدثنا محمد بن إسحاق، قال: حدثنا محمد بن الصلت، قال: حدثنا محمد بن عبد الملك عن محمد بن المنكدر.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((اللحد لنا والشق لغيرنا))


في النهي عن المغالاة في الكفن

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن عقدة إجازة قال: حدثنا المنذر بن محمد قرآة قال: حدثنا الحسين بن محمد بن علي الأَزَوي قال: حدثنا سليمان بن عمرو عن عبد الله بن الحسين عن آبائه.

عن علي عليه السلام قال: كفنوني كفنا بين الكفنين، فإني سمعت رسول الله ً يقول: ((لا تغالوا في الكفن فإنه يسلب سلباً سريعا)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: كفن رسول الله صلى الله عليه وآله وسلم في ثلاثة أثواب، ثوبين يمانيين أحدهما سحق والأخر قميص كان يتجمل فيه.

فأمّا ما روي عن النبيّ صلى الله عليه وآله وسلم أن ثوبان مولى رسول الله صلى الله عليه وآله وسلم فرش في قبره قطيفة حمراء كانت أهديت له من الإسكندرية، فذلك كان خاصاً للنبيّ صلى الله عليه وآله وسلم ولا يجوز لغيره.

وروينا عن محمد بن علي الباقر عليه السلام عن النبيّ صلى الله عليه وآله وسلم أنه نهى أن يزاد على قبر تراب لم يخرج منه.


النهي عن تجصيص القبور

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا أبو مسلم الكشي قال: حدثنا سليمان بن جلود الشاذكوني قال: حدثنا عبد الوارث قال:حدثنا أيوب عن أبي الزبير.

عن جابر أن رسول الله صلى الله عليه وآله وسلم نهى عن تجصيص القبور.


في رفع القبر قدر شبر ورش الماء عليه ووضع الحصى عليه

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني قال: أخبرنا أحمد بن علي بن عافية قال: حدثنا ابن أبي عزرة قال: حدثنا إسماعيل بن بهرام الليثي عن الدراوردي عن جعفر.

عن أبيه أن النبيّ صلى الله عليه وآله وسلم لما دفن رفع قبره شبراً، ورش عليه ماء، وجعل عليه حصى.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن عافية قال: حدثنا ابن أبي عزرة قال: حدثنا إسماعيل.

عن محمد بن جعفر بن محمد قال:كان أبي يتعاهد قبر أبيه يرش الماء والحصى.


في أن الرجل يسل سلاً وما يقال عند وضع الميت في لحده؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد عن آبائه.

عن علي عليه السلام قال: (يسل الرجل سلاً، ويكون أولى الناس بالرجل في مقدمه، وأولى الناس بالمرأة في مؤخرها).

قال: وأجمع آل الرسول ً على أن الميت يسل سلاً.

وهكذا أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال:حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال: آخر جنازة صلى عليها رسول الله صلى الله عليه وآله وسلم جنازة رجل من ولد عبد المطلب، ثم جاء حتى جلس على شفير القبر، ثم أمر بالسرير فوضع من قبل رجلي اللحد، ثم أمر به فسل سلا، ثم قال: ضعوه في حفرته لجنبه الأيمن مستقبل القبلة وقولوا:- بسم الله وفي سبيل الله وعلى ملة رسول الله، لا تكبوه لوجهه، ولا تلقوه لقفائه، ضع يدك على فمه حتى يستبين لك، ثم قولوا: اللهم لقنه حجته واصعد بروحه ولقه منك رضواناً، فلما ألقى عليه التراب قام رسول الله صلى الله عليه وآله وسلم فدعا بما شاء أن يدعو له، ثم قال: ((اللهم جاف الأرض عن جنبه، وأصعد روحه، ولقه منك رضواناً)).

وفي رواية عبد العزيز بن إسحاق: فلما فرغنا من دفنه جاء رجل فقال: يا رسول الله إني لم أدرك الصلاة عليه، افأصلي على قبره؟ قال: ((لا، ولكن قم على قبره فادع لأخيك وترحم عليه واستغفر له)).


في دفن الجماعة مع الضرورة في القبر الواحد

قال أبو الحسن علي بن بلال رحمه الله:

والوجه فيه: ما روي عن رسول الله صلى الله عليه وآله وسلم يوم أحد لما كثر القتلى من أصحاب رسول الله صلى الله عليه وآله وسلم وعجزوا عن حفر القبور، فأمر ً أن يدفن الاثنين والثلاثة في قبر واحد، وحجز بينهم بحواجز من تراب.


في ثواب الحثي على الميت وما يقال عنده من الذكر؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا الحكم بن سليمان عن إسحاق بن نجيح عن عطاء الخراساني.

عن أبي هريرة قال: قال النبيّ صلى الله عليه وآله وسلم : ((من حثى في قبر أخيه ثلاث حفنات من تراب كفر عنه من ذنوبه ذنوب عام)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال:حدثنا حسين بن نصر عن خالد بن عيسى عن حصين عن جعفر عن أبيه.

عن علي عليه السلام: أنه كان إذا حثا على ميت قال: إيمان بك، وتصديق برسولك، وإيمان ببعثك، هذا ما وعد الله ورسوله، وصدق الله ورسوله، ثم قال: من فعل ذلك كان له بكل ذرة من تراب حسنة.


في الميت إذا لم يوجد له كفن فإنه يواري بما أمكن من النبات

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه ما روي عن رسول الله صلى الله عليه وآله وسلم في عمه حمزة حين قتل فدفنه النبيّ صلى الله عليه وآله وسلم وعليه عبأة، إذا غطى بها رجليه انكشف رأسه وإذا غطى بها رأسه انكشفت رجلاه، فغطى بها رأسه وجعل على رجليه شيئاً من نبات الأرض.


في جنائز الرجال والنساء إذا اجتمعوا من يلي الإمام منهم؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري قالا: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن أبي ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (يقدم الرجال مما يلي الرجال ويجعل النساء بين القبلة وبين الرجال).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا أبو يعقوب إسماعيل بن محمد الفارسي قال: حدثنا مكي بن إبراهيم قال: حدثنا ابن لهيعة عن عطاء بن أبي رباح.

عن أبي عمار قال: شهدت جنازة أم كلثوم بنت علي وابن لها، فلما وضعا، جعل الرجل مما يلي القوم، والمرأة من ورائه إلى القبلة، وفي القوم أبو سعيد الخدري وابن عباس وأبو هريرة وابن عمر وأبو قتادة الأنصاري، فلما انصرفوا سألتهم عن ذلك، فقالوا: هي السنة.


في غسـل الميـت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان.

عن أبي خالد قال: سألت زيد بن علي عليه السلام في غسل الميت، فقال: تجعله على مغتسلة، وتوجهه نحو القبلة وتستر عورته، ثم توضئه وضوءه للصلاة، ثم تغسل رأسه ولحيته وسائر جسده بماءٍ وسدر، ثم تغسل رأسه ولحيته وسائر جسده بماءٍ وكافور، ثم تغسل رأسه ولحيته بماءٍ مفرد لا يخالطه شيء فذلك ثلاث غسلات، ثم تنشفه بمنديل، ثم توضع الحنوط في رأسه ولحيته، وتتبع بالكافور أثار سجوده، قوله: ثم تغسل رأسه ولحيته وسائر جسده بماءٍ وسدر سقطت هذه الجملة من شرح الأحكام فأثبتناها من مجموع الإمام زيد بن علي عليهما السلام.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليه السلام قال:قال رسول الله صلى الله عليه وآله وسلم : ((أيما امرءٍ مسلم غسل أخاً له مسلماً فلم يقذره ولم ينظر إلى عورته، ولم يذكر منه سوءً، ثم شيعه وصلى عليه، ثم جلس حتى يدلى في حفرته خرج عطلاً من ذنوبه)).

حدثنا علي بن إسماعيل الفقيه قال: حدثنا أبو بكر محمد بن هارون قال: حدثنا محمد بن بشار قال:حدثنا عبد الأعلى عن معمر عن الزهري.

عن سعيد بن المسيب أن علي بن أبي طالب عليه السلام هو الذي ولي غسل النبيّ صلى الله عليه وآله وسلم فالتمس منه ما يلتمس من الميت، فلم يجد شيئاً فقال: (بأبي وأمي طبت حياً وطبت ميتاً).


في الميت يغسل ثم يحدث به حدث إلى كم يغسل؟

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه حديث أم عطية من رواية محمد بن سيرين: أن رسول الله صلى الله عليه وآله وسلم حين توفيت ابنته، قال: ((اغسلوها ثلاثا، أو خمساً، أو أكثر من ذلك)).


في أنه يُصَلى على الميت في أي وقت شاء إلا في الأوقات المنهي عنها

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا علي بن إسماعيل الفقيه قال: حدثنا أبو بكر بن هارون قال: حدثنا يحيى بن حكيم المقومي قال: حدثنا عبد الرحمن بن مهدي قال: حدثنا موسى بن علي بن رباح قال: سمعت أبي قال: سمعت عقبة بن عامر الجهني يقول: ثلاث ساعات كان رسول الله صلى الله عليه وآله وسلم ينهانا أن نصلي فيهن وأن نقبر فيهن موتانا، حين تطلع الشمس بازغة حتى ترتفع، وحين يقوم قائم الظهيرة حتى تزول الشمس، وحين تضيف الشمس للغروب حتى تغرب.

والدليل على صحة ذلك ما روى لنا عن الطحاوي قال: حدثنا أبو بكرة قال: حدثنا أبو أحمد قال: (حدثنا) محمد بن مسلم عن عمرو بن دينار.

عن جابر قال: رؤي في المقبرة ليلا نار فإذا النبيّ صلى الله عليه وآله وسلم في قبر وهو يقول: ((ناولوني صاحبكم)).

قال الطحاوي: حدثنا علي بن شيبة قال: حدثنا يحيى بن يحيى قال: حدثنا هشيم عن عثمان بن حكيم الأنصاري عن خارجة بن زيد.

عن زيد بن ثابت أن رسول الله صلى الله عليه وآله وسلم قال: ((لا اعرفن أحداً من المؤمنين مات إلا آذنتموني للصلاة عليه، فإن صلاتي عليهم رحمة)).


في الصلاة على الجنازة في المسجد

قال أبو الحسن علي بن بلال رحمه الله قال السيد أبو العباس رحمه الله: وتكره الصلاة على الجنائز في المساجد.

قال أبو الحسن: والأصل فيه مَا حدثنا علي بن إسماعيل قال: حدثنا أبو بكر بن هارون قال: حدثنا محمد بن بشار وعمرو بن علي قالا: حدثنا يحيى بن سعيد قال: حدثنا ابن أبي ذئب عن صالح مولى التؤمة.

عن أبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((من صلى على جنازة في المسجد فلا شيء له)).

واحتج من حوز ذلك في المساجد بما روي لنا عن الطحاوي قال: حدثنا أحمد بن داود قال:حدثنا يعقوب بن حميد قال: حدثنا محمد بن إسماعيل عن الضحاك بن عثمان.

عن أبي النضر مولى عمر بن عبيد الله عن أبي سلمة بن عبد الرحمن. أن عائشه حين توفى سعد بن أبي وقاص قالت: أدخلوا به المسجد حتى أصلي عليه فأنكر الناس ذلك، فقالت: لقد صلى رسول الله صلى الله عليه وآله وسلم على سهيل بن البيضاء في المسجد.

قال: حدثنا الطحاوي قال: حدثنا سليمان بن شعيب قال: حدثنا أسد بن موسى قال: حدثنا ابن أبي ذئب عن صالح مولى التؤمة.

عن أبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((من صلى على جنازة في المسجد فلا شيء له)).


أين يقف الإمام من الرجل والمرأة؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاري قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن آبائه.

عن علي صلوات الله عليه: إنه كان إذا صلى على جنازة رجل قام عند سرته، وإذا كانت امرأة قام حيال ثدييها.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني والحسين بن أحمد المصري قالا: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن الحسين بن عبد الله بن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: (يقوم الذي يصلي على الجنازة حذو صدرها).


في تربيـع القبـر

قال أبو الحسن علي بن بلال رحمه الله:

والأصل فيه ما روينا عن جعفر بن محمد عليه السلام عن أبيه أن النبيّ صلى الله عليه وآله وسلم لما دُفن رُفع قبره قدر شبر ورُش عليه الماء وجعل عليه حصباء.


من أولى بالصلاة على الميت

قال أبو الحسن علي بن بلال رحمه الله:

وروينا عن أنس بن مالك عن النبيّ صلى الله عليه وآله وسلم أنه قال: ((إن القبر مملؤة ظلمة حتى يصلى عليها)).

قال السيد أبو العباس الحسني رحمه الله: وأولى الناس بالصلاة على الميت عند القسم عليه السلام إمام المسلمين، فإن لم يكن إمام فأولاهم الأقرب فالأقرب من العصبات.. كما روى زيد بن علي عن أبيه عن جده عن علي عليه السلام.


كتاب البيع

يقول المفتقر إلى رحمة الله محمد بن الحسن بن محمد بن يحيى العجري المؤيدي اليحيوي الحسني وفقه الله من هنا إلى أخر الكتاب منقول من تتمة الاعتصام للسيد العلامة أحمد بن يوسف زبارة رحمه الله، وذلك وفاءً بالوعد، لأنا لم نعثر من شرح الأحكام إلا على الجزء الأول إلى الجنائز، وقد تضمن الطهارة، والحج، والنكاح، والطلاق والجنائز) لأن العلامة الحافظ علي بن بلال رحمه الله شرح الأحكام قبل ترتيب ابن أبي حريصة رحمه الله لها.

أما بقية الأجزاء من شرح الأحكام فلم نعثر عليها، ووجدنا السيد العلامة الحافظ أحمد بن يوسف زبارة رحمه الله في تتمة الاعتصام المسمى بـ(أنوار التمام) ينقل من الأجزاء الأُخَرِ إلى آخر الكتاب وهو الوحيد في نقله منها، فالظاهر أنه كان لديه نسخة كاملة، فترجح نقل ما ذكره في التتمة، ونسبه إلى شرح الأحكام لتتمم الفائدة، فنقول وبالله نستعين.


في أفضل الكسب والبيع المبرور

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم المنقري قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: جاء رجل إلى النبيّ صلى الله عليه وآله وسلم فقال: يا رسول الله أي الكسب أفضل؟ قال: ((عمل الرجل بيده، وكل بيع مبرور)).


في تفسير قوله تعالى:{إِذَا تَدَايَنتُمْ بِدَيْنٍ }

قال أبو الحسن علي بن بلال رحمه الله .

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد الله بن الحسن الايوازي قال: أخبرنا جعفر بن محمد النيروسي قال: سألت القسم بن إبراهيم عليه السلام عن قوله تعالى: {إِذَا تَدَايَنتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمًّى فَاكْتُبُوهُ}[البقرة:282]، هل ذلك فرض عليهم؟ قال: نعم فرض عليهم فيمن لم يأمنوا، وليس بفرض عليهم فيمن أمنوا، فاجراً كان المؤتمن أو براً، مؤسراً كان الغريم أو معسراً.


في الخيار للبيعين حتى يفترقا عن رضا

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال:حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام: البيعان بالخيار فيما تبايعا فيه حتى يفترقا عن رضى.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا الحسين بن القسم قال: حدثنا أحمد بن محمد عن عمه علي عن خاله أبي هاشم قال: حدثني أبوك الحسن بن علي عن أبيه عن جده.

عن علي بن الحسين عليهم السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((كل متبايعين فكل واحد منهما على صاحبه بالخيار ما لم يفترقا أو يكون خيار)).

قال: حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا وهب قال: حدثنا شعبة عن قتادة عن أبي الخليل عن عبد الله بن الحارث.

عن حكيم بن حزام عن النبيّ صلى الله عليه وآله وسلم قال: ((البيعان بالخيار حتى يفترقا، أو ما لم يفترقا، فإن صدقا وبينا بورك لهما في بيعهما، وإن كذبا وكتما محقت بركة بيعهما)).


في أن ثمن الكلب سحت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا عبيد بن شريك قال: حدثنا ابن أبي مريم قال: أخبرنا يحيى بن أيوب قال: حدثني المثنى بن صباح عن عطاء بن أبي رباح.

عن أبي هريرة عن رسول الله صلى الله عليه وآله وسلم قال: ((ثمن الكلب سحت، إلا كلب صيد)).

وروى أبو كريب قال: حدثنا قبيصة قال: حدثنا ابن سلمة عن أبي الزبير.

عن جابر: أن رسول الله صلى الله عليه وآله وسلم نهى عن ثمن الكلب إلا كلب الصيد والسنور.


في تحريم بيع الميتة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال:حدثنا إسماعيل بن أمية قال: حدثنا روح( ) بن دراج.

عن ابن أبي ليلى عن الحكم: أن علياً عليه السلام قتل نوفل المخزومي، فبعث المشركون إلى رسول الله صلى الله عليه وآله وسلم يشترون جيفته بعشرة آلاف فقال: ((إنا لا نأكل أثمان الموتى)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا سفيان عن ابن أبي ليلى عن الحكم عن مقسم.

عن ابن عباس رضي الله عنه: أن عظيماً من عظماء المشركين أصيب، فجاء المشركون يشترون جيفته من المسلمين، فسألوا النبيّ صلى الله عليه وآله وسلم فكره بيعه، أو نهى عنه.


في تحريم بيع أم الولد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد الرحمن بن حسين الأسدي قاضي همدان قال:أخبرنا إبراهيم بن الحسين – يعرف بابن ديزيل – قال: حدثنا محمد بن إسماعيل الجعفري من ولد الطيار حدثني عبد الله بن سلمه بن أسلم عن حسين بن عبد الله الهاشمي عن عكرمة.

عن ابن عباس رضي الله عنه قال: قال رسول الله صلى الله عليه وآله وسلم : ((لإم إبراهيم أعتقها ولدها)).


في جواز بيع المدبر للضرورة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن داود بن نصر قال: حدثنا محمد بن عبد العزيز الكلاري قال: حدثنا محمد بن سعيد قال: حدثنا شريك.

عن سلمة بن كهيل وأبي الزبير أن رجلاً دبر مملوكاً. ثم مات وعليه دين، فباعه النبيّ صلى الله عليه وآله وسلم في دينه.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد بن مهروية قال: حدثنا العباس الدوري قال: حدثنا محمد بن عبيد الطنافسي قال: حدثنا إسماعيل بن أبي خالد عن سلمة بن كهيل عن عطاء بن أبي رباح.

عن جابر بن عبد الله: أن رجلاً أعتق عبداً له عن دبر،ولم يكن له مال غيره، فباع رسول الله صلى الله عليه وآله وسلم العبد بثمان مائة درهم ودفعه إلى مولاه.


فيمن له ماء على ظهر الطريق ومنعه سائبة الطريق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((ثلاثة لا ينظر الله إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم، فذكر رجلاً له ماء على ظهر الطريق يمنعه سائبة الطريق)).


في البيوع المنهي عنها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا ابن صبيح عن حسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام قال: (نهى رسول الله صلى الله عليه وآله وسلم عن شرطين في بيع، وعن سلف وبيع، وعن بيع ما ليس عندك، وعن ربح ما لم يضمن، وبيع مالم يقبض، وعن بيع الملامسة، وعن بيع المنابذة وطرح الحصاة، وعن بيع الغرر، وعن بيع الآبق).

أخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (نهى رسول الله صلى الله عليه وآله وسلم عن شرطين في بيع، وعن سلف وبيع، وعن بيع ماليس عندك، وعن ربح مالم يضمن، وبيع مالم يقبض، وعن بيع الملامسة، وعن بيع المنابذة، وعن طرح الحصاة، وعن بيع الغرر، وعن بيع العبد الآبق).

أخبرتا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (نهى رسول الله صلى الله عليه وآله وسلم عن بيع الصدقة حتى تقبض، وعن بيع الخمس حتى يحاز).

أخبرنا أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال:حدثنا عبدة بن عبد الرحيم عن ضمرة بن ربيعة قال: حدثنا عباد بن قيس عن عثمان الأعرج عن الحسن.

عن عمران بن حصين قال: نهى رسول الله صلى الله عليه وآله وسلم عن بيع ما في ضروع الماشية قبل أن تحلب، وعن بيع جنين في بطون الأنعام، وعن السمك في الماء، وعن بيع المضامين والملاقيح وحبل الحبلة، وعن بيع الغرر.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (نهى رسول الله صلى الله عليه وآله وسلم عن بيع الشجرة حتى تعقد، وعن بيع الثمرة حتى تزهو) – يعني تصفر أو تحمر-.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا عثمان بن أبي شيبة قال: حدثنا عبدة بن سليمان عن عبيد الله بن عمر عن نافع.

عن ابن عمر قال: نهى رسول الله صلى الله عليه وآله وسلم عن المزابنة، والمزابنة: بيع ثمر النخل بالتمر كيلاً، وبيع العنب بالزبيب كيلاً، وبيع الزرع بالحنطة.

وهكذا روينا عن أمير المؤمنين علي عليه السلام فيما أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا سليمان بن إبراهيم قال: أنبأنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد عن زيد بن علي عن أبيه جده.

عن علي عليهم السلام: أنه كره بيع الرطب بالتمر، وقال: أنه ينقص إذا جف.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا يوسف بن محمد الكسائي قال: حدثنا العباس الدوري قال: حدثنا داود بن مهران الدباغ قال: حدثنا مسلم بن خالد الزنجي قال: سمعت يسار بن عبد الرحمن يقول:

سمعت جابر بن عبد الله يقول: نهى رسول الله صلى الله عليه وآله وسلم عن المزابنة والمحاقلة والمخابرة إلا في العرايا، ثم سمعته يقول: ((فمن لم يتب فليأذن بحرب من الله ورسوله)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد قال: حدثنا عبد الرحمن بن بشير بن الحكم العبدي قال: حدثنا سفيان بن عيينه عن أبي الزبير.

عن جابر أن النبيّ صلى الله عليه وآله وسلم أمر بوضع الجوايح.


في أنه يحرم التفريق بين ذوي الأرحام

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن عقدة إجازة، قال: حدثنا المنذر بن محمد قال: حدثنا الحسين بن محمد – يعني ابن علي الأزدي – قال: حدثنا سليمان بن عمر النخعي عن عبد الله بن الحسن عن آبائه.

عن علي عليهم السلام: أنه قدم بأخوين، فباع أحدهما، فأمره رسول الله ً أن يرتجعه وأن لا يفرق بينهما.

قال العلامة الحافظ أحمد بن يوسف زبارة رحمه الله (قلت): ويحمل على أن لهما أمّاً تجمعهما، لتوافق الرواية الآخرة، ثم قال: وفيه -أي في (شرح الأحكام) -.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو بكر الصواف، قال: أخبرنا عمار قال: حدثنا يحيى بن آدم عن عبد السلام بن حرب عن يزيد بن عبد الرحمن عن الحكم بن عتيبة عن ميمون بن أبي شبيب.

عن علي عليه السلام: أنه باع ففرق بين امرأة وابنها، فبلغ النبيّ صلى الله عليه وآله وسلم فنهاه عن ذلك ورد البيع.


النهي عن بيع الحاضر للبادي

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد بن إسماعيل قال: حدثنا أحمد بن شعيب أبو عبد الرحمن النسوي في الصحاح عن محمد بن يسار قال: حدثني ابن الزبرقان قال: حدثني يونس بن عبيد.

عن أنس: أن النبيّ صلى الله عليه وآله وسلم نهى أن يبع حاضر لباد.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا الصواف محمد بن علي قال: أخبرنا عمار قال: حدثنا روح بن عبادة قال: حدثنا أبو الزبير أنه سمع جابر يقول: لا يبيع حاضر لباد، دعوا الناس يرزق الله بعضهم من بعض.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن البراء قال: أخبرنا إسحاق بن موسى الرملي قال: حدثنا ربيعة بن الحارث قال: حدثنا عبد الله بن عبد الجبار قال: حدثنا سويد عن عمرو بن خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام عن النبيّ صلى الله عليه وآله وسلم قال: ((لا يبيع الحاضر للباد، ولا المهاجر للإعرابي)).


في أنه يحرم تلقي الجلب حتى يهبط في السوق

قال أبو الحسن علي بن بلال رحمه الله:

قال يحيى بن الحسين عليه السلام: ولا ينبغي للحاضرين أن يستقبلوا البادين فيشتروا منهم جلبهم فيبيعوه لأنفسهم.

قال السيد أبو العباس رحمه الله: وقد روى بهذا المعنى عن النبيّ صلى الله عليه وآله وسلم أنه نهى عن استقبال الجلوبة، وقد بين الهادي إلى الحق عليه السلام.

وجهه: أن في ذلك خديعة لأهل الجلب قبل تبينهم السعر، وإغلاء على أهل الحضر إذا دخلوا به البلد، وقد قيل: أن محاويج أهل المدينة كانوا ينتظرون الركبان ليرتفقوا بجلبهم، فنهى النبيّ صلى الله عليه وآله وسلم الأقوياء عن استقبالهم والابتياع منهم ليغلوا على ذوي الحاجة.

قال أبو الحسن: وقد رُويت أخبار عن النبيّ صلى الله عليه وآله وسلم في هذا المعنى.

وذهب بعض الناس إلى أن من تلقى شيئاً قبل دخوله السوق فشراؤه باطل.

وقال آخرون: وهو مذهب الإمام الهادي عليه السلام وأبي حنيفة والشافعي: أن كل مدينة يضر التلقي بأهلها، فالتلقي فيها مكروه والشراء جائز، وكل مدينة لا يضر التلقي بأهلها فلا بأس بالتلقي فيها.

واحتج من أبطل الشراء بما روينا عن الطحاوي قال:حدثنا محمد بن عزيز الايلي قال:حدثنا سلامة عن عقيل عن نافع.

عن ابن عمر، أن رسول الله صلى الله عليه وآله وسلم نهى أن يتلقى السلع حتى تهبط السوق.

قال: حدثنا الطحاوي قال: حدثنا أحمد بن داود قال: حدثنا يعقوب بن حميد قال: حدثنا عبد العزيز بن محمد عن داود بن صالح بن دينار عن أبيه.

عن أبي سعيد، أن رسول الله صلى الله عليه وآله وسلم قال: ((لا تلقوا شيئاً من البيوع حتى يقوم من سوقكم)).

وحجة يحيى بن الحسين عليه السلام .. ما روينا عن الطحاوي قال: حدثنا فهد قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا علي بن مسهر عن عبد الله عن نافع.

عن ابن عمر قال: كنا نتلقى الركبان فنشتري منهم الطعام جزافاً، فنهانا رسول الله ً أن نبيعه حتى نحوله من مكانه أو ننقله.


في النهي عن النوم قبل طلوع الشمس والتلقي والاحتكار والنظر في النجوم

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا الحارث بن أبي أسامة قال: حدثنا عبيد الله بن موسى عن الربيع بن حبيب عن نوفل بن عبد الملك عن أبيه.

عن علي عليه السلام قال: (نهى رسول الله صلى الله عليه وآله وسلم عن النوم قبل طلوع الشمس، وعن التلقي، وعن الحكرة بالبلد، ونهى عن النظر في النجوم، وأمر بإسباغ الطهور، ونهى أن ننزي الحمير على الخيل).

أخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام قال: (محتكر الطعام آثم عاص).


في بيع الأجناس بعضها ببعض

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال:حدثنا وكيع عن ابن أبي خالد عن حكيم بن جابر الأحمسي.

عن عبادة بن الصامت قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الذهب بالذهب، الكفة بالكفة، الفضة بالفضة، الكفة بالكفة)) حتى خص الملح.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن الربيع بن صبيح قال: حدثنا أبو نضرة العبدي.

عن أبي سعيد الخدري: أن النبيّ صلى الله عليه وآله وسلم أتي بتمر، فأنكره، فقال: ((ما هذا))؟ قالوا: يا رسول الله أعطينا صاعين وأخذنا صاعاً واحداً، فقال: ((أردده)).

قال: حدثنا الطحاوي قال: حدثنا علي بن عبد الرحمن قال: حدثنا عفان قال: حدثنا همام قال:حدثنا قتادة عن أبي الخليل عن مسلم المكي.

عن أبي الأشعث الصنعاني أنه شهد خطبة عبادة أنه حدث النبيّ صلى الله عليه وآله وسلم أنه قال: ((الذهب بالذهب وزناً بوزن، والفضة بالفضة وزناً بوزن، البر بالبر كيلاً بكيل، والشعير بالشعير، ولا بأس بدفع الشعير بالتمر يداً بيد، والتمر بالتمر، والملح بالملح، فمن زاد أو استزاد فقد أربى)).

قال: حدثنا الطحاوي قال: حدثنا أبو بكرة قال: حدثنا عمر بن يونس قال: حدثنا عاصم بن محمد حدثني زيد بن محمد قال: حدثني نافع قال: مشى ابن عمر إلى رافع بن خديج في حديث بلغه عنه في شأن الصرف، فأتاه فدخل عليه، فسأله عنه، فقال رافع: سمعته أذناي، وأبصرته عيناي رسول الله صلى الله عليه وآله وسلم يقول: ((لا تشفوا الدنيار على الدينار، ولا الدرهم على الدرهم، ولا تبيعوا غائباً منه بناجز وإن استنظرك حتى يدخل عتبة بابه)).

قال الطحاوي: حدثنا فهد قال: حدثنا الحسن بن الربيع قال: حدثنا إسحاق الفزاري عن المغيرة عن مقسم.

عن أبيه عن أبي صالح السمان قال: كنت جالساً عند علي بن أبي طالب، فأتاه رجل فقال: يكون عندي الدراهم فلا تنفق عني في حاجتي فأشتري بها دراهم، تجوز عني واهظم فيها؟ فقال علي عليه السلام: اشتر بدراهمك ذهباً، ثم اشتر بذهبك ورقاً، ثم أنفقها فيما شئت.


في النهي عن بيع اللحم بالحيوان وجواز بيع الحيوان واحد باثنين

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي قال: حدثنا أبو بكر بن هارون الروياني قال: حدثنا عباس الدوري قال: حدثنا شهاب بن عباد قال: حدثنا داود بن عبد الرحمن عن معمر عن يحيى بن أبي كثير عن عكرمة.

عن ابن عباس رضي الله عنه: أن النبيّ صلى الله عليه وآله وسلم نهى عن بيع اللحم بالحيوان.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز الكلاري قال: حدثنا الحسن بن الحسين العرني عن علي بن القسم الكندي عن ابن أبي رافع عن أبيه.

عن جده قال: كره علي عليه السلام بيع شيء من الحيوان واحداً بأكثر مؤخراً.

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد الفرايضي قال: حدثنا أبو حاتم قال: حدثنا أبو غسان قال: حدثنا مريم بن سفيان عن حجاج عن أبي الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((الحيوان اثنين بواحد لا بأس به ولا خير فيه نساءً)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا عبيد بن شريك قال: حدثنا أبو صالح الحراني قال:حدثنا ابن لهيعة عن أبي الزبير.

عن جابر: أن النبيّ صلى الله عليه وآله وسلم باع عبداً بعبدين.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا علي بن عبد العزيز قال: حدثنا الحجاج بن المنهال قال:حدثنا حماد بن سلمة عن محمد بن إسحاق.

عن زيد بن عبد الله بن قسيط أن علياً عليه السلام باع من رجل بعيراً ببعيرين فقال له: ادفع إلي البعير حتى آتيك بالبعيرين، فقال: لا تفارقني خطامه حتى تأتي بالبعيرين.

فأمّا حديث أبي رافع الذي رويناه عن الطحاوي، حدثنا يونس، أخبرنا ابن وهب قال: أخبرني مالك عن زيد بن أسلم عن عطاء بن يسار.

عن أبي رافع أن رسول الله صلى الله عليه وآله وسلم استسلف من رجل بكراً، فقدمت اليه من إبل الصدقة شيئاً، فأمر أبا رافع أن يقضي الرجل بكره، فرجع اليه أبو رافع، فقال: لم أجد فيها إلا خياراً رباعياً، فقال: ((أعطه إياه، إن خيار الناس أحسنهم قضاءً))، دل على جواز الاستقراض… وقد جوزه الشافعي، قيل لهم: يجوز قبل أن يكون تحريم الربا، ولما حرم الربا صار منسوخا، جمعا بين الأحاديث المتقدمة وتغليبا لجانب الحظر. والله أعلم.


النهي عن بيع المضطر

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بكر قال: حدثنا محمد بن سرور قال: حدثنا علي بن محمد الترمذي عن أبيه عن صالح بن محمد عن الوصافي عن عبد الله بن عبد الله بن عمر.

عن علي عليه السلام قال: (يأتي على الناس زمان عضوض، يعض المؤسرون على ما في أيديهم، يتبايعون بالعينة)، وقال الله تعالى:{وَلاَ تَنسَوْا الْفَضْلَ بَيْنَكُمْ }[البقرة:237]، وقد نهى رسول الله صلى الله عليه وآله وسلم عن بيع المضطر، أخوك المسلم إن استقرضك فأقرضه، وإن استعانك فأعنه، وإن احتاج إليك فأعطه.


في بيع المحفلات وأن للمشتري الخيار فيها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسن البجلي قال: حدثنا ابن شجاع قال:حدثنا أبو أسامة عن المسعودي عن جابر عن أبي الضحى عن مسروق.

عن عبد الله قال: حدثنا رسول الله صلى الله عليه وآله وسلم وهو الصادق المصدوق قال: ((بيع المحفلات خلابة، ولا تحل الخلابة لمسلم)).

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا أبو أحمد البخاري قال: حدثنا أبو حاتم الرازي قال:حدثنا داود الجعفري قال: حدثنا عبد العزيز بن محمد بن سليمان الكرماني عن أبي عبيد مولى لأبي عبيدة بن الجراح.

عن أبي هريرة أن رسول الله صلى الله عليه وآله وسلم قال: ((من اشترى شاة قد حفلت أمسكها ليلة، فإن رضيها أمسكها؛ وإلا رد معها مداً من تمر)).


في الجارية المعيوبة إذا وطيها المشتري فلا خيار له وإنما يرد البائع للمشتري قيمة العيب

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثني أبي قال: حدثنا وكيع عن سفيان عن جعفر بن محمد عن أبيه.

عن علي بن الحسين أن علياً عليه السلام قال: إذا وطيها المشتري ثم وجد بها عيباً فهي من ماله ويرد عليه البائع قيمة العيب، ولا يرد المشتري على البائع العشر أو نصف العشر بمنزلة الكرى.


الشروط في البيع

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا مهاجر بن علي قال: حدثنا عبد الله بن أيوب بن زاذان قال: حدثنا محمد بن سليمان الذهلي قال: حدثنا عبد الوارث بن سعيد قال: قدمت مكة. فوجدت بها أبا حنيفة وابن أبي ليلى وابن شبرمة، فأتيت أبا حنيفة فقلت: ما تقول رحمك الله في رجل باع بيعاً وشرط شرطاً؟ قال: البيع فاسد. والشرط فاسد، فأتيت ابن أبي ليلى، فسألته، فقال: البيع جائز، والشرط فاسد، ثم أتيت ابن شبرمه، فقال: البيع جائز،والشرط جائز، فقال: سبحان الله، ثلاثة من أهل العراق قد اختلفتم عليّ في مسألة واحدة، فأتيت أبا حنيفة فأخبرته فقال: لا أدري ما قد قالا … حدثني عمرو بن شعيب عن أبيه.

عن جده أن النبيّ صلى الله عليه وآله وسلم نهى عن شرطين في بيع، وقال: ((البيع باطل، والشرط باطل)).

ثم أتيت ابن أبي ليلى فأخبرته، فقال: لا أدري ما قد قالا … حدثني هشام بن عروة عن أبيه.

عن عائشة قالت: أمرني رسول الله صلى الله عليه وآله وسلم أن أشتري بريرة فأعتقها، البيع جائز، والشرط باطل.

ثم أتيت ابن شبرمة فأخبرته فقال: لا أدري ما قالا … حدثني مسعر بن كدام عن محارب بن دثار.

عن جابر بن عبد الله قال: بعت النبيّ صلى الله عليه وآله وسلم ناقة، فشرط لي حملاً إلى المدينة، البيع جائز والشرط جائز.


الاقالة وفضلها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان عن أبي خالد قال:حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أقال نادماً، أقاله الله عزّ وجلّ نفسه يوم القيامة، ومن أنظر معسراً، أو وضع له، أظله الله جل شأنه في ظل عرشه)).


القرض والزيادة عليه

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن سعيد قال: حدثنا عمر بن علي بن عمر قال: حدثنا سفيان بن عيينه عن مسعر عن محارب.

عن جابر قال: كان لي على النبيّ صلى الله عليه وآله وسلم دين فزادني.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو بكر الصواف قال: أخبرنا عمار بن رجاء قال: حدثنا يزيد بن هارون قال: حدثنا مسعر.

عن محارب بن دثار قال: سمعت جابر بن عبد الله يقول: كان لي على النبي ً دين، فقضاني وزادني.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا محمد بن العباس بن علي الشامي قال: حدثنا محمد بن عمر الثعلبي قال: حدثنا عبد الله بن نمير عن إسماعيل بن أبي خالد.

عن أبيه قال: كان لي على الحسن بن علي مائتا درهم، فجئت أتقاضاه. فقيل لي أنه في الحمام. فجلست وخرج وعليه ثوبان قد اتزر بأحدهما واتشح بالأخر قد صفر أظافيره بالحناء، فقمت إليه، فقلت: حقي أصلحك الله، فقال: ائت المنزل فأتى منزله، فجلس، قال: يا غلام هلم لي بالقدح النحاس، فأتاه بالقدح، فقال لي: اسكبه في الرداء، فعديت مائتي درهم حقي، وعددت فضل مائتي درهم، فقلت: إن هذه فضل على حقي، قال: خذها، قلت: إن رسول الله صلى الله عليه وآله وسلم قال: ((كل قرض جر منفعة فهو ربا)) قال: خذها، فقد أعطيتكها وأنا أعلم ما هي.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا الحسن بن الحسين العرني عن علي بن القاسم الكندي عن ابن أبي رافع عن أبيه.

عن جده قال: قال علي عليه السلام: (من أقرض فلا يشترط إلا مثلها، فإن جوزي خيراً منها أو أكثر فليقبل).

قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا أبو عمر الحوضي.....قال الطحاوي، وحدثنا نصر بن مرزوق قال: حدثنا الخصيب بن ناصح قال: حدثنا حماد بن سلمة عن محمد بن إسحاق عن يزيد بن أبي حبيب عن مسلم بن جبير عن أبي سفيان عن عمرو بن حريث.

عن عبد الله بن عمرو: أن رسول الله صلى الله عليه وآله وسلم أمره أن يجهز جيشاً، فنفذت الإبل فأمره أن يأخذ في قلاص الصدقة، فجعل يأخذ البعير بالبعيرين إلى إبل الصدقة، ثم نسخ ذلك.

قال: حدثنا الطحاوي قال: حدثنا محمد بن علي بن محرز البغدادي قال: حدثنا أبو أحمد الزبيري قال: حدثنا سفيان الثوري عن معمر عن يحيى بن أبي كثير.

عن ابن عباس: إن النبيّ صلى الله عليه وآله وسلم نهى عن بيع الحيوان بالحيوان نسيئة.


الصــــرف

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو حاتم الرازي قال: حدثنا محمد بن حماد الظهراني قال: حدثنا الحارث بن مسلم المقري ثقة عن سفيان عن حبيب بن أبي ثابت عن ذكوان.

عن أبي سعيد، أنه قال لابن عباس: صحبت رسول الله صلى الله عليه وآله وسلم مالم تصحبه، وقرأت القرآن ما لم تقرأه، فقال ابن عباس: أنتم أقدم صحبة لرسول الله صلى الله عليه وآله وسلم مني، وما قرأت إلا نحوا ما تقرأون، قال: فما هذا الذي تفتي في الصرف؟ قال: حدثني أسامة بن زيد أن رسول الله صلى الله عليه وآله وسلم قال: ((لا ربا إلا في الدين)) فقال أبو سعيد: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((الفضة بالفضة وزناً بوزن، والذهب بالذهب وزناً بوزن)).

وروى يعقوب بن القعقاع عن معروف بن سعد أنه سمع أبا الجوزاء يقول: كنت خادم ابن عباس تسع سنين. إذ جاءه رجل يوماً يسأله عن درهم بدرهمين، فقال ابن عباس: وأخذ بعضد الرجل، ثم رفع صوته فقال: إن هذا يأمرني أن أطعمه الربا، فقال الناس حوله: فوالله إن كنا نعمل بهذا من فتياك، فقال ابن عباس: أجل قد كنت أفتي بذلك، حتى أخبرني أبو سعيد وابن عمران النبيّ صلى الله عليه وآله وسلم نهى عن ذلك، فأنا أنهاكم عنه، ويحمل حديث أسامة: إنما الربا في النسيئة على أن يكون في جنسين مختلفين مما يكال أو يوزن، أو جنس واحد مما لا يكال ولا يوزن.

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا محمد بن الحسين السويدي قال: حدثنا عمران بن مجاشع قال: حدثنا إبراهيم بن محمد بن العباس الشافعي قال: حدثنا محمد بن العباس بن عثمان عن أبيه عن عمر بن محمد عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((الدينار بالدينار، والدرهم بالدرهم، لا فضل بينهما، فمن كانت له حاجة بورق فليصرفها بذهب، ومن كانت له حاجة بذهب فليصرفها بورق، والصرف هاوها)).


باب السّـلم

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن هشام الدستوائي عن قتادة عن أبي حسان الأعرج.

عن ابن عباس قال: أشهد أن السلف مضمون إلى أجل مسمى، أن الله قد أحله وأذن فيه، ثم قرأ قوله تعالى: {إِذَا تَدَايَنتُمْ بِدَيْنٍ إِلَى أَجَلٍ مُسَمًّى}[البقرة:282].

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال:حدثنا وكيع عن سفيان عن ابن أبي نجيح عن عبد الله بن كثير عن أبي المنهال.

عن ابن عباس قال: قدم رسول الله صلى الله عليه وآله وسلم المدينة، وهم يسلفون في الثمار السنتين والثلاث، فقال رسول الله صلى الله عليه وآله وسلم : ((من أسلم فليسلم في كيل معلوم، ووزن معلوم إلى أجل معلوم)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسين بن شيبة قال: حدثنا الحسين بن علي قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا علي بن مسهر عن الشيباني عن محمد بن أبي المجالد عن ابن أبي أوفى قال: أتيته قلت أنكم تسلفون على عهد رسول الله صلى الله عليه وآله وسلم ، قال: نعم، كما نصيب الغنائم على عهد رسول الله صلى الله عليه وآله وسلم ، فيأتينا نبط من أنباط الشام، فنسلفهم في الحنطة والزبيب والشعير، قلت: إلى من له زرع أو إلى من لا زرع له، فقال: ما نسألهم عن ذلك.


النهي عن السلم في الحيوان

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن شعبة عن الحكم عن إبراهيم.

عن ابن مسعود: أنه نهى عن السلم في الحيوان.


فيمن أسلم في طعام إلى أجل فلم يوجد ذلك الطعام، هل يأخذ غيره؟

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم قال: حدثنا نصر بن مزاحم عن إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي سلام الله عليهم قال: (من أسلف في طعام إلى أجل، فلم يجد عند صاحبه ذلك الطعام، فقال: خذ مني غيره بسعر يومه، لم يكن له أن يأخذ إلا الطعام الذي أسلم فيه أو رأس ماله، وليس له أن يأخذ نوعاً من الطعام غير ذلك النوع).


في البيعين إذا اختلفا من القول قوله

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا( ) أحمد بن سعيد، أخبرنا عمار بن رجا، قال: حدثنا أبو داود عن شعبة عن المسعودي.

عن القسم بن عبد الرحمن قال: قال عبد الله بن مسعود: سمعت رسول الله ً يقول: ((إذا اختلف البايعان ولم تكن بينة، فهو ما يقول رب السلعة، أو يتتاركان)).

والأصل في التخالف والتراد ما حدثونا عن الحضرمي قال:حدثنا يحيى بن عثمان البغدادي قال:حدثنا إسماعيل بن عياش عن موسى بن عقبة عن محمد بن أبي ليلى عن أبيه.

عن جده قال: قال رسول الله صلى الله عليه وآله وسلم : ((إذا اختلف البايعان في البيع والسلعة قائمة بعينهالم تستهلك، فالقول قول البائع أو يترادان البيع)).


كتــاب الشفعــة

الشفعة بالجوار

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن شعبة عن عبد الملك بن أبي سليمان عن عطاء.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((الجار أحق بشفعته ينتظر بها، وإن كان غائبا إذا كان طريقهما واحدة)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو الحسين الغازي قال: حدثنا ابن حميد قال: حدثنا إبراهيم بن المختار عن إبراهيم بن مجمع عن عبد الكريم عن عمر بن نضلة.

عن سعيد بن زيد أن النبيّ صلى الله عليه وآله وسلم قال: ((الجار أحق بشفعته)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا أبو سعيد الأشج، قال: حدثنا وكيع، قال: حدثنا شعبة عن عبد الملك عن عطاء.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((الجار أحق بشفعة جاره ينتظر بها)).

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع عن سفيان عن إبراهيم بن ميسرة.

عن عمرو بن الشريد قال: قال رسول الله صلى الله عليه وآله وسلم : ((الجار أولى بصقبه)).

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا ابن يزيد قال: حدثنا أبي قال: حدثنا وكيع.

عن عبد الله بن عبد الرحمن بن يعلي الطائفي قال: سمعت عمرو بن الشريد قال: قال رسول الله صلى الله عليه وآله وسلم : ((الجار أحق بصقبة)).


في أنه لا شفعة لليهود ولا للنصارى

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد بن مهرويه قال: حدثنا محمد بن سنان قال: حدثنا نائل بن نجيح عن سفيان الثوري عن حميد.

عن أنس قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا شفعة لليهودي ولا للنصراني)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال:حدثنا وكيع عن الحسن بن صالح الشيباني.

عن الشعبي قال: ليس لليهودي ولا للنصراني شفعة.

وحدثنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن يزيد، قال حدثنا: أبي قال: حدثنا وكيع عن سفيان عن حميد الطويل عن الحسن مثله.


كتاب الإجــارة

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسين بن يزداد قال: حدثنا محمد بن يزيد بن عبد العزيز قال: حدثنا أبو سليمان الجوزجاني قال: حدثنا محمد بن الحسن قال: حدثنا أبو حنيفة عن حماد عن إبراهيم.

عن أبي سعيد الخدري وأبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((من استأجر أجيراً فليعلمه أجره)).


في ضمان الأجير المشترك

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا الحسين بن الحكم الحبري قال: حدثنا الحسن بن الحسين العرني عن علي بن القسم الكندي عن ابن أبي رافع عن أبيه عن جده.

عن علي عليه السلام قال: (ما كان من صانع دفع إليه شيء يصنعه فزعم أنه سرق من عنده أو هلك فإنه عليه وهو ضامن له).

أخبرنا السيد أبو العباس رحمه الله قال:أخبرنا عبد العزيز بن إسحاق قال:حدثنا علي بن محمد، قال:حدثنا المحاربي قال:حدثنا نصر بن مزاحم قال:حدثنا إبراهيم بن الزبرقان قال:حدثنا أبو خالد الواسطي قال:حدثني زيد بن علي عن أبيه عن جده.

عن علي سلام الله عليهم قال: (كل عامل مشترك إذا أفسد فهو ضامن).

وعن علي عليه السلام بهذا الإسناد أنه أتى بحِمال كانت عليه قارورة عظيمة فيها دهن فكسرها فضمنه إياها.

وقال زيد بن علي عليهما السلام بهذا الإسناد: الضمان على الأجير المشترك الذي يعمل لي ولك ولهذا، والأجير الخاص لا ضمان عليه إلا فيما يخالف.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا الحسن بن محمد بن مسلم قال: حدثنا الخثعمي قال: حدثنا عباد بن يعقوب قال: حدثنا علي بن هاشم عن محمد بن عبيد الله عن أبيه.

عن جده أبي رافع قال: استأجر علي عليه السلام ثلاثة رواحل للنبيّ صلى الله عليه وآله وسلم ولأبي بكر ولد ليلهم عبد الله بن الاريقط.


في حكم أخذ الأجرة على تعليم القرآن والنهي عن محي اسم الله بالبزاق

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال:حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام: أنه أتاه رجل، فقال يا أمير المؤمنين: والله إني لأحبك في الله، قال: ولكني أبغضك في الله، قال: ولم؟ قال: لإنك تتغنى في الأذان، وتأخذ على تعليم القرآن أجراً، سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((من أخذ على تعليم القرآن أجراً كان حظه يوم القيامة)).

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا الحسين بن علي بن أبي ربيع القطان قال: حدثنا محمد بن مبرة قال: حدثنا محمد بن بكير الحضرمي عن محمد بن الفضل بن عطية.

عن زيد العمى قال: حدثني خمسة من أصحاب رسول الله صلى الله عليه وآله وسلم ، أن رسول الله ً نهى عن تعليم القرآن بالأجر، ونهى أن يمحى أسم الله بالبزاق.


باب الحرث والمزارعة

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن علي الصواف قال: أخبرنا عمار بن عوف قال: حدثنا أبو الأحوص عن طارق عن سعيد بن المسيب.

عن رافع بن خديج قال: نهى رسول الله صلى الله عليه وآله وسلم عن المحاقلة والمزابنة، وقال: ((إنما يزرع ثلاثة: رجل له أرض فهو يزرعها، ورجل منح أرضا فهو يزرع ما منح، ورجل اشترى أرضا بذهب أو فضة)).

(قلت) قوله: أخبرنا أحمد بن علي الصواف قال: أخبرنا عمار بن عوف.. الصواب أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجاء، كما قد مر مراراً وتكراراً.

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسين قال: حدثنا علي بن شجاع قال:حدثنا يحيى بن آدم قال: حدثنا أبو بكر بن عياش عن أبي حصين عن مجاهد.

عن رافع قال: نهى رسول الله صلى الله عليه وآله وسلم عن أمر كان لنا نافعاً، نهانا إذا كانت لأحدنا أرض أن يعطيها بنصف خراجها بثلث أو نصف، وقال: ((من كانت له أرض فليزرعها أو يمنحها أخاه)).

وأخبرنا أبو بكر – هو المقري – قال: حدثنا الطحاوي قال: حدثنا نصر بن مرزوق وابن أبي داود قالا: حدثنا أبو صالح – هو عبد الله بن صالح كاتب الليث – قال: حدثني عقيل بن شهاب قال: أخبرني سالم بن عبد الله أن عبد الله بن عمر كان يكري أرضه، حتى بلغه أن رافع بن خديج كان ينهى عن كراء الأرض فلقيه، فقال: يا ابن خديج ماذا تحدث عن رسول الله صلى الله عليه وآله وسلم في كراء الأرض؟ فقال: سمعت عمَّيَّ وكانا قد شهدا بدراً يحدثان أهل الدار أن رسول الله صلى الله عليه وآله وسلم نهى عن كراء الأرض، قال عبد الله: لقد كنت أعلم أن الأرض كانت تكرى على رسول الله صلى الله عليه وآله وسلم ، ثم خشي عبد الله أن يكون رسول الله صلى الله عليه وآله وسلم أحدث في ذلك شيئاً لم يكن علمه، فترك كرى الأرض.

(قلت) قوله: قالا: حدثنا أبو صالح قال: حدثني عقيل بن شهاب...الخ، الصواب: قالا: حدثنا أبو صالح قال: حدثني الليث قال: حدثني عقيل بن شهاب،.الخ كما ذكر ذلك الطحاوي في شرح معاني الآثار ج4/105 فراجع .

وقال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا علي بن معبد قال: حدثنا عبيد الله بن عمر وعبد الكريم بن الجرزي عن مجاهد قال: أخذت بيد طاووس حتى أدخلته على رافع بن خديج، فحدثه.

عن أبيه عن رسول الله صلى الله عليه وآله وسلم أنه نهى عن كرى الأرض، فأبى طاووس، قال:سمعت ابن عباس أنه لا يرى بدلك باساً.

(قلت) قوله: قال: حدثنا الطحاوي قال: حدثنا علي بن معبد ..الخ، الصواب: قال: حدثنا الطحاوي قال: حدثنا يونس بن عبد الأعلى قال: حدثنا علي بن معبد… الخ راجع شرح معاني الأثار للطحاوي. ج4 / 106.

وقال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا أبو بكر قال: حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب قال: أخبرني جرير بن حازم عن يعلي بن حكيم عن سليمان بن يسار.

عن رافع بن خديج قال: قال رسول الله صلى الله عليه وآله وسلم : ((من كانت له أرض فليزرعها أو يزرعها أباه، ولا يكرها بالثلث ولا بالربع ولا بطعام مسمى)).


في الحكم فيمن زرع في أرض قوم بغير إذنهم

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا الحارث بن أبي أسامة قال: حدثنا الواقدي قال: حدثنا خالد بن قاسم البياضي عن أبي زرعة بن عبد الله بن زياد بن لبيد عن أبيه.

عن جده وكان عقبياً بدرياً قال: كانت له أرض ورثها عن آبائه، فغرسها مالك بن الدخشم وديّا، فاختصما إلى رسول الله صلى الله عليه وآله وسلم ، فأقام زياد البينة أنها له، فأمر رسول الله صلى الله عليه وآله وسلم بالوديّ تجتث، وقد ضرب الوديّ بالحلق، فاشترى ذلك الوديّ حارثة بن النعمان، فحوله إلى مائة.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا الحارث بن أبي أسامة قال: حدثنا الواقدي قال: حدثنا عبيد الله بن عروة بن الزبير.

عن يحيى بن عروة بن الزبير: أن رسول الله صلى الله عليه وآله وسلم قضى بأن تجتث الودي وتسلم الأرض لصاحبها.

أخبرنا أبو العباس رحمه الله (قال) أخبرنا أبو بكر الصواف قال: أخبرنا عمار بن رجا قال: أخبرنا يحيى بن آدم قال: حدثنا شريك عن ابن إسحاق عن عطاء.

عن رافع بن خديج عن النبيّ صلى الله عليه وآله وسلم قال: ((من زرع في أرض قوم بغير إذنهم فله نفقته وليس له من الزرع شيء)).

قال: وأخبرنا عمار قال: حدثنا محمد بن أبي طيبة عن شريك نحوه.

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا فهد قال: حدثني يحيى بن عبد الحميد، قال:حدثني شريك عن أبي إسحاق.

عن رافع بن خديج قال: قال رسول الله صلى الله عليه وآله وسلم : ((من يزرع زرعا في أرض قوم بغير إذنهم فليس له من الزرع شيء وترد عليه نفقته)).

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا أبو عاصم عن واصل بن أبي جميل.

عن مجاهد قال: اشترك أربعة نفر على عهد رسول الله صلى الله عليه وآله وسلم ، فقال أحدهم: عليّ البذر، وقال الآخر: عليّ العمل، وقال الآخر: عليّ الأرض، وقال الآخر: عليّ الفدان، فزرعوا ثم حصدوا، ثم أتوا النبيّ صلى الله عليه وآله وسلم ، فجعل الزرع لصاحب البذر، وجعل لصاحب العمل أجراً معلوماً، وجعل لصاحب الفدان درهماً في كل يوم، وألغى الأرض في ذلك.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن يزيد بن عبد العزيز قال: حدثنا الجوزجاني قال: محمد بن الحسن قال: حدثنا أبو حنيفة عن أبي حصيرة عن ابن أبي رافع.

عن أبيه عن النبيّ صلى الله عليه وآله وسلم أنه مر بحائط فاعجبه، فقلت: يا رسول اله استأجرته، فقال: ((لا تستأجره بشيء))، ورووا أنه نهى عن قفير الطحان.


المضـــاربـة

قال أبو الحسن علي بن بلال رحمه الله تعال.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي قال: حدثنا وكيع( ) القيس عن أبي حصين عن عامر الشعبي.

عن علي عليه السلام: في المضارب الربح على ما اصطلحا عليه والوضيعة على المال.

وقال أبو الحسن علي بن بلال رحمه الله تعالى:

وأخبرنا السيد أبو العباس رحمه الله (قال) أخبرنا علي بن يزيد بن مخلد قال: حدثنا أبي رحمه الله قال:حدثنا وكيع عن شعبة عن قتادة.

عن عبد الله بن الحارث قال: قال علي عليه السلام: (من قوسم الربح فلا ضمان عليه).


كتــاب الشـركـة

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثنا أبو خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام: أن رجلين كانا شريكين على عهد رسول الله ً، فكان أحدهما مواظباً على السوق والتجارة، وكان الآخر مواظباً على المسجد والصلاة خلف النبيّ صلى الله عليه وآله وسلم ، فلما كان عند قسمة الربح، قال المواظب على السوق: فضلني فإني كنت أواظب على التجارة، وأنت كنت تواظب على المسجد، فجاءا إلى رسول الله صلى الله عليه وآله وسلم فذكرا ذلك له ..، فقال النبي ً للذي كان يواظب على السوق: ((إنما كنت ترزق بمواظبة صاحبك المسجد)).

وبهذا الإسناد عن علي عليه السلام في الشريكين فقال: الربح على ما اصطلحا عليه، والوضيعة على رؤوس الأموال.

وبهذا الإسناد عن علي عليه السلام أنه قال: يد الله جل ثناؤه على الشريكين مالم يتخاونا، فإذا تخاونا محقت بركة تجارتهما ورفعت البركة منهما.

وبهذا الإسناد عن زيد بن علي عليهما السلام قال: الشركة شركتان: شركة عنان، وشركة مفاوضة، فالعنان: الشريكان في نوع من التجارة خاصة، والمفاوضة: الشراكة في كل قليل وكثير.

وما لزم أحد المفاوضين لزم الآخر، وما لزم أحد العنانين لم يلزم الآخر، ولكنه يرجع عليه بذلك إذا كان ذلك من تجارتهما.


الشركة في الشرب

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا علي بن الحسن بن شيبة قال: حدثنا إسحاق بن أحمد بن مهران قال: حدثنا إسحاق بن سليمان عن مالك بن أنس عن عبد الله بن أبي بكر.

عن أبيه: أن رسول الله صلى الله عليه وآله وسلم قضى في سيل مهزوز يحبس حتى يبلغ الكعبين، ثم يرسل الأعلى إلى الأسفل.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن شيبة قال: حدثنا ابن مهران قال: حدثنا إسحاق بن سليمان.

عن معاوية بن يحيى عن الزهري قال: اختصم الزبير بن العوام، ورجل من الأنصار إلى النبيّ صلى الله عليه وآله وسلم في شرب ماءٍ من واد كان يمر بهم، وكان أرض الزبير فوق أرض الأنصاري، فقال رسول الله صلى الله عليه وآله وسلم : ((يا زبير اسق أرضك فإذا أرويتها فأرسل فضل الماء إلى أرض أخيك)) فقال الأنصاري وغضب: يا رسول الله لا يمنعك، وإن كان ابن عمتك أن تقضي بيننا بالحق، فقال رسول الله صلى الله عليه وآله وسلم : ((يا زبير اسق أرضك، فإذا أرويتها فاحبس الماء حتى يبلغ الجدر، ثم أرسل الماء إلى أخيك)).


كتــاب الـرهـن

هل يستعمل الرهن المرتهن؟

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا أبو العباس رحمه الله قال: أخبرنا إبراهيم بن رستم قال: حدثنا يزيد بن مخلد قال: حدثنا وكيع عن زكريا عن عامر.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((الظهر يركب إذا كان مرهونا على الذي يركب ويشرب نفقته)).

وفي حديث الأعمش عن أبي صالح عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((والرهن مركوب ومحلوب)) ووقفه مرة على أبي هريرة.


في الرهن إذا هلك في يد المرتهن

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الحدادي قال: أخبرنا يزيد بن المخلد قال:حدثنا وكيع عن علي بن صالح عن عبد الأعلى الثعلبي عن محمد بن الحنفية.

عن علي عليه السلام قال: (إذا كان الرهن أكثر مما رهن فيه فهلك، فهو بما فيه لأنه أمين في الفضل، وإن كان أقل مما رهن به فهلك، رد الفضل).

أخبرنا الحدادي قال: حدثنا يزيد بن مخلد قال: حدثنا وكيع عن سفيان عن منصور عن الحكم.

عن علي عليه السلام قال: (يترادان الفضل في الرهن).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام أنه كان يقول: (إذا ضاع يترادان الفضل).

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا نصر بن مزاحم المنقري قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليهم السلام أنه قال: (الرهن بما فيه إذا كانت قيمته والدين سواء، وإن كانت قيمته أقل رجع بفضل الدين على القيمة).

قال: حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا عبد الله بن محمد التميمي قال: حدثنا عبد الله بن المبارك قال: أخبرنا مصعب بن ثابت.

عن عطاء بن أبي رباح مرسلا: أن رجلا ارتهن فرساً فمات الفرس في يد المرتهن، فقال رسول الله صلى الله عليه وآله وسلم : ((ذهب حقك)).


في صحة الرهن في الحضر

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو نعيم قال: حدثنا محمد بن خالد بن علي قال: حدثنا يحيى بن صالح قال: حدثنا محمد بن الحسن عن أبي حنيفة عن حماد عن إبراهيم عن الأسود.

عن ابن عباس: أن النبيّ صلى الله عليه وآله وسلم اشترى من يهودي طعاماً ورهن درعه.


كتاب العارية

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي بن شروسان قال: حدثنا أبو حاتم قال: حدثنا الحسين بن الربيع قال: حدثنا ابن إدريس قال: قال ابن إسحاق حدثني أبو جعفر –يعني الباقر عليه السلام- قال: لما أجمع رسول الله صلى الله عليه وآله وسلم على المسير إلى هوازن ذكر له أن عند صفوان بن أمية دروعاً، فأرسل إليه، فقال: ((يا أبا أمية أعرنا سلاحك هذا نلقى فيه عدونا))، فقال صفوان: اغصبا يا محمد؟ قال: ((لا، بل عارية مضمونة حتى نؤديها إليك))، فقال: ليس بهذا بأس، فأعطاه مائة درع بما يصلحها من السلاح، فسأله النبيّ صلى الله عليه وآله وسلم أن يكفيه حملها، فحملها، وخرج رسول الله صلى الله عليه وآله وسلم مع ألفين من أهل مكة، مع عشرة آلاف من أصحابه الذين فتح الله عليهم مكة، فكانوا إثنى عشر ألفاً، واستعمل عتاب بن أسيد على مكة أميراً.


في أنه لاضمان على المستعير ما لم يعرها غيره

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين عن أبي خالد عن زيد بن علي.

عن آبائه أن علياً عليه السلام كان يقول: في العارية هو مؤتمن ما لم يحولها، فقيل: ما تحويله إياها؟ قال: يعيرها غيره أو يدفعها إليه، ولم يروى عن غيره من الصحابة خلافه فهو كالإجماع منهم.


كتــاب الهبــة

في أنه لا ينبغي أن يهب لبعض ولده

دون بعض

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا محمد بن يوسف – يعني الفريابي- عن فطر عن أبي الضحى.

عن النعمان بن بشير قال: انطلق أبي بشير بن سعد إلى رسول الله صلى الله عليه وآله وسلم ليشهده على عطية يعطينيها، فقال رسول الله صلى الله عليه وآله وسلم : ((أكل ولدك نحلته، قال: لا، قال: فسوي بينهم)).

وفيما روينا عن الطحاوي قال: حدثنا يونس قال: حدثنا سفيان قال: حدثنا الزهري عن محمد بن النعمان وحميد بن عبد الرحمن أخبراه: أنهما سمعا النعمان بن بشير يقول: نحلني أبي غلاما، فأمرتني أمي أن أذهب إلى رسول الله صلى الله عليه وآله وسلم لأشهده على ذلك، فقال رسول الله صلى الله عليه وآله وسلم : ((أكل ولدك أعطيته))، قال: لا، قال: ((فاردده)).

قال: حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب أن مالكا حدثه عن ابن شهاب. عن حميد بن عبد الرحمن بن عوف وعن محمد بن النعمان بن بشير. يحدثانه.

عن النعمان بن بشير قال: إني نحلت ابني هذا غلاما كان لي، فقال رسول الله ً: ((أكل ولدك نحلته مثل هذا))، فقال: لا، فقال رسول الله صلى الله عليه وآله وسلم : ((فأرجعه)).

قال: حدثنا نصر بن مرزوق قال: حدثنا الحصيب بن ناصح قال: حدثنا وهيب عن داود بن أبي هند عن عامر الشعبي.

عن النعمان بن بشير قال: انطلق أبي إلى رسول الله صلى الله عليه وآله وسلم ، ونحلني نحلاً ليشهد على ذلك، فقال: ((أكل ولدك نحلته مثل هذا))، فقال: لا، فقال: ((أيسرك أن يكونوا إليك في البر سواء))، قال: بلى، قال: ((فاشهد على هذا غيري)).


في أنه لا يحل الرجوع في الهبة إلا الوالد لولده

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي العطار قال: حدثنا أبو حاتم الرازي قال: حدثنا نعيم بن حماد قال: حدثنا عيسى بن يونس عن الحسين المعلم عن عمرو بن شعيب عن أبيه عن طاوس.

عن ابن عباس وابن عمر قالا: قال رسول الله صلى الله عليه وآله وسلم : ((لا يحل للرجل أن يعطي عطية فيرجع فيها، إلا الوالد فيما يعطي ولده)).


باب العمرى والرقبى

قال: أبو الحسن علي بن بلال رحمه الله:

قال: حدثنا الطحاوي قال: حدثنا يونس بن يزيد. أخبرنا ابن وهب، قال: أخبرنا مالك عن بن شهاب، عن أبي سلمة.

عن جابر بن عبد الله: أن رسول الله صلى الله عليه وآله وسلم قال: ((إيما رجل أعمر عمرى له ولعقبه، فإنها للذي يعطاها؛ لأنه أعطى عطاءً وقعت فيه المواريث)).

وروى الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا إبراهيم بن حمزة الزبيدي قال: حدثنا عبد العزيز أبي حازم عن كثير بن زيد عن الوليد بن رباح.

عن أبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((المسلمون عند شروطهم)).

والدليل على ذلك ما روى عبد الرزاق عن معمر عن الزهري عن أبي سلمة عن جابر بن عبد الله قال: إنما العمرى التي أجازها رسول الله صلى الله عليه وآله وسلم أن يقول: هي لك ولعقبك.


كتــاب الوديعــة

في أن المستودع لا يضمن

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال:أخبرنا أبو أحمد الفرايضي قال:حدثنا عبيد بن شريك قال: حدثنا هشام بن عمار قال: حدثنا صدقة قال: حدثنا المثنى عن عمرو بن شعيب عن أبيه (عن جده).

عن عبد الله بن عمرو أن رسول الله صلى الله عليه وآله وسلم قال: ((من أودع وديعة فلا ضمان عليه)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا الحسين بن القسم قال: حدثنا أحمد بن محمد عن عمه عن خاله أبي هاشم قال: حدثني أبوك الحسن بن علي بن عمر عن أبيه عن جده.

عن أبيه علي بن الحسين عن النبيّ صلى الله عليه وآله وسلم قال: ((من أودع وديعة فلا ضمان عليه)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: أخبرنا محمد بن عبد العزيز قال: حدثنا الحسن بن الحسين العرني قال: حدثنا شريك بن عبد الله عن جابر عن عامر.

عن علي عليه السلام أنه قال: (ليس على مؤتمن ضمان).


كتــاب الغصــب

في أن من وجد ماله بعينه بيد رجل فله أخذه منه

قال أبو الحسن علي بن بلال رحمه الله تعالى

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا الحسين بن القاسم القلانسي الكوفي قال: حدثنا أحمد بن محمد بن جعفر العلوي عن عمه علي بن الحسن عن خاله أبي هاشم قال: حدثني أبوك الحسن بن علي عن أبيه عن جده.

عن علي بن الحسين قال: قال رسول الله صلى الله عليه وآله وسلم : ((من وجد ماله بعينه بيد رجل أخذه منه ويتبع البائع)).

قال السيد أبو العباس رحمه الله: وهذا يدل على أن من اشترى من الغاصب فهو غاصب، وللمغصوب عليه تضمين من شاء منهما.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا الحسين بن القاسم قال: حدثنا أحمد بن محمد عن عمه علي بن الحسن عن خاله أبي هاشم قال: حدثني أبوك الحسن بن علي عن أبيه عن جده.

عن علي بن الحسين عليهم السلام قال: قضى رسول الله صلى الله عليه وآله وسلم أنه ليس لعرق ظالم حق.


كتــاب العتــق

فيمن أعتق شركا له في عبد فإنه يعتق ويضمن نصيب شريكه

قال أبو الحسن علي بن بلال رحمه الله:

وحجة الهادي إلى الحق عليه السلام، ما روى الحسن بن محمد بن صباح قال: حدثنا يزيد بن هارون عن سعيد عن قتادة عن النضر بن أنس عن بشير بن نهيك.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أعتق نصيبا له في مملوك فقد ضمن بعينه، فإن لم يكن له مال استسعى العبد غير مشقوق عليه)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن محمد الروياني قال: حدثنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن ابن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليه السلام أنه كان يقول: من أعتق شركاً له في عبد أعتق عليه وأقيم عليه، لأن رسول الله صلى الله عليه وآله وسلم قال: ((لا ضرر ولا ضرار)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا إسحاق عن عبد الرزاق عن عبد الله بن عمر عن نافع.

عن ابن عمر قال: قال: رسول الله صلى الله عليه وآله وسلم : ((من أعتق شركاً له في عبد عتق العبد من ماله إن كان له مال)).

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا علي بن شيبة قال: حدثنا يحيى بن يحيى النيسابوري قال: حدثنا أبو الأحوص عن عبد العزيز بن رفيع عن حبيب بن أبي ثابت.

عن عبد الله بن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أعتق شقصاً له في مملوك ضمن لشركائه حصصهم)).

قال: حدثنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا يونس بن يزيد قال: حدثنا ابن وهب أن مالكا أخبره عن نافع.

عن عبد الله بن عمر أن رسول الله صلى الله عليه وآله وسلم قال: ((من أعتق شركا له في عبده فكان له مال يبلغ ثمن العبد قوم عليه قيمة العبد فأعطى شركائه حصصهم، وعتق عليه العبد، وإلا فقد عتق عليه ما عتق)).

وأخبرنا أبو بكر قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا مسدد قال: حدثنا يحيى بن عبيد الله عن نافع.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أعتق شركا له في مملوك فقد أعتق عليه، فإن كان الذي أعتقه له من المال ما بلغ ثمنه كله، فعليه عتقه كله)).

أخبرنا أبو بكر حدثنا الطحاوي قال: حدثنا يزيد بن سنان قال: حدثنا يحيى بن سعيد القطان قال:حدثنا سعيد بن أبي عروبة عن قتادة عن النضر بن أنس عن بشير بن نهيك.

عن أبي هريرة أن النبيّ صلى الله عليه وآله وسلم قال: ((من أعتق نصيبا أو شركاً له في مملوك، فعليه خلاصة كله في ماله، فإن لم يكن له مال استسعى العبد غير مشقوق عليه)).

وأخبرنا أبو بكر. قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا أبو الوليد قال: حدثنا همام عن قتادة عن أبي المليح.

عن أبيه: أن رجلا أعتق شقصاً له في مملوك، فأعتقه النبيّ صلى الله عليه وآله وسلم كله عليه، وقال: ليس لله شريك.


في أن من ملك ذا رحم محرم فهو حر

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن عبد الله الأصبهاني قال: حدثنا أبو عمير بن النحاس قال: حدثنا ضمرة عن سفيان الثوري عن ابن دينار.

عن ابن عمر قال: قال رسول الله صلى الله عليه وآله وسلم : ((من ملك ذا رحم محرم فهو حر)).

وأخبرنا أبو بكر قال: حدثنا الطحاوي قال: حدثنا يزيد بن سنان قال: حدثنا أبو عاصم عن بن عوانة عن الحكم عن إبراهيم عن الأسود.

عن عمر قال: من ملك ذا رحم محرم فهو حر.


الكتـابـة وفي المكاتب يقتل

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: أخبرنا عمار بن رجا قال: حدثنا يعلي بن عبيد قال: حدثنا حجاج الصواف عن ابن أبي كثير عن عكرمة.

عن ابن عباس قال: قضى رسول الله صلى الله عليه وآله وسلم في المكاتب، يقتل يودي بما أدى من كتابته دية الحر وبما بقي دية العبد.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا محمد بن سليمان الواسطي قال: حدثنا محمد بن موسى بن أبي نعيم الواسطي قال: حدثنا وهيب قال: حدثنا أيوب عن عكرمة.

عن علي أن النبيّ صلى الله عليه وآله وسلم قال: ((يؤدي المكاتب بقدر ما أدى من كتابته)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق قال: حدثنا عبد الرزاق عن الثوري وإسرائيل أو أحدهما عن أبي جعفر الفرا عن أبي شروان الحارثي.

عن ابن التياح أنه: أتى عليا عليه السلام فقال: إني أريد أن أكاتب، قال: هل عندك شيء؟ قال: لا، فجمعهم، فقال: أعينوا أخاكم، فجمعوا له بقية من كتابته، فأتى عليا عليه السلام، فسأله عن الفضلة، فقال علي عليه السلام: اجعلها في المكاتبين.

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا ابن البحري قال: حدثنا أحمد بن شعيب النسوي بمصر قال: أخبرني محمد بن إبراهيم بن إسماعيل بن عليه قال: حدثنا يعلي عن حجاج الصواف عن يحيى بن أبي كثير عن عكرمة.

عن ابن عباس قال: قضى رسول الله صلى الله عليه وآله وسلم في المكاتب يؤدي بقدر ما أدى من مكاتبته دية الحر وما بقي دية العبد.


في أن الرجل لا يطأ مكاتبته

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن محمد الروياني قال: أخبرنا الحسين بن علي بن الحسن قال: حدثنا زيد بن الحسين عن أبي بكر بن أبي أويس عن ابن ضميرة عن أبيه عن جده.

عن علي عليهم السلام أنه كان يقول: (لا يطأ الرجل مكاتبته إذا كاتبها).


بــاب الــولاء

قال أبو الحسن علي بن بلال رحمه الله تعالى

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي حاتم قال: أخبرنا العباس بن يزيد العبدي قال: حدثنا عبد الوهاب الثقفي قال: حدثنا عبد الله بن عثمان عن يزيد بن رومان عن عروة.

عن بريرة قالت: قال رسول الله صلى الله عليه وآله وسلم لعائشة: ((اشتريها واعتقيها واشترطي لهم الولاء فإن الولاء لمن أعتق)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن الحسن بن عمارة عن الحكم عن يحيى بن الحداد.

عن علي عليه السلام قال: (لا يرثن النساء من الولاء إلا ما كاتبن أو اعتقن).


باب الضالة واللقطة .. وكم يعرف بها؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا محمد بن إبراهيم المقري، أخبرنا الطحاوي، قال: حدثنا ابن مرزوق قال: حدثنا أبو عامر قال: حدثنا سليمان بن بلال عن ربيعة بن أبي عبد الرحمن عن يزيد مولى المنبعث.

عن زيد بن خالد عن النبيّ صلى الله عليه وآله وسلم أنه سُئل عن اللقطة الذهب والورق، قال: ((أعرف وكائها وعفاصها، ثم عرفها سنة، فإن لم تعرف، فاستنفع بها؛ فإن جاء لها طالب يوماً من الدهر فأدها إليه)).

وأخبرنا محمد بن إبراهيم، قال: أخبرنا الطحاوي قال: أخبرنا روح بن الفرح قال: حدثنا محمد بن عبد الله الفهمي، قال: حدثنا سليمان بن بلال قال: حدثنا يحيى بن سعيد وربيعة عن يزيد مولى المنبعث.

عن زيد بن خالد الجهني قال: سُئل رسول الله صلى الله عليه وآله وسلم عن اللقطة الذهب والورق، فقال: ((اعرف وكائها وعفاصها، ثم عرفها سنة، فإن لم تعرف فاستنفع بها، ولتكن وديعة عندك فإن جاء لها طالب يوماً من الدهر فأدها إليه)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (من وجد ضالة عرفها حولاً، فإن جاء لها طالب، وإلا تصدق بها، فإذا جاء صاحبها خير بين الأجر والضمان، فإن اختار الأجر فله أجرها وثوابها، وإن اختار الضمان كان الأجر والضمان للذي التقطها).

وأخبرنا محمد بن إبراهيم المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا يعلي بن أسد قال: حدثنا عبد العزيز بن المختار عن خالد الحذاء عن يزيد بن الشخير عن مطرف بن الشخير.

عن عياض بن حمار المجاشعي عن النبيّ صلى الله عليه وآله وسلم قال: ((من التقط لقطة، فليشهد ذوي عدل ولا يكتم ولا يغير، فإن جاء ربها، فهو أحق بها، وإلا فمال الله يؤتيه من يشاء)).

قال: حدثنا الطحاوي قال: حدثنا محمد بن علي قال: حدثنا عفان قال: حدثنا يحيى بن سعيد قال: حدثني حميد قال: حدثنا الحسن عن مطرف بن الشخير.

عن أبيه قال: قدمنا على رسول الله صلى الله عليه وآله وسلم في نفر من بني عامر، فقال: ألا أحملكم؟ قلت: نجد في الطريق هوام الابل، فقال رسول الله صلى الله عليه وآله وسلم : ((ضالة المسلم حرق النار)).

وأخبرنا محمد بن إبراهيم. قال: حدثنا الطحاوي قال: حدثنا ابن مرزوق قال: حدثنا سعيد بن عامر قال: حدثنا شعبة عن خالد الحذاء عن يزيد عن عبد الله بن الشخير عن أبي مسلم.

عن الجارود قال: اتينا رسول الله صلى الله عليه وآله وسلم ونحن على إبل عجاف، فقيل يا رسول الله: إنا نمر بالجوف فنجد إبلاً فنركبها، فقال: ((ضالة المسلم حرق النار)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (اللقيطة حرة).


بــاب الأشــربـة في تحريم الخمر وكل مسكر

بــاب الأشــربـة
في تحريم الخمر وكل مسكر

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا أبو بكر المقري، قال: حدثنا الطحاوي قال: حدثنا ابن أبي داود قال: حدثنا محمد بن عبد الله بن نمير قال: سمعت ابن إدريس قال: سمعت أبا حيان التيمي عن الشعبي.

عن ابن عمر قال: سمعت عمر على منبر رسول الله صلى الله عليه وآله وسلم يقول أما بعد:

أيها الناس فإنه نزل تحريم الخمر وهو يومئذ من خمسة، من التمر، والعنب، والعسل، والحنطة، والشعير، والخمر ما خامر العقل.

وأخبرنا أبو بكر المقري. قال: حدينا الطحاوي قال: حدثنا ربيع بن سليمان الجيزي قال: حدثنا أبو الأسود قال: أخبرنا ابن لهيعة عن أبي النضر عن سالم بن عبد الله.

عن أبيه: أن رسول الله صلى الله عليه وآله وسلم قال: ((إن من العنب خمراً، وأنا أنهاكم عن كل مسكر)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن محمد بن حيدة، حدثنا محمد بن القسم بن بشار قال: حدثنا عبد الله بن سليمان الهروي عن أنس بن عياض عن هشام بن عروة عن أبيه.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله عزّ وجلّ لم يحرم الخمر لاسمها، إنما حرمها لعاقبتها،فمن شرب شراباً عاقبته الخمر فهو خمر)).

وأخبرنا السيد أبو العباس رحمه الله قال: حدثنا إسحاق بن إبراهيم الحديدي قال: حدثنا أبو زرعة الرازي قال: حدثنا أحمد بن يونس قال: حدثنا زهير عن بلال العبسي.

عن شرحبيل بن سليمان الكندي قال: دعاني عبادة بن الصامت حين حضر، قال: لولا ما حضرني لم أحدثك أن رسول الله صلى الله عليه وآله وسلم قال: ((يكون في آخر أمتي شراب، هو الخمر، يستحلونه باسم يسمونه غير الخمر)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن محمد التميمي قال: حدثنا إبراهيم بن أبي طالب النيسابوري قال: حدثنا إسحاق بن راهويه قال: حدثنا عبد الله بن عبد الله اليشكري عن حسين بن واقد عن ابن أبي بريدة.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((من حبس العنب في زمان القطاف، حتى يبيعه من يهودي أو نصراني أو ممن يتخذه خمرا، فقد قدم النار على بصيرة)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد بن ميمون عن سفيان بن عيينة عن الزهري عن أبي سلمة.

عن عائشة أن النبيّ صلى الله عليه وآله وسلم قال: ((كل شراب أسكر، فهو حرام)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد عن عبد الله بن إدريس عن محمد بن عمرو عن أبي سلمةز

عن عمر قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((كل مسكر خمر)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا أبو زيد قال: حدثنا محمد منصور قال: حدثنا إبراهيم بن محمد عن محمد بن فضيل عن السري بن إسماعيل عن الشعبي.

عن النعمان بن بشير قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((إن من العنب خمراً، ومن التمر خمراً، ومن العسل خمراً، ومن الحنطة خمراً، ومن الشعير خمراً، وإني أنهاكم عن كل مسكر)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد عن فضيل عن ليث بن أبي سليم عن عثمان عن القسم بن محمد.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((ما أسكر كثيره فقليله حرام، وما أسكر الفرق منه فالحسوة منه حرام)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم عن عبد الله بن إدريس عن ليث عن عثمان عن القاسم.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((ما أسكر الفرق منه فالوقية منه حرام)).

وأخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم عن مصعب بن سلام عن محمد بن أبي حميد.

عن محمد بن المنكدر قال: قال رسول الله صلى الله عليه وآله وسلم : ((كل مسكر حرام ما قل منه أو كثر)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا إبراهيم بن محمد عن عيسى بن عبد الله عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((ما اسكر كثيرة فقليله حرام)) ، وقال رسول الله صلى الله عليه وآله وسلم : ((لا أحل مسكراً)) ، وقال: ((كل مسكرٍ حرام)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور عن إبراهيم بن محمد عن مسلمة بن جعفر قال: سألت جعفر بن محمد عن النبيذ، فقال: ما أسكر كثيره فقليله حرام.

قال: حدثنا إبراهيم عن سعيد بن خثيم عن رجل عن زيد بن علي عليه السلام أنه قال: النبيذ ما انتبذته عذوة وشربته عشية، وما انتبذته عشية، وشربته عذوة، وإذا حبست وأنت تريد السكر منه فهو عليك حرام، سكرت منه أم لم تسكر.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا عباد بن يعقوب عن خالد بن حيان عن بدر بن راشد عن الحسن.

عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم : ((من شرب مسكراً نُجِس ونُجِست صلاته أربعين يوماً، فإن تاب، تاب الله عليه، وإن عاد الثانية كان حقاً على الله أن يسقيه من طينة خبال)).

(قلت) في متن الحديث عما في أمالي أحمد بن عيسى نقص ولفظ الأمالي أي أمالي أحمد بن عيسى ج4/260 من المطبوعة.. وبه قال: حدثنا محمد قال: حدثنا عباد بن يعقوب عن خالد بن حيان عن بدر بن راشد عن الحسن.

عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وآله وسلم : ((من شرب مسكرا نجس ونجست صلاته أربعين يوما، فإن تاب، تاب الله عليه،فإن عاد نجس ونجست صلاته أربعين يوما، فإن تاب، تاب الله عليه، فإن عاد نجس ونجست صلاته أربعين يوماً، فإن تاب، تاب الله عليه. فإن عاد الرابعة كان حقا على الله أن يسقيه من طينة الخبال)) .. قال خالد: فحدثني بدر بن راشد عن الحسن عن أبي سعيد أن رسول الله ً قال: ((مسكراً، ولم يقل خمراً)) انتهى.

وقال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام قال: (السكر بمنزلة الخمر).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثني عبد الله بن محمد بن سليمان قال: حدثني عبد الله بن موسى عن أبي معمر سعيد خثيم.

عن زيد بن علي قال: قال لنا زيد بن علي عليهما السلام:كل مسكر حرام، وما أسكر كثيره فقليله حرام.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أحمد بن عمران قال: حدثنا محمد بن عبد الله بن سليم الكوفي قال: حدثنا حسن بن حماد قال: حدثنا عبد الحميد الحماني عن يوسف بن ميمون عن عطاء.

عن ابن عباس قال: لما افتتح رسول الله صلى الله عليه وآله وسلم مكة، قال: ((إن الله حرم عليكم شرب الخمر، وثمنها، وحرم عليكم الخنازير، وأكلها وثمنها)).


بــاب الصلــح

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: حدثنا أبو عمار قال: حدثنا أبو عامر العقدي قال: حدثنا كثير بن عبد الله – يعني- المزنى – عن أبيهز

عن جده أن النبيّ صلى الله عليه وآله وسلم قال: ((الصلح جائز بين المسلمين، إلا صلحاً حرم حلالاً، أو أحل حراماً)) .

قوله: أبو عمار، الصواب: عمار بن رجا وقد مر كثيرا.


في الحجر على المفلس وسيئ التصرف

قال أبو الحسن علي بن بلال رحمه الله:

وروى محمد بن محمد البصري، قال: حدثنا إبراهيم بن معاوية الكرابيسي البصري قال: حدثنا هشام بن يوسف عن معمر عن الزهري عن ابن كعب بن مالك.

عن أبيه: أن رسول الله صلى الله عليه وآله وسلم حجر على معاذ بن جبل ماله، وباعه بدين كان عليه.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا الحسن بن صباح قال: حدثنا عبد الوهاب بن عطاء قال: حدثنا شعبة عن قتادة.

عن أنس بن مالك: أن رجلاً على عهد رسول الله صلى الله عليه وآله وسلم كان يبايع، وكان في عقدته ضعف، فأتى أهله نبي الله ً، فقالوا: يا نبي الله أحجر على فلان فإنه يتبايع وفي عقدته ضعف، فدعاه نبي الله فنهاه نبي الله عن البيع، فقال: لا صبر عن البيع، فقال نبي الله: ((إن كنت غير تارك للبيع، فقل: هاوها ولا خلابة)).


كتــاب القضــاء

في تحريم أخذ الرشوة

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن خالد قال: حدثنا أبو مليل عمر بن عبد العزيز بن محمد بن ربيعة الكلابي قال: حدثنا (أبو) أحمد الزبيري عن فطر عن منصور عن مسلم.

عن مسروق قال: كنت جالساً عند ابن مسعود، فقال له رجل: يا أبا عبد الرحمن ما السحت؟ قال: الرشا، قال: في الحكم؟ قال: ذلك الكفر، ثم قرأ {وَمَنْ لَمْ يَحْكُمْ بِمَا أَنزَلَ اللَّهُ فَأُوْلَئِكَ هُمُ الْكَافِرُونَ }[المائدة:44].

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن شيبة قال: حدثنا محمد بن يعقوب بن شبيب قال: حدثنا الحسن بن علي بن يحيى القطان قال: حدثني أبي قال: حدثنا هشام بن يونس قال: أخبرني ابن جريح عن ابن أبي ذئب عن الحارث بن عبد الرحمن.

عن عبد الله بن عمرو قال: لعن رسول الله صلى الله عليه وآله وسلم الراشي والمرتشي.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا الصواف قال: أخبرنا عمار قال: حدثنا إبراهيم بن موسى الفرا عن ابن أبي زايدة عن الليث عن عمر عن أبي برذعة.

عن ثوبان عن النبيّ صلى الله عليه وآله وسلم قال: ((لُعن الراشي والمرتشي والرايش)).


كتــاب الحــدود

حد اللوطي

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليهم السلام: في الذكرين ينكح أحدهما صاحبه، إن حدهما حد الزاني، إن كانا أحصنا رجما، وإن كانا لم يحصنا جلدا.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا ابن أبي الربيع قال: حدثنا هميم قال: حدثنا سلمة بن شبيب قال: حدثنا إبراهيم بن هراسة عن عمرو بن خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام عن النبيّ صلى الله عليه وآله وسلم : ((أنه لعن الذكرين يلعب أحدهما بصاحبه)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا جعفر بن أحمد بن إبراهيم الخصاف بمكة قال:حدثنا محمد بن سليمان الواسطي قال: حدثنا عبيد الله بن موسى قال: حدثنا إسماعيل بن إبراهيم عن داود بن حصين عن عكرمة.

عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم : ((اقتلوا الفاعل والمفعول به)) ...وروي عن أبي بكر أنه يرمى عليه حائط، وروي.

عن علي أنه قال: يرمى من شاهق، وبه قال ابن عباس، وقال (رسول) الله ً: ((من عمل عمل قوم لوط فاقتلوه)).


في درء الحد على من وقع على جارية امرأته جهلاً

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا يحي الحماني قال: حدثنا المغيرة عن المهتدي بن بدر.

عن حرفوش قال: كنت قاعداً عند علي عليه السلام، فأتي برجل وقع على جارية امرأته، فقال علي عليه السلام: ما حملك على ما صنعت؟ قال: هي لي ومالها لي، قال: فدرء عنه الحد، وقال لا يعد.


في أنه لا يقبل شهادة النساء في الحدود والقصاص

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي، عن أبيه عن جده.

عن علي عليهم السلام: أنه كان لا يقبل شهادة النساء في الحدود والقصاص، ولا يقبل شهادة على شهادة في حد ولا قصاص.


في الجارية المملوكة تزنى

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا يونس قال: حدثنا ابن وهب قال: حدثني أسامة بن زيد الليثي عن عراك بن مالك.

عن أبي هريرة عن النبيّ صلى الله عليه وآله وسلم قال: ((إذا زنت أمة أحدكم فليحدها الحد، ولا تثريب عليها)) قال ذلك ثلاث مرات، ثم قال في الثالثة أو الرابعة: ((ثم ليبيعها ولو بظفير)).

وأخبرنا أبو بكر قال: حدثنا الطحاوي قال: حدثنا يونس قال: أنبأنا ابن وهب أن مالكا أخبره عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة.

عن أبي هريرة وزيد بن خالد الجهني: أن رسول الله صلى الله عليه وآله وسلم سئل عن الأمة إذا زنت ولم تحصن؟ قال: ((إذا زنت فاجلدوها، ثم إذا زنت فاجلدوها، ثم بيعوها ولو بظفير)) قال مالك: قال ابن شهاب: لا أدري بعد الثالثة أو الرابعة أمر رسول الله صلى الله عليه وآله وسلم في الأمة أن تجلد ولم يأمر بالنفي.


في حد الزاني المحصن

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن حميد قال: حدثنا علي بن معبد قال: حدثنا موسى بن أعين عن مسلم الأعور عن حبة العرني.

عن علي بن أبي طالب قال: (أتته شراحة الهمدانية، فأقرت عنده أنها زنت، فقال لها علي عليه السلام: فلعلك غصبت نفسك، قالت: أتيت طايعة غير مكرهة، قال: فأخرها حتى ولدت وفطمت ولدها، ثم جلدها الحد بإقرارها، ثم دفنها في الرحبة إلى منكبها، ثم رماها هو أول الناس، ثم قال: ارموا، ثم قال: جلدتها بكتاب الله، ورجمتها بسنة محمد ً).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد قال: حدثنا الحسين بن القاسم الكوفي قال: حدثنا الحسين بن الحكم الحبري قال: عن علي بن القاسم الكندي، عن ابن أبي رافع، عن أبيه.

عن جده قال: قال علي عليه السلام: (إذا زنى الشيخ والشيخة الجلد، ثم الرجم، وقال: في البكر جلد مائة إذا زنى ونفى سنة غير مضار).

حدثنا أبو الحسن علي بن حسين بن نصر قال: حدثنا محمد بن نوكرد الروياني قال: حدثنا الحماني، قال: حدثنا عيسى بن يونس عن أبي بكر بن أبي مريم عن علي بن أبي طلحة.

عن كعب بن مالك: أنه أراد أن يتزوج بيهودية أو نصرانية، فسأل النبيّ صلى الله عليه وآله وسلم ، فقال: ((إنها لا تحصنك)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا الحسن بن علي بن عفان قال: حدثنا معاوية بن هشام عن سفيان عن محمد بن إسحاق عن نافع.

عن ابن عمر: أن النبيّ صلى الله عليه وآله وسلم رجم يهودياً، ويهودية في الزنا.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي الربيع قال: حدثنا محمد بن عمران بن حبيب قال: حدثنا القاسم بن الحكم العدني قال: حدثنا شقيق عن عبد الكريم الجزري عن نافع.

عن ابن عمر قال: رجم رسول الله صلى الله عليه وآله وسلم يهودياً، ويهودية في البلاط.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار قال: حدثنا الحماني قال: حدثنا شريك عن سماك.

عن جابر بن سمرة: أن النبيّ صلى الله عليه وآله وسلم رجم يهودياً ويهودية.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن شنبذين قال: حدثنا عمرو بن ثور قال: حدثنا الفريابي قال: حدثنا قيس عن الأعمش عن عبد الله بن مرة.

عن البراء عن النبيّ صلى الله عليه وآله وسلم قال: مر على رسول الله صلى الله عليه وآله وسلم يهودي قد جلد وحمم، فدعاه فقال: ((ما شأنه))؟ قالوا: زنا، قال: ((ما تجدون في كتابكم حد الزاني))؟ قالوا: الجلد والتحميم فقال: ((ادعوا علمائكم))، فدعوهم، فقال بعضهم لبعض إن تابعنا هذا على هذا آمنا؛ وإلا فلا نؤمن به، وقال: ((ما تجدون في كتابكم))؟ قالوا: الجلد والتحميم، فناشدهم بالله، فقالوا: الجلد والرجم، ولكن الزنا فشا في بني إسرائيل فاجتمعوا على الجلد والتحميم، قال: ((اللهم إني أول من أحيي أمرك إذْ خالفوه))، فأمر به فرجم، فنزلت:{سَمَّاعُونَ لِلْكَذِبِ سَمَّاعُونَ لِقَوْمٍ آخَرِينَ }[المائدة:41].

أخبرنا أبو العباس رحمه الله، قال: قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور، قال: حدثنا أبو كريب، عن حفص، قال حدثنا: حعفر عن أبيه.

عن علي عليه السلام قال: (ما أحب أن أكون أول الشهود الأربعة).

وأخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار قال: حدثنا أبو داود عن سعيد.

عن سلمة بن كهيل، قال شهدت الشعبي يقول: جلد علي عليه السلام شراحة يوم الخميس، ورجمها يوم الجمعة، وقال جلدتها بكتاب الله، ورجمتها بسنة رسول الله ً.


في أن الإقرار بالزنا لا بد أن يكون أربع مرات

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الأنماطي قال: حدثنا الصنعاني عن عبد الرزاق عن إسرائيل بن يونس عن سماك بن حرب عن سعيد بن جبير.

عن ابن عباس قال: أتى رسول الله صلى الله عليه وآله وسلم بماعز، فاعترف مرتين، فقال: اذهبوا به، ثم قال: ردوه فاعترف مرتين، حتى اعترف أربع مرات، فقال النبيّ صلى الله عليه وآله وسلم : ((اذهبوا به، فارجموه)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسماعيل بن إسحاق القاضي قال: حدثنا عارم قال: حدثنا حماد بن سلمة عن أبي الزبير عن عبد الرحمن بن عصام.

عن أبي هريرة: أن ماعزاً أتى النبيّ صلى الله عليه وآله وسلم ، فأعرض عنه النبيّ صلى الله عليه وآله وسلم أربع مرات، ثم أمر به النبيّ صلى الله عليه وآله وسلم فرجم.

وأخبرنا أبو بكر المقري، قال: حدثنا الطحاوي قال: حدثنا علي بن شيبة قال: حدثنا يحيى بن يحيى قال: حدثنا أبو الأحوص عن سماك.

عن عبد الرحمن بن أبي ليلى قال: جاءت امرأة من همذان يقال لها شراحة إلى علي عليه السلام، فقالت: إني زنيت، فرددها، حتى شهدت على نفسها أربع شهادات، فأمر بها فجلدت، ثم أمر بها فرجمت.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عمار بن رجا قال: حدثنا يزيد بن هارون عن حجاج بن أرطأة عن عبد الملك بن المغيرة الطايفي عن عبد الله بن المقدام عن ابن شداد.

عن أبي ذر قال: كنا مع النبيّ صلى الله عليه وآله وسلم في سفر، فأتاه رجل، فقال: إن الأخر زنا، فأعرض عنه، ثم ثلث ثم ربع، فنزل رسول الله صلى الله عليه وآله وسلم منزلا فحفر حفرة ليست بالطويلة، ثم رجم، فارتحل رسول الله صلى الله عليه وآله وسلم كئيبا حزينا، وسرنا حتى نزل منزلا فسري عنه، فقال: ((يا أبا ذر ألم تر إلى صاحبكم غفر له فادخل الجنة)).


في حد الضعيف والمريض

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أبو كريب عن حفص قال: حدثنا جعفر.

عن أبيه: أن رجلاً أصيفر أحيبن به زمانه زنا بامرأة قد ذهب عقلها من الوعك، فوقع عليها، فأتى به النبيّ صلى الله عليه وآله وسلم فأتى بعثكول فيه مائة شمراخ فضربه به ضربة واحدة.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا عباد بن يعقوب عن السري بن عبد الله عن جعفر.

عن أبيه أن رسول الله صلى الله عليه وآله وسلم أتي برجل احيبن أصيفر، فقال يا رسول الله: فجرت بهذه، فدعا رسول الله صلى الله عليه وآله وسلم بعرجون فيه مائة شمراخ فضربه ضربة واحدة.


في جواز شهادة النساء على المرأة هل هي عذراء أم لا

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا حسين بن نصر عن خالد عن حصين عن جعفر عن أبيه.

عن علي عليهم السلام: أنه أُتي بامرأة بكر زعموا أنها زنت، فأمر النساء أن ينظرن إليها، فقلن: هي عذراء، فقال علي عليه السلام: (ما كنت لأضرب من عليها خاتم من الله)، وكان يجيز شهادة النساء في مثل هذا.

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: أخبرنا محمد بن منصور قال: حدثنا أبو كريب عن حفص قال: حدثنا الحجاج.

عن الزهري قال: مضت السنة من رسول الله صلى الله عليه وآله وسلم أنها لا تجوز شهادة النساء في الحدود


(في قوله تعالى:{الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا...}

الآية[النور:2]).

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس أحمد بن إبراهيم قال: أخبرنا أبو زيد عيسى بن محمد العلوي قال: حدثنا جعفر بن عبد الله المحمدي عن كثير بن عياش القطان عن أبي الجارود زياد بن المنذر.

عن أبي جعفر محمد بن علي الباقر في قوله تعالى:{الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِنْهُمَا مِائَةَ جَلْدَةٍ...}[النور:2]قال: قال رسول الله صلى الله عليه وآله وسلم : ((خذوا عني قد جعل الله لهن سبيلا، الثيب بالثيب جلد مائة، ورجم بالحجارة، والبكر بالبكر، جلد مائة ونفي سنة)).

قال الله عزّ وجلّ: {وَلاَ تَأْخُذْكُمْ بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِنْ كُنتُمْ تُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الآخِرِ}[النور:2]، جلد غير مبرح {وَلْيَشْهَدْ عَذَابَهُمَا }[النور:2]، يقول: خزيهما، {طَائِفَةٌ مِنَ الْمُؤْمِنِينَ }[النور:2]، يجمع لهما الناس إذا جلدا.


حد من واقع ذات رحم محرم

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا إبراهيم بن مسلم قال: حدثنا علي بن الحسن الهشيجاني قال: حدثنا ابن أبي مريم قال: حدثنا إبراهيم بن إسماعيل بن أبي حبيبة الأنصاري قال: حدثنا داود بن الحصين عن عكرمة.

عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم : ((من واقع ذات رحم محرم فاقتلوه)).


حــد القــاذف

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا جعفر بن عبد الله عن كثير بن عياش عن أبي الجارود.

عن أبي جعفر الباقر عليه السلام: أن عاصم بن عدي قال: يا رسول الله إن رأى أحدنا مع امرأته رجلاً على بطنها فقتله قُتل به، وإن قال بلسانه إني وجدت مع امرأتي رجلاً، ثم لم يأت بأربعة شهداء جلد ثمانين، ولم يقبل له شهادة أبداً ما لم يأت بأربعة شهداء إذا خرج من البيت... الحديث.


في إقامة حدين في مقام واحد

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أبو هشام الرفاعي عن يحيى بن يمان عن أبي سنان عن ثابت البناني عن الضحاك.

عن علي عليه السلام: أنه ضرب رجلاً حدين في مقام واحد.


كيف يجلد القاذف؟ وما ينزع عنه؟

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان، قال: حدثني أبو خالد، عن زيد بن علي عن آبائه.

عن علي عليهم السلام قال: (يجلد القاذف وعليه ثيابه، وينزع عنه الحشو والجلد).


في قوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ }

[المائدة:90]

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا جعفر بن عبد الله المحمدي قال: حدثنا كثير بن عياش القطان عن أبي الجارود.

عن أبي جعفر الباقر في قوله تعالى: {إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ }[المائدة:90]،وذلك أن أبا بكر شرب قبل أن يحرم الخمر، فشرب فجعل يقول الشعر ويبكي قتلى المشركين من أهل بدر، فسمعه النبيّ صلى الله عليه وآله وسلم فقال: ((اللهم امسك على لسانه))، فامسك على لسانه، فلم يتكلم حتى ذهب عنه السكر، فأنزل الله تحريمها بعد ذلك.


باب آخر في تحريم الخمر والوعيد على شربها

قال أبو الحسن علي بن بلال رحمه الله تعالى

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسن بن نصر البجلي قال: حدثنا محمد بن يحيى التستري، قال: حدثنا إبراهيم بن نافع عن عمر بن موسى بن الوجيه عن زيد بن علي عن آبائه.

عن علي عليه السلام عن النبيّ صلى الله عليه وآله وسلم قال: ((لعنت الخمر، وعاصرها، ومعتصرها، وبايعها، ومشتريها، وشاربها، وساقيها، وحاملها، والمحمولة إليه، وآكل ثمنها)).

وروى بشر بن موسى قال: حدثنا الحميدي قال: حدثنا أيوب اليماني قال: حدثنا عمرو بن حفص قال: حدثني أنس بن مالك أنه كان وصيفا يدير الكأس على ناس من الأنصار في ناحية، فيهم أبو طلحة، وما بالمدينة خمر الألبسر والتمر فكانوا يشربونه، وأنا أدير عليهم الكأس ما شاءوا، فقيل إن الله عزّ وجلّ قد حرم الخمر فاهراقوا ما بقي من شرابهم، وانطلقوا إلى رسول الله صلى الله عليه وآله وسلم وأنا معهم، فجاء رجل من الأنصار فقال يا رسول الله: إني كنت أبيع خمراً من التمر والبسر ليتيم في حجري، فضرب رسول الله صلى الله عليه وآله وسلم إحدى يديه على الأخرى، فقال: ((قاتل الله اليهود، حرمت عليهم الشحوم فباعوها، وأكلوا أثمانها فأهرقه)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي الربيع قال: حدثنا يحيى بن عبد الله الفراني، قال: حدثنا أحمد بن يونس قال: حدثنا إسرائيل عن يونس عن سعيد بن جبير.

عن ابن عباس عن النبيّ صلى الله عليه وآله وسلم قال: ((من مات وهو مدمن على خمر، لقي الله كعابد وثن)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد الله بن محمد بن حميدة قال: حدثنا محمد بن القاسم بن بشار قال: حدثنا عبد الله بن سليمان الهروي عن أنس بن عياض عن هشام بن عروة عن أبيه.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((إن الله عزّ وجلّ لم يحرم الخمر لإسمها، إنما حرمها لعاقبتها، فمن شرب شرابا عاقبته الخمر فهو خمر)).


بــاب حــد الســرقـة

قال أبو الحسن علي بن بلال رحمه الله:

قال -أي يحيى عليه السلام-، وروى الكلبي عن أبي صالح عن ابن عباس رضي الله عنه: أن هذه الآية أي قوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ .. }[المائدة:38] الآية نزلت في رجل من الأنصار، يقال له: طعمة بن أبيرق، وكان سرق درعاً من جار يقال له قتادة بن النعمان، وكانت الدرع في جراب فيه دقيق، ثم خبأها عند رجل من اليهود يقال له: زيد بن السمين، فالتمست الدرع عند طعمة فلم يوجد عنده، فحلف لهم ما أخذها، فقال صاحب الدرع: بلى والله قد أدلج علينا، فأخذها، وطلبنا أثره حتى دخل دار منزل اليهودي، فقال اليهودي: دفعها إلي طعمة بن أبيرق، وشهد له أناس من اليهود على ذلك، فقالت بنو ظفر – وهم قوم طعمة -: انطلقوا بنا إلى رسول الله صلى الله عليه وآله وسلم فنكلمه في صاحبنا فيعذره ويجادل عنه فإن صاحبنا برئ وإلا هلك، فأتوا رسول الله صلى الله عليه وآله وسلم ، فكلموه في ذلك وسألوه أن يجادل عن صاحبهم، قالوا: إن لم تفعل يهلك صاحبنا ويبرأ اليهودي، فهمّ رسول الله صلى الله عليه وآله وسلم أن يفعل وأن يعاقب اليهودي، فأنزل الله آيات من سورة النساء من قوله تعالى: {إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللَّهُ وَلاَ تَكُنْ لِلْخَائِنِينَ خَصِيمًا}[النساء:105]، وقوله تعالى: {وَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّتْ طَائِفَةٌ مِنْهُمْ أَنْ يُضِلُّوكَ }[النساء:113]، وقوله تعالى: {وَالسَّارِقُ وَالسَّارِقَةُ فاقطعوا أيديهما }[المائدة:38] نزلت في طعمة هذا حين سُرقت الدرع.


في كـم يقطـع السـارق

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن يندار قال: حدثنا هميم قال: حدثنا أبو كريب قال: حدثنا ابن عمر عن محمد بن إسحاق عن أيوب عن موسى عن عطاء.

عن ابن عباس قال: كان ثمن المجن يُقوّم على عهد رسول الله صلى الله عليه وآله وسلم بعشرة دراهم.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن يندار قال: حدثنا هميم قال: حدثنا عثمان بن أبي شيبة قال: حدثنا عبد الرحمن بن سليمان عن محمد بن إسحاق عن عمرو بن شعيب عن أبيه.

عن جده قال: سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((القطع في ثمن المجن)) ، قال عبد الله بن عمرو: وثمن المجن عشرة دراهم.

وروى يعقوب بن الجراح فال: حدثنا المغيرة قال: حدثنا سعيد عن معمر عن الزهري عن عمرة.

عن عائشة قالت: قال رسول الله صلى الله عليه وآله وسلم : ((القطع في ربع دينار فصاعدا)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا محمد بن بلال قال: حدثنا محمد بن عبد العزيز قال: حدثنا محمد بن جبلة الأحمسي قال: حدثنا محمد بن بكر الأرحبي.

عن أبي الجارود قال: حدثني زيد بن علي عليهما السلام قال: سرقت امرأة من قريش قطيفة، فرفع ذلك إلى رسول الله صلى الله عليه وآله وسلم ، فلما سمعت بذلك قريش، قالوا: انطلقوا بنا إلى هذا الرجل فنكلمه في هذه المرأة قبل أن يقطعها، فيكون سبة علينا في العرب نعير بها، فقالوا: يا نبي الله، سبحان الله، فقال: ((إنما هلك من كان قبلكم من بني إسرائيل، باقامتهم على ضعفائهم وتركهم الحدود على أشرافهم، والله لأقطعنها، والله لأقطعنها، والله لأقطعنها))، قال فقدمها فقطعها.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن الحسن بن عمارة عن الحكم بن عتيبة عن يحيى بن الخراز.

عن علي عليه السلام قال: لا يقطع الكف في أقل من دينار أو عشرة دراهم.

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن الثوري عن عبد الرحمن بن عبد الله عن القاسم بن عبد الرحمن.

عن ابن مسعود قال: كان رسول الله صلى الله عليه وآله وسلم لا يقطع اليد إلا في دينار أو عشرة دراهم.


في أن الحد لا يسقط التوبة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا أحمد بن داود قال: حدثنا سعيد بن عون مولى بني هاشم قال: حدثنا الدراوردي عن يزيد بن خصيفة عن محمد بن عبد الرحمن بن ثوبان.

عن أبي هريرة قال: أًتي بسارق إلى النبيّ صلى الله عليه وآله وسلم ، فقالوا: يا رسول الله إن هذا سرق، فقال: ما أخاله سرق، فقال السارق: بلى يا رسول الله، فقال: ((اذهبوا به فاقطعوه، ثم احمسوه، ثم ائتوني به))، فذهب به، فقطع ثم حسم، ثم أتي به، فقال: ((تب إلى الله))، فقال: تبت إلى الله، فقال: ((تاب الله عليك)).

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا ربيع المؤذن قال: حدثنا أسد قال: حدثنا ابن لهيعة قال: حدثنا يزيد بن أبي حبيب عن عبد الرحمن بن ثعلبة الأنصاري.

عن أبيه: أن عمرو بن سمرة بن جبيب بن عبد شمس فقال: يا رسول الله إني قد سرقت جملاً لبني فلان، فأرسل إليهم رسول الله صلى الله عليه وآله وسلم ، فقالوا: فقدنا جملا لنا، فأمر رسول الله صلى الله عليه وآله وسلم ، فقطعت يده، فقال ثعلبة: فأنا أنظر إليه حين قطعت يده وهو يقول: الحمد لله الذي طهرني مما أراد أن يدخل جسدي النار.

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا أحمد بن داود قال: حدثنا إبراهيم بن الحجاج ومحمد بن عون الزيادي قال: حدثنا حماد بن سلمة قال: أخبرني إسحاق بن عبد الله بن أبي طلحة عن أبي المنذر مولى أبي ذر.

عن أبي أمية المخزومي: أن رسول الله صلى الله عليه وآله وسلم أًتي بلص اعترف اعترافاً ولم يوجد معه المتاع، فقال رسول الله صلى الله عليه وآله وسلم : ((ما أخالك سرقت))، قال: بلى يا رسول الله، فأعادها رسول الله صلى الله عليه وآله وسلم مرتين أو ثلاثا، قال: بلى، فأمر به فقطع، ثم جئ به، فقال له النبيّ صلى الله عليه وآله وسلم : ((قل استغفر الله وأتوب إليه))، فقال: استغفر الله وأتوب إليه، فقال النبيّ صلى الله عليه وآله وسلم : ((اللهم تب عليه)).


في أنه لا قطع على خائن ولا مختلس ولا منتهب

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام أنه قال: (لا قطع على خائن ولا مختلس).

أخبرنا السيد أبو العباس رحمه الله قال: حدثنا حامد بن معاذ الشامي قال: حدثنا علي بن عبد العزيز قال: حدثنا أبو نعيم قال: حدثنا سفيان عن ابن جريح عن أبي الزبير.

عن جابر قال: قال رسول الله صلى الله عليه وآله وسلم : ((ليس على منتهب ولا مختلس ولا خائن قطع)).


في أنه لا يقطع العبد إذا سرق مال سيده

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثني إبراهيم بن الزبرقان عن أبي خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليه السلام: أن رجلاً أتاه، فقال: يا أمير المؤمنين إن عبدي سرق متاعي، فقال: (مالك سرق بعضه بعضا).


في أنه لا قطع في ثمر ولأكثر

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن الفضل بن دكين عن يحيى بن سعيد عن محمد بن يحيى بن حبان.

عن رافع بن خديج قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا قطع في ثمر ولأكثر)).

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا يونس قال: أخبرنا ابن وهب أن مالكا حدثه عن يحيى بن سعيد.

عن محمد بن يحيى بن حبان أن عبداً سرق وديا من حائط رجل، فغرسه في حائط سيده، فخرج صاحب الودي يلتمس وديه فوجده، فاستعدى على العبد عند مروان بن الحكم، فسجن العبد وأراد قطع يده، فانطلق سيد العبد إلى رافع بن خديج فأخبره: أنه سمع رسول الله صلى الله عليه وآله وسلم يقول: ((لا قطع في ثمر ولأكثر)) فقال الرجل: إن مروان بن الحكم أخذ غلامي وهو يريد قطع يده، وأنا أحب أن تمشي معي فتخبره بالذي سمعت من رسول الله صلى الله عليه وآله وسلم ، فمشى معه رافع بن خديج حتى أتى إلى مروان بن الحكم، فقال: أخذت عبداً لهذا، فقال: نعم، فقال: ما أنت صانع؟ قال: أردت قطع يده، فقال له رافع: إني سمعت رسول الله صلى الله عليه وآله وسلم يقول: ((لا قطع في الثمر ولأكثر)).


في القطع على من سرق من المسجد

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا عمرو بن عبد الله عن وكيع عن حريث عن أبي مطر.

عن أبي بكر بن حفص أن صفوان بن أمية سُرق رداؤه من تحت رأسه وهو نائم، فأُتي بالسارق إلى النبيّ صلى الله عليه وآله وسلم فأمر بقطعه، فقال صفوان: يا نبي الله هو له، فقال عليه السلام: ((فهلا قبل أن تأتيني به)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد حدثنا محمد بن منصور قال: حدثنا محمد بن إسماعيل عن يعلي بن عبيد عن محمد إسحاق.

عن أبي جعفر عليه السلام قال: بات صفوان بن أمية في المسجد، فسرق رجل رداؤه من تحت رأسه، فأتى به النبيّ صلى الله عليه وآله وسلم فأمر بقطع يده، فقال صفوان: هو له يا رسول الله، فقال النبيّ صلى الله عليه وآله وسلم : ((فهلا قبل أن تأتيني به يا أبا أمية)) .. فعرف المسلمون أن عفو الحد يجوز بينهم ما لم ينتهي به إلى الإمام.

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا ابن أبي حاتم قال: حدثنا هارون بن إسحاق قال: حدثنا عمرو بن حماد بن طلحة عن أسباط عن سماك عن حصنة بن أخت صفوان بن أمية.

عن صفوان بن أمية قال: كنت جالسا في المسجد عليّ خميصة ثمن ثلاثين درهما، فجاء رجل فاختلسها مني، فأُخذ الرجل فأتى به النبي ً فأمر به ليقطع، فقلت: أتقطعه من أجل ثلاثين درهما أنا أبيعه وأحسبه ثمنها، قال النبي ً: ((فهلا كان قبل أن تأتيني به)).


في أنه لا قطع في صيد ولا ريش ولا عام سنة ولا من سرق من بيت المال

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد، قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي بن أبي طالب عليهم السلام أنه قال: (لا قطع على خائن، ولا مختلس، ولا في ثمر، ولأكثر، ولا قطع في صيد، ولا ريش، ولا قطع في عام سنة، ولا قطع فيمن سرق من بيت مال المسلمين فإن له فيه نصيباً).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا أحمد بن عيسى عن الحسين بن علوان عن أبي خالد.

عن زيد بن علي عليهما السلام قال: ليس على القفاف قطع، ولكن عليه التعزير.


في أن النباش يقطع

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا الحكم بن سليمان – وهو الجيلاني – قال: حدثنا عمرو بن جميع عن جويبر عن الضحاك عن النزال بن سبرة.

عن علي عليه السلام قال: (حد النباش حد السارق، وهو أعظمهما جرما).


هل يغرم السارق إذا أقيم عليه الحد؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا علي بن الحسن بن شيبة، قال: حدثنا أبو معين قال: حدثنا أبو عفير قال: حدثني المفضل بن فضالة عن يونس بن يزيد عن سعد بن إبراهيم قال: حدثني المسور بن إبراهيم.

عن عبد الرحمن بن عوف أن رسول الله صلى الله عليه وآله وسلم قال: ((لا غرم على السارق إذا أقيم عليه الحد)).


في النهي عن المثلة

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا علي بن الحسن بن نصر قال: حدثنا ابن شجاع قال: حدثنا عفان قال: حدثنا همام عن قتادة عن الحسن.

عن هياج بن عمران البرجمي أن غلاما لأبيه أبق، فجعل لله عليه إن قدر ليقطعن يده، فلما قدر بعثني إلى عمران بن حصين فقال عمران: سمعت رسول الله صلى الله عليه وآله وسلم : يحث على الصدقة وينهى عن المثله، فقل لأبيك فليكفر عن يمينه وليتجاوز عن عبده.


في قطع يد السارق إذا أقر مرتين

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا أبو كريب قال: حدثنا حفص عن الأعمش عن القاسم بن عبد الرحمن.

عن أبيه قال: رأيت علياً عليه السلام أقر عنده عبد سارق مرتين، فقطع يده وعلقها في عنقه فكأني انظر إلى يده تضرب صدره.


بـاب أحكـام المحـاربيـن

قال أبو الحسن علي بن بلال رحمه الله تعالى:

روينا عن أبي صالح عن ابن عباس قال: نزلت هذه الآية، وذلك أن رسول الله ً وادع أبا بردة هلال بن أمية السلمي على أن لا يعينه ولا يعين عليه، ومن أتاه من المسلمين فهو آمن أن يهاج، ومن مر بهلال بن عويمر إلى رسول الله ً فهو آمن لا يهاج، فمر أناس من بني كنانة يريدون الإسلام بأناس من أسلم من قوم هلال بن عويمر، ولم يكن هلال شاهداً يومئذ. فنهضوا إليهم فقتلوهم وأخذوا أموالهم، فبلغ ذلك رسول الله صلى الله عليه وآله وسلم من أمرهم، فنزل جبريل عليه السلام بالقضية فيهم فقال: {إِنَّمَا جَزَاءُ} أي عقاب {جَزَاءُ الَّذِينَ يُحَارِبُونَ اللَّهَ وَرَسُولَهُ }[المائدة:33].

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا علي بن الحسن بن نصر قال: حدثنا بن شجاع قال: حدثنا يعلي عن هشيم عن عبد العزيز بن صهيب قال: حدثنا أنس بن مالك، ورواه إسماعيل بن جعفر حطيئة واللفظ له عن حميد عن أنس: قدم على النبيّ صلى الله عليه وآله وسلم أناس من عرينة، فقال لهم رسول الله صلى الله عليه وآله وسلم : ((لو خرجتم إلى ذودنا فاقمتم بها، فشربتم من ألبانها وأبوالها))، ففعلوا فلما صحوا، قاموا إلى راعي رسول الله صلى الله عليه وآله وسلم فقتلوه ورجعوا كفاراً واستاقوا ذود رسول الله ً، فأرسل النبيّ صلى الله عليه وآله وسلم في طلبهم، فأُتي بهم، فقطع أيديهم وأرجلهم وسمل أعينهم.

وروى أبو عبيد قال: حدثنا ابن مهران عن همام عن قتادة عن ابن سيرين قال: كان أمر العرنيين قبل أن تنزك الحدود.


أحكــام المرتــد

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا الحسين بن القسم الكوفي قال: حدثنا أحمد بن محمد بن جعفر العلوي عن عمه علي عن أبي هاشم المحمدي قال: حدثني أبوك الحسن بن علي بن عمر بن علي بن الحسين عن أبيه عن جده.

عن علي بن الحسين بن علي عليهم السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((من غير دينه فاقتلوه)).

وأخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق الدبري عن عبد الرزاق عن الثوري عن الأعمش عن عبد الله بن مرة عن مسروق.

عن عبد الله بن مسعود قال: قام رسول الله صلى الله عليه وآله وسلم مقامي فيكم، فقال: ((والله الذي لا إله غيره ما يحل دم رجل يشهد أن لا إله إلا الله وإني رسول الله، إلا فاعل إحدى ثلاث: النفس، والثيب الزاني، والتارك للإسلام المفارق للجماعة)).

عبد الرزاق عن أيوب عن عكرمة عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم : ((من بدل دينه)) أو قال: ((من رجع عن دينه فاقتلوه)).

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام: إنه حرق زنادقة من السواد.


حد الساحر والديوث

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (حد الساحر القتل).

أخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا أبو بكر بن عثمان القطان البسري قال: حدثنا عباس بن عيسى العقيلي قال: حدثنا عبد الله بن محمد بن سليمان بن عبد الله بن الحسن بن الحسن عن عبد الله بن موسى عن أبيه عن جده عبد الله بن الحسن عن الحسن بن الحسن.

عن الحسن بن علي عليهم السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((اقتلوا الديوث حيث وجدتموه)).


حـد من شتـم نبيـاً

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا عبد العزيز الكوفي قال: حدثنا علي بن محمد قال: حدثنا سليمان قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (من شتم نبياً فاقتلوه).


بــاب التعـزيــر

قال أبو الحسن علي بن بلال رحمه الله تعالى:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن جميل عن السري بن عبد الله عن جعفر بن محمد.

عن أبيه أن عليا عليه السلام قال: (إذا وجد الرجل مع امرأة في لحاف، جُلد كل واحد منهما مائة مائة غير سوط).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا علي بن عبد الحميد الحلواني قال: حدثنا أحمد بن إسحاق بن بهلول الأنصاري قال: حدثنا أبي قال: حدثنا موسى بن داود عن يعقوب بن إبراهيم عن يحيى بن سعيد عن رجل عن أبي مسلم الخولاني.

عن أبي ذر قال: قال رسول الله صلى الله عليه وآله وسلم : ((إني أوصيك وصية فاحفظها...)) إلى قوله: ((ولا تعذب شيئاً مما خلق الله بالنار)).

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا علي بن حكيم عن شريك عن ابن أبي ليلى عن الحكم.

عن علي عليه السلام قال: (امرؤ من أكذب الناس، يقول: قتلت: والله ولم يقتل شيئاً) -يعني صاحب الشطرنج-.

وأخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا علي ومحمد أبناء أحمد بن عيسى عن أبيهما عن الحسين بن علوان عن أبي خالد عن زيد بن علي عن آبائه.

عن علي عليهم السلام أنه مر بقوم يلعبون بالنرد فضربهم بدرته حتى فرق بينهم، ثم قال: (إن الملاعبة بهذه قمار كأكل لحم الخنزير، والملاعبة بها غير قمار كالمتلطخ بشحم الخنزير ومدهنه)، ثم قال: (هذه كانت ميسر العجم، والقداح ميسر العرب).

وروي عن النبيّ صلى الله عليه وآله وسلم : ((من لعب بالنرد فقد عصى الله)).

أخبرنا أبو العباس الحسني رحمه الله قال: أخبرنا أبو زيد قال: حدثنا محمد بن منصور قال: حدثنا عبد الله بن داهر الرازي عن سعد بن طريف عن الأصبغ بن نباته.

عن علي عليه السلام قال: (ستة لا يُسلم عليهم، اليهودي، والنصراني، والمجوسي، والمتفكهين بالأمهات، والذين بين أيديهم الخمر والرياحين، والذين يلعبون بالشطرنج).


كتـاب الجنايات

في سبب نزول قوله تعالى: {وَمَنْ يَقْتُلْ مُؤْمِناً مُتَعَمِّداً ...}

[النساء:93] الآية

قال أبو الحسن علي بن بلال رحمه الله:

روينا عن أبي العباس رضي الله عنه في التفسير: أن هذه الآية نزلت في مقيس بن ضبابة، وذلك أنه وجد أخاه هشام بن ضبابة قتيلاً في الأنصار في بني النجار، وكان مسلما، فأتى رسول الله صلى الله عليه وآله وسلم فذكر له ذلك، فأرسل معه رسول الله صلى الله عليه وآله وسلم من بني فهر، وقال له: ((أئت بني النجار فأقرهم السلام، وقل لهم: إن رسول الله ً يأمركم إن علمتم قاتل هشام أن تدفعوه إلى مقيس بن ضبابة، فيقتص منه، وإن لم تعلموا له قاتلاً فادفعوا إليه ديته))، فأبلغهم الفهري ذلك عن رسول الله صلى الله عليه وآله وسلم ، فأعطوه مائة من الإبل، فانصرفا راجعين إلى المدينة، فلما دنيا من المدينة، وسوس الشيطان إلى مقيس: أي شيء صنعت؟ تقبل دية أخيك فيكون عليك عاراً، اقتل الذي معك فتكون نفس مكان نفس وفضل الدية، ففعل مقيس، فرماه بصخرة فشدخ رأسه ثم ركب بعيراً وانصرف راجعاً إلى مكة كافرا فجعل يقول في شعره:

قتلت به فهراً وحمّلت عقله
وأدركت ثأري واضطلعت موسداً

سراة بني النجار أرباب قارع
وكنت إلى الأوثان أول راجع

فنزلت هذه الآية في مقيس -أي قوله الله تعالى-:{وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ خَالِدًا فِيهَا}[النساء:93].


بـاب ما يوجـب القصـاص

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن عبد الله بن ميمون قال: حدثنا الوليد بن مسلم عن الأوزاعي قال: حدثنا يحيى بن أبي كثير قال: حدثني أبو سلمة قال: حدثني أبو هريرة قال: لما فتح الله عزّ وجلّ على رسوله مكة، قتلت هذيل رجلاً من بني ليث بقتيل كان لهم في الجاهلية، فقام النبي ً فخطب، فقال في خطبته: ((من قتل له قتيل فهو بخير النظرين، إما أن يقتل، وإما أن يؤدى))، .. واللفظ لمحمد بن عبد الله.

قال: الطحاوي وحدثنا محمد بن خزيمة قال: حدثنا مسدد قال: حدثنا يحيى بن سعيد عن ابن أبي ذئب عن سعيد المقبري قال: سمعت أبا شريح الكعبي يقول: قال رسول الله صلى الله عليه وآله وسلم في خطبته يوم فتح مكة: ((ألا إنكم معشر خزاعة قتلتم هذا القتيل من هذيل وإني عاقله، فمن قتل له بعد مقالتي هذه قتيل، فأهله بين خيرتين، بين أن يأخذوا دية، وبين أن يقتدوا)).

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا علي بن شيبة قال: حدثنا يزيد بن هارون قال: أنبأنا محمد بن إسحاق عن الحارث بن فضيل عن سفيان بن أبي العوجاء.

عن أبي شريح الخزاعي قال: قال رسول الله صلى الله عليه وآله وسلم : ((من أصيب بدم أوخبل – يعني بالخبل الجراح – فوليه بين إحدى ثلاث، أن يعفو، أو يقتص، أو يأخذ الدية، وإن أبى الرابعة فخذوا على يديه، وإن قبل واحدة منهن، ثم عدى من بعد ذلك فله النار خالداً فيها مخلداً)).

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق عن عبد الرزاق عن عمرو بن دينار أو ابن أبي نجيح أو كلاهما.

عن ابن عباس قال: كان في بني إسرائيل القصاص، ولم يكن فيهم الدية، فقال الله تعالى لهذه الأمة: {كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَ ى...}[البقرة:178] الآية، {فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ }[البقرة:178]، فالعفو أن يقبل في العمد الدية، {فَاتِّبَاعٌ بِالْمَعْرُوفِ }[البقرة:178]، يتبع الطالب المعروف، ويؤدى إليه المطلوب بإحسان {ذَلِكَ تَخْفِيفٌ مِنْ رَبِّكُمْ }[البقرة:178]، فيما كتب على من كان قبلكم.

وأخبرنا أبو العباس رحمه الله قال: أنبأنا أبو حمد قال: حدثنا إسحاق عن عبد الرزاق قال: حدثنا ابن عيينة عن عمرو بن دينار عن مجاهد عن ابن عباس مثله.

وعن ابن جهشيار عن القاسم بن إبراهيم عليه السلام في قوله تعالى {فَمَنْ عُفِيَ لَهُ مِنْ أَخِيهِ شَيْءٌ }[البقرة:178]، قال: هو العفو من الطالب عن الدم، فجعل الله برأفته ورحمته عفوين، عفواً عن الدم والدية جميعا، وعفواً عن الدم إلى الدية، رأفة منه وتوسويعا، وأمر الله تبارك وتعالى الطالب بحسن الطلب فيها والمتابعة. والمطلوب بحسن الأداء لها زيادة من الله في الرحمة والتوسعة.

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا ابن أبي حاتم قال: حدثنا موسى بن إسماعيل قال: حدثنا حماد بن سلمة قال: حدثنا محمد بن إسحاق عن الحارث بن فضيل عن سفيان عن ابن أبي العوجاء.

عن أبي شريح الخزاعي: أن النبيّ صلى الله عليه وآله وسلم قال: ((من أصيب بقتل أو خبل، فإنه يختار إحدى ثلاث، إما أن يقتص، وإما أن يعفو، وإما أن يأخذ الدية فإن زاد الرابعة فخذوا على يديه)).


في أنه لا يقتل مسلم بكافر ولا حر بعبد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا عبد الرزاق بن محمد قال: حدثنا الحسن بن سفيان قال: حدثنا ابن أبي شيبة قال: حدثنا وكيع عن إسرائيل عن جابر عن عامر.

عن علي عليه السلام: (من السنة أن لا يقتل مسلم بكافر، ولا حر بعبد).

وروينا عنه أنه قال: لا يقتل حر بعبد، إنما هو من الأموال إذا قتل فإنما هو قيمته

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا ابن أبي شيبة قال: حدثنا أبو حاتم قال: حدثنا سهل بن عثمان قال: حدثنا يحيى بن عبد الملك بن أبي عيينة قال: حدثني كثير بن عبد الله عن أبيه.

عن جده عمرو بن عوف عن النبيّ صلى الله عليه وآله وسلم قال: ((لا يقتل مؤمن بكافر)).

وأخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أحمد بن سعيد قال: حدثنا عبد الرحمن بن الوليد قال: حدثنا أحمد بن يونس قال: حدثنا زهير عن مطرف، أن عامرا حدثهم.

عن أبي جحيفة قال: قلت لعلي بن أبي طالب: يا أمير المؤمنين، هل عندكم من الوحي شيء إلا ما في كتاب الله؟ قال: لا، ثم قال: والذي فلق الحبة وبرأ النسمة، ما أعلمه إلا فهما يعطيه الله تعالى رجلا في القرآن وما في الصحيفة. قلت:وما في الصحيفة؟ قال: العقل وفكاك الأسير، وأن لا يقتل مؤمن بقتل مشرك، جرت تلك أو بذلك السنة.

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أحمد بن علي بن عافية قال: حدثنا أحمد بن محمد بن سلام قال: حدثنا أحمد بن الحسن بن مروان عن أحمد بن عامر الواسطي عن أبيه عن جده.

عن النفس الزكية محمد بن عبد الله بن الحسن عليه السلام قال: قال رسول الله ً: ((المسلمون تتكافأ دماؤهم، يسعى بذمتهم أدناهم، وهم يد على ما سواهم، ويعقد عليهم أقصاهم، ويجير عليهم أدناهم، ويؤخذ منهم صدقاتهم في ديارهم، لا يقتل مؤمن بكافر، ولا ذو عهد في عهده.

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا يعقوب بن أحمد القعني قال: حدثنا علي بن أحمد الجرجاني قال: حدثنا الحسن بن محمد بن إبراهيم الخشاب قال: حدثنا إبراهيم بن الحكم عن أبيه عن السدي عن عبد خير.

عن علي عليه السلام قال: (لا يقتل حر بعبد، لأن العبد ديته قيمته، ولا يقتل عبد بحر لأن دية الحر أكثر من قيمة العبد).


في الجماعة يشتركون في القتل أنهم يقتلون به

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن ابن جريح.

عن عبد الله بن عبيد الله بن أبي مليكة أن امرأة كانت باليمن لها ستة اخلاء، وكان لها زوج، فقالت لهم: ألا تستطيعون أن تقتلوه؟ فقالوا: لا يستطيعون ذلك، فقالت لهم: لا تستطيعون ذلك فيها حتى تقتلوا بعلها، فقالوا: امسكيه لنا عندك، فامسكته، فقتلوه عندها وألقوه في بئر، فدل عليه الذباب، فاستخرجوه فاعترفوا بقتله، فكتب يعلي بن أمية بشأنهم هكذا إلى عمر بن الخطاب، قال: ابن جريح: فاخبرني عبد الكريم، أن عمر كان يشك فيها، حتى قال له علي عليه السلام: ارأيت لو أن نفراً اشتركوا في سرقة جزور، فاخذ هذا عضواً وهذا عضواً، أكنت قاطعهم؟ قال: نعم، وقال فذلك حين استصرح له الرأي،. قال ابن مليكة في حديثه: فكتب عمر إليه أن اقتلهم، والمرأة وأباهم، فلو قتله أهل صنعاء أجمعون، قتلتهم به.

قلت الذي يظهر أن بعض ألفاظ هذه الرواية ساقط، وقد عثرت على شبه هذه الرواية في (نصب الراية للزيلعي) ج4/353 ولكن بإسناد أخر ولفظه، ورواه مطولاً عبد الرزاق في مصنفه فقال: أخبرنا ابن جريح، أخبرني عمرو بن دينار أن حي بن يعلي أخبرنا: أنه سمع يعلي يخبر بهذا الخبر وأن اسم المقتول أصيل، قال: كانت امرأة بصنعاء لها ربيب، فغاب زوجها وكان لها أخلاء، فقالوا: إن هذا الغلام هو يفضحنا فانظروا كيف تصنعون، فتمالؤا عليه وهم سبعة نفر مع المرأة، فقتلوه وألقوه في بئر غمدان، فلما فقد الغلام، خرجت امرأة أبيه وهي التي قتلته وهي تقول: اللهم لا تخف علي من قتل أصيلا، قال: وخطب يعلي الناس في أمره، قال: فمر رجل بعد أيام ببئر غمدان، فإذا هو بذباب عظيم أخضر يطلع من البئر مرة، ويهبط أخرى، قال: فأشرف على البئر فوجد ريحاً منكرة، فأتى إلى يعلي، فقال: ما أظن إلا قد قدرت لكم على صاحبكم وقص عليه القصة، فأتى يعلي حتى وقف على البئر والناس معه، فقال: أحد أصدقاء المرأة ممن قتله، دلوني بحبل فدلوه فأخذ الغلام فغيبه في سرب من البئر، ثم رفعوه، فقال لم أقدر على شيء، فقال رجل أخر: دلوني، فدلوه، فاستخرجه فاعترفت المرأة واعترفوا كلهم، فكتب يعلي إلى عمر فكتب إليه أن اقتلهم، فلو تمالأ عليه أهل صنعاء لقتلتهم به) أه‍( ).


في أنه لا يقتص ولد من والده ولا عبد من سيده ولا يقام حد في مسجد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا يقتص ولد من والده، ولا عبد من سيده، ولا يقام حد في مسجد)).

وقوله ً: ((أنت ومالك لأبيك)).

وقوله ً: ((فاطمة بضعة مني، يريبني ما رابها)) فلو قطع بضعة من نفسه لم يجب فيه قود.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أحمد بن سعيد قال: حدثنا أبو الأزهر قال: حدثنا جعفر بن عون عن إسماعيل بن مسلم عن عمرو بن دينار عن طاوس.

عن ابن عباس قال: قال رسول الله صلى الله عليه وآله وسلم : ((لا يقام الحد في المساجد، ولا يقاد بالولد الوالد)).


فيمن عض يد رجل فنزعها المعضوض فسقطت أسنان العاض

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا محمد بن علي بن سروشان قال: حدثنا أبو حاتم قال: حدثنا ابن أبي أياس قال: حدثنا شعبة قال: سمعت ابن دارة بن أبي أوفى يحدث.

عن عمران بن حصين: أن رجلاً عض يد رجل، فنزع الرجل يده من فيه، فوقعت ثنيتاه، فاختصموا إلى رسول الله صلى الله عليه وآله وسلم فقال: ((يعض أحدكم أخاه كما يعض الفحل، لا دية لك)).


في سبب نزول قوله تعالى{وَلاَ تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ ...}[النساء:94] الآية

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا عيسى بن محمد العلوي قال: حدثنا جعفر بن عبد الله عن عياش بن عباس القطان عن أبي الجارود.

عن أبي جعفر الباقر عليه السلام في قوله تعالى: {وَلاَ تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ ..}[النساء:94] الآية.

هذا كان في رجل من بني مرة يقال له مرداس بن نهيك كان مسلماً لم يسلم من قومه غيره، فسمعوا أن سرية النبيّ صلى الله عليه وآله وسلم تريدهم فهربوا، وأقام الرجل لأنه كان على دين المسلمين، فلما رأى الخيل خاف أن يكون العدو، فألجأ غنمه إلى عاقول من الجبل، وتلاحقت الخيل يكبرون، فلما سمع تكبيرهم نزل إليهم وهو يقول: لا إله إلا الله وحده لا شريك له، وأشهد أن محمداً رسول الله، السلام عليكم، فقتلوه واستاقوا غنمه، ثم رجعوا إلى النبيّ صلى الله عليه وآله وسلم فأخبروه الخبر، فوجِد رسول الله صلى الله عليه وآله وسلم وجداً شديداً وقال: ((أقَتَلَوه إرادة لما معه، فعند الله مغانم كثيرة، فنهاهم الله أن يخيفوا أحداً بأمر كانوا يؤمنون منه)).

قلت: قوله عن عياش بن عباس القطان، الصواب: كثير بن عياش القطان وهو الذي قد مَرَّ بهذا الإسناد كثيرا، وكثير بن عياش هذا أحد رجال الزيدية الإثبات خرج مع أبي السرايا لجهاد الظلمة وقد ترجم له الحلي الإمامي في الخلاصة والأردبيلي في جامع الرواة والمامقاني في تنقيح المقال فراجع.


القصاص في جناية المماليك

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام قال: (تجرى جراحات العبد على نحو من جراحات الأحرار، في عينه نصف ثمنه، وفي يده نصف ثمنه، وفي أنفه جميع ثمنه، وفي موضحته نصف عشر ثمنه).


سبب نزول قوله تعالى:{وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَأً ...}[النساء:92]الآية

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أبو زيد العلوي قال: حدثنا محمد بن منصور المرادي قال: حدثنا جعفر بن عبد الله عن كثير بن عياش عن أبي الجارود زياد بن المنذر.

عن أبي جعفر الباقر عليه السلام قال: نزلت هذه الآية في عياش بن أبي ربيعة المخزومي.

قال أبو الحسن: – يعني علي بن بلال – وبهذا قال ابن العباس: وذلك أن عياشا أسلم بمكة وهاجر إلى المدينة، فجزعت أمه جزعاً شديداً حين بلغها إسلامه وخروجه من مكة إلى المدينة.فقالت لابنيها أبي جهل والحارث ابني هشام: وهما أخوا عياش لأمه: والله لا يظلني سقف بيت، ولا أذوق طعاماً ولا شرابا حتى تأتوني به، فخرجا في طلبه، وخرج معهما الحارث بن زيد بن أبي أنيسة حتى أتوا المدينة، فأتوا عياشا وهو في الجبل، فقالا له: انزل إن أمك لم يؤها سقف بيت بعدك، وقد حلفت أن لا تأكل طعاماً ولا شراباً حتى ترجع إليها، ولك علينا أن لا نكرهك على شيء ولا نحول بينك وبين دينك، فلما ذكروا له أمه، جزع واغتر بقولهما، فأخرجوه من المدينة، ثم أوثقوه فجلده كل منهم مائة جلدة، ثم قدموا به على أمه، فلما أتاها قالت له: والله لا أحلك من وثاقك حتى تكفر بالذي آمنت به، ثم تركوه مطروحا موثقا في الشمس ما شاء الله، ثم أعطاهم الذي أرادوا، فأتاه الحارث بن زيد فقال: يا عياش هذا الذي كنت عليه فوالله لئن كان هدى لقد تركت الهدى، وإن كان ضلالة لقد كنت عليها، فغضب عياش من مقالته، ثم قال: والله لا ألقاك خالياً إلا قتلتك، ثم إن عياشا أسلم بعد ذلك وهاجر إلى رسول الله ً بالمدينة، ثم أن الحارث بن زيد أسلم بعد ذلك وهاجر إلى رسول الله ً بالمدينة، وعياش لم يكن يومئذ حاضراً، ولم يشعر بإسلامه، فينما عياش يسير بظهر قبا إذ لقي الحارث بن زيد، فلما رآه حمل عليه فقتله، فقال له الناس: ويحك أي شيء صنعت إنه قد أسلم، فرجع عياش إلى رسول الله صلى الله عليه وآله وسلم فقال: يا رسول الله كان من أمري وأمر الحارث ما قد علمت، وأني لم أشعر بإسلامه حتى قتلته، فنزل جبريل عليه السلام بالآية: {وَمَا كَانَ لِمُؤْمِنٍ أَنْ يَقْتُلَ مُؤْمِنًا إِلاَّ خَطَأً }[النساء:92].


في أن العجما جبار والمعدن جبار

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا فهد قال: حدثنا الخضر بن محمد الحراني قال: حدثنا عباد بن عباد قال: حدثنا مجالد عن الشعبي.

عن جابر بن عبد الله قال: قال رسول الله صلى الله عليه وآله وسلم : ((السايمة عقلها جبار، والمعدن جباراً)).

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا يونس قال: أنبأنا ابن وهب قال: أخبرني مالك عن ابن شهاب عن ابن المسيب وأبي سلمة.

عن أبي هريرة قال: قال رسول الله صلى الله عليه وآله وسلم : ((العجما جبار، والمعدن جبار)).


في أن من حفر حفيراً في غير أرضه فهو ضامن

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا محمد بن بلال قال: حدثنا محمد بن بكر بن عبد الرحمن عن قيس عن جابر عن القسم بن عبد الرحمن.

عن علي عليه السلام: (من حفر حفيراً في غير أرضه فهو ضامن).


في الفارسين إذا تصادما

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا عبد العزيز قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام: إن فارسين اصططما فقضى علي عليه السلام على الحي بدية الميت.


في أن على أهل الماشية حفظها بالليل وعلى أهل الزرع حفظه بالنهار

قال أبو الحسن علي بن بلال رحمه الله .

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا يحيى بن حسان عن وكيع قال: حدثنا زمعة بن صالح.

عن سعيد بن المسيب وحزام بن سعيد بن محيصة: أن ناقة للبراء عازب دخلت حائطاً فأفسدت فيه، فأتى النبيّ صلى الله عليه وآله وسلم فقضى أن على أهل الماشية حفظها بالليل، وعلى أهل الزرع حفظه بالنهار.


في التنبيه من الراكب للمار إذا هو يخشى عليه في الطريق من دابة أو نحوها

في التنبيه من الراكب للمار إذا هو يخشى عليه
في الطريق من دابة أو نحوها

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا محمد بن علي بن شروسان قال: حدثنا أبو حاتم الرازي قال: حدثنا نعيم بن حماد قال: حدثنا عباد بن العوام عن عمر بن عامر عن قتادة عن خلاس.

عن علي عليه السلام قال: (إذا قال الطريق، الطريق، فاستمع).


فـي ديـة المعاهـد

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن معاوية بن أبي نجيح عن مجاهد.

عن ابن مسعود قال: دية المعاهد مثل دية المسلم.


بــاب الديــات

دية النفس من الإبل

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام أنه قال: (في النفس الدية أرباعاً، ربع جذاع، وربع حقاق، وربع بنات لبون، وربع بنات مخاض).

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أحمد بن سعيد قال: حدثنا محمد بن يحيى الذهلي قال: حدثنا محمد بن بكار بن الزيات قال: حدثني أبو معشر قال: حدثنا صالح بن أبي الأخضر عن الزهري.

عن السايب بن يزيد قال: كانت الأسنان خمسة وعشرون حقه، وخمسة وعشرون جذعة، وخمسة وعشرون بنات لبون، وخمسة وعشرون بنات مخاض.

وأخبرنا أبو العباس رحمه الله قال: أنبأنا أبو أحمد قال: حدثنا إسحاق قال: حدثنا عبد الرزاق قال: أنبأنا ابن جريج قال: أنبأني عبد العزيز بن عمر أن في كتاب لعمر بن عبد العزيز: أن رسول الله صلى الله عليه وآله وسلم قال: ((دية المسلم مائة من الإبل أرباعا،خمسة وعشرون حقه، وخمسة وعشرون جذعه، وخمسة وعشرون بنت مخاض، وخمسة وعشرون بنت لبون)).


ديــة الأعضــاء والأسنان

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أبو أحمد الفرايضي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن الثوري ومعمر عن أبي إسحاق وعاصم بن ضمرة.

عن علي عليه السلام قال: (في العين النصف من الدية، وفي اليد نصف الدية، وفي الرجل نصف الدية).

وبهذا الإسناد عن علي عليه السلام: في الأذن النصف من الدية – أي نصف الدية – وفي الذكر الدية.

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا محمد بن راشد عن إسماعيل بن ابان عن غياث عن جعفر عن أبيه.

عن علي عليهم السلام أنه قال: (في رجل ضرب رجلاً حتى سلس بوله، فيها الدية).

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا عبد العزيز بن إسحاق الكوفي قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم بن الزبرقان التيمي عن أبي خالد عن زيد بن علي عن أبيه عن جده.

عن علي عليه السلام: في الأسنان في كل سن خمس من الإبل، وفي إحدى الأنثيين نصف الدية.


ما يلزم في الدامية والباضعة والمتلاحمة والموضحة والسمحاق

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو أحمد الفرايضي قال: حدثنا إسحاق عن عبد الرزاق عن معمر عن قتادة قال: معمر لا أعلمه إلا ذكره.

عن علي عليه السلام: (في الدامية بعير، وفي الباضعة بعير، وفي المتلاحمة ثلاثة، وفي السمحاق أربع، وفي الموضحة خمس).

أخبرنا السيد أبو العباس قال: أنبأنا أبو أحمد الفرايضي قال: حدثنا إسحاق الصنعاني عن عبد الرزاق عن جابر عن عبد الله بن نجي.

عن علي عليه السلام: أنه قضى في السمحاق بأربع من الإبل.


ما يلزم في لسان الأخرس ورجل الأعرج وذكر الخصي والعنين

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا المحاربي قال: حدثنا نصر بن مزاحم قال: حدثنا إبراهيم الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليه السلام أنه قال: (في لسان الأخرس، ورجل الأعرج، وذكر الخصي والعنين حكومة).


في السن إذا انكسرت أو اسودت

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس رحمه الله قال: أخبرنا أبو زيد العلوي قال: حدثنا محمد بن منصور قال: حدثنا عثمان بن أبي شيبة قال: حدثنا عباد عن الحجاج عن الحصين عن الشعبي عن الحارث.

عن علي عليه السلام: أنه كان ينظر إلى السن إذا انكسرت فيعطيه عقلها . فإن اسودت أعطاه كل العقل.


مـا يـوجـب الغــرة

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا أحمد بن سعيد قال: حدثنا المنهال بن خليفة عن سلمة بن تمام عن أبي المليح الهذلي.

عن أبيه قال: كان فينا رجل له ضرتان، فضربت إحداهما بطن صاحبتها بعمود خباء أو عمود فسطاط، فألقت جنينا ميتا، فانطلق بالضاربة ومعها أخ لها إلى رسول الله ً فقصوا عليه القصة، فقال رسول الله صلى الله عليه وآله وسلم : ((دعيني من أراجيز الأعراب، فيه غرة، عبَّد أو أمة، أو فرس، أو خمسمائة درهم أو عشرون ومائة شاة))، فقال: يا رسول الله إن لها بنين سادة الحي وهم أحق من يعقلون عن أمهم، قال: ((أنت أحق بالعقل عن أختك من ولدها))، فقال: ليس لي شيء أعقل عنه، فقال: ((يا حمل بن مالك وهو -أبو الجنين المقتول وهو على صدقات هذيل– اقبض من تحت يدك من صدقات هذيل عشرين ومائة شاة))، ففعل.

أخبرنا السيد أبو العباس رحمه الله قال: أنبأنا أبو أحمد قال: حدثنا إسحاق عن عبد الرزاق عن ابن عيينة قال: أخبرني عمرو بن دينار عن طاوس.

عن ابن عباس قال: قام عمر على المنبر، قال: اذكر الله امرءاً سمع رسول الله ً كيف قضى في الجنين، فقام حمل بن مالك النابغة الهذلي فقال: كنت بين جاريتين – يعني ضرتين – فجرحت أو ضربت إحداهما الآخرى فقتلتها وقتلت ما في بطنها، فقضى رسول الله صلى الله عليه وآله وسلم في الجنين بغرة، عبد أو أمة، فقال عمر: الله أكبر لو لم أسمعه هذا قضيت بغيره.


القســامة وصفــتهـا

قال أبو الحسن علي بن بلال رحمه الله:

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا يوسف بن عدي قال: حدثنا عثمان بن مطر عن أبي جرير عن الشعبي.

عن الحارث الوادعي قال: أصابوا قتيلا بين قريتين، فكتبوا في ذلك إلى عمر بن الخطاب، وكتب عمر أن قيسوا بين القريتين، فأيهما كان إليه أدنى فخذوا خمسين قسامة يحلفون بالله ثم غرموهم الدية.

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا يونس قال: حدثنا أيوب بن سويد عن الأوزاعي عن ابن شهاب عن أبي سلمة وسليمان بن يسار.

عن أناس من أصحاب رسول الله صلى الله عليه وآله وسلم أن القسامة كانت في الجاهلية، فأقرها النبيّ صلى الله عليه وآله وسلم على ما كانت عليه وقضى بها رسول الله صلى الله عليه وآله وسلم بين أناس في قتيل ادعوه على اليهود.

وأخبرنا أبو بكر المقري، قال: حدثنا الطحاوي، قال: حدثنا أبو بشر الرقى قال: حدثنا أبو معاوية الضرير عن ابن أبي ذوئيب.

عن الزهري: أن رسول الله ً قضى بالقسامة على المدعى عليهم.

أخبرنا أبو العباس الحسني رحمه الله قال: أنبأنا أحمد بن سعيد الثقفي قال: أحمد بن سعيد الدارمي قال: حدثنا بشر بن عمر قال: سمعت مالك بن أنس قال: حدثني أبو ليلى.

عن سهل بن أبي حثمة أنه أخبره عند رجال من كبراء قومه: أن عبد الله بن سهل، ومحيصة بن مسعود خرجا إلى خيبر من شدة وضيق أصابهما فتفرقا في حوايجهما، فأتى محيصة فذكر له أن عبد الله قد قتل وطرح في فقير أو عين، فأتى يهود خيبر، فقال: أنتم والله قتلتموه، قالوا: والله ما قتلناه، فأقبل محيصة بن مسعود حتى قدم أخوه عبد الرحمن بن سهل فذكر لهم ذلك، فقام محيصة وحويحصة أخوه، وعبد الرحمن بن سهل أخو عبد الله بن سهل القتيل إلى رسول الله صلى اللع عليه وآله وسلم، فذهب محيصة ليتكلم وهو الذي كان بخيبر وقد قيل أن الذي ذهب يتكلم عبد الرحمن، فقال رسول الله صلى الله عليه وآله وسلم : ((الكبر، الكبر)) فتكلم حويصة، ثم تكلم محيصة، فذكرا شأن عبد الله بن سهل، فكتب إلى اليهود، أما أن تدّوا صاحبكم وأما تؤذنوا بحرب من الله، فكتبوا إليه: إنا والله ما قتلنا، ثم قال رسول الله صلى الله عليه وآله وسلم لحويصة ومحيصة وعبد الرحمن: ((أتحلفون وتستحقون دم صاحبكم؟)) قالوا: يا رسول الله لم نشهد ولم نحضر، قال: ((فيبريكم اليهود بخمسين يمينا))، قالوا: يا رسول الله كيف تقبل أيمان قوم كفار؟ فوداه رسول الله صلى الله عليه وآله وسلم من عنده، فبعث إليهم بمائة ناقة حتى دخلت عليهم في الدار.


كتــاب الوصــايا

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن علي بن الحسين الصواف وإسحاق بن إبراهيم الحديدي قالا: حدثنا عمار بن رجا قال: إسحاق وحدثنا محمد بن إدريس الحنظلي قال: حدثنا عبيد الله بن موسى عن مطر بن ميمون الوراق.

عن أنس بن مالك قال: قال رسول الله صلى الله عليه وآله وسلم : ((إن أخي ووزيري وخليفتي في أهلي، وخير من أترك بعدي، ويقضي ديني، وينجز موعدي علي بن أبي طالب)).


فيما يجوز من الوصية وما لا يجوز

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أنبأنا عبد العزيز بن إسحاق قال: حدثنا علي بن محمد النخعي قال: حدثنا سليمان بن إبراهيم المحاربي قال: حدثنا) إبراهيم بن الزبرقان قال: حدثني أبو خالد قال: حدثني زيد بن علي عن أبيه عن جده.

عن علي عليهم السلام قال: (لا وصية ولا ميراث حتى تقضى الديون، ولئن من أوصى بالخمس أحب إلي من أن يوصي بالربع، ولئن يوصى بالربع أحب إلي من أن يوصى بالثلث، ومن أوصى بالثلث فلم يترك مقالة)، وفي غير هذه الرواية كان أمير المؤمنين عليه السلام كان يحب الوصية بالخمس، وقال: (إن الله اختار الخمس لنفسه)، لقوله تعالى: {فَأَنَّ لِلَّهِ خُمُسَهُ }[الأنفال:41].

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا محمد بن علي الصواف قال: أخبرنا عمار بن رجا قال: حدثنا أبو نعيم قال: حدثنا زهير عن أبي إسحاق عن الحارث.

عن علي عليه السلام عن النبيّ صلى الله عليه وآله وسلم : أنه قضى بالدين قبل الوصية، وأنتم تقرؤنها {مِنْ بَعْدِ وَصِيَّةٍ يُوصِي بِهَا أَوْ دَيْنٍ }[النساء:11].

أخبرنا أبو بكر قال: حدثنا الطحاوي قال: حدثنا يونس بن عبد الأعلى قال: حدثنا سفيان بن عيينة عن الزهري عن عامر بن سعد بن أبي وقاص.

عن أبيه قال: مرضت عام الفتح مرضاً أشفيت منه على الموت، فأتاني رسول الله ً يعودني، فقلت: يا رسول الله إن لي مالاً كثيراً، وليس يرثني إلا ابنتي، أفأتصدق بمالي كله؟ قال: ((لا)) قال: أفأتصدق بثلثي مالي، قال: لا، قال: فالشطر قال: لا، قال: فالثلث، قال: ((نعم والثلث كثير)).

وأخبرنا أبو بكر، قال: حدثنا الطحاوي قال: حدثنا فهد بن سليمان قال: حدثنا أبو بكر بن أبي شيبة قال: حدثنا الحسين بن علي قال: حدثنا عبد الملك بن عمير عن مصعب بن سعد.

عن أبيه قال: عادني رسول الله صلى الله عليه وآله وسلم فقلت له: أوصي بمالي كله، قال: ((لا))، قلت: فالثلث، قال: ((نعم والثلث كثير)).

وأخبرنا أبو بكر المقري قال: حدثنا الطحاوي قال: حدثنا محمد بن خزيمة قال: حدثنا حجاج قال: حدثنا حماد.

عن هشام بن عروة قال: كان ابن عباس يقول: استقصروا عن قول رسول الله ً إنه كثير.


العلل المانعة من الإرث

هل يرث القاتل؟

قال أبو الحسن علي بن بلال رحمه الله:

أخبرنا السيد أبو العباس الحسني رحمه الله قال: أخبرنا أحمد بن سعيد الثقفي قال: حدثنا أحمد بن سعيد الدارمي قال: حدثنا عبد الرحمن بن المبارك قال: حدثنا عبد الوارث عن إسحاق بن عبد الله عن عمرو بن شعيب عن أبيه.

عن جده قال: قال رسول الله صلى الله عليه وآله وسلم : ((يرث الرجل من عقل امرأته، مالم يقتل أحدهما صاحبه خطأ، فإن قتله خطأ ورث من ماله ولم يرث من عقله، فإن قتل عمداً لم يرث من ماله ولا من عقله)).


كتــاب السـير

في أن أمير المؤمنين علي عليه السلام أول من آمن

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا إسماعيل بن محمد بن صالح البلخي قال: حدثنا أحمد بن عبد الجبار العطاردي قال: حدثنا يونس بن بكير عن علي بن فاطمة.

عن الأصبغ بن نباتة قالت: سمعت عليا عليه السلام يقول: (أنا عبد الله وأخو رسول الله وصديقه الأول، لا يقولها بعدي إلا كذاب مفتر، ولقد صليت ست سنين ودخلت السابعة، وما قد دخل أبو بكر في الإسلام).

أخبرنا أبو الحسن علي بن محمد العطاردي الفقيه قال: حدثنا المهاجر بن علي قال: حدثنا أحمد بن علي القطان قال: حدثنا محمد بن يحيى بن ظريس قال: حدثنا نصر بن مزاحم عن عبد الغفار بن القسم عن سلمة بن كهيل.

عن حبة العرني قال: سمعت علياً يقول: أنا كنت أنا ورسول الله صلى الله عليه وآله وسلم نرعى غنماً ببطن نخلة، فأتانا أبو طالب ونحن نصلي، فقال: يا ابن أخي ما تصنعان؟ قال: فدعاه رسول الله صلى الله عليه وآله وسلم إلى الإسلام ثلاثا، فقال: ((أي عم))، فقال: ليس مما تقولان به بأس ولكن لا تعلوني أستي، قال: فرأيت رسول الله صلى الله عليه وآله وسلم ضحك، قال علي عليه السلام: لقد صليت مع رسول الله صلى الله عليه وآله وسلم قبل أن يصلي معه بشر سبع سنين.


في أن أمير المؤمنين علي عليه السلام سيد المسلمين وإمام المتقين وقائد الغر المحجلين

في أن أمير المؤمنين علي عليه السلام سيد المسلمين وإمام المتقين
وقائد الغر المحجلين

قال أبو الحسن علي بن بلال رحمه الله:

حدثنا السيد أبو العباس الحسني رحمه الله قال: حدثنا محمد بن جعفر وابن الربيع قالا: حدثنا علي بن هر مزدار قال: حدثنا الحسين بن نصر بن مزاحم قال: حدثنا أبي عن جعفر بن زياد عن هلال بن مقلاص.

عن عبد الله بن أسعد بن زرارة الأنصاري.

عن أبيه قال: قال رسول الله صلى الله عليه وآله وسلم : ((قال لي ربي ليلة أسرى بي إلى السماء انتهى بي إلى قصر من لؤلؤة فراشه من ذهب يتلألأ، فأوحى إلي أو فأمرني في علي عليه السلام ثلاث خصال: بأنه سيد المسلمين، وإمام المتقين، وقائد الغر المحجلين)).

وهذا حين فرغ شوط القلم مما وجد في (تتمة الاعتصام) من شرح الأحكام للعلامة علي بن بلال رحمه الله أضفناه إلى ما سبق نقله من المجلد الأول من شرح الأحكام، والحمد لله رب العالمين ونسأل الله أن يظفرنا ببقية أجزاء شرح الأحكام كاملة فلم نعثر منه إلا على المجلد الأول فقط، وإلا ما تتبعناه من تتمة الاعتصام مما نقله عن شرح الأحكام،

وصلى الله على سيدنا محمد وآله الطاهرين،بتاريخه ليلة الثلاثاء الموافق 28شهر جمادى الآخرة 1415ه‍ وذلك بمحروس هجرة ضحيان حرسها الله بالصالحين آمين.

وكتبه جامعه المفتقر إلى الله: محمد بن الحسن بن محمد بن يحيى العجري المؤيدي اليحيوي الحسني غفر الله له ولوالديه وللمؤمنين والمؤمنات آمين.


أعد هذا الكتاب إلكترونيا

تم تحميل هذا الكتاب إلكترونيا من

شبكة حليف القرآن الإمام زيد بن علي (ع)

http://www.imamzaid.com

أعده إلكترونيا

قطب الدين بن محمَّد الشَرْوَني الجعفري

للتواصل

viva_intifada@hotmail.com